PHD2 v2.6.8 ユーザーガイド

これは、原英文ドキュメントを直訳記述したものであり、更に

ソフト最新バージョンの変更点の項目を付け加えてあります。

なお、本文中に誤訳がある場合はご容赦下さい。

2020/05/08　翻訳　by Watanabe


前書き

PHD2は、Craig StarkのオリジナルのPHDアプリケーションの第2世代です。 PHDはアマチュア天文学コミュニティの備品となり、25万ダウンロード以上。 当初から、一見矛盾する3つの目的を成功裏に受け入れてきました。

● 初心者またはカジュアルイメージャーで、使いやすさと優れたガイドパフォーマンスを「箱から出して」提供する

● 経験豊富なイメージャ向けに、高度なガイドアルゴリズム、チューニングの広範なオプション、およびイメージングの幅広いサポートを提供する装置

● すべてのユーザーにとって、無料で利用できる一方で、商用レベルの品質を一貫して示すこと

PHDをより多くのプラットフォームに拡張し、その機能をさらに拡張するために、クレイグは彼のプログラムをオープンソースコミュニティにリリースし、PHD2はその変更の直接の結果です。 今後、拡張性とサポート性を高めるために大幅に再構成されました。

さて、5年以上の独立した開発の後、PHD2には多くの新機能と改良が含まれ、その多くはより良いガイド結果の達成を支援します。 PHD2のユーザーは、オリジナルを作成した3つの目標に引き続き取り組むことを確信できます。

アプリケーションはとても成功しました。


ソフト最新バージョンの変更点

V2.6.7

<2020年2月4日リリース>

l Mac：64ビットバージョンのPHD2 for macOS Catalina

l PHD2は、アプリが起動されるたびに設定されるのではなく、夜間に1つのデバッグおよびガイドログを生成するようになりました。

l 特定のマウントドライバーの癖のチェックを追加

l ログアップロードツールの改善

l Altairカメラ：SDKバージョン38.15031.2019.0706に更新（Windows）

l iOptrion iGuiderカメラのサポートが追加されました

l Omegon Proカメラの選択が追加されました

l QHYカメラ：SDKをバージョンV2019.11.15.0（Linux）およびV20191115_0（Mac）にアップデート

l ZWOカメラ：SDKをバージョンV1.14.1108にアップデート（windows、mac、linux）

l INDIカメラの改善

l PHD2の一時停止を解除できないイメージングアプリの回避策：停止ボタンでガイドの一時停止を解除

l フランス語、韓国語、ロシア語、繁体字中国語の翻訳を更新

l ヘルプファイルの新しい日本語訳

l ビニング、ピクセルサイズ、焦点距離の変更に関するガイド設定を自動的に更新

l スターを自動選択するためのメインツールバーの新しいボタン

l ロストスターのビープ音を有効/無効にする新しいオプション

l アプリケーション内のさまざまなメッセージの改善と明確化

l Dec Flipキャリブレーションオプションを変更すると、新しいキャリブレーションがトリガーされます

l ガイドアシスタント：改善されたガイド設定の推奨事項

l 装置プロファイルウィザードの改善。高精度エンコーダーを備えたマウント用の特別な設定を含みます。

l 新しいサーバーメソッドと通知の更新

l 更新されたヘルプファイル

l デバッグログとガイドログの改善

V2.6.8

<2020年5月3日リリース>

l キャリブレーション後に南向きの動きがほとんど検出されない場合にアラートを表示しなくなりました

l Altairカメラ：SDKバージョン46.16909.2020.0404に更新（Windows）

l QHYカメラ：16ビットカメラの誤って報告されたピクセルあたりのビット値を修正

l ガイド速度を誤って報告するINDI / ASCOMマウントドライバーの許容範囲の改善

l 更新された繁体字中国語の翻訳


メインスクリーン

PHD2メインウィンドウは、使いやすさとわかりやすさを考慮して設計されています。 その目的は、ガイドを開始および制御するための対話の迅速かつ自然なシーケンスをサポートすることです。

これを行うための基本的な手順は次のとおりです

1. ガイドカメラに接続してマウント

2. 一連のガイド露出を開始して、視野で利用できる星を確認します

3. PHD2に適切なスターを自動選択させ、ガイダーをキャリブレーションさせます

4. さまざまな表示ツールを使用して状況を確認しながら、ターゲットの星をガイドし続けます

5. 必要に応じてガイドを停止して再開します

画面の大部分は、ガイドカメラからのスターフィールドの表示によって占められます。 ディスプレイは自動的にサイズが調整され、明るさ、コントラストを利用して、利用可能な星を確認できます。 ただし、これらの調整は表示目的でのみ行われます。 内部的に、PHD2は、ガイド精度を最大化するために、未調整の未処理データを操作します。 この表示を使用して、ガイドスターをクリックして手動で選択することもできます。ただし、スターの自動選択 (Auto-select star) 機能を使用することをお勧めします。スライダーコントロールを調整して、フィールドで最も暗いスターを表示することもできます。

基本的制御

画面の下部近くにメインコントロールがあります。 PHD2は主にこれらのボタンとスライダーで制御され、ウィンドウの上部に追加のプルダウンメニューがあり、より詳細な機能を利用できます。 ウィンドウの左から右に移動すると、主なボタンは次のとおりです

● USBコネクタアイコン-カメラへの接続とデバイスのマウントに使用

● ループアイコン-ガイドカメラで一連の繰り返し露光を開始するために使用され（「ループ」）、結果の各画像（ガイドフレーム）がメインウィンドウに表示されます。その後ガイドが開始された場合、「ループ」アイコンをもう一度クリックすると、ガイドの露出を続けながらガイドを一時停止します。

● 星の自動選択アイコン-視野内でガイド星の最適な候補を自動的に選択するために使用されます。この選択は、星の彩度、最小の星のサイズ、信号対雑音比、他の星への接近、フィールドの端への接近など、多くのことを考慮して、定量的に行われます。この手法は、ほとんどの場合、より良い選択になります選択した星がかなり暗いように見える場合でも、手動で行うよりも。

● PHD2 / Guideアイコン-必要に応じてキャリブレーションを開始し、選択した星のガイドを開始するために使用されます。

● 停止アイコン-ガイドとループの両方を停止するために使用されます

停止アイコンの右側には、露出時間（0.01秒〜15秒）のプルダウンリストがあります。このコントロールを使用して、ガイドカメラの露出時間をすばやく設定します。カメラが露出時間をサポートしていない場合、PHD2はその時間をエミュレートするために最善を尽くします。たとえば、短時間露光のウェブカメラを使用する場合、実際の最大露光時間は1/30秒に過ぎない場合があります。希望の露光時間として1秒を選択すると、PHD2は自動的に1秒の画像を取得し、オンザフライでスタックして、ガイド用の合成画像を作成します。

右側の次のコントロールは、画面のストレッチとコントラストを調整するためのスライダーであり、基本的には「ガンマ」調整です。 PHD2は、画像の最も暗いピクセルと最も明るいピクセルを考慮してディスプレイを自動的に調整し、スライダーを使用してディスプレイを微調整して、視野内の星がよく見えるようにします。これは、たとえば、ガイドカメラに初めて焦点を合わせようとしているときに、焦点が合っていない大きな星の画像を見る必要がある場合に役立ちます。ガンマスライダーを動かすと、表示が明るくまたは暗くなります。 PHD2は常にカメラからの生のピクセルをガイドに使用し、ガンマスライダーを動かしてもガイドには影響しません。 「完全に白」または「完全に黒」の表示は、通常、視野に星が表示されていないことを示しています。画像の自動ガンマストレッチは、ユーザーがガンマスライダーを適切に調整して画面にかすかな星を表示しないため、ユーザーにとって非常に一般的な混乱の原因です。 PHD2が自動選択する星は、ディスプレイに表示される明るい星よりも非常に暗く、劣っているように見える場合があります。 PHD2は一般に、目視で達成できるよりも、ガイドスターを選択するほうが優れているため、これらの結果は幻想です。経験則として、あなたが名前を知っている星を選んだ場合、それはほとんど間違いなくガイド星として良い選択になるには明るすぎます。

ガンマスライダーの横にあるのは「ブレインボタン」です。 このボタンをクリックすると、PHD2のガイド操作を詳細に調整するための詳細ダイアログが表示されます。 プログラムの重要な設計目標は、これらのパラメーターを変更する必要性を最小限に抑えることですが、「脳」は心配する必要はありません。ガイド結果を改善し、人生を楽にする調整が利用可能です。 しばらくすると、このダイアログを見て、何ができるかを学ぶ必要があります。

この行の右端のコントロールは「カメラプロパティ」ボタンです。 特定のカメラによっては、このボタンを有効にして、カメラに固有の設定ダイアログにアクセスできます。 ただし、ゲインやビニングなどの一般的なカメラプロパティは、通常、PHD2詳細ダイアログの[カメラ]タブで設定されます。 ボタンが無効になっている場合、使用可能なプロパティはPHD2詳細ダイアログで設定できます。 新しいガイドカメラのクラスでは、PHD2 Advanced Dialogで利用可能な機能を超える機能が追加されないため、このボタンはしばしば無効になります。

メニュー

メインガイダーディスプレイの上にあるプルダウンメニューを使用して、さまざまな機能にアクセスできます。 これらは、このヘルプドキュメントのダーク、ツールとユーティリティ、および視覚化のセクションで説明されています。

ステータスバー

メインウィンドウの下部にあるステータスバーを使用して、ガイド操作の追跡に役立つメッセージとステータス情報を表示します。

ステータスバーの中央付近には、ガイド星の現在の状態を示すフィールドがあります。 SNR値が10を下回ると、「ロストスター」イベントが発生する可能性があることを警告する値として黄色で表示されます。 ガイド星が飽和している場合、SNRの左側のフィールドは赤い書体で「飽和」を示します。

スターステータスフィールドの右側には、最新のRAおよびDecガイドコマンドを示す2つのテキストフィールドがあります。 これらは、ガイドパルスのサイズ、ピクセル単位のガイド星変位サイズ、および方向を示す矢印を示しています。 矢印は通常のコンパスの規則に従います。 Decの上下は南北に対応し、RAの左/右は西/東に対応します。 これらの情報はすべてログファイルにキャプチャされ、さまざまなグラフィカルツールに表示されます。これらは、ガイドのパフォーマンスを視覚化するために使用するものです。 しかし、これらのステータスフィールドは、何かが異常な動作をしているときにすぐに視覚的な手掛かりを与えることがあります。

ステータスバーの右端のパネルには、PHD2：の現在の状態に関する視覚的な手掛かりを与えるアイコンが表示されます。 これらのアイコンは、現在のステータスのダッシュボードビューを提供するために色分けされており、次の意味があります。

● 「暗い」―赤は暗いライブラリも不良ピクセルマップも使用されていないことを意味し、緑はどちらかが使用中であることを意味します。 不良ピクセルマップを使用している場合、テキストには「ダーク」ではなく「BPM」と表示されます

● 「Cal」―キャリブレーションの状態を示します。 赤はマウントが現在キャリブレーションされていないことを意味し、黄色はキャリブレーションがあるがスコープのポインティング位置を考慮して自動的に調整されていないことを意味します。 これは、PHD2でASCOMまたは「aux」マウント接続を使用していないときに発生します。 アイコンが黄色の場合、通常、スコープを別の偏角位置に移動するときに再調整する必要があります。

● 「ボール」―プロファイル内のすべての機器が正常に接続されたかどうかを示します。 ボールが黄色の場合、一部のコンポーネントは接続されていませんが、緑色の場合はすべてが接続されています。

これらのステータスアイコンのいずれかにマウスカーソルを合わせると、現在の状態に関する詳細が表示されます。


基本的な使用

ガイドを開始するには、5つの基本的な手順があります。

1. USBアイコンボタンを押し、ガイドカメラに接続してマウントします。

2. ドロップダウンリストから露出時間を選択します。

3. ループボタンを押して、利用可能な星を見て、必要に応じてフォーカスを調整します。 マウントを移動するか、必要に応じて露出時間を調整して、適切なガイド星を見つけます。

4. [星の自動選択]アイコンをクリックして、最適なガイド星候補を選択します。

5. PHD2ガイドボタンを押します。

これらの操作の詳細については、以下のセクションで説明します。

● 機器接続

● 露出時間と星の選択

● キャリブレーション

● ガイド

● ダークフレームと不良ピクセルマップ

機器接続

ガイドを開始するには、PHD2をまずハードウェアに接続する必要があります。ガイドカメラ、マウント、およびオプションで「補助」マウント、Adaptive Optics（AO）デバイス、またはローテーターです。 USBアイコンをクリックすると、次のようなダイアログが表示されます。このダイアログのさまざまな選択肢については、以下で説明します。

機器プロファイル

「機器の接続」(Connect Equipment)ダイアログの上部には、機器プロファイルを管理するためのコントロールがあります。 PHD2のすべてのガイダー設定（デフォルトまたはそれ以外）は、機器プロファイルの一部として自動的に保存されます。ガイド設定が1つしかない場合-毎回同じカメラとガイドスコープの組み合わせを使用する場合-必要なプロファイルは1つだけです。しかし、複数の機器構成がある場合があります。たとえば、長い焦点距離のスコープの軸外ガイド配置と、短い焦点距離のイメージングスコープの個別のガイドスコープ/カメラ構成があります。これらの構成のPHD2ガイド設定は異なる可能性が高いため、個別の機器プロファイルを使用する必要があります。[機器を接続]ダイアログの上部にあるコントロールを使用して、使用するプロファイルを選択し、作成/編集/削除できます。あなたが合うと思うようなプロファイル。プロファイルを選択して関連機器に接続すると、そのプロファイルで最後に使用されたすべての設定が自動的に再ロードされます。必要なプロファイルを確立したら（おそらくデフォルトのプロファイルのみ）、[すべて接続] (Connect All)ボタンをクリックするだけで、次に進む準備ができます。すでに適切なデフォルトの機器プロファイルがあり、単に以前と同じように機器に接続したい場合は、<shift>を押してメイン画面の「USB」ボタンをクリックすると、PHD2が自動的にハードウェアに再接続します。

特に新規ユーザーの場合、「プロファイルの管理」リストで最も重要なオプションは、新規プロファイルウィザードです。 このウィザードを使用すると、必要なすべてのパラメーターを確実に指定し、ギアに一貫したプロファイルを定義できます。

カメラの選択

[カメラ]ドロップダウンリストには、PHD2で現在サポートされているすべてのカメラタイプが表示されます。 すべての場合において、PHD2がデバイスに接続するには、カメラのOSレベルのドライバーが正しくインストールされている必要があります。 カメラがASCOMインターフェースを使用する場合は、カメラに対応するASCOMドライバーもインストールする必要があります。 ASCOM対応のカメラがドロップダウンリストに表示されない場合は、ASCOMドライバーがインストールされていない可能性があります。 ASCOMもOSレベルのドライバーもPHD2には含まれていないため、個別に検索、ダウンロード、およびインストールする必要があります。 非ASCOMカメラの場合、PHD2ディストリビューションには、PHD2がカメラを使用するために必要な追加のアプリケーションライブラリが含まれています。 場合によっては、カメラにASCOMインターフェースと独自のインターフェースの両方が備わっている場合があり、どちらでも自由に選択できます。 場合によっては、2つの異なるバージョンがわずかに異なる方法でカメラを操作したり、異なるカメラプロパティのセットを公開したりすることがあります。

PHD2でサポートされているカメラの完全なリストを提供することは現実的ではありません。 多くの場合、カメラベンダーは、PHD2で使用されるアプリケーションライブラリを変更する必要なく、下位レベルのドライバーを更新することで製品ラインを拡張しています。 そのような場合、ユーザーが問題を報告しない限り、変更は認識されません。 以下に示すリストは、次のように解釈する必要があります。

1. カメラベンダーが完全に不在の場合、カメラがサポートされている可能性は低いか、Webカメラインターフェイスを使用してのみサポートされている可能性があります

2. カメラモデルがリストに表示されている場合、ベンダーのドライバーに未解決の問題がない限りサポートされています。

3. 特定のカメラモデルが存在せず、以前のモデルが表示されている場合は、カメラがサポートされている可能性があります

4. カメラがASCOMインターフェースを使用する場合、サポートされます

PHD2のダウンロードは無料であるため、最も簡単な方法は、インストールして、カメラがPHD2ドロップダウンリストに表示されているかどうかを確認することです。 または、PHD2 GoogleフォーラムのWikiでカメラサポート情報を確認できます：

https://github.com/OpenPHDGuiding/phd2/wiki/CameraSupport

最後に、open-phd-guidingフォーラムにいつでもメッセージを投稿して、誰かがカメラの経験があるかどうか尋ねることができます。

サポートされているカメラのベースラインリスト：

n Windows：

l ASCOM v5 / 6準拠カメラ

l アルタイル（Altair）

l Atik 16シリーズ、カラーまたはモノクロ

l Atik Gen 3カラーまたはモノクロ

l CCD-Labs Q-Guider

l フィッシュキャンプヒトデ（Fishcamp Starfish）

l iNova PLC-M

l MagZero MZ-5

l Meade DSIシリーズ：I-III、カラー、モノクロ

l OpenCV

l Orion StarShoot DSCI

l Orion Starshoot Autoguider

l Orion Starshootプラネタリーイメージャーおよびオートガイダー

l QHY 5-II

l QHY 5L-II

l SAC4-2

l SBIG

l SBIGローテーター

l Starlight Xpress SXF / SXVF / Lodestar

l ToupTek

l Webカメラ（LXUSB、パラレル、シリアル、OpenCV、WDM）

l ZWO ASI

n Mac：

l フィッシュキャンプヒトデ（Fishcamp Starfish）

l KWIQGuider

l Meade DSIシリーズ：I-III、カラー、モノクロ

l Orion Starshoot Autoguider

l SBIG

l Starlight XPress SXV

l イメージングソース（DCAM Firewire）

l ZWO ASI

SBIGデュアルチップカメラのサポート

Santa Barbara Instrument Group（SBIG）の多くのカメラには2つのセンサーがあります。1つはイメージング用、もう1つはガイド用の小さなセンサーです。 2つのセンサーは物理的に分離していますが、カメラ内部の電子機器を共有し、さらに重要なことに、コンピューターへの単一のUSBデータリンクを共有します。これは、2つのセンサーからのデータのダウンロードを調整する必要があることを意味します。メインセンサーからの画像のダウンロード中は、ガイダー画像を取得できません。さらに、Windowsでは、一度に1つのアプリケーションのみが単一のUSBリンクを介してカメラに接続できます。これらは、PHD2で回避できない物理的およびアーキテクチャ上の制限です。ただし、カメラ制御（イメージキャプチャ）アプリケーションがPHD2のインターフェイスを実装してガイドチップからデータを取得することは可能です。基本的に、上記の規則に違反しない「サイドドア」メカニズムです。この配置では、画像キャプチャアプリケーションは2つのカメラセンサーへのアクセスを調整する交通警官として機能しています。この記事の執筆時点（2019）では、これを行う唯一のイメージングアプリケーションはSequence Generator Pro（SGP）です。 SGPをメインイメージングアプリケーションとして使用する場合、PHD2がSBIGカメラのガイドチップにアクセスできるようにする「SGP API Guider」モジュールも使用できます。

ASCOMカメラのプロパティ

ASCOMカメラを選択した場合、[接続]ボタンのすぐ左にあるプロパティボタンをクリックして、そのカメラのASCOMセットアップダイアログにアクセスすることもできます。

カメラによっては、PHD2で制御されないプロパティにアクセスできる場合があります。

同じタイプの複数のカメラ

コンピューターが同じ製造元の複数のカメラに接続されている場合、通常、PHD2で使用するカメラを指定する必要があります。 これを行うには、カメラのドロップダウンリストの右側にある[フォーク]ボタンをクリックします。

このボタンをクリックすると、使用可能なカメラのリストが表示され、必要なカメラを選択できます。 PHD2は選択内容を記憶し、それを機器プロファイルの一部として保存するため、これを行う必要があるのは1回だけです。 別の方法は、機器プロファイルを作成するときに、カメラの1つ、つまり目的のガイドカメラを接続することです。

マウントの選択

[マウント]ドロップダウンリストには、マウントに接続するためのオプションが表示されます。 これを行うには、一般的に2つの方法があります。

1. ASCOM互換（またはINDI）望遠鏡ドライバーを使用して、シリアルケーブル（またはより一般的にはUSB /シリアル接続）を介してガイドにマウントコマンドを送信します。

2. マウント上のST-4互換ガイドポートインターフェイスを、専用ケーブルとカメラや靴箱などの中間デバイスで使用します。

ASCOMインターフェースは、マウントと通信するためにサードパーティのドライバーに依存しています。 これらのドライバーは、ASCOM Webサイト（ASCOM標準）またはマウントの製造元から入手できます。これらはPHD2と共に配布されません。 したがって、ドロップダウンリストには、システムに既にインストールされているASCOMドライバーのみが表示されます。 ASCOMドライバーは、「PulseGuide」インターフェースをサポートする必要があります。これは、長年ASCOMコンプライアンスの要件であり、広くサポートされています。 このタイプのマウント制御では、ガイドコマンドがシリアルインターフェイスを介してPHD2からマウントに送信されます。 高レベルのPHD2ガイドコマンド（「Move west 500 mSec」など）は、マウントファームウェアによって適切なモーター制御信号に変換され、コマンドが実行されます。 ASCOMインターフェースを使用すると、PHD2はマウントのポインティング位置（特に赤緯と桟橋の側面）を取得することもできます。これは、ガイダーキャリブレーションの要素として使用でき、使いやすさが大幅に向上します。

「ガイドポート」インターフェースは、ほとんどのマウントで利用可能な専用のハードウェアレベルの制御ポートを使用します。 このタイプのインターフェースを使用するには、PHD2とマウントの間のリンクに別のデバイスが必要です。

1. ST-4互換の「オンカメラ」ガイダーインターフェイスを備えたガイドカメラ。 これらのセットアップには、「オンカメラ」マウントの選択肢を使用します。

2. Shoestring GP-xxxデバイスのいずれか

3. ガイドポートインターフェイスを備えたサポートされているAOデバイス

このスタイルのインターフェースでは、「Move west 500 mSec」などのPHD2ガイドコマンドは、中間デバイス（カメラ、靴箱、AO）によって、マウントモーターを正しい時間駆動するために必要な電気信号に変換されます。

補助マウントの選択

「マウント」セクションでガイドのST-4スタイルを選択した場合、そのインターフェイスを使用して望遠鏡のポインティング位置を問い合わせることはできません。 結果として、ガイダーのキャリブレーションは赤緯に対して自動的に調整されず、桟橋の側面が変わったときに自動的に反転することもありません。 望遠鏡のポインティング情報を取得するために使用される「aux」マウント接続を指定することにより、これらの機能を復元できます。 以下に例を示します。

Windowsユーザーの場合、「aux」マウントはASCOM互換のマウントドライバーのいずれかを使用できますが、LinuxユーザーはINDIドライバーを利用できます。 「aux」マウントの選択は、プライマリマウントインターフェイスがポインティング情報を返すことができない場合にのみ使用されます。それ以外の場合は無視されます。 注：一部のマウント（CelestronやiOptronなど）には、「Aux」というラベルの付いた別個のハードウェアポートがあります-これをガイドに使用しないでください-PHD2の「Aux」接続とはまったく関係ありません。 「補助マウント」接続のリストの最後のエントリには、「座標を要求」というラベルが付いています。 マウントへのASCOMまたはINDI接続を使用できない場合、これは基本的な補助マウント機能を提供できます。 このオプションを実行する必要がある場合は、「ツール」セクションで詳細を確認できます。

ほとんどのASCOMマウントドライバーはシリアルポートインターフェイスを使用するため、ドライバーはWindowsの「COM」ポートの1つを使用することを想定しています。 ほとんどのパーソナルコンピュータにはシリアルポートコネクタがなくなったため、USBポートの1つとUSB-シリアルアダプタを使用できます。 USB-シリアルアダプターに付属するソフトウェアは、ソフトウェアCOMポートを作成します。これは、ASCOMドライバーで使用するものです。 ASCOMを使用してマウントに初めて接続するとき（「mount」または「aux-mount」として）、使用するCOMポートをドライバーに通知する必要があります。 これはドライバのセットアップダイアログの一部であり、上の画像の[接続]ボタンのすぐ左にある[プロパティ]アイコンをクリックすると、そのウィンドウをすばやく開くことができます。 これを実行すると、COMポートは機器プロファイルの一部として保存されます

ASCOM（またはINDI）接続を使用する利点

Windowsプラットフォームで実行している場合は、マウントをガイドするためにASCOM接続を使用する方が良いでしょう。 他のオペレーティングシステムでは、可能であればINDI接続が最適な選択です。 このアドバイスは、昔の経験やWebでの民間伝承に反する可能性があり、おそらくガイドカメラの製造元からは聞こえないでしょう。 しかし、PHD2でそうすることの利点はかなりあり、それに対する具体的で信頼できる情報がない限り、この代替手段を使用するべきです。 主な利点は次のとおりです。

1. 実行する必要のある再キャリブレーションの数を大幅に削減。 PHD2はスコープが指している場所を認識し、ガイダーのキャリブレーションを自動的に調整できるため、ターゲットを変更しても別のキャリブレーションは必要ありません。ほとんどのユーザーは適切なキャリブレーションを取得し、何らかのハードウェアの変更を行うまでそれを再利用します。

2. 子午線反転の自動調整-キャリブレーションデータを手動で反転することを覚えておく必要はありません。

3. 空のさまざまな部分にあるターゲットを処理するためのRAキャリブレーションの自動調整（偏角補正）

4. 障害点としてのST-4ガイドケーブルの排除-ケーブルが損傷したり、似たようなケーブル（電話ケーブルなど）と混同されたりする可能性があるため、これは驚くほど一般的な問題です。

5. スコープが動かされたときに引っ掛かったり、引っ張られたり、拘束されたりする可能性のある可動ケーブルの排除。

6. PHD2のキャリブレーション結果の健全性チェック機能を改善し、何時間ものイメージング時間を無駄にする前に問題の可能性を警告します。

7. より良い診断およびトラブルシューティング情報。これは、支援を求める必要がある場合に特に役立ちます。

8. 極整列のプロセスをさらにスピードアップできるドリフト整列中のスコープ旋回オプションの利用可能性

2005年以前にビルドされた古いマウントがある場合、ASCOMパルスガイディングのファームウェアレベルのサポートがない場合があります。 このような場合、ST-4ガイドインターフェイスを使用して、より良いガイド結果を得ることができます。 疑問がある場合は、マウントのドキュメントを確認するか、パルスガイドのサポートに関するフォーラムの1つで質問してください。 それでも、PHD2「補助マウント」接続にASCOMを使用して、上記の利点のほとんどを得ることができます。 Webフォーラムでよく見られる一般的な誤解は、ST-4ガイドはハードウェアベースであるため、より正確または効率的であるということです。 あなたが遭遇する可能性が高い現代のマウントのいずれについても、これは真実ではありません-ASCOMガイドのように、ケーブルの両端で常にソフトウェアが実行されます。 つまり、ASCOMまたはIndiドライバーをマウントに使用できる場合は、おそらくそれを使用する必要があります。

適応光学系と回転子の選択

PHD2では、Starlight Xpress補償光学ユニットやASCOM互換のカメラ回転子を制御するオプションが利用できるようになりました。これらは、上のダイアログの[その他の機器...] （More Equipment…）ボタンをクリックして指定できます。

これらのデバイスがない場合は、選択を[なし]のままにします。 これらのデバイスが接続されている場合、さまざまなデバイス関連のプロパティへのアクセスを提供する追加のタブが[詳細設定]ダイアログに表示されます。 PHD2は回転子を制御しませんが、回転子から現在の角度設定を読み取り、必要に応じてガイド校正を調整します。

シミュレーター

すべてのPHD2デバイス（カメラ、マウント、AO、ローテーター）には、組み込みのシミュレーターが含まれています。これらを、システムにインストールされている可能性のあるASCOMシミュレータと混同しないでください。名前には「ASCOM」が含まれます。 ASCOMシミュレーターに接続することはできますが、ガイドやキャリブレーションのためにPHD2に必要なフィードバックを提供しません。結果として、これらは限られたタイプのテストと実験にのみ役立ちます。しかし、組み込みのシミュレーターを使用して、PHD2がどのように機能するかを調査し、プログラムの使用方法を決定することができます。 PHD2の使い方を学んでいる貴重なダークスカイの時間を無駄にする理由はありません。組み込みのデバイスシミュレータを使用すると、完全なキャリブレーションやすべてのグラフィック表示オプションを含む、実質的にすべてのPHD2の機能が適切に動作します。かなり現実的なガイドパフォーマンスも見られ、現場で何が期待できるかがわかります。シミュレータの使用を開始するには、カメラの種類として[シミュレータ]を選択し、マウントの種類として[オンカメラ]を選択します。

とはいえ、シミュレータは実際のマウントで発生する問題のトラブルシューティングには役立ちません。 問題を診断したり、ギアを調整して機能させるためには、カメラとマウントの両方が実際のデバイスである必要があります。 その意味で、シミュレーターを使用するときに表示されるのは現実的ですが、「偽の」動作です。 シミュレーターは、PHD2アプリケーションの問題を再現するのに役立つ場合がありますが、実際のガイド機器とは関係ありません。

新しいプロファイルウィザード

新しいプロファイルを作成する最良の方法は、「ウィザード」機能を使用することです。 ウィザードは、さまざまな設定を説明し、設定方法の決定を支援する一連のウィンドウを案内します。 また、セットアップに適度に機能する可能性が高いベースラインアルゴリズム設定も計算します。 この方法でプロファイルを作成すると、[機器を接続]ダイアログで手動で作成するよりも速く、エラーが発生しにくくなります。 システムでPHD2を初めて実行すると、このウィザードが自動的に起動します。 その後、「機器の接続」ダイアログの「プロファイルの管理」フィールドをクリックし、「ウィザードを使用して新規作成...」(New using wizard...)を選択することにより、新しいプロファイルウィザードを使用できます。

ウィザードは、プロファイルを正しく作成するために重要ないくつかの質問をします。 ウィザードの各ペインの説明テキストにより、何が要求され、何を実行する必要があるかが明確になります。 しかし、ここではプロセスを支援するいくつかの追加のヒントがあります：

1. 接続オプション：さまざまなデバイスを選択すると、通常、デバイスがすでに接続されており、PHD2と通信する準備ができているかどうかを尋ねるプロンプトが表示されます。 「はい」と答えると、PHD2は接続を試み、一部のデータフィールドにデバイスから読み取った情報を入力します。 「いいえ」と言っても、手作業でデータを入力する必要があるだけです。 PHD2がデバイスに接続しようとして失敗した場合でも、データを手動で入力するだけで続行できます。 ウィザードのデバイス接続は、基本的に、フィールドに正確な値を入力するのを容易にする便利な機能です。 デバイスが有用な情報を返せないことをPHD2が既に認識している場合（たとえば、マウントの選択が「オンカメラ」の場合）、プロンプトは表示されません。

2. カメラ接続ペイン：ビニングされていないピクセルサイズ。 接続プロンプトで「はい」と言った場合、通常、この情報は自動的に入力され、コントロールは無効になります。 「いいえ」と答えた場合、またはデバイスがピクセルサイズを報告しない場合は、手動で値を入力する必要があります。 カメラのスペックシートまたは製造元のWebサイトから、ビニングされていないピクセルサイズを取得できるはずです。 ピクセルが正方形でない場合は、必要に応じて、より大きな寸法または平均値を指定してください。 これは実際のガイド結果に影響を与えることはありませんが、PHD2はセットアップの画像スケールを知ることができます。 これは、ベースラインガイドパラメーターの設定、キャリブレーションのサニティチェック、ガイドパフォーマンスのレポート、フォーラムでのサポートの取得に使用されます。

3. カメラ接続ペイン：ビニングレベル。 ガイドカメラがビニングをサポートしている場合（多くはサポートしていません）、この機器プロファイルに使用するビニングのレベルを指定できます。 異なるビニングレベルで同じ機器設定を使用する場合は、ビニング値ごとに個別のプロファイルを作成することをお勧めします。 ガイドカメラに非常に小さなピクセルがあり、長い焦点距離も指定している場合、[ピクセルスケール]フィールドの横に「警告」アイコンが表示されることがあります。 これは、指定された画像スケールが小さすぎる可能性があり、可能であればカメラをビニングする必要があることを示しています。

4. カメラ接続ペイン：ガイドスコープの焦点距離。 これは間違いの一般的な場所のようですので、注意して正しく理解する価値があります。 正しい値はガイドスコープの開口部ではなく、焦点距離です。 したがって、たとえば、50mmファインダースコープでガイドしている場合、焦点距離は50mmではなく、おそらく150-175mmに近いものになります。 60-80mm屈折器ガイドスコープの焦点距離は、おそらく60-80mmではなく240-500mmの範囲になります。 同様に、メインイメージングスコープでOAGを使用している場合、焦点距離はメインスコープの焦点距離になります。 場合によっては、ガイドカメラで小さなネジ式フォーカルリデューサーを使用している可能性があるため、これも考慮する必要があります。 ピクセルサイズのエントリと同様に、焦点距離はそれほど正確である必要はありませんが、できるだけ近づける必要があります。 そうしないと、パフォーマンスの数値が実際の結果を反映しておらず、ベースラインガイディングパラメーターが最適ではない可能性があります。

5. マウント接続ペイン：マウントガイドの速度。これは、混乱を引き起こしているように思われる別の領域です。ガイド速度は、マウントまたはマウントドライバーで設定されるパラメーターであり、PHD2によって制御されるものではありません。 PHD2はマウントガイドの速度を設定することはなく、読み取るだけです。これは通常、恒星率の倍数で表され、通常は0.5倍から1倍の範囲です。他の場所で読んだことがあるかもしれませんが、通常は、この範囲のガイド速度を使用する方が、速度を大幅に低下させるのではなく、最善の方法です。速いガイド速度は、バックラッシュをより迅速に解消するのに役立ち、スティクションの問題を克服するのに役立つ場合があります。接続オプションのプロンプトで「はい」と言うと、PHD2はマウントから現在のガイド速度を読み取ろうとします。これが何らかの理由で失敗した場合は、ガイド速度を手動で入力する必要があります。 PHD2はこの値を使用して、キャリブレーションのステップサイズを自動的に設定し、キャリブレーション結果のチェックを支援します。ただし、ガイド速度情報は実際のガイドでは重要ではありません。 RA軸とDec軸で異なるガイド速度を使用している場合は、大きい値を入力します。マウントのガイド速度設定が本当にわからない場合は、設定をデフォルト値の0.5Xのままにしておきます。このペインには、マウント内の高精度エンコーダーの存在に関するチェックボックスもあります。これらのデバイスはやや珍しいですが、高価で高精度のマウントに含まれている場合があり、それらを持っているかどうかを知っているでしょう。ほとんどのユーザーは、このボックスをオフのままにします。

ウィザードダイアログの最後のペインでは、2つのオプションが表示されます。1）プロファイルが読み込まれるたびにPHD2キャリブレーションを自動的に復元する、2）新しいプロファイルが保存されてウィザードが完了するとすぐにダークライブラリを構築する。最初のオプションは、プロファイルがASCOMまたはINDIマウントを使用している場合にのみ表示されます。特に常設の方には便利なアイテムです。アダプターチューブ内のガイドカメラの方向が夜間同じであることが確実な場合も、このオプションを使用できます。疑わしい場合、またはガイドカメラの向きに迷惑をかけたくない場合は、ボックスをオフのままにします。別のプロファイルからインポートする互換性のあるダークライブラリがない場合を除いて、常にダークライブラリをビルドするオプションを選択する必要があります。カメラを変更していて、古いライブラリに関連付けられた暗いライブラリと不良ピクセルマップを保持したい場合は、新しいカメラ用に別のプロファイルを作成する必要があります。既存のプロファイルでカメラの選択が変更されると、以前に構築されたダークライブラリと不良ピクセルマップデータは使用できなくなります。これは、同じカメラを異なるビニング値で使用する場合にも当てはまります。ダークライブラリと不良ピクセルマップはビニングファクターに依存するため、異なるビニングファクターを使用するセットアップは、個別のプロファイルに保持する必要があります。

露出時間と星の選択

「ルーピング」がアクティブな間、ガイドスターが選択されます。最良の方法は、メインウィンドウの[自動選択スター]アイコンをクリックして、PHD2にガイドスターをガイド星の自動選択させることです。ほとんどすべてのケースで、飽和の欠如、「実際の」星としての資格、他の星への近さなど、多くのことを考慮に入れているため、手動で行うよりも星を選択する方が優れています。フィールドの端など。自動選択機能を使用しない場合は、クリックしてガイド星の候補を選択できます。これを行うと、星を囲む緑色のボックスが表示されます。明るすぎる（彩度が高い）星を選択すると、ステータスバーに赤い「SAT」ラベルが表示され、暗い星を選択する必要があります。暗いスライダーを表示するには、ガンマスライダーを左に調整する必要があります。ほとんどの新しいユーザーはこれにだまされて、視野内で偶然見た中で最も明るい星を選択することがよくあります。しかし、その選択は多くの場合、飽和した星であり、自動ガイドには適していません。露光時間の選択は、機器、空の状態、利用可能な星に完全に依存します。選択する露出時間には、いくつかの意味があります。

1. 選択した星の信号強度（明るさ）に影響します。明るい星ほど、背景から目立ち、飽和していない限り、通常、より良い誘導結果が得られます。

2. また、ガイドコマンドがマウントに送信される頻度も決定します。ガイドコマンドは、各露光サイクルで1回より多く送信することはできません。一部のマウントは頻繁に小さなガイド調整を必要としますが、他のマウントは必要ありません-状況に最適なものを理解するために実験する必要があるかもしれません。

3. それは、ガイドアルゴリズムの視界に対する感度に強い影響を与えます。露出時間が2〜4秒まで長くなると、見る効果が滑らかになります。カメラは基本的に、より大きな高周波の見る動きを平均化しているため、ガイドアルゴリズムは、「見るジッター」を、修正が必要な実際のガイド星の変位と区別するのが難しくありません。これは、長い焦点距離設定でガイドしている場合に特に顕著です。もちろん、より長い露出を使用することの利便性は、マウントが頻繁に修正を取得する必要性とトレードオフする必要があります。

開始点として、1〜3秒の範囲の露出時間を使用してみてください。別の星を選択せず​​に星の選択を解除したい場合は、画像表示ウィンドウの任意の場所でシフトクリックできます。この機器のセットアップを開始したばかりの場合は、おそらくガイドカメラの焦点を合わせる必要があります。これは、優れたガイドにとって重要です。スタープロファイルツールを使用して、そのプロセスを支援できます。ファインダースコープのような小さなガイドスコープを使用している場合、フォーカスは小さな調整に強く反応することがあります。焦点が合わないガイドスターは他の多くの問題を引き起こす可能性があるため、時間をかけて焦点を合わせることが重要です。カメラの露出制御は、事前に設定された幅広い露出時間を表示します。 1秒未満の露光時間は、補償光学デバイスまたはその他の特殊な状況での使用を目的としています。通常、典型的なガイドカメラのセットアップでの使用には適していません。リストの下部には、まだ表示されていない値を指定できる「カスタム」露出オプションもあります。繰り返しになりますが、これは、たとえば非常に長い露光時間が必要な場合など、特別なアプリケーションを対象としています。

自動露出時間の選択も可能です。 露出がAutoに設定されている場合、PHD2は選択されたガイドスターを一定の信号対雑音比（SNR）に保つように露出を調整しようとしますが、選択した露出制限内で機能します。 これは、PHD2で使用される特殊な測定で、星と背景をどの程度区別できるかを決定します。測光で使用されるS / N比と似ていますが、同一ではありません。 自動設定は主に、ガイドスターを失うことなく露出時間を最小限にしたいAOユーザーを対象としています。 また、子午線反転が新しいガイド星の選択を強制し、明るい十分な星を見つけるのに失敗すると自動セッションが失敗する原因となる自動操作にも役立ちます。 そのような場合、「長い」露出時間は、ガイド星をまったく見つけないよりも好ましい場合があります。 自動露出を制御する設定は、[詳細設定]ダイアログのカメラタブにあります。

自動キャリブレーション

従来のマウント

ガイダーのキャリブレーションの一環として、PHD2で測定する必要のある2つのこと：

1. 望遠鏡の軸に対するカメラの角度

2. 望遠鏡を特定の量だけ動かすのに必要なガイドパルスの長さ

PHD2は、ガイドパルスをマウントに送信し、ガイドカメラの画像間で星が移動する距離と方向を監視することで、これらの測定を自動的に処理します。 このプロセスは、スターを選択し、PHD2 / Guideアイコンボタンをクリックした後に開始されます。 ガイド星の元の位置に黄色の十字線が表示され、PHD2がマウントをさまざまな方向に移動し始め、マウントに送信された移動コマンドの関数として、星の動きを追跡します。 ステータスバーには、コマンドがマウントに送信されたときに、開始位置に対するガイドスターの増分移動とともにコマンドが表示されます。 PHD2はこれを両方の軸で行い、最初に東と西に移動し、次に北と南に移動します。 PHD2は、正確なキャリブレーションを取得するために、星を各方向に最大25ピクセル移動させたいと考えています。 これが完了すると、十字線が緑色に変わり、ガイドが自動的に開始されます。

PHD2は4つすべての方向にガイド星を動かしますが、実際には、西と北の動きだけがガイド率とカメラ角度の計算に使用されます。東と南の動きは、スターをおおよその開始位置に復元するためにのみ使用されます。北の動きが始まる前に、バックラッシュを取り除くことを目的とした一連のパルスが表示されます。 PHD2は、このバックラッシュを解消するために適度なアプローチのみを取り、逆転のない単一方向の動きの明確なパターンを監視します。マウントに大量のDecバックラッシュがある場合、または悪い視界条件で長い焦点距離でガイドしている場合、このキャリブレーションフェーズですべてのバックラッシュを除去できない場合があります。この問題を回避するための最良のオプションは、キャリブレーション前のマウントの最後の移動が北であることを確認することです。 PHD2ディスプレイのガイドスターの明らかな動きによって証明されるように、短いスルーで、または手動コントローラーを使用してマウントを北に動かすことで、これを実現できます。バックラッシュが適切にクリアされない場合、計算された偏角率が低すぎる可能性があります。これについては、「ツールとユーティリティ」セクションで詳しく説明します。また、南のパルスがガイドスターから出発位置の手前に出ることがわかります。これは、マウントに大きな偏角バックラッシュがあることを示すもう1つの視覚的な手がかりです。かなりのバックラッシュの証拠が見られる場合は、Guiding Assistantツールを実行して直接測定できます。

ほとんどの場合、キャリブレーションはユーザーの関与なしに自動的に完了します。 マウントが西または北方向に十分に移動しない場合、キャリブレーションが「失敗」したというアラートが表示されます。 このタイプの障害は非常にまれですが、ハードウェアの一部が単に機能していない場合（たとえば、不良なガイドケーブル）に発生する可能性があります。 「失敗」メッセージが表示されない限り、キャリブレーションは実際に完了しています。 調整結果が疑わしいように見えること、またはガイド中に問題を引き起こす可能性のあるマウント動作を示すことを通知する他のアラートメッセージが表示される場合があります。 これらは単なる通知メッセージであり、キャリブレーション自体が失敗したことを意味するものではありません。 キャリブレーション中にこのようなメッセージが頻繁に表示される場合は、マニュアルのトラブルシューティングセクションを参照してください。

ASCOM（またはIndi）接続を「mount」または「aux-mount」のいずれかに使用している場合、適切なキャリブレーションを長期間再利用できますが、これは推奨される操作方法です。これらの接続オプションにより、PHD2は望遠鏡がどこを指しているかを知ることができます。そのため、空の1点で行われたキャリブレーションは、さまざまなターゲットに向かって回転するときに自動的に調整されます。 PHD2がポインティング情報を持っている限り、スコープを倒したり、桟橋の側面を切り替えたりするたびに再調整しなければならないという古い方法は過去のものです。このタイプのセットアップでは、ガイドカメラの位置を数度以上回転させるか、ハードウェア構成にその他の大きな変更を加えた場合にのみ、再調整します。一般的に、ベストプラクティスは、天の赤道から約+/- 20度以内で、空が十分に高い位置にあり、大きな見え方（乱気流）の問題を回避できるように、適切なキャリブレーションを行うことです。プロファイルの作成時に「自動復元キャリブレーション」を選択した場合、または[詳細設定]ダイアログの[ガイド]タブでそのオプションを選択した場合は、ギアに接続し、ガイドスターを選択して、すぐにガイドを開始できます。初心者は、毎晩のセッションの開始時に新しいキャリブレーションを行うと、おそらくより良い結果が得られます。最後に、機器のプロファイルの一部として機器の回転子を使用している場合、PHD2は「Rotator」接続を使用して、ガイドカメラの角度位置に基づいて調整データを調整できます-調整をやり直す理由が1つ少なくなります。

'Tools'メニューを使用して、 'Review Calibration Data'をクリックすると、前回のキャリブレーションの結果をいつでも確認できます。これにより、マウントをガイドするために計算された値とともに、マウントの動きをグラフィカルに表示するダイアログが開きます。 。 このウィンドウは、ヘルプファイルの「キャリブレーションの詳細」セクションの別の場所で説明されています。 簡単な品質チェックとして、このウィンドウを開いて、1）RAとDecの線がほぼ垂直であり、2）プロットされた点がほぼ線形であり、有意な曲線、曲がり、点の凝集、または方向の反転がないことを確認できます。 グラフにこれらの種類の奇妙なパターンが表示される場合は、おそらくキャリブレーションをやり直す必要があります。 ハイエンドマウントを使用した場合でも、環境条件、特に風と悪い視界のために、キャリブレーションが失敗することがあります。

キャリブレーションが完了すると、PHD2は結果を「キャリブレーションの健全性チェック」して、計算が少なくとも妥当であるように見えます。 そうでない場合は、メインウィンドウの上部に、疑わしいと思われる調整結果を説明する通知メッセージが表示されます。 アラートを無視するか、[詳細]をクリックして詳細を取得するかを選択できます。 著しく悪いキャリブレーションの使用をガイドしようとしても意味がないため、これらのアラートに注意を払うことをお勧めします。

適応光学デバイス

補償光学デバイスを使用している場合、実際には2つのキャリブレーションプロセスを実行する必要があります。 1つ目は、AOのチップ/チルトエレメントのキャリブレーションを処理し、ガイドスターの変位に関連する調整の大きさと方向を計算します。 2番目のキャリブレーションは、マウントに送信する必要があるガイドコマンドを処理する上記のキャリブレーションです。 「バンプ」コマンドとして知られているこれらのコマンドは、ガイドスターがAOのみで達成できる修正の範囲を超えたときに発行されます。

ガイド

ガイドが開始されると、診断メッセージがステータスバーに表示され、マウントに送信されているガイドコマンドが示されます。 PHD2は、「停止」アイコンをクリックするまでガイドを続けます。 ガイドを再開するには、露出のループを再開し、星を自動選択して、[ガイド]ボタンをクリックします。 ガイドを再開するためにキャリブレーションを繰り返す必要はありません。 場合によっては、PHD2がガイドスターを失う可能性があり、ビープ音とオレンジ色の十字線が点滅することで警告されます。 これが発生する理由はいくつかあります。

1. 星、雲、天文台の屋根、木など、何かが星を覆い隠している可能性があります。

2. マウント/カメラ/ケーブルインフラストラクチャで何かがずれたため、星が追跡用の四角形の外に突然移動した可能性があります。

3. 星が他の何らかの理由で「色あせた」可能性があります。これは、おそらく暗すぎるか、カメラの焦点が合わないためです

明らかに、問題の原因を特定して修正する必要があります。 ただし、PHD2はガイド星を再配置するために望遠鏡を動かし始めないことを理解することが重要です。 それは単に露出を取り続け、現在の追跡長方形の境界内に再び現れるガイド星を探します。 初めてガイドを開始したときに、暗いライブラリまたは不良ピクセルマップが使用されていない場合、ウィンドウの上部に「アラート」ダイアログが表示されることがあります。 この警告を無視してガイドを続行することもできますが、将来使用するためにダークライブラリを構築するために必要な数分を費やすと、より良い結果が得られる可能性があります。

ドイツの赤道儀（GEM）を使用している場合は、通常、イメージターゲットが子午線を横切るときに「子午線フリップ」を実行する必要があります。つまり、望遠鏡を桟橋の反対側に移動してから、イメージングを再開します。これを行うと、通常、赤緯方向が逆になるため、元のキャリブレーションが無効になります。 ASCOM（または「aux」）マウントインターフェイスを使用している場合、キャリブレーションは自動的に調整され、ガイドを再開することができます（カメラまたはフォーカスを回転していない場合）。ポインティング位置を返すインターフェイスを使用していない場合は、ガイダーのキャリブレーションを調整するためのアクションを実行する必要があります。もちろん、桟橋の現在側で別のキャリブレーションを実行することもできます。このプロセスには通常、数分しかかかりません。または、[Tools / Modify Calibration]のプルダウンメニュー項目を使用して「キャリブレーションデータを反転」し、すぐにガイドを再開できます。注：PHD2がASCOMまたは「aux-mount」接続を使用している場合、「フリップキャリブレーションデータ」は効果がありません。

場合によっては、再校正を強制することができます。 たとえば、ケーブルの問題を解決する一環として、ガイドカメラを回転させた可能性があります。 これを行うには、「ブレインボタン」をクリックし、「ガイド」タブに移動して、「マウントキャリブレーションをクリア」チェックボックスをクリックします。 または、メイン画面の[ガイド]ボタンを<shift>クリックするだけで、PHD2がキャリブレーションの実行を開始します。

ガイドを開始したら、ほぼ確実に状況を知りたいと思うでしょう。 もちろんガイドカメラのディスプレイで星を見ることができますが、多くの場合、行われているすべての小さな調整を見ることができません。 ただし、PHD2には、視覚化セクションで説明されているように、パフォーマンスを測定および表示するための多くのツールが用意されています。 いくつかのガイドアルゴリズムには、単一のコマンドで発行できる最大ガイド補正の制限設定があります。 これらの値がマウントの位置を修正するのに必要な値よりも小さい場合、メインウィンドウの上部に状況を通知する警告ダイアログが表示されます。 これが繰り返し発生する問題であり、max-moveパラメーターをデフォルト値未満に下げていない場合、問題の原因はおそらくマウントにあります。

ダークフレームと不良ピクセルマップ

前書き

ガイドに使用されるカメラは、通常、温度調節されておらず、非常に騒々しい画像を生成する場合があります。 結果として、ガイドの露出は、ホット（または「ウォーム」）ピクセルまたは偽の輝度レベルの領域の形で明らかな欠陥を示すことがよくあります。 これらの欠陥が多すぎると、適切なガイド星の特定と選択に問題が発生する可能性があります。ホットピクセルを調整しようとすることは、初心者にとって一般的な問題です。 ガイドが開始された後でも、ガイドスターに近い偽のホットピクセルはスムーズなガイドに必要な計算を妨害し、ソフトウェアが実際のスターとホットピクセルの間で「ジャンプ」する可能性があります。 これらの種類の問題は、PHD2の2つのアプローチ（ダークフレームと不良ピクセルマップ）のいずれかを使用して軽減できます。 ダークフレームと不良ピクセルマップに関連するすべての機能は、最上位の「ダーク」メニューの下にあります。

ダークフレーム

PHD2は、ガイドに使用する露出の範囲に一致するダークフレームのライブラリを構築して使用します。 ライブラリがビルドされると、自動的に保存され、複数のPHD2セッションで使用できるようになります。 その結果、適切なダークライブラリを構築するために適度な時間を費やして、そのライブラリを長期間使用できます。 カメラに接続したら、トップレベルの[ダーク]メニューの[ダークライブラリ...]アイテムからダークライブラリを作成できます。 次のようなダイアログが表示されます。

上部の2つのコントロールを使用して、ダークフレームの取得に使用される最小および最大露光時間を指定します。 開始、終了、および中間の値は、メインのPHD2ウィンドウで使用される露出時間と一致するため、ガイド用に選択した露出時間と一致するダークフレームを取得できます。 3番目のコントロールは、露光時間ごとに取得および平均化されるダークフレームの数を指定します。 平均化された画像は「マスターダークフレーム」と呼ばれます。 これまで、PHDはこの目的のために5つのダークフレームを使用してきましたが、マスターダークフレームの品質を向上させるためにその数を増やすことが必要になる場合があります。 必要に応じて、メモやコメントを追加することもできます。これは、後で参照できるように、マスターダークフレームのヘッダーに埋め込まれます。

[ノート]フィールドの上にある2つのラジオボタンを使用して、現在のダークライブラリを変更/拡張するか、新しいライブラリを最初から構築するかを指定できます。 ダークライブラリを再構築する必要があるという警告メッセージが表示された場合は、[まったく新しいダークライブラリを作成する] (Create entirely new dark library)オプションを選択する必要があります。 これにより、すべてのマスターダーク画像が現在使用しているカメラのフォーマットと一致することが保証されます。 それ以外の場合は、指定した露出時間で新しいダークフレームを取得することにより、現在のダークライブラリを単に更新または拡張できます。

パラメータを設定したら、「開始」をクリックしてプロセスを開始します。ガイドカメラにシャッターがない場合-ほとんどの場合はありません-PHD2からガイドスコープをカバーするように求められます。最良の結果を得るには、ガイドカメラへの光漏れがないことを確認してください。日光の下でこれを行うと、うまく機能しない可能性があります。 PHD2は、選択した露出時間の範囲で体系的に機能し、各露出時間に指定されたフレーム数を使用します。ウィンドウの下部にあるステータスバーに進行状況が表示されるので、プロセス全体のどこにいるのかを確認できます。プロセスを開始すると、上の[キャンセル]ボタンが[停止]ボタンに変わります。何かがうまくいかなかったり、シーケンス全体が完了する前にパラメータを変更したい場合は、これをクリックできます。この方法で停止すると、すでに収集されているデータはすべて破棄されるため、修正してからプロセスを再起動する必要があります。すべてのフレームが収集されると、PHD2はマスターダークフレームを計算し、それらをダークライブラリデータファイルに保存し、結果をまとめたメッセージボックスを表示します。カメラにシャッターがない場合は、ガイドスコープを開けて通常のイメージングに戻ることもできます。

ダークライブラリを作成したら、[ダーク]メニューの[ダークライブラリを使用] (Use Dark Library)でその使用を制御します。メニュー項目のチェックボックスは、クリックするたびにオンまたはオフに切り替わります。アイテムの設定はプログラムを実行しても保持されるため、メニュー項目をチェックしたままにしておくと、PHD2は自動的にダークライブラリをロードし、次にアプリケーションを実行したときにその使用を再開します。ダークライブラリ自体は、新しいライブラリを作成するまでディスク上に保持されるため、[ダークライブラリを使用]メニュー項目の設定をデータを失うことなく自由に変更できます。ダークライブラリを使用していて、ガイドの露出時間と完全に一致するマスターダークフレームがない場合、PHD2は最も近い適合を使用します。ただし、最良の結果を得るには、一致するマスターダークフレームを取得することをお勧めします。露出時間が不足しているダークライブラリがある場合は、不足しているデータを取得するだけで、既存のダークライブラリに追加されます。最初からやり直す必要はありません。 [ダークライブラリを使用]メニュー項目の設定を変更することにより、ダークライブラリを使用した効果を確認し、ガイダーイメージが十分に改善されているかどうかを判断できます。

ダークライブラリは特定のカメラとビニングレベルに関連付けられていることに注意してください。 PHD2は、ダークライブラリが現在使用しているカメラと一致することを確認します。 そうでない場合、ダークライブラリは使用できず、再構築する必要があることを通知する警告メッセージが表示されます。 これは、既存の機器プロファイル内のカメラを変更した場合に発生する可能性があります。ガイドカメラをアップグレードし、古いカメラの使用に戻る予定がない場合は、行うべきではありません。

不良ピクセルマップ（欠陥マップ）

一部のガイドカメラでは、暗いフレームは、ガイドフレームに表示されている欠陥のあるピクセルを削除するのに十分な機能を果たしません。このような状況では、不良ピクセルマップを作成して使用すると、おそらくより良い結果が得られます。このアプローチは、誤った信号を生成する（ホット/スタックピクセル）、または入射光に正しく応答しない（コールドピクセル）センサーの特定の領域を直接測定して補正します。このような「マップ」は、一連の比較的長い暗い露出（15秒など）を取り、それらを平均化し、結果のフレームを統計的に分析して欠陥のあるピクセルの場所を特定することで作成されます。これらのピクセル位置は、将来の使用のために保存されます。通常のガイド中、ガイド画像上のこれらの各ピクセル位置は、周囲のピクセルの統計サンプルに置き換えられるため、「不良」ピクセルの影響のすべてまたはほとんどが排除されます。最終結果は通常、背景が滑らかで、明らかな欠陥の少ない画像になります。残っている欠陥については、PHD2は不良ピクセルの場所を手動でクリックしてマップに追加する方法も提供します。ダークフレームを取得して分析するこのプロセス全体がPHD2によって処理されるため、不良ピクセルマップを簡単に作成できます。

不良ピクセルマップの作成は、最上位の[ダーク]メニューの下にある[不良ピクセルマップ...]アイテムをクリックして行います。 これを初めて行う場合は、カメラセンサーを分析してマップを構築するための一連のダークフレームを取得するように求められます。

これは、前のセクションで説明した、ダークフレームを取得するために使用されるダイアログの若干異なるバージョンです。 分析は統計に基づいているため、比較的長い露出時間（> 10秒）と少なくとも10フレームを使用する必要があります。 不良ピクセルマップはかなり長期間再利用できるため、この操作を頻繁に繰り返す必要はなく、高品質のデータを取得するために時間をかける価値があります。

ダークフレームがキャプチャされると、PHD2は統計を計算し、欠陥または疑わしいピクセル位置の初期セットを識別します。 少し遅れて、次のようなダイアログが表示されます。

「一般情報」セクションには、不良ピクセル位置の特定中にPHD2によって計算された統計の概要が表示されます。通常、これらを見る必要はありません。「マスターダークの詳細を表示」チェックボックスをオフにすることで、ディスプレイのこの部分を非表示にすることができます。 「結果」グループは、その下の2つの「積極性」スライダーの現在の設定に基づいて、ホットピクセルとコールドピクセルの数を表示します。初めてこれを行う場合、積極性のスライダーはデフォルト値に設定され、75で0から100の範囲内にあります。数に基づいてカウントが妥当に見えるかどうかを実験または判断する必要があります。通常のガイドフレームに表示されます。積極性のスライダーを左右に調整すると、ホットピクセルとコールドピクセルの数が変化します。スライダーは、疑わしいピクセルを識別し、それらに欠陥があるとしてフラグを立てる際の「攻撃的な」PHD2の状態を制御します。したがって、攻撃性を高く設定すると、ピクセル数が多くなります。設定が希望どおりになったら、「生成」ボタンをクリックして、新しい欠陥マップを計算してロードします。

この時点で、おそらく結果を確認する必要があります。 PHD2のメインウィンドウはまだアクティブであるため、通常のガイドの露出で状況を確認できます。 欠陥マップを使用した結果をすばやく確認したい場合は、[ダーク]メニューの[不良ピクセルマップを使用]メニュー項目を切り替えます。 ガイダーイメージで完全に滑らかな黒の背景を実現する必要はないことに注意してください-残りのホット/コールドピクセルの数が十分にあれば、ユーザーもPHD2ガイドアルゴリズムも不良ピクセルを間違えることはありません 星のために。 非常にアグレッシブな設定で補正しすぎると、使用できないガイド星の検出を妨げるほど多くの不良ピクセル領域が作成される可能性があります。 スライダーで簡単に調整できます。スライダーの設定を変更し、[生成]をクリックして、メインのPHD2ウィンドウで結果を確認してください。

このアプローチでも、削除したいホットピクセルが残っている場合があります。 デフォルトのアプローチは統計に依存し、広範囲のカメラに適用する必要があるため、「ファイアアンドフォーゲット」操作ではありません。多くの場合、以下の手順を使用して微調整する必要があります。

不良ピクセルマップを調整するための段階的ガイド

カメラのピクセルレベルのアーティファクトを制御するために不良ピクセルマップを調整するには、次の手順をお勧めします。

1. ガイドスコープをカバーし、5秒間の露出のループを開始する

2. [不良ピクセルマップの調整]ウィンドウ（メニュー/ダーク/不良ピクセルマップ）を開き、画面の横にドラッグして、BPMウィンドウとガイドウィンドウの両方を表示します。

3. メインウィンドウのガンマスライダーを調整して、ホットピクセルが見えるようにします。これには、慣れているよりも明るい画像が必要になる場合があります。

4. [欠陥ピクセルを表示]オプションを選択します。チェックボックスをオンにすると、既知のホットピクセルに赤い点が表示されます。

5. ホットピクセルのアグレッシブスライダーをゆっくりと左右にドラッグし、ほとんどのホットピクセルが赤い点で覆われるようにします。 「生成」ボタンをクリックします

6. 残りのホットピクセルを不良ピクセルマップに手動で追加して取得します。

l [欠陥ピクセルを表示]チェックボックスをオフにします

l ガイドウィンドウでホットピクセルをクリックして選択します。

l BPMウィンドウで[不良ピクセルを追加]をクリックします

l 不良ピクセルのほとんどが処理されるまで、必要に応じて繰り返します。

l BPMウィンドウを閉じます。手動でのピクセル選択が取り消されるため、[生成]を再度クリックしないでください。

不良ピクセルマップが作成されたら、[ダーク]メニューの[不良ピクセルマップを使用する]アイテムでその使用を制御します。この設定はプログラムを実行しても保持されるため、チェックを付けたままにすると、PHD2は自動的に欠陥マップをロードし、ガイドのすべての露出に使用します。 [ダークライブラリを使用]と[不良ピクセルマップを使用]の設定は相互に排他的です。どちらか一方を使用することはできますが、両方を同時に使用することはできません。ダークライブラリと同様に、不良ピクセルマップデータファイルは永続的に保存されるため、データを失うことなくその使用を無効にできます。これらのデータ構造はどちらも長期間使用できますが、カメラのセンサーは時間とともに変化することを覚えておく価値があります。その結果、定期的な間隔で、または通常のガイド画像の外観の低下を確認し始めたときに、ダークライブラリまたは不良ピクセルマップを再構築することができます。これらの場合、「マスターダークフレームの再構築」のチェックボックスをクリックすることもお勧めします。これにより、PHD2は、基礎となるダークフレームを再取得し、ベースラインの不良ピクセルマップを再計算します。次に、結果に満足するまで、以前と同じようにマップを調整する必要があります。ダークライブラリまたは不良ピクセルマップデータファイルを操作する必要がある理由はありませんが、オペレーティングシステムで使用される「AppData \ Local」論理ディレクトリにあります。

ダークライブラリと同様に、不良ピクセルマップは特定のカメラとビニングレベルに関連付けられています。 PHD2は、不良ピクセルマップが現在使用しているカメラと一致することを確認します。 そうでない場合、不良ピクセルマップは使用できず、再構築する必要があることを通知する警告メッセージが表示されます。 これは、既存の機器プロファイル内のカメラまたはビニングファクターを変更した場合に発生する可能性があります。古い設定が必要でない限り、これを行うべきではありません。

ダークフレームと不良ピクセルマップの再利用

同じカメラを複数のプロファイルで使用している場合は、そのカメラ用に作成したダークライブラリまたは不良ピクセルマップを再利用することができます。これは、カメラ関連のデータファイルを、それらのファイルがまだ存在しないプロファイルにインポートすることで実現できます。たとえば、Lodestarガイドカメラを使用するオリジナルのプロファイル（Profile1という名前）を作成し、暗いライブラリと不良ピクセルマップの両方を作成したとします。しばらくして、マウントまたは焦点距離のプロパティが異なる新しいプロファイルProfile2を作成しますが、それでも元のLodestarカメラを使用します。その場合は、プロファイル2を使用してギアを接続し、トップレベルの[ダーク]メニューの下にある[プロファイルからインポート...]メニュー項目を使用します。ダークライブラリ、不良ピクセルマップ、またはその両方のインポート関数のソースとしてProfile1を選択します。互換性のあるセンサージオメトリ（センサーサイズ、ピクセルサイズ、ビニング）を備えたカメラを持つプロファイルのみが表示されます。 [OK]をクリックすると、ダーク/不良ピクセルマップファイルがコピーされ、新しいプロファイルProfile2に関連付けられます。これらはコピーであるため、1つのプロファイルでデータファイルを変更しても、他のプロファイルには影響しません。それらを同期した状態に保つことは、それがあなたのやりたいことである場合、その後の「インポート」操作が必要になります。


視覚化ツール

PHD2には、ガイダーのパフォーマンスを確認するのに役立つ多数の視覚化および表示ツールが用意されています。 これらのツールはすべて、[表示]プルダウンメニューからアクセスできます。

l オーバーレイ

l グラフィック表示

l 統計表示

l スタープロファイルと目標ディスプレイ

l AOグラフ

l ドッキング可能なウィンドウ

オーバーレイ

最も簡単な表示ツールは、メインガイダーの表示ウィンドウに重ねられたグリッドオーバーレイです。 これらは非常に簡単で、次の選択肢があります。

l ブルズアイターゲット

l 細かいグリッド

l 粗いグリッド

l RA / Dec-望遠鏡の軸がカメラセンサーの軸に対してどのように配置されているかを示します

l 分光器スリット/スリット位置-分光器ユーザーの場合、これは分光器スリットグラフィックをメインディスプレイウィンドウにオーバーレイします。 グラフィックのサイズ、位置、角度は、光学構成に合わせて調整できます。

l 無し

[表示]メニューの下にあるさまざまなオーバーレイオプションをクリックして、自分に合ったオプションを選択できます。

グラフィカル表示

グラフィカル表示ウィンドウは、ガイドパフォーマンスを判断するためのより強力なツールの1つであり、これに依存することを学習するでしょう。 典型的な例を以下に示します。

ウィンドウの大部分は、左から右にプロットされた、ガイド露出ごとのガイド星の詳細な変位を示しています。通常、1行目は赤経の変位を示し、2行目は赤緯変位を示します。ただし、グラフの左側にある[設定]ボタンを使用して、カメラ（X / Y）軸に切り替えることもできます（非推奨）。また、「設定」ボタンを使用して、アークセカンドとカメラピクセルの表示単位を切り替えたり、2つのグラフ線の色を変更したりすることもできます。垂直軸の範囲は、上から2番目のボタンで制御され、この例ではy：+/- 4 "とラベル付けされています。水平軸の範囲-プロットされるガイド露出の数-は、一番上のボタンで制御されます。この例ではx：50というラベルが付いています。このスケールは、グラフウィンドウの左下に表示される統計の計算に使用されるサンプルサイズも制御します。これらの値は、運動の二乗平均平方根（RMSまたは標準偏差）を示します両方の軸の合計とともに各軸にあります。これらは、星のサイズや状況を直接比較できるため、おそらくガイド性能の最良の推定値です。「RA Osc」の値は、現在のRAの動きが最後のRAの動きとは反対の方向です。ガイドで攻撃的になりすぎて、マークをオーバーシュートするたびに、この数は1.0に近づきます。完璧でオーバーシュートまたはアンダーシュートではなく、マウントに定期的ではなかった場合エラー、スコアは0.5である周期的な誤差を考慮すると、理想的な値は0.3または0.4に近くなります。

このスコアが非常に低くなった場合（0.1など）、RAの攻撃性を上げるか、ヒステリシスを下げることができます。非常に高くなった場合（例：0.8）、反対方向に攻撃性/ヒステリシスを調整することができます。左側には、ガイダーのパフォーマンスを評価するのに役立つ2つのチェックボックスがあります。 [修正]ボックスをクリックすると、ガイドコマンドが実際にマウントに送信された時期とその方向と大きさがオーバーレイで表示されます。この例では、これらは水平軸に沿って不規則な間隔で現れる垂直の赤と緑の線として示されています。これは、ガイドがどの程度「ビジー」であるかを示しています。最適な条件下では、赤緯でガイドコマンドがまったく送信されない場合、間隔が長くなることが予想されます。 「トレンドライン」というラベルの付いたもう1つのチェックボックスは、両方の軸のトレンドラインを重ね合わせて、星の位置に一貫した全体的なドリフトがあるかどうかを示します。これは、偏角トレンドラインが広く使用されているドリフトアラインに主に役立ちます。しかし、RAトレンドラインは、マウントの追跡が体系的に遅いか速いか（またはたわみの影響が見られるか）を示し、カスタム追跡率を設定しようとしている場合に役立ちます。通常は外部のイメージングアプリケーションによってディザリングコマンドが発行されると、「ディザリング」ラベルが適切な時間間隔でグラフに重ねられます。これは、グラフ化されている星の変位がディザリング操作の影響を受けていることを示しています。

上記の例に示すように、ガイドグラフには、ガイドコマンドに関連付けられた方向（GuideNorth、GuideEast）も表示されます。これは、全体的なドリフトを見ていて、偏角に対する単方向ガイドを設定する方法を決定する場合に役立ちます。これらの指示は、ガイド星がロック位置からどのように離れているかを示しています。たとえば、ガイド星のDec位置がグラフで上に移動している場合、ガイド星はカメラセンサー上で「北」にドリフトしているように見えます。これは、南のガイドパルスをロック位置に戻すために必要になることを意味します。同様に、RA位置の下方へのドリフトは、ガイド星がカメラセンサー上で「東」に移動し、西ガイドパルスが適用されることを意味します。単方向Decガイダンスを設定する目的で、次のルールが適用されます。

Decが上方にドリフト=> Decのガイドモードを選択= South

Decが下向きにドリフト=> Decのガイドモードを選択= North

さまざまなマウントおよびハードウェアの理由により、これらの方向は、特に12月の空の実際の方向と一致しない場合がありますが、それは問題ではありません。

ガイドパフォーマンスを確認するための推奨方法は、ピクセルではなく、秒単位を使用することです。 これにより、焦点距離と画像スケールの問題を超越するため、機器に依存しないパフォーマンス評価方法が可能になります。 これを行うには、PHD2にガイダー画像のスケールを決定するための十分な情報を提供する必要があります。つまり、ガイドスコープの焦点距離、ガイドカメラピクセルのサイズ、使用しているビニングレベルなどです。 これらのパラメータは、それぞれ「グローバル」タブと「カメラ」タブの「脳」ダイアログで設定されます。 それらが指定されていない場合、PHD2は1 arc-sec / pxのデフォルトの画像スケールを使用し、ガイドパフォーマンスの数値は効果的にピクセル単位で報告されます。 基本的な使用のセクションで述べたように、最善の方法は、プロファイルを作成するときにnew-profile-wizardを使用することです。この場合、これらのすべてのパラメーターが設定されます。

グラフウィンドウの下部には、「オンザフライ」でガイドパラメータを調整するためのアクティブなコントロールがあります。 行ったガイドアルゴリズムの選択によって、表示されるコントロールが決まります。 これらのコントロールは「ブレイン」ダイアログのコントロールと同じ効果があり、ガイドを停止して別のウィンドウに移動してガイドパラメータを調整する必要がなくなります。

統計表示

必ずしもグラフウィンドウを開いていない状態でガイドパフォーマンスを監視する場合は、[統計]メニュー項目をクリックします。 これにより、統計を計算するために使用されるデータをクリアするか、ガイド露出の数を変更するためのコントロールを備えた顕著な統計が表示されます。 このウィンドウは、カメラのビニングの確認、ガイドカメラの温度の監視、ガイドカメラの視野の迅速な計算にも役立ちます。

スタープロフィールと目標ディスプレイ

星型プロファイルの表示には、ガイド星の断面と、全幅の半値全幅（FWHM）および半光束径（HFD）の測定値が表示されます。 HFDは、一般に、星のサイズのより安定した測定値です。これは、星の画像の全体的な形状について、カーブフィッティングや仮定を必要としないためです。そのため、FocusMaxなどの自動焦点アプリケーションで使用されます。このパラメータに大きな変動があるか、星のプロファイルが大きく変化している場合は、星が薄すぎるか、露出時間が短すぎるか、カメラの焦点が合っていない可能性があります。このツールは、ガイドカメラの焦点を合わせるのに役立ちます。この手順は、かなり長い焦点距離で軸外ガイドを使用している場合は、少々面倒です。そのため、HFD番号は大きなフォントで表示されるため、ガイドスコープ/カメラに焦点を合わせながら遠くからでも確認できます。スタープロフィールウィンドウをドッキング解除し、HFD番号が簡単に表示されるまで展開します。ピントがぼけ始めている場合は、フレームにぼんやりとした星が数個しか表示されないので、はっきりと見える最小の星を選択してください。可能であれば、2秒以上の露出時間を使用して、視界を追跡しないようにします。同時に、星が飽和して、特徴的なフラットトップが表示されないようにしてください。 HFDが常に小さくなるようにフォーカスを調整します。ただし、HFDが方向を反転するか、プラトーになったらすぐに停止します。その時点で、星は飽和している可能性があるため、フィールドの暗い星に移動します。あなたはすでに焦点を改善したので、うまくいけば、より暗い星を見ることができます。この方法で、使用できる最も暗い星のHFDの最小レベルを示すフォーカスポイントに到達します。フォーカスプロセスの各ポイントで、数フレームのHFD値を監視して、見る効果を精神的に平均化することができます。フォーカスの悪さは初心者にとって一般的な問題であり、キャリブレーションの問題や一般に不十分なガイド結果につながります。星型プロファイルツールを使用して、星に平らな上部（彩度）がなく、上記の例のようなテーパー形状を示していることを確認します。

ターゲット表示は、ガイダーの全体的なパフォーマンスを視覚化するもう1つの便利な方法です。 赤い「X」は最新のガイド露出の星の変位を示し、青い点は最近の履歴を示します。 ウィンドウの左上にあるコントロールを使用してズームインまたはズームアウトしたり、履歴に表示されるポイントの数を変更したりできます。 「mount」または「aux-mount」のいずれかにASCOM接続を使用している場合、PHD2は上記の例に示すように、星の動きに関連する方向（SkyNorth、SkyEast）も表示します。 これは、全体的なドリフトを見ていて、偏角に対する単方向ガイドを設定する方法を決定する場合に役立ちます。 このグラフで使用されている上下の規則は、視野内のカメラの向きやN-S-E-Wの動きとは関係ありません。

適応光学（AO）グラフ

AO Graph Image

AOグラフは「ターゲット」表示と同等ですが、補償光学デバイスの軸に対する補正の履歴を示します。 赤い長方形はAOデバイスの外縁を示し、内側の黄色の長方形は「バンプ」領域を示します。 星が黄色の四角形の外側に移動すると、PHD2は一連の移動コマンドを「バンプ」に送信して、ガイド星を中心位置の近くにスムーズに戻します。 これが発生すると、緑色の線と青色の線がそれぞれ増分バンプと残りのバンプを示します。 ディスプレイ上の白い点は現在のAO位置を示し、緑の円（バンプが進行中は赤）は平均AO位置を示します。 左上のボタンは、履歴にプロットされるポイントの数を制御します。

ドッキング可能/移動可能なグラフィカルウィンドウ

さまざまなパフォーマンスウィンドウが最初に表示されるとき、それらはメインウィンドウに「ドッキング」されています。 これは、それらが特定の方法でサイズ設定され、ウィンドウの2つの端に揃えられていることを意味します-それらはメインPHD2ウィンドウの境界内に完全に含まれています。 ただし、調べたいウィンドウのタイトルバーをクリックしてドラッグすることで、移動したりサイズを変更したりできます。 これにより、多くの場合、グラフに表示される詳細をよりよく把握できます。 タイトルバーをドッキングしたい一般的な領域（下、右など）にドラッグすることで、それらを再ドッキングできます。少し練習するだけで、最も便利な場所に簡単に配置できます。

[ウィンドウの位置を復元]というラベルの付いた[表示]プルダウンメニューの下にもメニュー項目があります。 このメニュー項目をクリックすると、すべてのドッキング可能/移動可能なウィンドウがデフォルトのドッキング位置に自動的に復元されます。これは、たとえば、解像度の異なる画面を切り替えており、1つ以上のドッキング可能なウィンドウが「 この機能は、メインPHD2ウィンドウをデフォルトのサイズに戻し、画面の左上隅近くに配置します。


詳細設定

詳細設定には、メインディスプレイの[脳のボタン]をクリックしてアクセスします。 PHD2には、ガイドパフォーマンスを最適化するために調整できるパラメーターの大きなセットがあります。 これらは「高度な」設定と呼ばれますが、特に理解するのは難しくありませんので、遠慮なく調べてください。 これらのフォームのすべてのフィールドには、「ツールヒント」、各フィールドを詳細に説明する小さなメッセージウィンドウが含まれています。 カーソルをフィールドに「ホバー」するだけでツールチップが表示されます。 多くの場合、これにより必要なすべての情報が提供されます。 使用可能なパラメーターが非常に多いため、PHD2の詳細ダイアログは、タブ名をクリックすることでアクティブになるノートブックタブに編成されています。 すべてのタブは、フォームの下部にある[OK]ボタンと[キャンセル]ボタンの共通セットを共有しています。 [OK]をクリックすると、任意のタブフィールドに加えられた変更が有効になります。 「キャンセル」をクリックすると、加えられた変更は破棄されます。

l 全体タブ

l カメラタブ

l ガイドタブ

¡ 共有ガイドパラメータ

l アルゴリズムタブ

¡ 単一方向ガイド

l その他のデバイスタブ

全体タブ

「全体」タブのコントロールは、それぞれのツールチップで十分に説明されていますが、完全を期すためにここにまとめています。

l Language-利用可能なローカリゼーションに応じて、PHD2ユーザーインターフェイスで使用される言語を決定します。 これを変更するには、プログラムの再起動が必要です

l 設定のリセット(Reset Configuration)-PHD2が新しくインストールされたかのように、すべての設定を初期値に復元します

l 今後表示しないメッセージをリセットする(Reset Don't Show Again messages) -以前に表示しないように選択した場合、アラートメッセージの表示を復元します

l ソフトウェアの更新(Software Update)

¡ 更新を自動的に確認(Automatically check for updates) -プログラムの起動時にPHD2がソフトウェアの更新を確認できるようにします

¡ メジャーリリースのみを確認(Only check for major releases)-ソフトウェアの更新を確認するときに開発ビルドを含めるかどうかを示します。

PHD2ソフトウェアアップデートの詳細については、ソフトウェアアップデートセクションを参照してください。

l ログファイルの場所(Log File Location)-PHD2ガイドログ、デバッグログ、および診断画像ファイルが保存されるディレクトリを指定します。 Windowsのデフォルトの場所は、ログインしているユーザーに関連付けられている「マイドキュメント」フォルダです。

l ディザー設定(Dither Settings)

¡ ランダムモード(Random mode)-PHD2に乱数ジェネレーターを使用してディザのサイズと方向の両方を計算するように指示します。RAのみのモードまたはDecガイディングモードが 'None'に設定されていることによって課せられる制約に従います。

¡ スパイラルモード(Spiral mode) -時計回りのスパイラルパターンで固定サイズの量でディザリングするようPHD2に指示します。 これは、イメージングカメラに大きな固定パターンノイズがある場合や、マウントに厄介な量のDecバックラッシュがある場合に適しています。

¡ ディザRAのみ(Dither RA only) -PHD2にRA軸のみをディザリングするよう指示します。

¡ ディザースケール(Dither scale) -画像アプリケーションで指定された最大ディザー量を調整するために使用されるオプションの乗数。 ディザリングを参照

l 診断画像ログを有効にする(Enable diagnostic image logging) -主に製品のサポートと、ガイドカメラまたはPHD2星の認識と測定に関する問題の診断に使用されます。ガイドフレーム画像は、グループボックスのフィルター/トリガーコントロールの対象となるFIT形式でキャプチャされ、ログに記録されます。画像はPHD2ログディレクトリのサブフォルダに保存され、日付と時刻はサブフォルダ名の一部としてエンコードされます。個々のガイドフレームは、画像がキャプチャされた時間とフレームが保存された理由を示すファイル名とともに保存されます。ガイドフレームはFIT形式で保存されるため、ヘッダーには露光時間などのその他の有用な情報が含まれます。ロギング機能は主にトラブルシューティングに使用されるため、画像のサブフォルダは30日後に自動的に削除されます。独自の目的で画像を保持する場合は、サブフォルダーの名前を変更するか、サブフォルダーを別のディレクトリにコピー/移動する必要があります。ロギングが「イベント」のいずれかによってトリガーされたとき-たとえば星の喪失または大きなエラー-画像のグループ（画像セット）が保存され、イベントをトリガーした画像を中心に保存されます。これは、異常な状態が発生する前と後の両方で、ガイドスターとガイドフレームがどのように見えるかを示すガイダー画像の記録を提供します。さまざまなトリガーとフィルタリングのコントロールを以下で説明し、コントロールのツールチップにも表示されます。

¡ すべてのロストスターフレーム(All lost star frames) -ロストスターの理由（低SNR、質量変化など）に関係なく、ロストスターイベントの画像セットを記録します。

¡ すべてのスターフレームの自動選択(All auto-select star frames) -結果に関係なく、スターの自動選択に使用されるフレームの画像セットを記録します。ユーザーインターフェースでの選択に関係なく、スターの自動選択に失敗すると、常にログに記録された画像になります。

¡ 相対エラーが次の値を超えた場合(When relative error exceeds) -現在のフレームの星のたわみが、隣接するスピンコントロールで選択された係数によって移動平均エラーを超えたときに、画像セットを記録します。たとえば、平均（RMS）エラーが0.5ピクセルで、現在のフレームのエラーが1.5ピクセルの場合、相対エラーは3です。

¡ 絶対エラーが次を超えた場合 (When absolute error exceeds) -星のたわみが隣接するスピンコントロールで指定されたピクセル数を超えたときに、画像セットを記録します。

¡ このカウントに達するまで(Until this count is reached) -隣接するスピンコントロールの値とカウントが一致するまで画像を記録します。制限に達すると、カウンターはゼロにリセットされます。

画像は業界標準の形式で保存されているため、表示または分析できる天文学関連のアプリケーションが多数あり、その多くは無料です。ほとんどの画像キャプチャおよび画像処理アプリケーションは、星や視野の光学的品質を詳細に測定できる他のより具体的なツールと一緒にそれを行うことができます。ウェブ検索を行うだけで、使用しているプラ​​ットフォームのFIT形式をサポートするアプリケーションのリストを見つけることができます。単に画像を見て焦点を確認したい場合、またはカメラから返された画像の一般的な品質を確認したい場合は、PHD2を使用できます。 PHD2がアイドル状態（ループもガイドもなし）の場合、保存したFIT画像の1つをメインウィンドウにドラッグアンドドロップするだけです。ディスプレイが更新され、ドロップした画像が表示されます。 PHD2をハードウェアに接続する必要はありません。ガンマスライダーを調整し、スターを（手動または自動で）選択し、スタープロファイルツールを使用して、選択したスターのHFDとプロファイルを表示できます。

カメラタブ

[カメラ]タブのコントロールは次のように使用されます。

l ノイズリダクション(Noise reduction) -ノイズの多いガイドカメラ画像（ダークフレームでは不十分）の処理に使用するアルゴリズムを指定します。 選択肢には、なし、2x2の平均、3x3の中央値があります。 2x2の平均値と3x3の中央値の両方で、ノイズが大幅に減少します。 3x3中央値は、ホットピクセルの削除に特に効果的であり、どちらもガイド精度に大きな影響を与えません。 ただし、不良ピクセルマップを作成する方が、かすかな星を検出する能力への影響が少ない、より優れたソリューションになる可能性があります。

l 時間経過(Time lapse)-ガイドの露出の間に固定遅延を課します。 これは、ガイドの露出が非常に短く、トラフィックレートが非常に高いマウントまたはカメラリンクに過負荷をかけたくない場合に役立ちます。

l 自動露出(Auto Exposure) -自動露出時間を制御する設定です。

¡ 最小露出(Min Exposure) -最小露出時間-PHD2は、ガイドスターのSNRが目標SNR値よりも高い場合でも、この値よりも短い露出時間を設定しません。最小露光時間の設定が短すぎると、表示効果が追いつかなくなり、ガイド結果が不十分になる可能性があります。 AOを使用すると、迅速な小さな修正が管理しやすくなるため、AOユニットのユーザーはこれを低い値に設定する場合があります。

¡ 最大露出(Max Exposure) -最大露出時間。ガイド星が選択される前に、PHD2は露出時間を最大値に設定します。ガイドスターが選択されると、PHD2は目的のSNRに達するまで露出時間を徐々に減らします。

¡ ターゲットSNR (Target SNR) -これは、PHD2が露出時間を調整することによって達成しようとする平均SNR値です。露出時間が固定されていても、SNRはフレームごとに変動する可能性があるため、目標SNR値を選択するときは、それを考慮してください。 PHD2は、SNRが3.0を下回るとフレームを拒否します。デフォルト値の6.0では、SNRが3.0を下回る原因となる変動を防ぐのに十分なクッションが提供されますが、より高い値が望ましいです。 「基本的な使用法」のセクションで述べたように、SNRは測光で使用される信号対雑音比と似ていますが、同一ではありません。

l ピクセルサイズ(Pixel size) -ミクロン単位のガイドカメラピクセルサイズ。これは、ガイダー画像のスケールを計算するためにPHD2が必要とする2つのパラメーターの2番目であり、したがって、ガイダー統計を秒単位で報告します。これに必要なもう1つのパラメーターは、[ガイド]タブにあるガイドスコープの焦点距離です。ピクセルサイズの正しい値を確認するには、カメラのドキュメントを参照してください。カメラに非正方形ピクセルがある場合は、寸法の1つを選択するか、2つの寸法の平均を入力します。ピクセルサイズはガイド精度に影響を与えないため、ユーザーインターフェイスの少しの不正確さは問題を引き起こしません。このダイアログのビニング設定を使用してカメラのビニングを制御している場合、ピクセルサイズはネイティブのビニングされていないサイズにする必要があります。注：カメラとカメラドライバーがピクセルサイズをPHD2に報告できる場合、このコントロールは無効になる場合があります。その場合、無効化されたコントロールに表示される値は、デバイスから報告されたピクセルサイズを表しています。 PHD2ではなくカメラドライバーレベルでビニングファクターも指定している場合は、結果として報告されるピクセルサイズが変わる可能性があります。一般に、PHD2を使用してビニングを設定することをお勧めします（以下を参照）。

l カメラゲイン(Camera gain)-この機能をサポートする多くのカメラのゲインレベルを設定します。このパラメータを減らすと、ノイズレベルを下げることができます。または、飽和せずに明るい星を使用できる場合があります。値の範囲とその特定の効果は個々のカメラに依存するため、このPHD2パラメーターは、カメラでサポートされる最小ゲイン値と最大ゲイン値の間の範囲のパーセンテージとして扱われます。たとえば、カメラが40〜80の範囲の絶対ゲイン値を使用する場合、50％のPHD2ゲイン値は60のカメラゲインに変換されます。

l 数秒後に応答しないカメラを切断する(Disconnect nonresponsive camera after (seconds)) -USB接続の不良が原因で、カメラの誤動作が発生することがあります。多くの場合、カメラは要求された画像データを返さず、PHD2は「ハング」しているように見えます。このパラメーターは、予想される露出時間が経過した後、PHD2が応答を待機する時間を決定します。たとえば、タイムアウト値が5秒で、露出時間が2秒の場合、PHD2は応答を最大7秒待つように指示します。その期間内にデータが受信されない場合、PHD2は操作を停止し、カメラを切断し、メインウィンドウに警告メッセージを表示します。ハードウェアの問題が根本的な問題である可能性が高いため、この回復の試みは常に成功するとは限りません。偽の回復アクションを回避するために、これらのタイムアウト値に寛大でなければなりません。また、電子機器をメインのイメージングカメラと共有するガイドカメラを使用している場合は、このタイムアウトを大きな値に設定する必要があります。メインのイメージャからのフルフレームのダウンロードに予想される最大時間をはるかに上回ります。これは、Sequence Generator Proに同梱されているSBIGドライバーのユーザーに対する考慮事項です。 PHD2が状況を適切に処理できるかどうかに関係なく、根本的な問題はほぼ確実にハードウェアまたはカメラドライバーにあり、ガイドを続行する前に解決する必要があります。

l ビニング(Binning) -オンチップ（ハードウェア）ビニングをサポートするカメラでは、ガイド露出を取得するときに使用されるビニングを指定できます。詳細については、以下を参照してください。このコントロールは、カメラがオンチップビニングに対応し、カメラがPHD2に接続されている場合にのみ表示されます。

l サブフレームを使用(Use subframes)-この機能をサポートするカメラの場合、PHD2は各ガイド露出のサブフレームのみをダウンロードします。これは、ダウンロード時間が遅いカメラで非常に役立ち、ガイドのためにより効果的に使用できます。この機能は、キャリブレーションとガイドの両方に適用されます。スターを選択せず​​に最初のループを行うと、フレーム全体がダウンロードされますが、スターを選択すると、この小さなサブフレームのみがダウンロードされます。サブフレームを使用していて、フレーム全体を表示して別の星を選択したい場合は、Shiftキーを押しながら画像表示ウィンドウの任意の場所をクリックします。

ビニングの使用

PHD2で利用可能なガイドカメラの一部は、ハードウェアレベルのビニングをサポートしています。これは、長い焦点距離でガイドしている場合や、非常に小さなピクセルのガイドカメラがある場合に役立ちます。 これらのシナリオでは、かすかなガイド星を使用する必要が生じることが多く、ガイダー画像が大幅にオーバーサンプリングされる場合があります。 オーバーサンプリングは実際の利点を提供せず、かすかな星の円盤を多くの小さなピクセルに投影すると、信号対雑音比（SNR）が低くなる可能性があります。 画像をビニングすることにより、カメラの読み取りノイズの影響を軽減し、SNRを改善できます。 オーバーサンプリングしている場合でも、ガイド星の位置の計算精度を低下させることはありません。 1より大きいビニングファクターを選択すると、次の効果があります。

1. スター画像の方がSNRが高く、バックグラウンドノイズレベルを超えて検出しやすくなります。 これは、使用する星が弱い場合（つまり、SNR値が約10未満の場合）に特に役立ちます。

2. カメラからダウンロードされるデータの量は、ビニングファクターの2乗によって削減されます。 これは、星の明るさとSNRがビニングされていない画像ですでに妥当である場合でも、USBリソースを大量に使用するカメラを使用している場合に役立ちます。 もちろん、星が選択されると、サブフレームを使用しても同じ結果が得られます。

3. ガイダー画像の解像度（画像スケール）は、ビニングファクターによって減少します。 これは、ビニングされていない画像のスケールが1 arc-sec / pixel未満の場合は問題にはなりませんが、ビニングされていない画像のスケールが3 arc-sec / pixelを超える場合は、ガイド結果が損なわれる可能性があります。 結果はメインのカメラシステムの画像スケールにも依存するため、実験が必要になる場合があります。

各ビニングレベルには、独自のダークフレームと不良ピクセルマップが必要です。これらを交換したり、変換を自動的に行ったりすることはできません。 ビニング設定を交互に切り替える柔軟性が必要な場合は、ビニング値ごとに個別のプロファイルを作成する必要があります。 次に、これらのプロファイルごとにダークライブラリと不良ピクセルマップを作成します。 ビニングファクターを変更する場合は、必要な設定を持つプロファイルに切り替えるだけで、ダークライブラリや不良ピクセルマップが利用可能になります。 カメラが正しくビニングしていることを確認する場合は、[統計]ウィンドウを使用して、フレームサイズと現在のカメラのビンの設定を確認できます。

ガイドタブ

ガイドタブには、キャリブレーション、スタートラッキング、およびすべてのガイドアルゴリズムで共有されるガイド動作に使用されるパラメーターが表示されます。

ガイド星追跡

l 検索領域(Search region)-「トラッキング長方形」のサイズをピクセル単位で指定します。マウントがうまく機能しない場合、またはより一般的には、天体ポールにうまく配置されていない場合は、この値を増やす必要があります。ガイドスターを失うことなくバックラッシュ測定を実行できるように、ガイディングアシスタントの使用中に一時的に値を上げることもできます。検索領域が大きすぎると、複数の星がその境界内に住む可能性が高まり、ガイドの問題につながる可能性があることを覚えておいてください。

l 星の質量検出(Star mass detection)-PHD2に、ガイド星の明るさとサイズを空の背景と比較して監視するように指示します。細かい画像スケールを使用していて、この機能のためにロストスターイベントが多すぎる場合は、この機能を無効にするか、許容値を大きな値に設定する必要がある場合があります。

l スター質量許容値(Star mass tolerance)-「有効」ボックスがチェックされている場合、測定された明るさとサイズがこのパーセンテージを超えて変化すると、PHD2は「ロストスター」エラーをトリガーします。これは、追跡する四角形の中に2つの星があり、PHD2が誤って星を切り替えないようにする場合に役立ちます。また、薄い雲、高いカメラノイズ、アルファパーティクルアーティファクトによるエラーを防ぐこともできます。しかし、かすかな星を案内している場合は、信頼できない可能性があります。スターがディスプレイにはっきりと表示されているときに「ロストスター」エラーが多すぎる場合は、この設定の値を大きくしてみてください。 「有効」チェックボックスをリセットするか、しきい値を100に設定すると、警告が完全に無効になります。

l Minimum star HFD-適切なガイドスターの最小半フラックス直径（恐らく「サイズ」）を指定します。これは、PHD2がホットピクセルのまとまりを使用可能なガイドスターとして誤って識別しないようにするためのおそらく最良の方法です。ホットピクセルだけではないことがわかっている小さな星を手動で選択し、スタープロファイルツールを使用してそれらの星のHFD値を確認することにより、システムに適した値を決定できます。正当なかすかな星を選択できるがホットピクセルは選択できない最小HFD値を指定する必要があります。 PHD2がホットピクセルをガイドしようとしている状況に遭遇した場合は、必ずこのパラメーターを設定してください。

l 自動選択フレームダウンサンプル(Auto-selection frame downsample) -PHD2ガイド星の自動選択が奇形の星を認識しないという異常な状況で使用できます。これが発生した場合は、1より大きい値を試して、そのような星を認識する可能性を高めることができます。ほとんどのユーザーの場合、このプロパティはデフォルト値の「Auto」のままにしておく必要があります。

l ロストスターのビープ音(Beep on lost star) -ガイド中にガイドスターが失われたときに、PHD2がビープ音を鳴らすかどうかを指定します。

キャリブレーション

l 焦点距離(Focal length)-ガイドスコープの焦点距離（ミリメートル）。これは、画像のスケールを計算するためにPHD2が必要とする2つのパラメーターの1つを提供し、それにより、秒単位のガイドパフォーマンスを報告します。これに必要な他のパラメーターは、「カメラ」タブにあるガイドカメラのピクセルサイズです。これらの2つのパラメーターが適切に設定されていない場合、デフォルトのガイドパラメーターの一部が正しく設定されていない可能性があり、ガイドのパフォーマンスを評価して問題の解決を支援することに障害が生じます。 new-profile-wizardを使用する場合、これらの値はおそらく正しいでしょう。

l キャリブレーションステップサイズ(Calibration step-size)-PHD2がキャリブレーション中に使用するガイドパルスの持続時間を指定します。その使用法は、「基本的な使用法」ヘルプページの「自動キャリブレーション」セクションで説明されています。キャリブレーション中にガイド星の動きが速すぎるか遅すぎるかに応じて、値を調整できます。一般的なガイドラインとして、天の赤道から約30度以内（赤緯= 0）でキャリブレーションし、各方向に8〜14ステップになるキャリブレーションステップサイズを使用することをお勧めします。このコントロールの右側にある[詳細...]ボタンをクリックすると、適切な値を計算するのに役立つダイアログが起動します（以下を参照）

l 自動復元キャリブレーション(Auto restore calibration)-機器が接続されるとすぐに最新のキャリブレーションデータを自動的にリロードするようにPHD2に指示します。 ASCOM（またはIndi）マウント接続を使用している場合、または「aux-mount」接続を使用している場合は、このオプションを設定できます。逆に、PHD2に使用可能なスコープポインティング情報がない場合、このオプションは通常リセットされます。新規プロファイルウィザードは、このオプションの設定方法を尋ねてきます。自動復元は個別の機器プロファイルごとに記憶され、プロファイルを読み込んで機器に接続したときにのみ有効になることに注意してください。個別のガイドセッションが始まる前に再キャリブレーションを強制したい場合は、マウントキャリブレーションをクリアするだけです（下記参照）。自動復元オプションを設定した場合は、ガイドカメラがガイドスコープまたは空に対して回転していないことを確認する必要があります。

l RAに直交するDecを想定(Assume Dec orthogonal to RA)-通常、キャリブレーションプロセスは、赤経と赤緯の両方のカメラ角度を個別に計算します。これらの値に大きな精度を設定する必要はなく、デフォルトの動作は通常はうまく機能します。ただし、マウントに非常に高い周期誤差がある場合、または非常に悪い視界条件に対処している場合は、RAと偏角を垂直に強制することができます。このオプションを選択した場合、PHD2はRAのカメラ角度を計算し、それに直交する赤緯角度をアサートします。

l マウントキャリブレーションのクリア(Clear mount calibration)-PHD2に、現在マウントに使用されているキャリブレーションデータをクリアして、ガイドを再開する前に再キャリブレーションするように指示します。これは、さまざまな理由で行う可能性があります。たとえば、ガイドカメラを回転させたり、マウントガイドの速度を変更したりします。また、メインページのPHD2 /ガイドアイコンをShiftキーを押しながらクリックすると、同じ結果が得られ、再キャリブレーションが強制されます。

l 偏角補正を使用(Use Declination Compensation)-PHD2がASCOM接続（「マウント」または「補助」）を介してマウントからポインティング情報を取得できる場合、現在の偏角に基づいてRAガイドレートを自動的に調整します。異常な場合を除いて、このボックスは通常チェックされたままにしておく必要があります。たとえば、SiTechマウントコントローラーは自動的に補正を適用する場合があります。その場合、ボックスをオフのままにする必要があります。このオプションを、完全に異なる機能である「偏角バックラッシュ補正」と混同しないでください。

共有ガイドパラメータ

l キャリブレーションまたはディザリング後の高速リセンター(Fast re-center after calibration or dither) -キャリブレーションまたはディザリング中に、マウントが初期の「ロック」位置からかなり離れた位置に移動する場合があります。このチェックボックスをクリックすると、PHD2はガイドアルゴリズムの[最大継続時間]設定とトラッキング領域のサイズで許可されている最大のガイドコマンドを使用して、マウントをロック位置にできるだけ早く戻します。これは最適化にすぎないため、このチェックボックスの使用は完全にオプションです。高速再中心化中に星が失われたためにキャリブレーションが失敗することが多い場合は、このオプションを無効にする必要があります。この種の問題は、RAに大きな極座標調整エラーまたは過度の周期的エラーがあることを示している可能性があります。 Guiding Assistantを実行して、問題の原因を確認できます。

l 子午線反転後の逆Dec出力(Reverse Dec output after meridian flip)-子午線反転後に校正データを調整する方法をPHD2に指示します。一部の新しいマウントでは、「桟橋の側面」の状態を追跡し、赤緯モーターの方向を自動的に逆にします。古いマウントはこれを行いません。どちらの場合でも、PHD2は、マウントがピアのサイドに基づいてその動作を自動的に変更するかどうかを知る必要があります。この点でマウントの動作に関する情報を見つけるのが難しい場合があるため、PHD2には子午線反転キャリブレーションツールが用意されており、正しい設定を自動的に決定します。また、この簡単な実験で手動で設定を把握することも簡単です。

¡ チェックボックスをオフにして、桟橋の片側で調整し、マウントを反対側に移動します。

¡ ASCOMまたはIndiを介してガイドしている場合、または「補助マウント」接続を使用している場合は、ガイドを開始します。

¡ ST-4のみを使用してガイドし、PHD2にスコープポインティング情報がない場合は、まず[ツール]メニューの[フリップキャリブレーション]を選択してから、ガイドを開始します。

¡ どちらの場合でも、ガイドが正常に機能する場合は、ボックスをオフのままにします。 だが

¡ 暴走の偏角の誘導が見られる場合は、ボックスをチェックして、キャリブレーションを含む手順全体を繰り返します。

l マウントガイド出力を有効にする(Enable mount guide output)-PHD2にガイドにマウントコマンドを送信するよう指示するため、これは通常チェックされます。しかし、通常はマウントの修正されていない動作を観察するために、これを無効にしたい場合があります。たとえば、マウントの周期的エラーの一般的な形状と振幅を確認したり、極の不整合によるドリフトの量を確認したりするために、ガイダー出力を無効にすることができます。ほとんどの場合、これらの目的のためにこの設定を自動的に処理するガイドアシスタントを実行したほうがよいでしょう。

l マウントスルー時にガイドを停止(Stop guiding when mount slews)-スルーステータスを誤って報告する可能性があるASCOMマウントドライバーを操作するための診断オプション。マウント用のドライバーにこの問題があることがわかっている場合を除いて、このオプションはオンのままにしておく必要があります（ほとんどありません）。また、一般に、ハンドコントローラーによって開始されたスルーを検出しません。いずれの場合でも、PHD2は引き続きガイド星を追跡しようとします。そのため、スルーすると、通常、星が失われたという通知（PHD2画像ウィンドウのビープ音と点滅）が発生します。

詳細キャリブレーションパラメーター

キャリブレーションパラメーターを確認または変更するには、一番上の4つの編集コントロールが正しく入力されていることを確認してください。すでに[グローバル]タブと[カメラ]タブで（または新しいプロファイルを使用して）焦点距離とカメラのピクセルサイズをすでに指定している場合 -wizard）、これらのフィールドはすでにこのフォームに入力されています。 マウントへのASCOM接続を使用している場合、「ガイド速度」と「キャリブレーションの偏角」のフィールドには、ドライバーが正しく報告しない限り、通常は正しい値が表示されます。 それ以外の場合は、自分で指定する必要があります。 ガイド速度は恒星速度の倍数として指定されます-ほとんどのマウントは1Xまたは0.5X恒星のようなものを使用しますが、他のものを選択できます。

<注意> ここでガイド速度設定を変更しても、マウントのガイド速度設定は変更されません。これは、マウントドライバーまたはハンドコントローラーを介してのみ実行できます。 このフィールドがすでに入力されている場合、フィールドを変更しても効果はありません。

「キャリブレーションステップ」フィールドをデフォルト値の12のままにしておくと、適切なキャリブレーションが得られる可能性があります。大幅に小さい値を使用すると、エラーまたは小さなマウントエラーが発生して、キャリブレーションエラーが発生する可能性が高くなります。デフォルト値の25pxが不適切であると考える何らかの理由がある場合は、合計キャリブレーション距離を変更することもできます。 「大きい」が常に「良い」とは限らないため、これには注意する必要があります。必要なキャリブレーション距離が大きいほど、キャリブレーションはRAの大きな未修正の周期誤差または12月の大きなドリフトの影響を受けやすくなります。これらのフィールドの値を変更すると、PHD2は現在の画像スケールとキャリブレーションの推奨値を再計算します刻み幅。次に[OK]をクリックすると、その値が[ガイド]ダイアログのキャリブレーションステップサイズフィールドに挿入されます。 [OK]をクリックすると、[ガイド]タブと[カメラ]タブの焦点距離とカメラのピクセルサイズのフィールドにも入力されるため、計算機で行った変更はそこにも反映されます。ただし、計算機ダイアログで[キャンセル]をクリックすると、この操作は行われません。繰り返しになりますが、PHD2は、「ガイド速度」フィールドに何が入力されていても、マウントのガイド速度設定を変更することはありません。

計算機の目標は、時間を無駄にせずに正確なキャリブレーションが得られる可能性が高いステップサイズを推奨することであり、自動的に計算された値は通常はうまく機能します。 警告メッセージが表示されずにキャリブレーションが成功している限り、キャリブレーションパラメーターはそのままにしておく必要があります。 new-profile-wizardを使用して機器プロファイルを作成したことがある場合、[詳細]ボタンと[キャリブレーションパラメーター]ダイアログを使用する理由はほとんどありません。

アルゴリズムタブ

アルゴリズムタブを使用して、使用するガイドアルゴリズムを選択し、それらに関連するパラメーターを微調整できます。 アルゴリズムの選択を変更すると、表示されるパラメーターが大幅に変化します。 そのため、ガイドアルゴリズムに関連するすべてのパラメーターは、別々のセクションで一緒に扱われます。

残りのコントロールは、ガイドアルゴリズムの選択に依存しないもので、以下で説明します。

l 最大RA持続時間(Max RA duration)-右昇天で許容される最大ガイドパルス持続時間を指定します。スプリアスイベント（突風、ホットピクセルなど）によって引き起こされる可能性のある大きな偏向を追いかけたくない場合は、これをデフォルト値よりも小さくすることができます。ただし、ホットピクセル（最小星HFD）から保護している場合は、変更する正当な理由はほとんどありません。

l バックラッシュ補正(backlash Compensation)-これは、偏角ガイドの方向を逆にする必要があるときにPHD2が補正係数を適用するかどうかを制御します。以下のセクションを参照してください。

l Max Dec duration-偏角の最大許容ガイドパルス時間を指定します（上記と同じですが、偏角の場合）。

l 赤緯ガイドモード(Declination guide mode)-赤緯ガイドをさらに制御できます。エラーはマウントのギアの欠陥が原因ではないため、赤緯ガイドはRAガイドとは異なります。代わりに、偏角の偏向は、主に不完全な極整列またはたわみの結果です。結果は、以前の修正によるオーバーシュートがないと仮定すると、スムーズでほとんど一方向のエラーになります。 「auto」のデフォルト値は、さまざまなガイドアルゴリズムの動作に従って、方向の一部の反転が許容されることをPHD2に通知します。ただし、マウントに深刻な偏角がある場合は、方向の反転を完全に防止する必要があります。次に、「北」または「南」のいずれかを選択して、修正をその方向のみに制限できます（一方向の12月ガイド）。ただし、これらのモードのいずれかを使用した補正でのオーバーシュートは、長時間にわたって星の位置をオフターゲットのままにする可能性があることに注意してください。そのため、方向の反転を許可しない場合は、積極的なパラメータを控えめに使用することをお勧めします。最後に、ここで「オフ」を選択すると、赤緯ガイドが完全に無効になります。これは、Decガイドをサポートしない単純な追跡マウントに適切な選択です。

l Reset-選択したRAまたはDecアルゴリズムのガイドパラメーターをデフォルト値にリセットします。最小移動設定は、新しいプロファイルウィザードで採用されているのと同じアルゴリズムを使用して設定されます。以前にガイディングアシスタントを使用して最小移動設定を調整したことがある場合は、おそらくその手順を繰り返す必要があります。

偏角バックラッシュ補正

最も一般的に使用されるマウントは、偏角にある程度のバックラッシュがあります。これにより、Decガイドコマンドの方向が変更されるたびに遅延が発生します。この間、赤緯歯車は完全にはかみ合わず、ガイドコマンドに応じて軸は動きません。多くのマウントにはバックラッシュ補正の設定がありますが、これらはガイドに使用するべきではありません-それらは通常、視覚的使用のみを目的としています。任意の時点で必要とされる実際の補正量は、ポインティング位置とシステムの機械的負荷に依存する可能性があるため、固定値は通常、安定しない振動をもたらします。 PHD2によって実装されるバックラッシュ補正は適応型です。つまり、測定結果に応じて補正量が上下に調整されます。この機能を有効にする前に、ガイディングアシスタントを実行して偏角バックラッシュ（偏角の方向を完全に反転させるために必要な時間遅延）を測定する必要があります。マウントのガイド速度設定が高いほど（0.9x恒星など）、この遅延は小さくなることに注意してください。測定量が3秒以下の場合、ガイディングアシスタントはバックラッシュ補正を試すことをお勧めします。その推奨事項を適用すると、バックラッシュ補正設定が自動的に処理されます。バックラッシュ補正のUIコントロールには、「最小」および「最大」の補正量の設定が含まれます。これらは、開始補正値に対して行われる調整の範囲を効果的に制限します。マウントの動作に慣れている場合は、これらの設定を手動で調整して、補正が適切に機能することがわかっている範囲内に収まるようにすることができます。それ以外の場合は、デフォルト値のままにしておく必要があります。バックラッシュが数秒未満で、マウントに他の重大な機械的問題がない場合、バックラッシュ補正アルゴリズムは一般にうまく機能します。 Decギアシステムの初期状態は不明であるので、ガイドを開始するときに短い不安定さが予想されます。実際にイメージングを開始する前に安定させてください。 12振動の周期が繰り返し発生する場合や、軸が安定しない場合は、補正機能を無効にして、デバッグログファイルをPHD2サポートフォーラムに送信してください。多くの場合、Decのバックラッシュ補正の正しい量は、スコープのポインティング位置によって変わることに注意することが重要です。これは、Decの軸の不均一なギアの摩耗、または軸に加えられている重力負荷の違いが原因である可能性があります。

単一方向赤緯ガイダンス

他の場所で説明したように、一部のマウントは赤緯の反動が大きすぎて、南北両方向のガイドをサポートできません。この状況は、PHD2を構成して、片方向のDecガイディングと呼ばれる一方の方向のみをガイドすることで緩和できます。偏角ガイドはゆっくりとしたドリフト（極の位置合わせのずれによって生じるエラー、および程度は低いものの機械的なたわみ）を修正することのみを目的としているため、これは扱いやすい状況になる可能性があります。皮肉なことに、ドリフトの方向がわかりやすくなり、一方向のガイドに干渉する可能性を減らすために、極の配置を少しデチューンしたい場合があります。極座標の不整合は、通常、ガイドパフォーマンスを低下させることはありません。代わりに、ポールの近くでイメージングしていて、大きなカメラセンサーがある場合は、フィールド回転が発生する可能性があります。良い最初のステップは、一方向のガイドを設定する前に、極の5-10アーク分以内に極を揃えることです。いつでも戻ってフィールドの回転を確認できます。メインカメラでサンプル画像を撮るだけで、画像化に予想される最も高い偏角（おそらく北緯70度）で撮影できます。視野の回転が見られない場合は、極座標をそのままにしておくことができます。極のミスアライメントがいくらかでもあると、12月の補正の方向は空のあるポイントで変化します。 （技術的には、空の2点で方向を逆にしますが、通常、それらの1つは地平線の下にあります。）逆転のための空の位置は、極にどのようにずれているか、つまり方位角と高度の相対量に完全に依存します。アライメントエラー。反転ポイントが地平線に十分近く、通常のイメージング中には遭遇しない状況でさえあるかもしれません。

単一方向ガイドを設定するには、次の手順に従います。

1. 良いガイドスターのいるフィールドに移動し、ガイディングアシスタントを数分間実行します。ガイドグラフを見て、ガイド星が北または南にドリフトしているかどうかを確認します。これが表示されたら、適切な方向に修正を行うためにDecガイドモードをリセットします。たとえば、星が北に流れている場合は、ガイドモードを「南」に設定します。

2. 赤緯に「LowPass2」ガイドアルゴリズムを使用してみて、かなり低い攻撃性係数、たとえば50％から始めます。攻撃性が高すぎる場合は、補正により星がロック位置の「間違った」側に移動する可能性があり、遅いドリフトレートが元に戻るまで星が残ります。このタイプのオーバーシュートを最小限に抑えるには、1つの大きな修正ではなく、いくつかの小さな修正を連続して発行することをお勧めします。

3. ガイディンググラフを見て、修正が正しい方向に行われていること、および星が目標から外れているだけではないことを確認します。数分または数時間のうちに、ドリフトの量が減少していることに気付く場合があります。これは、赤緯の反転点にゆっくりと近づいていることを意味し、それに応じてDecガイドモードを変更する準備をする必要があります。

4. ディザリングを行っている場合は、ディザリングパラメータを「RAのみ」に設定して、12月のガイドを乱さないようにすることができます。

その他のデバイスタブ

補償光学装置または回転装置のいずれかを使用している場合は、[その他の装置]タブが表示されます。上のセクションは、AOデバイスが使用されている場合のAOデバイスを扱います。これらのパラメーターを使用して、キャリブレーションプロセスと「バンプ」操作が実行される方法を制御できます。 「キャリブレーションステップ」フィールドは、PHD2に、キャリブレーション中にチップ/チルトエレメントをAOステップの単位で、上/下/左/右の各方向に移動する量を指示します。ガイドスターの位置は、キャリブレーションの各レッグの最初と最後で測定され、「samples to average」パラメーターは、これらの各ポイントで取るサンプル数をPHD2に指示します。見ると常にガイド星が少し「跳ね回る」ため、画像の平均化は重要です。他の場所で説明したように、AOユニットはガイドスターの動きの限られた範囲内でのみ補正を行うことができます。これらの制限に実際に達する前にマウント「バンプ」修正を開始する必要があり、「バンプ率」フィールドがその目的で使用されます。マウントを移動するために、完全なバンプ修正は段階的に行われます。「バンプステップ」フィールドは、これらの増分のサイズを制御します。バンプ操作が開始され、ガイドスターが「バンプパーセンテージ」領域外にある場合、PHD2はガイドスターがその範囲内に戻るまでバンプサイズを増やします。その点から中心位置への追加の移動は、指定された「バンプステップサイズ」で続行されます。この複雑さは、マウントがぶつかっていても、細長い星がなく、良好なガイドを維持するために必要です。バンプ操作中、AOは引き続き修正を行うため、長い「マウントバンプ」はAOの調整によって継続的にオフセットされます。 「AOトラベル」フィールドは、AOが各軸で実行できるステップ数を指定します。デフォルト値は、ほとんどのSX AOデバイスで適切に機能しますが、大きすぎる場合もあります。 AOが限界に達するAOキャリブレーション中に問題が発生した場合は、「AOトラベル」の量を下方に調整できます。

「ディザーでバンプ」オプションは、ディザーコマンドが受信されたときにマウントをバンプし、ガイドスターをAOの中心位置に近づけるようにPHD2に指示します。 AOガイドコマンドを有効または無効にするオプションは、[ガイド]タブの[マウントガイドを有効にする]チェックボックスとは独立して動作します。 したがって、チップ/チルトデバイスへのガイドコマンドまたはマウントへの「バンプ」ガイドコマンドを個別に有効/無効にすることができます。 同じ原理が「Clear AOキャリブレーション」オプションにも当てはまります。マウントのキャリブレーションに影響を与えることなく、AOの再キャリブレーションを強制します。 「マウントバックラッシュ補正」コントロールを使用すると、マウントバンプが完了したときにPHD2 Decバックラッシュ補正を適用できます。 これは大規模なディザ操作の高速化に役立ちますが、マウントのDecバックラッシュの量が限られている場合にのみ適切です。 ガイディングアシスタントを使用してDecのバックラッシュを測定し、Decのバックラッシュ補正の使用に関して推奨されることを確認する必要があります。

AOが使用されている場合、[アルゴリズム]タブには、AOデバイス自体のチップ/チルト光学素子を制御するための選択肢のみが表示されます。

AOは重い機器を動かそうとしないので、ガイドアルゴリズムの選択をより積極的にする余裕があります。 AOのデフォルトのアルゴリズムは「ヒステリシス」です。これにより、ダンピングとアグレッシブネスを簡単に制御できます。別のアルゴリズムを使用する場合は、おそらくそこにも高いレベルの積極性から始める必要があります。 [アルゴリズム]タブに通常表示される他の共有ガイドパラメーターは、デバイスの制御に使用されないため、AOには表示されません。

回転装置にはパラメーターが1つしかないため、デバイスの動作をASCOMの正と負の角度の概念に合わせることができます。 「反転」チェックボックスは、通常、奇数のミラーを備えているため、画像を反転させる光学システムに使用できます。回転の方向と量はキャリブレーションデータの調整に使用されるため、PHD2はASCOM規格に準拠しています。「ローテーターの位置は、0から360度を含まない角度まで、空に対して反時計回りに表されます。」ボックスをチェックする必要があるかどうかを判断する最も早い方法は、実験です。


ガイドアルゴリズム

ガイド理論

ガイドアルゴリズムパラメーター

ガイド理論

PHD2のデフォルトのガイドアルゴリズムは十分に確立されており、ほとんどのユーザーに適しています。 基本的なガイドや基本的な知識をすでに持っている場合を除き、アルゴリズムの変更についてはいくぶん用心する必要があります。 ただし、変更が必要な特別な状況がある場合や、単に異なるアルゴリズムの選択を実験したい場合があります。 PHD2のAdvanced Dialog設定により、これを簡単に行うことができます。 各アルゴリズムには、観測されたガイド星の位置の変化（星のたわみ）を、星を初期位置に戻す可能性が最も高いガイドコマンドに変換する方法を制御する一連のパラメーターがあります。

これらのパラメータの詳細を説明する前に、少しのガイド理論を見直し、これらのアルゴリズムが何を達成しようとしているのかを検討することは価値があります。 かなり異なるアダプティブオプティクスデバイスを脇に置いて、従来のガイドは大きな課題に直面しています。 目下の問題は、数十ポンドまたは数百ポンドの機械を、縞状または楕円形の星を引き起こさないレベルの精度で移動する方法です。 多くのガイドカメラはセンサーでわずか数ミクロンのガイド星のたわみ（例：0.0002インチ、0.005ミリメートル）を記録できますが、マウントとガイドソフトウェアがこのレベルの精度で何時間も空を横切ってカメラを移動することを期待しています 。 PHD2のようなガイドアプリケーションは、「速くてランダム」ではなく、「ゆっくりと安定」しているトラッキングエラーに最もよく対応できます。 ゆっくりと安定した（修正可能な）エラーの原因には、次のものがあります。

l 定期的なエラーを引き起こすものを含む、直立昇天歯車の特定の種類の機械的欠陥。

l マウントの恒星追跡率の小さなエラー

l 大気の屈折-星が地平線に近づくにつれてゆっくり移動するように見えます

l 限定された種類の機械的たわみとたわみ-たわみのたわみではない

l 天の棒の右の昇天軸のミスアライメント

それでは、上記に含まれていないもの、および従来のガイドでは修正できないものは何ですか？ 残念ながら、これは非常に長いリストであり、そのうちのいくつかは次のとおりです。

l 大気の見え方（「乱気流」）

l 歯車の騒音、粗さ、振動

l 差動たわみ-イメージングスコープとガイドスコープの間の相対的な動き

l 突風、ケーブルの引っかかり、ドライブギアの砂

l そしてもっとたくさん...

ガイドアルゴリズムが共有する共通点は、残りの部分を無視して、ゆっくりと安定した偏向に何らかの形で反応する必要があることです。与えられたガイド星の偏向はこれらの多くの原因からの寄与を持っている可能性が高いので、これはせいぜい難しい問題です。そして、それが十分に難しい場合は、実際のマウントが完璧になることは決してないことを忘れないでください。したがって、要求する移動は、正確に得られる移動ではありません。通常、アルゴリズムの最も重要な要件は、修正が過剰に行われないようにすることです。マウントが前後に押し込まれ、ガイドが安定することはありません。これらのアルゴリズムの典型的なアプローチは、表示によって引き起こされる可能性が最も高い偏向を無視し、マウントに送信されるガイド修正に「慣性」または「インピーダンス」を適用することです。つまり、パターンに沿って、以前に行われた修正と一般的に一致する修正を行う一方で、方向または振幅の大きな変更を必要とする修正を行うことには消極的です。方向の変化に対する抵抗は、赤緯では特に重要であり、ギアのバックラッシュが一般的な問題です。うまくいけば、この背景は、PHD2で使用されるさまざまなガイドパラメータが意味を持つように、ガイドの基本について十分な洞察を提供してくれることでしょう。

ガイドアルゴリズムパラメーター

PHD2では、さまざまなガイドアルゴリズムを赤経軸または赤緯軸に適用できます。これらのアルゴリズムのほとんどには、最小移動パラメーターが含まれています。これは、小さすぎて星の形状に影響を与える可能性が低く、主に一時的な表示効果が原因であるガイドの修正を回避するために使用されます。これらの値はピクセル単位で入力されるため、画像のスケールとガイド星の一般的なサイズのコンテキストで考える必要があります。 new-profile-wizardを使用してシステムを構成した場合、min-moveパラメーターは、使用しているイメージスケールに対して適切に機能する可能性が高い値に設定されます。ガイディングアシスタントは、高周波の観測障害の測定に基づいてこれらの値を調整することもできます。偏角ガイダーの修正率が高く、方向が逆転している場合は、「視線を追いかけて」いる可能性があり、最小移動値を上方に調整することで、これを減らすことができます。ここで説明するすべての詳細なガイドパラメータの中で、2つのmin-move値は、状況に応じて、夜間に調整を保証する可能性が最も高いです。

ヒステリシスアルゴリズムは、最近行われたガイド修正の履歴を保持し、これらは次のガイド修正の計算に使用されます。ヒステリシスパラメータは、パーセンテージで表され、現在のガイドフレームの星のたわみだけを見るのではなく、この履歴に与える「重み」を指定します。ヒステリシスパラメータが10％である例を考えます。その場合、次のガイド修正は、現在のガイドフレームで見られる星の動きによって90％、最近行われた修正によって10％影響を受けます。ヒステリシス値を大きくすると、修正がスムーズになり、方向の正当な変化に反応するには遅すぎるというリスクがあります。ヒステリシスアルゴリズムには、過大修正を減らすために使用される積極性パラメーターもパーセントで表されます。各フレームで、PHD2はマウントが移動する必要があると考える距離と移動する方向を計算します。積極性パラメータはこれをスケーリングします。たとえば、星のたわみが評価されており、0.5ピクセルの修正移動が保証されている場合を考えます。アグレッシブネスが100％に設定されている場合、マウントを0.5ピクセル全体移動するためのガイダーコマンドが発行されます。ただし、アグレッシブネスが60％に設定されている場合、マウントはその量の60％、つまり0.3ピクセルだけ移動するように求められます。マウントが常に星をオーバーシュートしている場合は、この値を少し下げます（たとえば、10％ステップずつ）。 PHD2が常に星の動きより遅れているように見える場合は、これを少し増やします。少しはここで長い道のりを行くことができます。

LowPassアルゴリズムは、次の修正を計算するために、最近のガイド修正の履歴も使用します。計算された移動の開始点は、最近の履歴で発生したガイド星のたわみの中央値です。これは、現在のガイドフレームに見られる星の偏向が次の移動の計算に比較的影響を与えず、アルゴリズムが迅速な変更に非常に強いことを意味します。ただし、履歴の蓄積には、偏差が一貫した方向に傾向があるかどうかを判断する計算も含まれます。パーセンテージで表される勾配の重みパラメーターは、実際のガイドの動きを計算する際にこれがどの程度の影響を与えるかを決定します。これは、アルゴリズムが過度に遅くなるのを防ぐためにあります。勾配の重みをゼロに設定すると、ガイドパルスは常に最近の履歴の中央値になります。ゼロ以外の勾配の重みを設定した場合、その中央値は、ガイド星の動きの最近の傾向に基づいて上方または下方に調整されます。ローパスアルゴリズムは迅速な変更に非常に耐性があるため、おそらく赤緯ガイドに最も適しています。

LowPass2アルゴリズムは、動作が多少異なる元のLowPassアルゴリズムのバリエーションです。 また、ガイド修正の履歴も保持されますが、次の修正は、その前に来たコマンドの線形拡張です（つまり、勾配計算）。 これは、方向の大きな変化が見られるまで続き、その時点で履歴がクリアされます。 アルゴリズムには、最小移動と積極性という2つの調整可能なプロパティがあります。 最小移動は他のガイドアルゴリズムと同じ効果があり、積極性（パーセンテージ）はガイド修正のサイズをさらに弱める方法です。 LowPass2は非常に保守的なハイインピーダンスアルゴリズムであり、良好な視界条件と、偏角バックラッシュがほとんどまたはまったくないマウントのユーザーに適しています。 これは、2つの軸に高精度エンコーダーを備えたマウントに推奨されるアルゴリズムです。

Zフィルターアルゴリズムは、ローパスアルゴリズムのバリエーションですが、離散周波数または「Z」ドメインで動作します。 ガイドに関しては、マウントの周期的エラーによって引き起こされる低周波成分に完全な補正を適用します。 高い周波数は、漸進的にゼロまで減少する攻撃性で修正されます。

Zフィルターアルゴリズムを使用すると、高周波数の表示を追跡することなく、ガイドカメラの露出時間を短くできます（1秒や0.5秒など）。短いガイド露出時間の利点は、修正を適用するための遅延時間が短縮され、修正が小さくなることです。

Zフィルターアルゴリズムは、露出係数（XFac）と最小移動（MinMo）の2つの調整のみを提供します。仮想ガイドの露出時間は、実際の露出時間に露出係数を掛けて得られます。与えられた仮想露出時間は、同じ実際のガイド露出時間を使用して、フィルタリングされていないアルゴリズムと同様に実行されます。たとえば、露出係数が4の露出時間を1秒にすると、仮想露出時間は4秒（4 x 1秒）になり、Agression 100％のヒステリシスと4秒の露出時間を使用したヒステリシス0.0と同様に機能します。露出係数が2の露出時間2秒も、仮想露出時間は4秒（2 x 2秒）であり、同じように機能します。主な違いは、実際の露出が短いほど、補正をより早く、より頻繁に適用できるため、補正が小さくなることです。

この機能を使用すると、ガイドの露出時間を調整して、ガイドスターのSNRとガイドのレイテンシを最適化できます。次に、露出係数を調整して、目的のガイド応答を得ることができます。通常の推奨に従って2秒から4秒の仮想露出時間は、RA軸の適切な開始点です。 Dec軸では、より長い仮想露出を使用でき、バックラッシュの原因となる反転を最小限に抑えることができます。

短い露出を使用する場合、見ることによる動きがガイドグラフでより見やすくなることに注意してください。これは、ガイドが悪いことを意味するものではありません。他のアルゴリズムは、ガイドの露出時間に依存して、動きが見えないようにします。 Zフィルターの露出係数は同じ機能を実行します。

ZフィルターにはMinMo設定もあります。この値は、マウントが小さな修正を正確に行う能力と一致するように選択する必要があります。他のアルゴリズムでは、MinMoがフィルタリングを提供するために推奨される場合があります。 Dec軸の反転を防ぐため。 Zフィルターを使用する場合の推奨されるアプローチは、露出係数を増やすことです。

PHD2予測PECガイドアルゴリズム（PPEC）

概観

PPECアルゴリズムは、モデリングと予測機能のため、PHD2の他のアルゴリズムとは異なります。 アルゴリズムはマウントのトラッキングパフォーマンスをリアルタイムで分析し、その分析が完了すると、繰り返しエラーが実際に見られる前であっても、ガイド修正を計算します。 プロアクティブなガイド修正を発行すると、従来のガイドに固有の時間遅延が減少し、パフォーマンスが大幅に向上します。 完全に反応する他のアルゴリズムでは、ガイドの修正は、カメラセンサーでエラーが検出された後にのみ実行されます。

ガイドが開始されると、アルゴリズムはマウントのパフォーマンスを分析し、反復的で予測可能なトラッキングエラーを探します。 アルゴリズムは、ドイツのマックスプランクインスティテュートの研究チームによって開発された洗練されたガウスプロセスモデルを採用しています。 数学的詳細は、ここで参照されている論文で見つけることができます：

http://ieeexplore.ieee.org/document/7105398/?reload=true

PPECアルゴリズムは通常、RAに使用されます。RAでは、残留周期誤差やその他のギア関連の誤差が追跡精度を低下させることがよくあります。 アルゴリズムは、システムの動作を特徴付けるために個別の時間スケールを使用します。

l 短期：ギアの粗さやシーイングによって引き起こされるような高周波エラー

l 中期：通常はワーム期間以下の間隔で発生する、残りの定期的なエラーの場合

l 長期：安定したドリフトと、ドライブトレイン内の複数のギアの相互作用によって発生する可能性のある低周波数（長い時間間隔）の高調波の場合

短期的な動作は、システム内の予測不可能なノイズを特定するために使用されます。これは、予測可能なコンポーネントを特定するために基本的にフィルターで除去されます。ほとんどのマウントでは、中期的なコンポーネントが最も重要になる可能性があります。ベストプラクティスに従っている場合は、マウントに定期的なエラー修正がプログラムされています（その機能が利用可能であると想定しています）。これを行うと、PHD2で実行する必要のある作業の量が減り、マウントのPEC補正は通常永久に保存されます。この方法は、機器をセットアップするたびに定期的なエラーの動作を測定して推測する必要がある場合よりも望ましい方法です。とは言っても、マウント内のPECが完璧であることは決してなく、PECがアクティブな場合でも、反復エラーが残っていることがよくあります。これらは、マウントのワーム周期の高調波（整数部分）ではない周波数でトラッキングエラーが発生したときに発生することがよくあります。ほとんどのPEC実装では対応できません。また、マウントの機械的負荷に依存している場合や、PECがプログラムされてからマウントの動作が変更された場合にも、定期的なエラーが発生する可能性があります。 PPECアルゴリズムはワームの期間に依存せず、常にマウントの現在の動作の新鮮な分析を行っているため、これらのエラーの特定と削減に非常に効果的です。

PPECアルゴリズムは、ドリフトエラーを検出し、予防的に修正します。 ドリフトは通常、ガイドアルゴリズムのいずれかで適切に処理されますが、修正は常にある程度の誤差で誤差が遅れます。 一部のユースケース（分光法、測光法、彗星追跡法など）では、これが問題になる場合があります。その場合、PPECがより良い結果を提供することがあります。

PPECは学習プロセスを採用しているため、マウントをモデル化して完全に効果的になるには、通常2ワームの期間かかります。 このトレーニング期間中、アルゴリズムは「ヒステリシス」アルゴリズムのように動作するため、通常、内部モデルの構築中にパフォーマンスが低下することはありません。 代わりに、モデルが洗練され、アルゴリズムがヒステリシスから予測モードにシームレスに移行するため、追跡が着実に改善される可能性があります。 この改善は通常、中期的なマウント動作が完全にモデル化される前でも確認できます。

PPECモデルは暗黙的にギアトレインの状態に関連付けられているため、マウントがかなりの距離だけずれている場合は、PPECモデルを再学習する必要があります。 同じ理由で、異なるガイドセッション間で保持することはできません。そのため、従来のPECは重要です。 ただし、PPECモデルは、ディザ操作中や、フォーカスのようなアクティビティのためにガイドが（自動化によって）一時停止されている間はそのまま残ります。 最も一般的な使用例、つまり定期的なディザリングを使用して同じターゲットを数時間イメージングする場合、PPECモデルは有効なままです。 いずれの場合も、学習プロセスと1つのモードから別のモードへの移行は自動的に処理されるため、特別な注意を払う必要はありません。

アルゴリズムの詳細

トレーニング期間が完了すると、PPECアルゴリズムは2つの要素を使用してガイド修正を計算します。 1つは、直近の露出でのガイドスターの変位に基づいて反応します。 2つ目は、トレーニング期間中に構築されたガウスプロセスモデルからの出力に基づいた予測です。 これらの各項には個別のゲインまたはアグレッシブネス係数が含まれているため、最終的なガイドパルス量は合計になります。

ガイド補正=（予測量*予測ゲイン）+（最近の変位*無効ゲイン）

「予測ゲイン」および「無効ゲイン」パラメーターは詳細ダイアログに表示され、これらのパラメーターのデフォルト値はほとんどのマウントで適切に機能するはずです。 これらのパラメーターの選択が不適切な場合は、ガイドが確実に悪化する可能性があるため、変更は慎重に行ってください。

訓練期間中、アルゴリズムは観測されたガイド星の動きの定期的なエラーを識別する必要があります。 最初の試行では、マウントのワーム期間を「期間の長さ」の開始点として使用できます。 これにより、アルゴリズムの開始点が適切になりますが、「期間の自動調整」オプションをオンのままにしておく必要があります。 これにより、アルゴリズムは必要に応じて周期を調整し、検出された定期的なエラーをより適切に制御します。 altorithmを複数回実行し、結果に満足したら、このフィールドを前のセッションで計算された値に設定したままにすることができます。

「モデルの保持（期間％）」パラメーターは、PPECアルゴリズムがリセットされるまでにマウントがガイドなしで追跡できる時間を指定します。これは、現在の期間の長さのパーセンテージとして計算されます。これは、マウントが恒星速度で追跡し続けているがガイドが行われていないオートフォーカスなどの状況で役立ちます。これは、旋回によるRAポインティング位置の西向きの変更にも適用されます。デフォルト設定の40％を上方に調整する場合は注意が必要です。ガイドなしで長時間実行すると、PPECモデルの精度が失われます。この場合、リセットが最善の方法です。これが発生するポイントは、マウントと現在の表示条件に固有であるため、このパラメーターを調整する場合は、実験が必要になる場合があります。

「min-move」パラメータは、アルゴリズムのリアクティブコンポーネントのみに影響します。測定された星の変位がこの量よりも小さい場合、無効成分はゼロに設定されます。ただし、アルゴリズムの予測コンポーネントは引き続き計算され、適用されます。


ツールとユーティリティ

l 手動ガイド

l ガイド星の自動選択

l キャリブレーションの詳細

l PHD2サーバー

l ディザリング

l ロギングおよびデバッグ出力

l ポーラーアライメントツール

l 位置をロック

l 彗星追跡

l ガイドアシスタント

l スタークロスツール

l 子午線反転キャリブレーションツール

l 機器プロファイル

l 座標補助マウントを求める

l シミュレータパラメータ

l 複数のプログラム実行

l キーボードショートカット

l ソフトウェアの更新

手動ガイド

調整の問題が発生している場合は、PHD2のコマンドが実際にマウントに到達していることを確認する必要があります。または、マウントを微調整したり、手動のディザリングを試したりすることもできます。 [ツール]メニューの[手動ガイド]をクリックすると、ダイアログが表示され、マウントをガイド速度で任意の方向に移動できます。補償光学デバイスが接続されている場合は、AOとセカンダリマウントの両方に個別の移動ボタンが表示されます。ボタンを押すたびに、「ガイドパルス持続時間」フィールドで指定された持続時間のパルスが送信されます。デフォルト値は、[詳細オプション]ダイアログで設定された「キャリブレーションステップサイズ」です。昼間にマウント/キャリブレーションの問題をデバッグする場合は、マウントを聞いて（監視するのではなく）、PHD2からコマンドを取得しているかどうかを確認します。ここでの考え方は、マウントがPHD2の信号に応答しているかどうかを把握することです。マウントの動きは見えません（ガイド速度で動いています）が、モーターの音は聞こえるかもしれません。その他のオプションとしては、モーターやギアを見たり、スコープにレーザーポインターを取り付けたり、それをかなり遠くに向けたり（動きを増幅するため）することができます。夜間テストのより良いアプローチは、ここで説明する「スタークロス」テストを実行することです。

ディザリングは、主にPHD2サーバーインターフェイスを使用する画像キャプチャまたは自動化アプリケーションで使用されます。 ただし、ダイアログの下部にあるコントロールを使用して、手動のディザリングを行ったり、ディザリング設定を試すことができます。 左側の「ディザー」量フィールドは、マウントの移動量をピクセル単位で制御します。 右にある「スケール」スピンコントロールを使用して、この量をスケーリングできます（つまり、定数を掛けます）。 これらの2つのコントロールは、ディザリングに使用される動きの最大量を確立します。これは、「スケール」×「ディザー」の積です。 「ディザー」ボタンをクリックすると、PHD2はマウントを、北/南/東/西のいずれかの方向に、設定した制限以下のランダムな量だけ移動します。 「RAのみ」チェックボックスは、ディザー調整を東または西のみに制限します。 明らかに、この方法で手動ディザを行っている場合は、イメージングカメラが露出の途中にないことを確認する必要があります。

ガイド星の自動選択

ガイド星の自動選択は、いくつかの方法で実行できます。最も簡単な方法は、メインウィンドウの[ガイド]アイコンの横にある[自動選択スター]アイコンをクリックすることです。ただし、<Alt> Sのキーボードショートカットを使用するか、[ツール]メニューの[スターを自動選択]をクリックしてトリガーすることもできます。これらのアクションのいずれかを実行すると、PHD2は現在のガイドイメージをスキャンして、ガイドに最も適した星を特定します。 PHD2は、飽和しておらず、十分なサイズで、別の星に近すぎず、フレームの端に近すぎない十分な明るさ​​の星を選択しようとします。選択された星は画面上でかなり薄暗く見えるかもしれませんが、それは通常重要ではありません-メインウィンドウのガンマスライダーを調整するだけです。自動選択機能は、ほとんどの場合、ディスプレイを見るだけの場合よりも優れています。多くの場合、インタラクティブに選択する星は飽和状態またはその近くにあり、標準以下の結果を生成します。スタープロファイルツールを使用して、選択したスターのプロパティを調べることができますが、選択されました。自動選択から最良の結果を得るには、必ず不良ピクセルマップまたはダークライブラリのいずれかを使用し、Min-HFD値を指定して（[高度なダイアログ/ガイド]タブ）、PHD2が誤ってホットピクセルを選択する可能性を減らします。カメラの最大ADU値を知っているか、または決定できると仮定して、Max-ADU値（[詳細ダイアログ] / [カメラ]タブ）で彩度を測定するオプションを設定した場合も、より適切に機能します。たとえば、16ビットのガイドカメラの最大ADU値は65000に近づきます。

キャリブレーションの詳細

キャリブレーションサニティチェックを含むほとんどのキャリブレーション関連ウィンドウでは、次のようなウィンドウが開きます。

最初に確認するのは左側のグラフです。これは、PHD2がキャリブレーション中に送信したガイドパルスから生じた星の動きを示しています。線は、キャリブレーションの結果として計算されたRAおよびDecのガイドレートを表しており、これらの線はほぼ垂直でなければなりません。データポイントが完全に整列することは決してありませんが、主曲線、鋭い屈折、方向の反転はありません。特により長い焦点距離のスコープでは、ポイントはラインの周りにかなりのばらつきを示すことがよくありますが、これは正常です。中実の点（西と北のパルス）はRAと赤緯の割合を計算するために使用されますが、白抜きの点は東と南の移動の「戻り」経路を示します。これらは、確認によってどの程度の変動が発生したか、またかなりの量のバックラッシュがあるかどうかを確認するのに役立ちます。詳細設定で「fast-recenter」オプションを使用している場合、東と北のパスに表示されるポイントがはるかに少ない場合があります。右側の表形式の情報は、スコープのポインティング位置と、ガイドに関連するさまざまなASCOM設定についてわかっていることを示しています。 ASCOMマウントを使用しておらず、「Auxマウント」が指定されていない場合、この情報の一部が失われます。表には、使用したのと同じ空の位置とガイド速度設定を使用した「完全な」キャリブレーションの予想ガイド率も表示されます。これらの理想的な値を達成することはほとんどなく、値が大きく異なる場合を除いて、それらについて心配する必要はありません。調整が完了したときに警告メッセージが表示されなかった場合、結果はおそらく十分です。長期間にわたってキャリブレーションを再利用したい場合は、この情報をチェックして、キャリブレーションがかなりうまくいき、実用的な結果が得られたことを確認するために、数分追加する価値があります。ハイエンドマウントを使用する非常に経験豊富なイメージャであっても、不適切なキャリブレーションが発生する可能性があるため、確認することをお勧めします。

アラートのない調整を行う際に一貫した問題が発生する場合は、トラブルシューティングセクションの資料を確認してください。

その他のキャリブレーション関連メニューオプション

キャリブレーションデータは、校正シーケンスが正常に完了するたびに自動的に保存されます。キャリブレーションデータの使用については、他の場所（PHDガイディングの使用）で説明されています。これには、以前の時間からキャリブレーションデータを復元したり、子午線フリップの後に「フリップ」したりするためのオプションが含まれます。これらの機能にアクセスするには、[ツール]メニューの[キャリブレーションの変更]サブメニューを使用します。他の2つの校正関連項目、つまり現在のデータを消去するオプション、または校正データを手動で入力するオプションがここに表示されます。 「クリア」オプションは、詳細ダイアログの「キャリブレーションをクリア」チェックボックスと同じことを実行します-ガイドが再開されるたびに再キャリブレーションを強制します。 「キャリブレーションデータの入力」オプションは、非常に異常な状況で、何をしているのかがわかっている場合にのみ使用してください。しかし、それは完全性の問題として利用可能です。 [キャリブレーションデータの入力]項目をクリックすると、比較的低レベルのキャリブレーションデータを入力できるダイアログボックスが表示されます。このデータは、おそらくPHD2ガイドログファイルから抽出された、はるか以前のセッションからのものである場合があります。 「マウント」または「補助マウント」接続にASCOMドライバーを使用している場合は、これらのキャリブレーションデータコントロールはほとんど必要ありません。

PHD2サーバー

PHD2は、ガイドプロセスを制御する必要があるサードパーティのイメージングおよびオートメーションアプリケーションをサポートします。 シーケンスジェネレータープロはおそらくこれらの中で最も人気がありますが、他にも多数あります。 PHD2サーバープロセスを使用することで、画像キャプチャプログラムは、プライマリイメージングカメラがデータをダウンロードしている間、露出間のディザリングを制御したり、ガイド露出を一時停止したりできます。 これらの機能を互換性のあるアプリケーションで使用するには、[ツール]メニューの[サーバーを有効にする]オプションをクリックする必要があります。 PHD2サーバーインターフェイスは非常に広範であり、アプリケーションでPHD2のガイド操作のほとんどの側面を制御できます。 サーバーAPIのドキュメントはPHD2 Wikiで入手できます。

ディザリング

ディザリングの主な目的は、画像のある種の固定パターンノイズ、特にホットピクセルを削除することにより、後処理を容易にすることです。これは主に、使用しているカメラの機能であり、それほどではありませんが、高度な後処理ソフトウェアです。温度調整された低ノイズカメラを備えたイメージャの場合、ディザリングは、ダークフレームによって削除されないホットピクセルを除去するための便利な方法です。ホットピクセルの位置はセンサーが古くなると変化するため、暗いライブラリでは通常、すべてのピクセルが補正されません。これらのホットピクセルは後処理で削除することもできますが、たくさんあると面倒になります。ディザリングは、カラムの欠陥など、他の種類のセンサーの動作に役立ちます。センサーに温度調整がないため、ダークライブラリを使用するための適切な方法がない場合に特に役立ちます。 DSLRイメージャーは、通常、積極的なディザリングを使用して、これらのセンサーに通常存在するかなりの固定パターンノイズを処理します。 PHD2実装では、自動ディザリングはサーバーインターフェイスを介して行われるため、[ツール]メニューで[サーバーを有効にする]がオンになっていることを確認してください。最初に、ガイドセッション中に使用する最大ディザサイズを指定します-これはイメージングアプリケーションで設定されます。そのアプリケーションがディザコマンドを発行すると、PHD2は乱数ジェネレータを使用して、ディザの実際の大きさを決定しますそのコマンド。実際のディザマウントは0より大きく、許容される最大量以下です。このような疑似ランダムディザ量は、ディザリングが単純な前後のパターンに従っていないこと、またはフレームを以前の位置に戻さないことを保証するために使用されます。ただし、PHD2ディザリングを行う一部のアプリケーションでは、最大量を直接指定することはできません。おそらく、小/中/大などの選択肢に制限され、最大ディザ量にはプリセット値があります。そのため、PHD2には、[脳]ダイアログの[グローバル]タブにディザスケーリングパラメータがあります。これは基本的に、可能なディザー量の範囲を調整できる乗数の項です。したがって、スケールファクター1はプリセット値をまったく変更しません。値10は、それを10倍にします。最大量を直接指定できるアプリ（PHD_Ditherなど）を使用している場合は、そのままにします。 1.0に設定されたディザスケール。それ以外の場合、小規模/中規模/大規模のイメージングアプリのいずれかで得られるディザリングの全体的な範囲に満足できない場合は、倍率を調整できます。

通常、ディザリングに関連するコストは2つあります。1）「整定」に必要な追加の時間と不確実性、2）低信号マージンを削除するために最終スタックフレームをトリミングする必要があります。整定とは、マウントがディザコマンドによって移動された後の安定期間に使用される用語です。ディザリングを開始する画像アプリは、ガイドが画像を継続するのに十分安定した時期も決定します。アプリは、PHD2に、セトリングパラメーターを指定してこれを決定させるか、アプリ自体が計算を実行できます。このプロセスをどのように制御できるかを確認するには、イメージング/ディザリングアプリを確認する必要があります。アプリが最新のPHD2サーバーインターフェイスを使用している場合、「ガイドエラーは少なくとも10秒間は1.5ピクセル未満でなければならない」のように見える整定要件を指定できます。これは、要件がどれだけ厳しくなっているかに応じて、時間がかかるプロセスです。偏角でディザリングしていて、ディザリングによって方向が強制的に変更される場合は、さらに時間がかかる可能性があります。ほとんどのマウントには偏角があるため、マウントを正しい方向に移動するには多くのガイドコマンドが必要であり、プロセスがガイドスターの新しいターゲット位置に収束するまでの時間が長くなる可能性があります。これが、PHD2が右昇天時のみディザリングするオプションを提供する理由でもあります。繰り返しますが、これは「グローバル」タブのオプションであり、ディザスケーリングパラメータのすぐ隣にあります。大量のディザリングを必要とする大きなDecバックラッシュまたはセットアップのあるマウントは、「スパイラルモード」を使用することでメリットを得ることができます（このアプローチでは、ディザサイズも方向もランダム化されません。代わりに、PHD2は強制的に固定サイズのディザを発行します。元のロックポイントの周りに広がるらせんを追跡する方向。

マウントにかなりの偏角バックラッシュがある場合は、北または南の12月方向にのみガイドしている可能性があります。 このモードで操作しているときにPHD2が赤緯でディザリングするコマンドを受信した場合、ディザリングと整定が完了するまで一時的に両方のDec方向にガイドできます。 その後、元の北/南のみのガイドモードに戻ります。 この動作を望まない場合は、ディザリングを「RAのみ」に制限する必要があります。 すべてのPHD2ディザーコントロールは、[詳細設定]ダイアログの[グローバル]タブに含まれています。

ロギングおよびデバッグ出力

PHD2は、デバッグログとガイドログの2種類のログファイルを自動的に作成します。どちらもさまざまな理由で非常に役立ちます。ガイドログは、人間のリーダーまたは外部アプリケーションで簡単に解釈できるように意図的にフォーマットされています。たとえば、PHDLogViewアプリケーション（PHD2リリースの一部ではない）は、PHD2ガイドログのデータに基づいて、さまざまなグラフや要約統計を生成できます。ただし、ログをExcelや他のアプリケーションに簡単にインポートして、分析やグラフ化を行うこともできます。 Excelにインポートするときは、列区切り記号としてカンマを指定するだけです。デバッグログには、PHD2セッションで行われたすべての完全な記録が含まれているため、発生した問題を特定するのに非常に役立ちます。また、人間が使いやすい（冗長ではありますが）テキスト形式を採用しているため、デバッグログを調べて何が起こったかを確認することは難しくありません。ソフトウェアの問題を報告する必要がある場合、ほとんどの場合、デバッグログファイルを提供するように求められます。どちらのログファイルも利用できない場合は、何の助けも得られないでしょう。

ファイルの場所は、[詳細設定]ダイアログの[グローバル]タブにある[ログファイルの場所] (Log File Location)フィールドで制御されます。 デフォルトでは、ログファイルは、ユーザードキュメント用のOS固有のデフォルトディレクトリに保存されます。 たとえばWindowsでは、ファイルは「ドキュメント」ディレクトリの「PHD2」サブフォルダに保存されます。 これは便利な場所ではない可能性があるため、この編集フィールドを使用して別のフォルダを指定できます。 ログファイルの過度の蓄積を防ぐために、PHD2は30日以上経過したデバッグログと60日以上経過したガイドログを自動的に削除します。 ファイルを長期間保持する場合は、PHD2で使用されていない別のフォルダーの場所に移動またはコピーする必要があります。

まれに、通常はデバッグと問題解決をサポートするために、ガイドカメラの画像をキャプチャする必要がある場合があります。 これは、[ツール]メニューの[スターイメージングログを有効にする]メニュー項目をクリックして実行できます。 結果の画像ファイルは、他のログファイルと同じ場所に保存されます。 これらの画像ファイルのフォーマットは、「詳細設定」ダイアログの「グローバル」タブから制御されます。 発生している問題を文書化しようとしている場合は、最大限の柔軟性を得るために「Raw Fits」形式を選択する必要があります。

自動ログファイルアップロード

PHD2の使用またはガイド結果の改善についてサポートが必要な場合は、Open-PHD-Guidingフォーラム（https://groups.google.com/forum/#!forum/open-phd-guiding）にリクエストを投稿してください。 ）。 質問には、話しているガイディングセッションに関連付けられているPHDログファイルを添付する必要があります。 ログファイルの編集、トリミング、名前変更は行わないでください。 アップロードを簡単にするために、PHD2には、関連するログファイルを選択、圧縮、および自動的にアップロードするための組み込み関数があります。 その機能は「ヘルプ」メニューにあります。 タイムスタンプと期間を含む利用可能なすべてのログファイルを示すダイアログボックスが表示されます。

必要なファイルを選択し、[次へ]をクリックしてアップロードプロセスを開始します。 「Session Start」および「Duration」列を注意深く見て、ログが目的の期間をカバーしていることを確認してください。PHD2は実行されるたびにガイドおよびデバッグログファイルを作成するため、一部のログファイルは ほぼ空にしてください-それらをアップロードしないでください。 PHD2が一般的に機能していても、ガイドのパフォーマンスを解釈できない場合、または改善したい場合は、ガイドログをアップロードするだけで開始できます。 ただし、カメラやマウントの接続に問題がある場合、またはPHD2を実行できない場合は、対応するデバッグログファイルも含める必要があります。 選択するファイルは慎重に選択してください。問題が発生したセッションのファイルのみを選択してください。 アップロードプロセスが完了すると、ファイルへのリンクを示す別のウィンドウが表示されます。

フォーラムに投稿する質問に含めることができるように、そのリンクをキャプチャまたは記録する必要があります。 妥当な時間が経過すると、ログファイルはサーバー上で自動的に削除されるため、そのことを心配する必要はありません。 サポートのリクエストを投稿するときは、何をしていたか、どんな問題が発生したか、どのくらいの期間、私たちが注目したいかについての完全な説明を含めてください。

ポーラーアライメントツール

PHD2は、3つの異なるポーラーアライメントツールを提供します。 3つのアプローチは、同じ基本的な目的を共有します。マウントのRA軸を天体ポールに物理的に位置合わせするのに役立ちます。 これらのポーラーアライメントツールは、多くの一般的な後付けマウントの一部である「2つ星」または「3つ星」の位置合わせ手順とは異なります。 マウントソフトウェアルーチンは一般に、実行操作の最適化、極位置合わせエラーを含むマウントのさまざまなエラーに対する回転/ポインティング操作の修正に焦点を当てています。 通常、マウントの方位角と高度の制御を物理的に調整する必要はありません。これは、イメージングとガイドを成功させるために必要なことです。

以下の表にまとめられているように、3つの極位置合わせツールには異なる要件と動作があります。 精度と速度の列は、1〜3の範囲の値を示します。1が最低で、3が最高です。

メソッド | 正確さ | 速度 | Sky View | その他を見る
静的なポーラーアライメント | 1 | 3 | Polar region | Requires identification of polar region stars Minimal slewing
ポーラードリフトアライメント | 2 | 2 | Polar region | Minimal slewing
従来のドリフトアライメント | 3 | 1 | East or west horizon Meridian/celestial equator | Most slewing Axes measured/adjusted separately

元の極配置ルーチンであるドリフト配置は、依然として精度の「ゴールドスタンダード」であるとほとんどの人が考えています。これは、興味の対象を直接測定しているためです。これは、天球上のRA軸の位置合わせのずれによって引き起こされるドリフトの量です。ドリフトアライメントツールでは、一度に1つだけの可視の星を使用する必要があり、星の識別は不要です。ただし、特に初心者にとっては、各マウント軸を個別に調整する必要があり、望遠鏡がかなり広い範囲を旋回する必要があるため、手順は時間がかかる可能性があります。また、天の赤道/子午線の交差点と、東または西の地平線（方位角90または270度）のいずれかから約30度上の領域をはっきりと見渡せる場合にも最適です。毎晩セットアップを急いでいるか、空の視野が限られているイメージャの場合、これらの要件は魅力的でない場合があります。

2番目の配置オプションである静的極配置は、別のアプローチをとることによってこれらの懸念に対処します。特に、プロセスの速度を最適化するために、ある程度の精度を犠牲にしています。北極または南極の領域を明確に表示するだけでよく、両方のマウント軸を同時に調整できます。したがって、これは少し直感的で、完了までの時間はかなり短縮されます。それは極近くのいくつかの星の可視性と識別を必要としますが、ツールはあなたの空の状態が星を見るのに十分良いと仮定してそれをかなり簡単にします。

3番目の位置合わせオプションである極ドリフト位置合わせは、多少の精度と速度を犠牲にして実行する最も簡単な方法です。 北極または南極の領域を明確に表示する必要があり、同時に両方のマウント軸の調整を容易にします。 最小限のユーザー入力が必要なため、非常に簡単に使用できます。

3つの手法については、次のセクションで詳しく説明します。 イメージャはおそらくそれらを試して、ニーズに最適なものを選択する必要があります。 多くの場合、位置合わせの精度の重要性は過度に強調されているため、ユーザーは物事の全体像を保つ必要があります。 ほとんどの偏角ドリフトは、マウントが適切に動作し、偏角バックラッシュがあまりないと想定して、PHD2ガイドによって適切に管理できます。 ただし、ある時点で、極の位置合わせ誤差の量によって画像に視野回転が生じる可能性があり、これを修正することはできません。 イメージングセンサーが大きく、ターゲットがポールに近いほど、フィールドの回転が問題になる可能性があります。 次のようなオンライン計算機を使用して、予想されるフィールド回転を計算できます。

http://celestialwonders.com/tools/rotationMaxErrorCalc.html

計算機は、状況に「十分」な精度を決定するのに役立ちます。 また、マウントの調整機構の精度によって手順が制限される可能性があることを覚えておくことも重要です。

● ドリフトアライメントツール

● 静的ポーラーアライメントツール

● ポーラードリフトアライメントツール

位置をロック

PHD2は通常、ガイドスターがキャリブレーションの最後に配置される「ロック位置」を設定します。キャリブレーションシーケンスの詳細によっては、これはキャリブレーションの開始時に星が正確に配置されていた場所とは異なる場合があります-数ピクセルずれている可能性があります。ターゲットを正確に中央に配置しようとしている場合は、「スティッキーロックポジション」を使用できます。これを行うには、キャリブレーションの前にガイドスターをクリックし、[ツール]メニューの[スティッキーロックの位置] (Sticky Lock Position)を設定します。キャリブレーションが完了すると、PHD2はスターがスティッキーロックの位置にくるまでマウントを動かし続けます。したがって、PHD2がスコープをガイド速度で再配置している間、キャリブレーション後に追加の遅延が発生する場合があります。スティッキーロックの位置は、ガイドが停止され、その後再開されても引き続き使用されます。この場合も、PHD2がマウントを再配置するために必要な遅延を犠牲にして、ガイドスター（およびおそらく画像ターゲット）の厳密な配置が保証されます。

ガイド開始後にカメラセンサー上のガイド星の位置を微調整する必要がある場合は、[ツール]メニューの[ロック位置の調整] (Adjust Lock Position)機能を使用できます。

ガイドスターを少しずつ（ガイド速度で）微調整するか、新しいロック位置を入力して[設定]をクリックすることで、ガイドスターを大きく移動できます。 上/下/左/右ボタンをクリックすると、ロック位置が「ステップ」に表示される量だけ対応する方向にシフトし、変更されたロック位置が表示されます新しいロック位置を入力すると、 新しい位置が現在の検索領域の外にある場合、ガイドスターを失う危険性があります。 このツールは、分光器などを使用して、ガイド星またはイメージングターゲットを正確に配置する必要がある場合に役立ちます。

彗星追跡

彗星を画像化する1つの方法は、PHD2にその彗星をガイドの「星」として使用させることですが、このアプローチが常に機能するとは限りません。 たとえば、彗星の頭は、ガイドに適した星のような中心を示さない場合があります。 または、軸外ガイダーを使用している場合は、ガイドカメラで彗星が見えないこともあります。

PHD2には、彗星自体をガイドすることができない場合に使用できる彗星追跡ツールが用意されています。 アイデアは普通の星をガイドすることですが、彗星の動きや追跡率に合わせてロック位置を徐々にずらすことです。

PHD2に彗星追跡率を提供する3つの異なる方法があります。

l Cartes du Cielなどの一部のプラネタリウムアプリケーションでは、レートをPHD2に直接送信できます。

l トラッキングレートを手動で入力するか、または

l イメージングカメラで一定期間コメットを追跡することにより、PHD2でレートをトレーニングできます。

レートを手動で入力するには、単位に「Arcsec / hr」、軸に「RA / Dec」を選択し、彗星のエフェメリスからレートを入力します。 MinorPlanetCenter Webサイトからレートを取得している場合は、「RAと赤緯座標のモーションを分離する」オプションを選択する必要があります。 PHD2は自動的にレートを調整して、空の見かけの動きを計算します。

コメットレートトレーニングは次のように機能します。

まず、イメージングカメラの中心に彗星を配置します。 イメージングアプリケーションに何らかのレチクルディスプレイがある場合は、それを使用して、イメージングセンサー上の彗星の正確な位置を記録する必要があります。 これが準備できたら、PHD2でガイド星を選択し、ガイドを開始します。 次に、彗星追跡ツールの「開始」をクリックして、トレーニングを開始します。

イメージングアプリケーションのフレームとフォーカス機能を使用して、イメージングカメラで連続した一連の短い露出を撮影します。時間が経つにつれて、彗星は開始位置から離れます。 PHD2の「ロック位置の調整」コントロールを使用して、彗星を開始位置に戻します。 PHD2の「上」/「下」/「左」/「右」コントロールに応答して、コメットがイメージングカメラセンサー上でどのように動くかを判断するために、少し実験する必要があるかもしれません。 [ロック位置の調整]ウィンドウの[常に手前]ボタンを有効にすると、イメージングアプリケーションの上にコントロールが表示されたままになるので便利です。

PHD2は、彗星の中心を再設定すると、彗星追跡率をすばやく学習します。 PHD2が彗星を追跡していることを確認したら、[停止]をクリックしてトレーニングを終了できます。有効/無効ボタンを切り替えて彗星の追跡を無効にするまで、PHD2はロック位置をシフトして彗星を追跡し続けます。

内蔵のカメラシミュレーターを使用して、彗星の訓練テクニックを練習できます。 Cam Dialogの「Comet」オプションをチェックすると、シミュレータが彗星を表示します。ブックマークを使用して彗星の開始位置をマークし、[ロック位置を調整]コントロールを使用して彗星をブックマークの位置に戻します。

ガイドアシスタント

ガイドアシスタントは、マウントおよびガイドサブシステムの現在の状況と一般的な動作を測定するのに役立つ説明ツールです。実行すると、一時的にガイド出力が無効になり、ガイド星の動きを測定します。これは、（大気中の）状況を見ることによって引き起こされる高周波の動きを確認するのに役立ちます。これらは通常の測定よりもはるかに高い周波数で発生するため、従来のガイドでは修正できません。従来のガイドでそれらを修正しようとすることは、多くの場合、「見ることを追いかける」と呼ばれ、通常は悪い結果につながります。これを回避するには、PHD2がこの高周波動作のほとんどを無視する最小移動レベルを設定するのが最善です。ガイディングアシスタントは、赤経と赤緯の全体的なドリフト率、および赤経のピークツーピークと最大変化率の測定など、システムの他の動作も表示できます。これらは通常「誘導」される可能性がありますが、マウントの基本的なパフォーマンスを向上させたい場合は、たとえば偏角ドリフト率が高い場合に極の配置を改善することにより、それらを測定することが役立ちます。ユーザーインターフェイスでオプションを選択すると、ガイディングアシスタントはシステムの偏角バックラッシュも測定できます。

ガイディングアシスタント（GA）を起動したときの動作は、既にガイドしているかどうかによって異なります。 ガイドがアクティブな場合、初期画面は次のようになります（もちろん、さまざまなデータ値が表示されます）。

フォームの一番上のフィールドは常にGAが実行していることと実行する必要があるアクションを示しているため、何が起こっているのかわからない場合は常に最初にそこを確認する必要があります。 この場合、測定プロセスは自動的に開始されているので、少なくとも2分間実行する必要があります。 ボタンのすぐ上にあるテキストフィールドにも、何が起こっているかがまとめられています。 3つのボタンは、GAの動作状態に基づいて有効または無効になります。 この場合、測定はすでに開始されているため、「開始」は無効になります。

ガイドがアクティブでないときにGAを起動すると、最初のフォームは異なって見えます。

この場合、最初にPHD2でガイドを開始する必要があります-ループを開始し、星を選択してガイドします。 これが完了すると、GAの「開始」ボタンが有効になり、測定を開始できます。

GA測定がアクティブになると、ガイドコマンドが無効になり、星がディスプレイ上をさまよっているように見えます-これは完全に正常です。ガイダー画像が取得されると、統計が計算され、ユーザーインターフェイスにリアルタイムで表示されます。特に興味深いのは、「高周波スターモーション」(High-frequency Star Motion)および「極整列エラー」(Polar Alignment Error)のテーブルエントリです。データ収集の約2分後、これらの数値は通常安定し、妥当な測定値が得られます。極座標アライメントエラーとRAの未修正の周期的エラーのより正確な測定値を取得するには、ガイディングアシスタントを最大10分間実行する必要があります。また、計算された極位置合わせ誤差は、現在のスコープの偏角に敏感です。最も正確な測定値を得るには、スコープを天の子午線の数度以内に向ける必要があります。最後に「停止」ボタンをクリックすると、測定プロセスのこのフェーズが停止します。 [赤緯バックラッシュを測定する] (Measure Declination Backlash)チェックボックスをオンにした場合、そのプロセスが開始します（以下を参照）。そうでない場合、ガイドコマンドが再度有効になり、データ収集プロセスが終了します。その他の計算結果は下の領域に表示されます全体的なドリフトレートとその他のさまざまな測定値を示す表の一部です。これらの値はすべて、秒とピクセルの両方の単位で表示されます。ダイアログボックスは次のようになります。

ウィンドウの右側にある「推奨事項」(Recommendations)グループの内容は、統計的測定の結果を反映しています。 選択したガイドアルゴリズムが最小移動プロパティをサポートする場合、結果に基づいてこれらのパラメーターを自動的に設定するオプションがあります。 通常のガイド操作を続行する場合は、測定を再実行するか、ダイアログボックスを完全に閉じることもできます。

偏角バックラッシュの測定

「赤緯バックラッシュを測定する」(Measure Declination Backlash)のボックスをチェックした場合、高周波測定が完了するとすぐにそのプロセスが始まります。 つまり、「停止」ボタンを1回クリックすると、高周波測定が停止し、偏角バックラッシュの測定が開始されます。 ただし、最初のサンプリング期間が2分未満の場合、ダイアログボックスが表示され、バックラッシュテストは2分間が経過するまでサンプリングを続行します。 ステータスメッセージの新しいグループが[開始]ボタンと[停止]ボタンのすぐ上に表示され、何が行われているかを確認できます。

バックラッシュ測定を行うために、PHD2はスターを大量に移動します。最初に北方向に、次に南に戻ります。このプロセス中に星が失われるリスクがあるか、星がセンサーの北端にすでに近すぎる可能性があります。最高の精度を得るには、北に移動する十分なスペースがあるガイドスターを選択する必要があります。星が検索領域の外に移動したために失われた場合は、[詳細設定]ダイアログの[ガイド]タブからその領域のサイズを一時的に増やすことができます。 20ピクセルの検索領域サイズは、ほとんどの構成で機能します-検索領域内に複数の星がないことを確認してください。バックラッシュ測定の最初のフェーズでは、北方向に存在するバックラッシュをクリアする最初の試みが含まれます。ガイドアシスタント（GA）は、ガイドスターが一方向に大きく一貫して移動するのを確認するまで、これらのクリアコマンドを続けます。これが完了すると、GAは星を北に大量に移動し続けるための別のシーケンスのコマンドを発行します。これには少なくとも16秒かかり、構成によってはさらに長くかかる場合があります。ステータスの更新を見て、何が行われているかを確認できます。北ステップが完了すると、GAは南方向に同じ数のステップを発行します。マウントに大きなバックラッシュがある場合、星が南へ移動し始めるまでに長い時間がかかる場合がありますが、通常はそれで処理されます。南ステップが完了すると、GAは偏角ドリフトを補正したバックラッシュ量の正確な推定値を計算しようとします。マウントが北への測定速度の少なくとも90％である南への移動の一貫した速度を確立しなかった場合、これは行われません。この状況は通常、12進軸の拘束または大幅な不均衡を示します。この場合、バックラッシュの簡単な推定不正確で、おそらく無関係です。見積もりが生成されない場合でも、いつでも[グラフの表示]ボタンを使用して、テスト中に何が起こったかを確認できます。テストが完了すると、GAはスターを開始位置の近くに戻そうとし、ガイドを再び有効にします。繰り返しになりますが、星が失われる可能性がありますが、計算に影響はありません。通常どおりにガイドを停止して再開できます。高周波の星の動きを測定する最初のプロセスとは異なり、バックラッシュ測定が開始されたら、「停止」ボタンをクリックする必要はありません。すべてのステップが完了すると、測定プロセスが終了し、通常のガイドが再開されます。ただし、星が消えた状態などの問題が発生した場合は、[停止]ボタンをクリックして、準備ができたら再起動できます。バックラッシュテストが完了すると、偏角バックラッシュの量と測定の不確かさ（またはテストが失敗したことを示すステータス行）のエントリが追加され、以前と同じように結果が表示されます。

上記の例では、バックラッシュの量によっては、バックラッシュ補正係数-230 msの設定に関する推奨事項が表示される場合があります。このタイプのバックラッシュ補正は、多くのマウントコントローラーで提供される機能とは異なり、ここで説明されています。PHD2バックラッシュ補正測定量が100ミリ秒未満の場合、このような少量ではおそらく補正が必要ないため、推奨は行われません。 。バックラッシュが3秒を超えて非常に大きい場合、赤緯で単方向ガイドを使用する別の推奨事項が表示されます。これは、このような大きな値を補正しようとしてもうまく機能せず、マウントが双方向のガイドをサポートするのに十分な速さで方向を反転できないためです。もちろん、マウントの動作に関する経験に基づいて、独自の結論に達することができます。これらの測定を行う前に、マウントソフトウェアで以前に有効にしたバックラッシュ補正を無効にしてください。これが行われない場合、PHD2による測定およびその後の補正試行は無効になります。単方向ガイドを試したい場合は、こちらの手順をご覧ください。単一方向ガイド

バックラッシュ測定結果のグラフィック表示を見ると、テストが失敗した場合でもマウントがどのように実行されたかをよりよく理解できます。 [グラフを表示]ボタンをクリックするだけで、次のようなグラフが表示されます。

緑の点は、北方向の移動で始まり、南方向（戻り）の移動で終了する、測定された赤緯位置を左から右に示しています。 白い点は、バックラッシュがゼロの完璧なマウントのサウスリターン動作を示しています。 この例では、緑色の点の上部が平らになっていることからわかるように、バックラッシュはわずかです。 ただし、次の例のように、マウントの偏角バックラッシュが大幅に多い場合、平坦化された上部はより顕著になります。

ウィンドウの下部にある[前をレビュー]ボタンを使用すると、前の3つのGA結果をレビューできます。 バックラッシュテストをいつでも実行した場合、3つのセッションの少なくとも1つにバックラッシュ測定結果が含まれます。 [確認]ボタンをクリックすると、現在のプロファイルでGAが実行されたときのタイムスタンプのリストが表示されるので、必要な日付/時刻を選択できます。 すべてのグリッド値と推奨事項には、推奨事項を適用するためのアクティブなボタンを含む、選択したGA実行の結果が入力されます。

スタークロスツール

スタークロスツールは、このトラブルシューティングのセクションで説明されているように、ガイドコマンドに対するマウントの応答をテストするのに役立ちます。 テストは手動で簡単に実行できますが、このツールを使用することをお勧めします。 スタークロスツールは、次のダイアログを表示します。

このテストでは、メインイメージカメラを使用してイメージを公開していることを前提としているため、PHD2はそのために使用されているイメージスケールを認識していません。 設定がメインカメラで明確なパターンを表示するのに十分な大きさであることを確認する必要がありますが、星が視野の外に移動するほど大きくはありません。 デフォルト設定はほとんどの設定でうまく機能しますが、必要に応じて調整できます。 重要なことは、メインのカメラ画像の星の動きを明確に記録し、その画像を生の非圧縮形式（例：FITまたは非圧縮TIF）で保存することです。 このテスト中、ループはアクティブになりますが、ガイド星は選択されず、個々の星がガイドカメラフレームから外れるかどうかは問題ではありません。 ループがアクティブになるので、マウントが動いているかどうかをすばやく視覚的にフィードバックできます。

子午線反転キャリブレーションツール

子午線反転キャリブレーションツール（ウィザード）は、詳細設定ガイドタブの共有ガイドパラメータの項、子午線反転後の設定の逆Dec出力の正しい値を自動的に決定するために使用されます。 ツールを実行するには、2つのキャリブレーションが必要です。1つは桟橋の東側に望遠鏡を、もう1つは西側にあります。 必要に応じて望遠鏡をスルー（子午線フリップ）するように指示されます。 これは、使用するマウントのタイプごとに1回だけ実行する必要があります。

機器プロファイルの管理

機器プロファイルは、「機器の接続」ダイアログの一部として使用される基本的な使用のセクションで紹介されました。複数のプロファイルを管理する場合は、[機器の接続]ダイアログの[プロファイルの管理]ボタンを使用することをお勧めします。そこでメニュー項目を使用して、新しいプロファイルを作成したり、既存のプロファイルを編集/名前変更/削除したりできます。各プロファイルには、プロファイルが最後に使用されたときにアクティブだったすべての設定が保持されています。新しいプロファイルを作成する場合、これらの設定をPHD2の汎用デフォルトまたは既存のプロファイルからインポートできます。また、「ウィザード」オプションを使用して、PHD2に機器構成に固有の設定を確立させることもできます。既存のプロファイルの設定を編集するには、最初に機器プロファイルのドロップダウンリストでプロファイルを選択し、[プロファイルの管理] (Manage Profiles)プルダウンの下の[設定]をクリックします。これにより、[脳]ダイアログが表示され、必要な変更を行うことができます。プロファイルは、PHD2セッション中に設定が変更されるたびに自動的に更新されることに注意してください。最後に、デバッグ、バックアップ、またはコンピューター間の交換を目的として、プロファイルをインポートおよびエクスポートできます。

「座標の確認」を使用した補助マウント接続

ASCOMドライバーまたはINDIドライバーのいずれかを使用してマウントに接続できない場合でも、「座標を要求する」(Ask for coordinates)補助マウント接続を使用することにより、何よりも優れた代替策があります。 このオプションでは、ガイドを開始するたびにスコープの位置を入力または確認するように求められます。

スコープの現在の偏角とピアのサイドの値を入力すると、PHD2はそのポインティング位置に一致するように自動的にキャリブレーションを調整します。 正確である必要はありません。数度以内の赤緯値が機能します。 これは、毎回これらの値を更新する限り、異なるターゲットにスルーするときに再調整する必要がないことを意味します。 たとえば、赤緯= 0の近くでキャリブレーションを実行し、赤緯の高いイメージングターゲットにスルーしたときに新しい位置の値を入力できます。 これは、極に近い位置でキャリブレーションを試みるよりも良い結果をもたらす可能性があります。 ガイドの開始がディザ操作またはイメージングアプリケーションからのサーバーコマンドの結果である場合、このダイアログは表示されません。 キャリブレーション調整が正しく機能するためには、以前のキャリブレーションが正しい位置決めデータを使用して完了している必要があります。

このオプションをドリフト調整ツールで使用している場合、ダイアログは少し異なります。

赤経、緯度、経度の追加情報を入力すると、ドリフトアラインメントツールは、マゼンタのターゲットサークルをより正確に調整できます。 そうでない場合、円は「調整」フェーズ中のポインティングエラーの上限推定値のみを表示します。

カメラまたはマウントの接続に影響を与えずに、「座標を要求」補助マウントを接続または切断できます。 したがって、ドリフトの調整またはイメージングターゲットへの最初のスルーのオプションを使用し、ダイアログの繰り返し表示を回避するためにオプションから切断することを決定する場合があります。 それをどのように選択するかに関係なく、正しい値を設定する責任があります。著しく間違った値は、不適切なガイド結果をもたらす可能性があることを覚えておいてください。

シミュレーターの詳細設定

デバイスシミュレータは、PHD2を試してその機能に慣れるための便利なツールとして、基本的な使用のセクションで紹介されました。 シミュレーションの利点を得るには、カメラタイプとして「シミュレータ」を選択し、マウントタイプとして「オンカメラ」を選択する必要があることに注意してください。 シミュレーションの詳細に興味を持つようになると、メインディスプレイの[Cam Dialog]ボタンを使用してシミュレーションパラメータを調整できます。

偏角バックラッシュ、極の位置合わせ不良によるドリフト、および周期的誤差のシミュレーションされたマウント動作を調整できます。 「シーイング」レベルを調整することもできます。これにより、シーイング効果のように見えるかなりリアルなガイド星の偏向が作成されます。 これらのパラメータを1つずつ調整すると、星の偏向にどのように影響するか、およびさまざまなガイドアルゴリズムがそれらの動きにどのように反応するかがわかります。 もちろん、これらのシナリオでは（ほぼ完全な）マウント（バックラッシュを除く）を扱っているため、シミュレーションを完全に現実的にすることはできません。

複数のプログラム実行

状況によっては、PHD2の複数のインスタンスを同時に実行したい場合があります。 PHD2の2番目のインスタンスを開始するには、コマンドラインパラメーター-i 2を指定する必要があります。 3番目のインスタンスは-i 3などで起動されます。Windowsのcmd.exeユーティリティを使用してコマンドラインからPHD2を実行することにより、Windowsでこれを実現できます。 または、次の手順でWindowsデスクトップショートカットを作成できます。

1. デスクトップを右クリック

2. 選択：新規/ショートカット

3. 次の文字列を入力して、プログラムの場所を識別します。 "C：\ Program File（x86）\ PHDBuiding2 \ PHD2.exe" -i2

4. 次へをクリック

5. ショートカットの名前を入力します。 PHD2＃2

6. 完了をクリックします

ディレクトリ名に空白が埋め込まれているため、Windowsでは3行目の名前を囲む引用符が必要です。

キーボードショートカット

キーボードショートカットは、PHD2でより一般的に使用されるツールと機能の多くで使用できます。 これらは「キーボードショートカット」セクションに列挙されています。

ソフトウェアの更新

PHD2フォーラムでのサポートのリクエストに対する最も一般的な対応の1つは、最新バージョンにアップグレードして、問題がまだ存在するかどうかを確認してください。 古いバージョンのPHD2で問題が発生している場合は、最初に問題に遭遇したのではなく、新しいバージョンのPHD2で既に報告および修正されている可能性があります。 このため、PHD2の開発者は、プログラムの最新バージョンを実行することが重要であると感じています。

限られた利用可能な晴天時間で無人イメージングのために依存しているプログラムをアップグレードすると、リスクのある命題と見なされることがあります。 PHD2の開発者はこの感情を認識しています-私たちもイメージャーです！ 安定したソフトウェアのインストールを維持することと、最新のバグ修正やその他の改善により最新の状態を維持することの間には、必要なトレードオフがあります。

PHD2は、2つのシリーズのソフトウェアリリースを公開することにより、これら2つの対立するニーズのバランスを実現します。 開発リリースには、進行中の最新のバグ修正と機能改善が含まれており、リリース前に開発者によって（通常は実際のイメージング時に）テストされます。 開発リリースの実行を選択したユーザーは、最新のバグ修正と最新の機能を利用できます。 開発リリースの名前は「2.6.3dev6」のようになり、たとえば、2.6.3メジャーリリースに続く6番目の開発リリースを示します。

定期的に、開発リリースのテスト時間が長くなった後、メジャーリリースとして公開されます。 たとえば、2.6.3dev6はメジャーリリース2.6.4として公開できます。

アップデートの確認

PHD2には、ソフトウェアの更新を自動的にチェックするオプションがあります。 PHD2のバージョンを最新に保つために、このオプションを有効にすることをお勧めします。 自動チェックオプションを有効にすると、PHD2の起動時にPHD2がバックグラウンドで更新を静かにチェックします。 新しいアップデートが利用可能な場合、PHD2は新しいバージョンをインストールするオプションを提供します。 更新の自動チェックを有効にしても、自動操作を含むPHD2の通常の操作には影響しません。 インターネットに接続せずにフィールドでイメージングを行う場合も、オプションを有効のままにしておくと安全です。 PHD2が更新を確認できない場合、PHD2は次回の起動時まで待機してから、再度確認を試みます。

起動時にPHD2が自動的に更新を確認できるようにするかどうかに関係なく、[ヘルプ]メニューの[更新の確認]をクリックすると、いつでも手動で更新を確認できます。


キーボードショートカット表

ショートカット | 機 能
F1 | ヘルプ
Ctrl-C | 接続機器ウィンドウを開く
Shift-Ctrl-C | すべての機器を接続
Ctrl-L | ループ
Alt-S | 星を自動選択
Ctrl-G | ガイド
Ctrl-S | 停止
Ctrl-D | アラートを閉じる
Alt-C | キャリブレーションレビュー
Ctrl-O | キャリブレーションをクリア（強制再キャリブレーション）
Ctrl-A | 詳細設定を開く
B | ブックマークの表示/非表示を切り替え
Ctrl-B | すべてのブックマークを削除
Shift-B | ブックマークのロック位置
Shift-Ctrl-M | 手動キャリブレーションに入る


トラブルシューティングと分析

キャリブレーションとマウント制御の問題

PHD2の使用を開始したばかりの場合、または初めて新しい機器に接続する場合は、キャリブレーションがうまくいかない可能性があります。 この問題は通常、2つの形式のいずれかであり、それぞれに異なる応答が必要です。

1. キャリブレーション中に星が動くが、「遠すぎる」または「小さすぎる」。新しいプロファイルウィザードを使用し、焦点距離、カメラのピクセルサイズ、マウントガイドの速度設定に正しい値を指定した場合、キャリブレーションで使用される「ステップサイズ」はすでに正しいはずです。ただし、プロファイルを手動で構成した場合や、マウントのガイド速度設定を変更した場合は、[詳細設定]の[ガイド]タブで[キャリブレーションステップサイズ] (calibration step-size)パラメーターを調整する必要があります。このヘルプコンテンツには、このパラメーターの使用方法が記載されており、問題を迅速に解決できるはずです。しかし、新しいプロファイルウィザードを使用していて、「遠すぎる」または「少なすぎる」ガイド星の動きに問題がある場合、問題はおそらく他の場所にあります。

2. RAキャリブレーション、赤緯（「Dec」）バックラッシュのクリア、またはDecキャリブレーション中に、星が十分に移動しません。これらの問題は、表示ウィンドウの上部にある警告メッセージによって通知されます。焦点距離が長くなると、わずかな動きがたわみの結果でさえあり、マウントは実際にはまったく動いていません。この種の問題への対処について、次に説明します。

ほとんどすべての場合、「移動なし」の問題は、マウントまたはケーブルと接続の障害が原因で発生します。このトラブルシューティングに最適なツールは、このヘルプドキュメントの「ツール」セクションで説明されているように、[ツール]メニューの[手動ガイド]オプションです。 「マニュアルガイド」ウィンドウの方向コントロールを使用して、画像表示ウィンドウで星を見ながら、マウントに直接コマンドを送信します。マウントが動いているかどうかをはっきりと確認できるように、少なくとも数秒のかなり大きなガイドパルス量を使用してください。マウントを4方向すべてに動かしてみて、ターゲットの星がほぼ同じ量だけ動いていることを確認します。マウントが応答しない場合は、解決すべきハードウェアまたは接続の問題があることがわかります-PHD2とは関係ありません。靴ひもデバイスを使用してマウントに接続している場合は、そのインジケーターライトを見て、コマンドが到達しているかどうかを確認します。同様に、ST-4互換のガイドカメラには、ガイドコマンドを受信したときにインジケーターライトが表示される場合があります。マウントへのASCOM接続を使用している場合は、COMポートの割り当てが正しいことを確認してください。 ASCOMドライバーがマウントと正しく通信していることを確認するために、POTHなどのASCOM提供のツールを使用することもできます。マウントには最新バージョンのASCOMドライバーを使用することをお勧めします。これらのドライバーの古いバージョンには、パルスガイドに関連するバグがある可能性があるためです。

キャリブレーションの健全性チェックとアラート

キャリブレーションプロセスが完了する可能性もありますが、PHD2は結果の一部に問題があることを示すキャリブレーションアラートメッセージを投稿します。 これらのメッセージは、キャリブレーションが失敗した、または使用できないことを意味するものではありませんが、一部の結果が正しくないことを警告しています。 このような「健全性チェック」ダイアログには、問題の説明と校正結果の詳細が表示されます。

現在、キャリブレーションの一部としてPHD2によってチェックされる5つの事項があります。

● 手順が少なすぎる（上記を参照）-この問題の解決は、マウントが実際に正しく機能していると想定すると簡単です。西と北の両方のキャリブレーションで少なくとも8ステップが得られるまで、キャリブレーションのステップサイズを下方に調整します。新しいプロファイルウィザードを使用して構成を設定した場合、調整ステップサイズの適切な開始値が既に設定されています。 RAと赤緯のステップ数が大幅に異なる場合は、2つの軸で異なるガイド速度設定を使用していない限り、赤緯のバックラッシュの証拠が表示されている可能性があります。

● 直交性エラー-カメラの軸は垂直である必要がありますが、通常は独立して計算されます。角度の計算には大きな精度は必要ありませんが、それらが著しく非直交である場合は、キャリブレーションを繰り返す必要があります。このタイプの反復アラートが表示され、軸が著しく非直交である場合は、問題を特定して修正する必要があります。一般的な原因は、極の位置合わせ不良、大きな偏角バックラッシュ、またはRAの大きな周期的エラーです。これらの問題のいずれかが原因で、PHD2が他の軸での動きを測定しようとしているときに、ガイド星が1つの軸で大きく動く可能性があります。これらの問題が疑われる場合は、先に進んでキャリブレーションを受け入れてから、ガイディングアシスタントを実行して、極の位置合わせエラー、偏角バックラッシュ、およびRAトラッキングエラーを測定します。他の場合では、マウントがまったく動いていない可能性があり、測定された星の変位は、単に見た目の影響によって引き起こされます。この種の問題は、ダイアログの左側のキャリブレーショングラフで明らかになります。軸エラーが比較的小さく、ハードウェアが適切に動作していると確信している場合は、[詳細設定]ダイアログの[ガイド]タブでオプションを[RAに直交すると仮定する]にオプションを設定することで、このタイプのアラートを回避できます。ただし、これはエラーがかなり小さい場合にのみ行う必要があります。それ以外の場合は、深刻な問題を単に無視しています。

● 疑わしいRAおよびDecレート-マウントによって報告されたガイドスピードが正確であると仮定すると、測定された赤経のガイドレートは、ほぼ赤道（赤緯）の係数で赤緯ガイドレートに関連付けられます。つまり、スコープをポールに近づけると、見かけのRAレートは小さくなります。 PHD2は、どのレートが正しくないかを特定しようとはしません。単にレートに問題があるように見えることを警告するだけです。自分でこれらのレートを簡単に確認できます。 1X恒星速度でガイドする場合、赤緯ガイド速度は約15秒/秒でなければなりません。 0.5X恒星のガイドレートの場合、赤緯率は7.5 arc-sec / secなどになります。RA率よりも大幅に小さい赤緯率は、多くの場合、大きな赤緯の反発を示しています。このアラートをトリガーしたキャリブレーションを使用すると、実際のガイドレートが測定されたものよりもおそらく大きいため、12月のガイドでオーバーシュートが発生する可能性があります。この問題を回避するには、キャリブレーションを開始する前に手動でDecバックラッシュをクリアする必要があります。これは、2つの方法のいずれかで実行できます。1）マウントの最後の旋回方向が北であることを確認するか、2）ハンドコントローラーを使用して、マウントをガイド速度で10〜20秒間手動で北に移動します。

● 一貫性のない結果-キャリブレーション結果が最後に使用したキャリブレーションと大幅に異なる場合、アラートメッセージが生成されます。これは、構成に変更を加えたために発生する可能性があります。これは実際の問題を意味するものではありませんが、新しい構成用に別のプロファイルを作成することを検討する必要があります。そうすることで、PHD2は各プロファイルの設定を記憶し、プロファイルを簡単に切り替えることができます。構成を変更していない場合は、おそらく結果がそれほど異なる理由を特定する必要があります。

● 東または南の動きが少なすぎる-キャリブレーションプロセスでは、西と北の動きのみを使用して、カメラの角度と動きの速度を計算します。東と南への移動は、主にガイドスターを開始位置の近くのどこかに復元するために行われます。東または南の動きがほとんどまたはまったく見られない場合、状況を通知する警告メッセージが表示されることがあります。キャリブレーションは失敗していませんが、ガイドが損なわれている可能性があります。最も一般的な原因は、ST-4ガイドを使用している場合のガイドケーブルの不良、またはアラートが南方向の移動に関連している場合の非常に大きな偏角バックラッシュです。

これらのアラートのいずれかを使用すると、関連するデータフィールドがメッセージのタイプに基づいて強調表示されます。 警告を無視する（「キャリブレーションを受け入れる」(Accept calibration)）、キャリブレーションを再実行する（「キャリブレーションを破棄する」(Discard calibration)）、または最後の適切なキャリブレーションを復元する（「古いキャリブレーションを復元する」(Restore old calibration)）かを選択できます。 3番目のオプションでは、後で校正を延期し、最後の適切な校正データでガイドを開始できます。 同じトピックに関するアラートが繰り返し表示され、問題がないと確信している場合は、[表示しない]チェックボックスを使用して、そのタイプの今後のアラートをブロックできます。 ただし、PHD2で使用される健全性チェックはさまざまな機器で適切に機能し、ほとんどのユーザーはこれらの調整アラートをまったく表示しません。

偏角バックラッシュ

キャリブレーションの問題の最も一般的な原因は偏角バックラッシュで、これはほとんどのギア付きマウントにある程度存在します。 しかし、安価なマウントが多数あると、問題が深刻になり、キャリブレーションとガイドの結果が不十分になる可能性があります。 次のキャリブレーションレビューダイアログの例を考えてみます。

この問題の最初の手がかりは、2つの軸のキャリブレーションに必要なステップ数を比較することでわかります。RAの場合は10、12月の場合は42です。これは、おそらくバックラッシュが解消されなかったため、マウントが偏角で一貫して移動していなかったことを示しています。これは、ガイドコマンドが北から南に逆にされたときの赤緯ポイント（薄緑）の「さまよう」動作も説明します。最後に、2つの軸のガイド速度設定が同じであっても、計算された偏角率はRA率よりもはるかに小さくなります。実際、これにより、調整アラートダイアログがトリガーされます。ここで対処すべき問題は2つあります。まず、キャリブレーション結果は不十分であり、偏角ガイドレートのより正確な測定値を得るために繰り返す必要があります。 2つ目は、赤緯の方向が逆転しているときに、10進のガイドレートが正しい場合でも、マウントが正しく動作しない可能性があります。メインウィンドウで一貫した星の動きが見られるまで、最初にマウントをガイド速度で10〜20秒間手動で北に動かすと、キャリブレーションを改善できます。これを行うには、「手動ガイド」ツールを使用するか、マウントのハンドコントローラーを使用します。これが完了すると、マウントの偏角バックラッシュのほとんどが克服されます。その後、キャリブレーション手順を繰り返し、おそらくより妥当な偏角誘導率を取得できます。根本的なバックラッシュの問題は、通常、マウントを機械的に調整する必要があります。マウントが1x恒星に近いガイド速度を使用していない場合は、マウントガイドの速度を上げることで、すぐに改善することができます。 PHD2バックラッシュ補正設定を使用することもできますが、バックラッシュが大きい場合（たとえば、3秒を超える場合）、これはうまく機能しない可能性があります。バックラッシュを修正できないか、管理可能なレベルに減らすことができない場合は、偏角に対して単方向ガイドを選択することを検討してください。これを行うには、極の位置合わせエラーが原因でマウントがどのようにドリフトするかを特定し、PHD2に反対方向にのみガイドするように指示します（単一方向ガイドを参照）。これは、詳細ダイアログの「アルゴリズム」タブにある「Decガイドモード」(Dec guide mode)コントロールで制御されます。たとえば、マウントが全体的に北にドリフトする傾向がある場合は、ガイドコマンドを南のみに制限します。これは理想的なソリューションではありませんが、明らかに長い露出を使用して良好なガイド結果を得ることができます。多くのイメージャがこのアプローチを選択しています。偏角コントロールがまったくないマウントなど、異常な状況の場合は、[Decガイドモード]の選択を[オフ]に設定できます。

基本的なマウント制御の検証―スタークロステスト

警告メッセージが表示されずに調整が完了する問題が繰り返し発生する場合は、非常に簡単なテストを実行して、マウントがガイドコマンドに応答しているかどうかを確認する必要があります。 このテストは基本的にキャリブレーション中に行われることを模倣しますが、より直接的で何が行われているのかをよりよく感じることができます。 これを「スタークロス」テストと呼びます。 メインイメージングカメラのシャッターを開き、フィールド内の星に特徴的なクロスパターンをトレースさせるガイドコマンドを送信するというアイデアです。 つまり、次のような画像を取得したいとします。

角度の向きは関係ありません。これは、ガイドカメラを回転させる方法の関数です。 重要なのは、十字の線が垂直で、中心の開始点を基準にして4つの方向のそれぞれの長さがほぼ等しいことです。 取得した画像がこのおおよその外観でない場合、ガイドが損なわれるか、おそらく不可能になります。 たとえば、次の悪い結果を考えます。

星が1つの軸のみに沿って移動したことがわかります-この例では、赤経のみです。 マウントに送信された赤緯ガイドコマンドは何もしませんでした。 これがマウントで修正されるまで、赤緯をガイドすることができなくなり、キャリブレーションを完了するために赤緯ガイドを無効にする必要があります。 悪い結果には他にも多くの組み合わせがあり、それぞれがマウント、ガイドケーブル、またはマウント用のASCOMドライバーの特定の問題を示唆しています。 PHD2とは何の関係もないことは間違いありません。

テストを実行する手順は次のとおりです。

1. マウントガイドの速度を1倍速に設定します。 PHD2の「手動ガイド」ツールを起動し、初期パルスサイズを選択します。たとえば、5秒から始めます。

2. メインカメラで60秒の露光を開始します。

3. 5秒のパルスを西に送信し、次に2つの5秒のパルスを東に送信し、最後の5秒のパルスを西に送信します。 これにより、星がおおよその開始位置に戻ります。 各ガイドパルスを送信した後、次のパルスを送信する前にコマンドが完了するまでの時間を5秒ほど待つ必要があります。

4. 5秒のパルスを北に送信し、次に5秒のパルスを2つ南に送信し、最後に5秒のパルスを北に送信します。 これにより、星は再び開始位置に戻ります。

5. メインのカメラ画像がダウンロードされ、何が表示されるかを待ちます。

必要に応じて、異なるパルス長を使用できます。おそらく、より小さい値を使用して、マウントがそれらに応答することを確認します。 メインイメージングカメラの総露光時間が、ガイドの合計時間と誤差のマージンよりも長いことを確認してください。 ほとんどのマウントでは、多少の偏角があるため、星は正確な中心に戻りません。最初の画像の例でそれを確認できます。 しかし、それはかなり接近している必要があります。そうしないと、マウント内にある赤緯のバックラッシュの量をより注意深く調べる必要があります。 PHD2には、ここで説明するスタークロステストツールもあります。スタークロスツール。 これを使用して、上記の1-5で説明したテスト手順を自動的に実行できます。

このテストを使用する利点の1つは、物事を絶対的な基本にまで減らすことです。マウントが指示どおりに動くかどうか。 PHD2ガイドの設定はテストに関与していないため、PHD2ガイドの設定とは関係ありません。 テスト結果を使用して、マウントの製造元や、マウントのタイプとその一般的な問題を理解している他のユーザーと連絡を取ると役立つ場合があります。

マウント動作の測定

適切なガイド結果が得られない場合、最初の本能は、魔法の解決策を見つけるために、ガイドパラメータを大幅に変更することです。 これはほとんど機能せず、状況を悪化させる可能性が高くなります。 new-profile-wizardのデフォルトのパラメーターで妥当な結果が得られない場合、障害はおそらくハードウェアにあり、根本的な原因を特定する必要があります。 原因を理解すれば、実際の修理ができなくても、おそらくガイド結果を改善できますが、根本的な問題を理解することが重要です。 マウントの動作を理解するには、次の手順を実行します。

1. new-profile-wizardを使用して、テスト用の新しい機器プロファイルを作成します。ガイドスコープの焦点距離とカメラのピクセルサイズが正しいことを確認してください。それらを推測しないでください。わからない場合は調べてください。

2. マウントへのASCOM接続が使用可能な場合はそれを使用し、マウントガイドの速度を0.5x-1x siderealに設定します。マウントにあるバックラッシュ補正を無効にします。

3. 1〜2秒の露出を使用し、PHD2がDec = 0の近くでガイド星を自動選択し、スコープが地平線から少なくとも45度上を向くようにして、影響を最小限に抑えます。

4. ガイドアシスタントを10〜15分間実行し、特にmin-move値に関して推奨事項を適用します。赤緯の反動を測定してみましょう。プロセスのこの部分でガイド星が失われないように、大きな追跡領域を使用する必要がある場合があります。追跡用の長方形に複数の星がないことを確認してください。バックラッシュテストは星を北に遠くに移動するので、十分なスペースを確保するために、カメラフレームの南端に近いガイド星を選択します。

5. GAセッション中の様子を観察します。マウントをぶつけたり、何か異常なことが起こった場合は、テストを停止してから再起動してください。目標は、正常に動作しているときのパフォーマンスを測定することです。

6. ガイドアシスタントが推奨する範囲を超えて、ガイドパラメーターを変更しないでください。

7. ガイディングアシスタントの表に示されている結果を注意深く確認します。テーブルの各エントリは、マウントのパフォーマンスについて役立つ情報を提供します。これらの結果はガイドログにも書き込まれるため、後の分析に利用できます。

8. 手順3で調整警告メッセージが表示された場合は、先に進む前にこれらの問題を解決する必要があります。不適切なキャリブレーションをガイドしても、良い結果は得られません。また、極の位置合わせエラーが10分以上の場合は、それを改善してから上記の手順を繰り返す必要があります。

9. PHD2をさらに10〜15分間ガイドし、風やその他の「間違い」による大きなエラーがない限り、PHD2を稼働させます。これが行われている間は、ガイドパラメータを変更しないでください。

結果を自分で分析する場合は、PHDLogViewツールと、PHD2ガイド結果の分析に関するチュートリアルを使用してください。 PHD2のベストプラクティスに関するドキュメントも参照してください。 これらの参照はすべて、OpenPHDGuiding.org Webサイトの「News」タブから入手できます。 結果を理解するための支援が必要な場合は、ガイドログファイルとデバッグログファイルの両方をOpenPHD2 Googleフォーラムに投稿してください。喜んでお手伝いします。

表示ウィンドウの問題

新しいユーザーは、メインウィンドウに表示される画像が非常にうるさいか、ほとんど真っ白または真っ黒であるとよく不満を言います。カメラが機能していて実際に画像をダウンロードしていると仮定すると、表示の問題はフレームに使用可能な星がないことが原因であることがよくあります。たとえば、屋内または日光の下でカメラをテストしようとすると、ほとんどの場合、これらの状態が発生します。これらの状況での画像表示ウィンドウの外観は、有用な情報を提供していないため、割引する必要があります。 PHD2は、夜の空の下で実際の星を見るのを助けることを目的とした自動スクリーンストレッチ機能を使用しています。星が存在しない場合、ディスプレイは引き伸ばされて、フレーム内にあるものの最小値から最大値までの明るさの値の範囲が表示されます。これが通常、ノイズの多い/すべて白/すべて黒の表示結果を引き起こす原因です。ガイダーが十分にフォーカスされていない場合にも、表示の問題が発生する可能性があります。ガイダーに焦点を合わせるのは退屈なプロセスになる可能性がありますが、良い指導結果を得るためには重要です。良いテクニックは、明るく不飽和の星から始めて、それに焦点を合わせようとすることです。次に、PHD2スタープロファイルツールを使用して焦点の位置を微調整するために、次第に暗い星に移動し、ガイド星のサイズを測定します。他のアプリケーションでは、バーティノフ焦点マスクまたは焦点ツールを使用して、良好な結果を得ることができます。適切なフォーカス位置に到達する限り、何を使用してもかまいません。

ホットピクセルとスター選択の問題

ほとんどのガイドカメラでは、ホットピクセルの塊がPHD2によってガイド星と間違われるという問題が発生する可能性があります。自動化ツールを使用していて、「自動選択」ガイドの星の選択がホットピクセルを誤って選択している場合、これは特に煩わしい場合があります。多くのカメラでは、ホットピクセルの問題を軽減または排除するには単純なダークフレームで十分であり、常にダークフレームを開始点として使用する必要があります。ただし、他のカメラの場合、不良ピクセルの場所とサイズの変化を確認したら、不良ピクセルマップを作成し、必要に応じて更新する必要があります。カメラセンサーは時間の経過とともに変化し、温度の変化に反応する可能性があるため、不良ピクセルマップのメンテナンスは、実行したい小さなタスクです。ステップバイステップの説明は、このドキュメントの「不良ピクセルマップ」の章にあります。これらの問題は、センサーへの宇宙線の衝突によって引き起こされる可能性のある一時的なホットピクセルとは異なります。宇宙線のヒットはガイドを混乱させる可能性がありますが、それらについてできることは本当にほとんどありません。

PHD2にガイドスター（「自動選択」）を選択させることをお勧めします。そのため、利用可能なUIコントロールを使用して、PHD2が可能な限り最良の仕事を行えるようにする必要があります。 Advanced DialogのGuidingタブのMinimum-HFDプロパティは、ホットピクセルの選択を回避するためのおそらく最も効果的なツールです。その値を設定して、セットアップで生成できる最小で最も暗い実際のスターを使用できるようにする必要があります。システムの正当なガイド星の妥当なサンプルを測定するには、星形プロファイルツールを使用する必要があります。次に、Minimum-HFD値を設定して、これらの星を受け入れる一方で、本当にセンサーの欠陥である小さな明るいスポットを排除します。スケールの反対側では、システムが提供する最も明るいピクセル値、つまり彩度を表すADU値も指定する必要があります。これを行うことで、PHD2が平坦なプロファイルを持っているが実際には飽和していない星を拒否することを防ぎます。彩度コントロールは、[詳細設定]ダイアログの[カメラ]タブにあり、「「スター飽和検出」」(Star Saturation Detection)というラベルの付いたコントロールグループの一部です。 「飽和による最大ADU値」(Saturation by Max-ADU value)のオプションを選択し、システムに値を設定します。 8ビットカメラを使用している場合、飽和は約255ですが、16ビットカメラは約65000 ADUで飽和します。正しい値がわからない場合は、明るい星にスコープを向け、数秒のガイドカメラ露出を使用して、もう一度[星のプロファイル]ウィンドウを確認します。そのウィンドウに表示されるものの1つは「ピーク値」です。これは最も明るいピクセルのADU値であり、飽和点の設定に使用するものです。これらの両方のコントロールを使用すると、PHD2ガイド星の選択にはるかに優れた結果が得られる可能性があります。

作業ベースラインの復元

反対のアドバイスにもかかわらず、パフォーマンスが同じままであるか、さらには悪化していることに気づくために、ガイディングパラメーターに情報のない迅速な変更を加えた可能性があります。 続行する前に、設定をデフォルト値に復元する必要があります。 new-profile-wizardを使用してプロファイルを作成した場合、パラメーターは構成の詳細に基づいて設定されているため、かなり近いと思われます。 これらの設定を使用して重大なガイドの問題が発生した場合は、マウントまたはその他のハードウェアに問題がある可能性があります。 盲目的にガイドパラメータを変更しても、これらの問題はほとんど解決されず、事態が悪化することがよくあります。 設定をデフォルト値に戻すには、いくつかのオプションがあります。

1. 詳細ダイアログの「アルゴリズム」タブで、各フィールドのツールチップを確認することにより、パラメーターを個別にリセットできます。マウスカーソルをフィールドの上に置くと、デフォルト値が表示されます。これは、イメージのスケールに依存するmin-move設定では正確ではないことに注意してください。このアプローチは、いくつかの設定のみを復元する場合に最適です。

2. 選択したRAおよびDecガイドアルゴリズムの[アルゴリズム]タブの[リセット]ボタンをクリックします。これは、すべてのガイドパラメーターをリセットするための推奨アプローチです。 min-move設定は、new-profile-wizardによって最初に計算された値にリセットされます。その後、ガイディングアシスタントを実行してこれらの設定を調整した場合は、そのプロセスを繰り返す必要があります。

3. 「接続」ダイアログの「プロファイルの管理」ボタンをクリックしてアクセスするnew-profile-wizardを実行します。既存の同じカメラとマウントの選択肢を使用し、プロファイルに新しい名前を付けます。古いプロファイルのダークライブラリと不良ピクセルマップを再利用する場合は、新しいプロファイルに接続し、[ダーク]メニューを使用して、古いプロファイルからそれらのファイルをインポートします。新しいプロファイル設定に満足したら、古いプロファイルを削除できます。

カメラのタイムアウトとダウンロードの問題

場合によっては、ガイダーイメージがダウンロードまたは表示されないという問題が発生することがあります。極端な場合、これによりPHD2または他のカメラ関連のアプリケーションが応答しなくなる（つまり、「ハングする」）ことがあります。繰り返しますが、これはほとんどの場合、ハードウェア、カメラドライバー、または接続の問題が原因です。最も一般的な原因の1つは、USBケーブルまたはデバイスの不良です。 PHD2などのアプリケーションが原因である可能性は非常に低いため、システムのより低いレベルから調査を開始する必要があります。まず、ガイドカメラが機能していることを確認します。カメラからコンピュータへの短い直接ケーブルを使用して、カメラに付属のネイティブまたはテストアプリケーションで露出を試します。カメラが機能している場合は、USBハブとケーブルを調べ、一度に1つずつ交換して、問題を特定できるかどうかを確認できます。私たちがイメージングを行う間、私たちは敵対的な環境で作業することを覚えておく価値があります。使用するコンポーネントの多くは、寒い屋外条件向けに設計されていません。したがって、先週または先月だけで機能していたものは、もはや信頼できない可能性があります。

2.3リリース以降、PHD2はカメラのタイムアウトプロパティを使用してハング状態から保護します。このプロパティは、[詳細設定]の[カメラ]タブで設定されます。 15秒のデフォルト値を使用します。つまり、PHD2は、露光が完了してからカメラから画像を受け取るまで最大15秒待機します。これは非常に長い時間であり、ほとんどのカメラで問題なく動作します。ただし、一部のカメラは、USBサブシステムに大きな帯域幅や電力を要求することによって問題を引き起こすことが知られています。この種のタイムアウトが発生し、カメラが正常に動作していると確信している場合は、このタイムアウト値を増やすことができます。タイムアウトエラーが表示されないように、1000秒以上の非常に大きな値に変更することもできます。そうすることで、ユーザーインターフェースの明らかなハングや不安定なガイド動作の影響を受けやすくなりますが、これは自分で選択できる選択肢です。タイムアウトの値を大きくしても、通常のカメラ操作中に余分な遅延が発生することはありません。カメラから画像がダウンロードされると、タイマーがキャンセルされ、ガイドがすぐに続行されます。

PHD2サポートフォーラムに投稿されている、これらの種類の問題を特定するのに役立ついくつかの診断手順を次に示します。

カメラのタイムアウトは、システムの最下位レベルの問題によって必ず発生します。ホストコンピューターのUSBサブシステム、互換性のないUSB3 / USB2接続、破損または低品質のUSBケーブル、または不安定なカメラドライバー。問題が何であるかを確認するには、おそらくいくつかのシナリオを検討する必要があります。幸いにも、これは通常、カメラを連続露光モードにして実行させることにより、日中に行うことができます。イメージングカメラとガイドカメラだけを接続することから始めます。これらはUSBサブシステムの2人の最も重いユーザーになるためです。はじめに、USB-2カメラがコンピュータのUSB-3ポートに接続されている場合、問題が発生することがよくあります。これらは下位互換性があると想定されていますが、これはハードウェアレベルでのみ可能です。ドライバの実装に悪影響が及ぶ可能性があります。確認する領域は2つあります。1）USBトラフィックと帯域幅、2）カメラへの電力供給です。メインのイメージングカメラにはおそらく独自の電源がありますが、ガイドカメラなどの他のデバイスはUSBケーブルを介して電力が供給される場合があります。その場合は、電源付きUSBハブを使用してカメラに電力を供給してみてください。また、24AWGの電源導体を備えた高品質のUSBケーブルを使用し、USBケーブルの延長やUSBエクステンダーを排除することも最善です。 USBトラフィックに問題があると思われる場合は、他にも試してみてください。

1. コンピューターがAC電源で動作していることと、OSが節電のためにUSBポートを無効にできないことを確認してください。 イメージを作成している間は、リソースを大量に消費する他のアプリケーションを実行しないでください。

2. ガイドカメラをビンにして、ダウンロードしたガイダー画像のサイズを縮小します

3. カメラドライバーがそのオプションをサポートしている場合、カメラのUSB使用制限を調整します

4. PHD2でサブフレームを使用する

5. Windowsを実行している場合は、Microsoftツールを使用して、さまざまなUSBポートがコンピューターのUSBコントローラーにどのように関連付けられているかをマッピングできます。 次に、2つのカメラを別々のUSBバスに分離してみます。

6. 使用可能な場合は、別のカメラドライバー（ASCOMドライバーなど）を使用してみます

不十分なガイド性能

すべてを実行し終えたら、おそらくすぐにかなり良いガイド結果が得られます。あなたは「十分に良い」の意味を決定する必要があり、誰の基準も異なる可能性があります。しかし、星が縞模様または細長いために画像の結果が許容できない場合は、問題を修正するために体系的なアプローチを取る必要があります。多くの場合、物事をより良くするために、さまざまなガイドパラメータを盲目的に調整し始めるのは魅力的です。パラメータの調整には何の問題もありません。それがパラメーターが存在する理由です。しかし、パラメーターの機能と解決しようとしている問題の理解に基づいて慎重に行う必要があります。 PHD2のデフォルト設定は、ほとんどのアマチュア機器と場所で妥当な結果が得られるように慎重に選択されています。最適な設定は、イメージスケール、表示条件、および特定のマウントの動作に完全に依存しています。つまり、これらは状況に固有のものです。正しいガイドパラメータの魔法の「レッドブック」はなく、他のユーザーから取得した設定は、状況とはまったく関係がない場合があります。 new-profile-wizardを使用して始めた場合、デフォルトの設定は画像のスケールに一致するようにかなりうまく調整されています。ガイディングアシスタントを使用することで、状況の詳細を確認できます。つまり、視界の状態がどのように見えるか、最小移動の設定を調整して、視界を追うことを回避できます。ガイディングアシスタントまたは手動ガイディングツールを使用して、マウントに存在するバックラッシの量を確認することもできます。これは、偏角誘導の結果を理解するために重要です。

可能な限り最高のガイドパフォーマンスを達成することは、複雑な作業であり、ここで扱うことはできません。 ただし、さまざまなソースからWebでヘルプを入手できます。Craig Starkによるドキュメントは、開始するのに非常に適しています。

http://www.cloudynights.com/page/articles/cat/fishing-for-photons/what-to-do-when-phd-guiding-isnt-push-here-dummy-r2677

警告メッセージ

PHD2は、メインディスプレイウィンドウの上部にアラートメッセージを表示することがあります。 これらは通常、注意が必要なエラーまたは診断情報を示します。 通常の操作では、おそらくこれらのいずれも表示されませんが、表示された場合、このセクションは、それらの対処方法を決定するのに役立ちます。

暗いライブラリと不良ピクセルマップのアラート

ダークライブラリまたは不良ピクセルマップを使用する-ダークライブラリまたは不良ピクセルマップを使用すると、PHD2が誤ってホットピクセルやその他の画像の欠陥をスターとして識別してしまう可能性が低くなります。このメッセージを無視することを選択した場合、PHD2が誤ってガイドスターからホットピクセルに切り替わり、正しくガイドされなくなる状況に対して脆弱になります。

フォーマット/ジオメトリの不一致-ダークフレームと不良ピクセルマップは、使用されているカメラのセンサーのフォーマットと一致している必要があります。既存のプロファイルでカメラを変更した場合、既存のdark / bpmファイルは使用できなくなり、この警告メッセージが表示されます。メッセージが表示されないようにするには、カメラを変更するときに代わりに新しいプロファイルを作成する必要があります。新しいダークまたはbpmを撮影する必要がありますが、元のカメラで使用するために古いファイルを保持できます。非常にまれな状況で、カメラを処理するためのドライバーまたはPHD2コードが変更されたときに、このメッセージが表示されることがあります。センサーの形式が異なるフレームが何らかの形で蓄積されている古いダークライブラリがある場合は、形式に互換性がないという警告メッセージが表示されることもあります。

これらのいずれの場合でも、ダークライブラリまたは不良ピクセルマップを最初から再構築する必要があります。詳細については、こちらをご覧ください：ダークフレームと不良ピクセルマップ

ASCOMアラート

マウント、カメラ、またはその他のASCOM制御デバイスに初めて接続すると、必要な機能がドライバーでサポートされていないことを示す警告メッセージが表示される場合があります。 1つの例は、古いドライバーで発生する可能性がある、ASCOMテレスコープ/マウントドライバーによるパルスガイドのサポートの欠如です。 これらの状況では、ASCOMドライバーを更新するのが唯一の手段です。 これらのドライバーは通常、ASCOM Webサイトから、または場合によってはデバイスの製造元から入手できます。 原則として、ベストプラクティスは、これらのドライバーの最新バージョンを使用することです。これにより、すでに修正されている問題が発生することはありません。

マウントのASCOMドライバーに関連する他の警告メッセージが表示されることもあります。

1. 「マウントするためのPulseGuideコマンドが失敗しました」-ガイドが効果的でない可能性があります。」これは通常、ASCOMマウントドライバーのバグまたはタイミングの感度が原因で発生します。通常、ガイドコマンドが適切に実行されたかどうかを知る方法はありません。アラートがほとんど表示されず、ガイドの結果が許容できる場合は、おそらく無視できます。警告状態にもかかわらず、PHD2はガイドコマンドを発行し続けるので、すぐにアクションを実行する必要はありません。アラートが頻繁に表示される場合は、デバッグログを送信してください。問題の詳細を理解し、ASCOMドライバーの作成者に説明できるようにします。

2. 「ガイディングが停止しました：スコープが回転し始めました。」これは一目瞭然ですが、スコープが回転していたという決定は、ASCOMマウントドライバーによってPHD2に報告されるものです。実際に旋回していたかどうかは、PHD2にはわかりません。ガイドをアクティブにして誤ってスコープをスルーしなかったとすると、おそらくドライバーにタイミングの問題があります。問題を一時的に回避したい場合は、ロジックを無効にして回転をチェックできます。脳のダイアログの[ガイド]タブに移動し、[マウントスルー時にガイドを停止する]チェックボックスをオフにします。これでガイドを続けることができますが、結果は疑わしいかもしれません。デバッグログは、ASCOMドライバーの作成者に問題を説明するために必要な詳細を提供する必要があります。

カメラタイムアウトアラート

カメラのタイミング/タイムアウトの問題に関連するアラートメッセージについては、ここで説明しています：カメラのタイムアウト

キャリブレーションアラート

マウントの調整プロセス中に、いくつかのアラートが表示される場合があります。 これらはここで説明されています：キャリブレーションアラート

最大期間制限アラート

通常のガイド中に、RAまたはDecの最大時間制限の設定が原因で、PHD2がガイドスターをロックしたままにできないという警告メッセージが表示される場合があります。これらのパラメータをデフォルト値から減らした場合は、デフォルト値に戻す必要があります。ただし、制限が1秒を大幅に超えている場合、このアラートはおそらく、修正が必要な機械的な問題が発生したことを示しています。最も単純なケースでは、ケーブルの障害、突風、マウントバンプ、またはその他の外部イベントにより、ガイドスターが大きく移動した可能性があります。このような場合は、問題を修正してガイドを進めることができます。しかし、他の場合では、アラートは、まったく修正されていない、着実に成長しているガイド星の変位によってトリガーされる場合があります。たとえば、PHD2がマウントを北または南方向に正しく移動できない場合、未修正の累積エラーは最終的にアラートをトリガーするポイントに到達します。または、「子午線反転後のDecの逆出力」（[高度なダイアログ/ガイド]タブ）の設定が正しくないため、「暴走」Decガイディングが発生する場合があります。これらの種類の問題は、何らかの診断が必要であり、単純に最大期間の制限を増やしても効果がありません。

ログ分析

あらゆる種類の問題の分離または調整では、常にPHD2ログファイルを使用する必要があります。 どちらも人間の読者が簡単に解釈できるようにフォーマットされており、ガイドログは他のアプリケーションに簡単にインポートできるように構成されています。 「ツール」セクションで述べたように、PHDLogViewerやExcelなどのアプリケーションを使用して、全体的なパフォーマンスを視覚化し、パフォーマンス統計を計算し、ガイドに問題があった期間を調べることができます。 Excelまたは同様のアプリケーションでは、ガイドログで列の区切り文字としてカンマを使用するように指定するだけです。

ガイドの内容

ガイドログの内容は、新しい機能が追加されるたびに進化していきます。 しかし、基本的なコンテンツは安定しており、それを解析するアプリケーションを「壊さない」ようにかなりの注意が払われています。 自分でログを分析する場合は、次の情報が役立ちます。

PHD2ガイドログには、0個以上のキャリブレーションシーケンスと0個以上のガイドシーケンスが含まれます。 これらの各セクションには、使用されているガイドアルゴリズムとPHD2がガイドのために使用する内部パラメーターに関するほとんどの情報を提供するヘッダーがあります。 キャリブレーション実行またはガイドシーケンスの開始時に、ヘッダー情報の最後の行で列見出しのセットを定義します。 これらの列の意味を以下に示します。

キャリブレーション列：

l dx、dyは、カメラ座標系での開始位置からのオフセット（ピクセル単位）です。

l x、yは、各キャリブレーションステップの終了時のガイド星のカメラのx / y座標です。

l 距離はカメラ座標系で移動した合計距離です（dist = sqrt（dx * dx + dy * dy））これは、PHD2がキャリブレーションパラメーターを計算するために使用する値です

ガイド列：

l dx、dyはキャリブレーションの場合と同じ-カメラ座標系でのガイド星の「ロック位置」からのオフセット

l RARawDistanceおよびDECRawDistance-これらはdxおよびdyのマウント座標への変換です。つまり、ガイドカメラの任意の角度を使用して、カメラのX / YからマウントのRA / Decにマッピングします。

l RAGuideDistanceおよびDECGuideDistance-これらは、さまざまなガイドアルゴリズムからの出力です。ガイドアルゴリズムは「生の」距離で動作し、望遠鏡の位置を各軸で調整する必要がある場合、その距離を決定します。たとえば、「最小移動」パラメータセットを使用すると、「未加工」距離がゼロ以外の場合でも、「ガイド」距離をゼロにすることができます。

l RADuration、RADirection、DECDuration、DECDirection-これらは、上記の2つの「ガイド」距離によって決定される値です。 「期間」は、RAGuideDistanceおよびDECGuideDistanceで指定された距離だけマウントを移動するために必要なガイドパルスの長さ（ミリ秒単位）です。

l XStep、YStep-補償光学デバイスが使用されている場合の補償光学デバイスのステップ調整期間

l StarMass-ガイド星の画像の明るさの目安

l SNR-PHD2によって使用される内部の「星検出比」-基本的に、星と空の背景をどの程度区別できるかを示す尺度

l ErrorCode-ガイド星測定の品質を表す整数値：

¡ 0-エラーなし

¡ 1-星は飽和しています

¡ 2-星のSNRが低い

¡ 3-星の質量が低すぎて正確な測定ができません

¡ 4-星がフレームの端に近すぎた

¡ 5-星の質量が指定された量を超えて変化しました

¡ 6-予期しないエラー

すべての距離の値はピクセル単位です。 ガイドセクションのヘッダーには、PHD2で認識されている画像のスケールが表示され、必要に応じてピクセル距離の値を秒角の単位にスケーリングするために使用できます。

問題の報告

PHD2に固有のアプリケーションの問題が発生した場合は、open-phd-guiding Googleグループ（https://groups.google.com/forum/?fromgroups=#!forum/open-phd-guiding）に報告することをお勧めします。 ガイド。 明らかに、提供できる情報が多いほど、問題を解決できる可能性が高くなります。 次のガイドラインを使用すると、その点で役立ちます。

1. 問題の再現を試みます-明確な一連の手順がある場合は、すぐに解決策を見つける可能性が高くなります。 それを再現できる場合は、最小限のステップ数に減らすようにしてください。 自分で再現しようとすると、ハードウェアやコンピュータの環境がなくなります。

2. 構成の説明を完全にするようにしてください-オペレーティングシステム、機器の種類、PHD2バージョンなど

3. 問題が発生したセッションのPHD2デバッグログを添付します。 DocumentsフォルダーのPHD2フォルダーにデバッグログがあります。 問題を再現できない場合は、最初に問題が発生した時刻を推定してみてください。これにより、何百行もの出力をふるい分けすることなく、デバッグログで証拠を見つけることができます。 「ヘルプ」メニューの「ログファイルのアップロード」機能は、ログファイルを見つけてアップロードするのに役立ちます。


ドリフトアライメントツール

準備

l マウントが適度に水平であることを確認してください。

l スコープがバランスが取れており、ガイドの準備ができていることを確認してください。

l マウントの極軸調整スコープがある場合は、それを使用して、マウントの極軸を大まかに調整してみてください。それ以外の場合は、マウントの極軸が極に向いていることを確認し、高度の設定がローカルの緯度に対応していることを確認してください。

l マウントに立っているときに、コンピューターの画面が見えることを確認してください。

l PHD2を起動し、機器を接続します。

l PHD2の最新バージョンを使用している必要があります。

l これらの手順は、マウントへのASCOM接続があることを前提としているため、PHD2はスコープが指している場所を認識しています。 ASCOM接続がなくてもドリフトアライメントは可能です。ASCOMに関する注意を参照してください。

l 便利なガイドスターを校正します。赤緯は20度のDec = 0以内で調整するか、ASCOMまたはIndiマウント接続がある場合は、正確な校正をリロードします。調整を行う予定の桟橋の側面に対して、キャリブレーションが正しいことを確認してください。 「オンカメラ」のガイドインターフェイスを使用している場合は、位置合わせを行う予定の桟橋の側面から、新しいキャリブレーションを実行します。現在の桟橋側でキャリブレーションが正しくない場合、ドリフトの方向が変化し、以前に作成した方向関連のメモは正しくありません。

l PHD2の設定で、ガイドスコープの焦点距離とガイドカメラのピクセルサイズの値が正しいことを確認してください。 （脳=>焦点距離のグローバルタブ、ピクセルサイズのカメラタブ）

これでドリフト調整の準備が整いました。

方位角調整

ドリフトアラインツールを開きます。

次のようなウィンドウが表示されます。

方位軸調整のスコープを配置します。 子午線と天の赤道の近くを指します。 [スルー]ボタンをクリックするか、マウントを手動で移動できます。 スコープは次のようになっているはずです。

また、Drift Alignウィンドウは次のようになります。

子午線から数度しか離れておらず（「子午線オフセット」）、赤道に近い（赤緯の値が小さい）ことに注意してください。

エラーの測定（「ドリフト」）とマウントの調整（「調整」）を交互に行います。 赤緯ドリフトの割合は、アライメントエラーの量を示します。 調整するたびにエラーが減少し、エラーをゼロに近づけるのに必要な回数だけプロセスを繰り返します。

[ドリフト]をクリックして、赤緯ドリフトの測定を開始します。 PHD2はガイドスターを選択してガイドを開始します。 しばらくすると、次のようなものが表示されます。

赤緯トレンドライン（赤）に特に注意してください。 最初、12月のトレンドラインは上下にジャンプしますが、すぐにノイズが「平均化」し、ラインの傾きがある程度安定するようになります。 これが発生すると、マウントの方位角を調整する準備が整います。

私たちの目標は、Decのトレンドラインを「フラット」にすることです。 マウントの方位角を調整することにより、12月のトレンドラインの傾きを変更します。

これが方位角を初めて調整する場合は、どちらの方法に行けばよいかわかりません-東または西？ PHD2もどちらも知らないので、推測するだけで、50-50の確率で正しく理解できます。 正しく選択すると、新しいドリフトラインはより平坦になります（急勾配が少なくなり、水平に近くなります）。誤って選択すると、ドリフトレートが増加します（上の例では、より急に下向きになります）。

「調整」ボタンをクリックします。 PHD2はガイドを停止し、調整を行うことができます。 次のようなものが表示されます。

マウントの方位角調整をゆっくり回し、画面を見ながらガイド星をマゼンタの円に向かって動かします。 マゼンタの円は、ガイドスターが移動する必要がある距離を示します。 マゼンタの円は、12月の勾配が急になると大きくなり、最初は大きすぎて画面に表示されない場合があります。 それは予想されることです。 見えない場合は、ガイド星を画面の幅程度に動かしてください。 マゼンタの円が表示される場合は、次のようにガイドスターを円に移動する必要があります。

ガイド星を動かした後、「ドリフト」をクリックして別の測定を行います。 [ドリフト]をクリックする前に、マウントを微調整して星の中心を再調整したり、別の星を見つけたり、子午線に近づいたりすることができます。また、独自のガイドスターをクリックして選択することも、PHD2に選択させることもできます。

少しドリフトした後、別のDecのトレンドラインが表示されます。良くなった（水平に近い）か、悪くなった（水平から離れた）か？ [方位角調整メモ]領域でメモを作成し、方位角を調整した方法とDec傾斜がどの方向に移動したかを記録します。次にドリフトアライメントを行うときにこの情報を使用できるため、方位角調整を行う方法を推測する必要はありません。たとえば、私の設定では、アジマスノブを時計回りに回すとスロープが下がります。そこにノートがあると、傾斜を上げるには方位角ノブを反時計回りに回す必要があることを思い出します。

次のように、平らで水平な12進のトレンドラインが得られるまで、マウントの測定と調整を繰り返します。

高度調整

ここで、マウントの高度調整のプロセスを繰り返す必要があります。 [高度]ボタンをクリックします。 ドリフトツールは次のようになります。

[スルー]をクリックするか、マウントを水平線に向かって手動でスルーします（東または西）：

正確な位置は重要ではありませんが、地平線から23〜35度上が適切に機能します。

[ドリフト]をクリックしてドリフトを開始します。

Decのスロープが安定するまでドリフトします。 「調整」をクリックしてから、マウントの高度調整ノブを回します。 前のセッションの「高度調整メモ」領域に記録されたメモを使用して、希望の方向に傾斜を移動するためにノブを回す方法を決定します。 たとえば、セットアップでは、高度ノブを時計回りに回してスロープを「下向き」にします。

方位角調整と同様に、ドリフトと調整のサイクルを繰り返して測定を行い、ガイド星をマゼンタの円に移動します。 繰り返しになりますが、目標は、Decのドリフトラインを水平にすることです。

ブックマークを使用する

特定のマウントの位置合わせをドリフトで経験するまで、プロセスの「調整」の部分は少し面倒な場合があります。 最初に、目的の効果を達成するためにマウントのノブを調整する方法を決定する必要があります：「どのくらい」および「どの方向」。 これを支援するために、PHD2ドリフトアラインツールは「ブックマーク」をサポートしています。 これらは、調整の前後にガイド星の位置を記録するのに便利な方法です。 ブックマークにアクセスするには、ブックマークメニューまたはキーボードショートカットを使用します。

l b：ブックマークの切り替え/表示

l Shift-b：現在のガイド星の位置（「ロック位置」）にブックアークを設定します

l Ctrl-b：すべてのブックマークをクリア

l Ctrlキーを押しながら画像のどこかをクリックします。その位置にブックマークを設定するか、すでにあるブックマークを削除します

マウント調整を行う前にブックマークを設定することで、調整によってガイドフレーム上の星がどのように移動したかを明確に把握できます。

ASCOMについて

上記の手順とスクリーンショットは、マウントへのASCOMまたはINDI接続でPHD2に表示されるものに対応しています。 これらの接続の1つがない場合、いくつかの違いがあります。

l スコープの位置データと旋回機能は利用できません-スコープを自分で旋回する必要があります。 目標高度/方位角の位置はおおよそのものであることに注意してください-精度について特に心配する必要はありません-視野にある適切なガイドスターを使用して適度に近づけてください。

l マゼンタの実線の円は、マゼンタの破線の円になります。 破線のマゼンタの円は、正確な距離ではなく、ガイド星が移動する必要がある距離の制限を表しています。 星が円を越えて移動してはならないことだけがわかっています。 星を完全に円まで移動させるのではなく、最初の推測として、半分ほどだけ星を移動したい場合があります。 ブックマークを使用して、ドリフト/調整の各反復でガイドスターがどこにあったかを追跡できます。


静的ポーラーアライメント（SPA）ツール

静的ポーラーアライメントツールには、2つの操作モードがあります。 自動モードには、コンピューター制御下で回転してその位置を報告できるマウントが必要です。 それ以外の場合、手動モードは、ST-4タイプのガイド（「オンカメラ」、GPUSBなど）または手動で制御されるマウントに使用できます。 SPAツールは、マウントの機能に応じて最適なモードを選択します。

自動モード

自動モードでは、PHD2は必要に応じて望遠鏡を回転させ、調整手順を実行します。 これを行うには、PHD2をASCOMまたはINDIインターフェースのいずれかを介してマウントに接続し、マウントを初期化してgo-to（スルー）操作を実行する準備ができている必要があります。 開始するには、次の手順を実行します。

l PHD2をカメラとASCOMまたはINDIマウントドライバーに接続します

l PHD2がこのセットアップのキャリブレーションをすでに行っていることを確認してください

l マウントのRA軸を見かけの極から5度以内に手動で調整し、望遠鏡を回転させてDec = +90または-90に向けます。 ドイツの赤道儀では、カウンターウェイトを下にして、ポールを指すマウントから始めるのが最善です。 星の配置またはプレート解法を使用して、Dec = +90または-90度にできるだけ近づけます。

l アライメントプロセス中、マウントは西に10度回転するため、ビューを妨げたり、スコープの回転を妨げるものがないことを確認してください。

次に、「ツール」/「静的ポーラーアライメント」を使用してSPAツールを開くと、最初のウィンドウが開きます。

PHD2のメインディスプレイは次のようになります（南極の例）。

SPAウィンドウの上部にあるスターマップは、PHD2のキャリブレーションとマウント位置に従って方向付けられた極星のおよその位置を示しています。 「時角」コントロールを調整するか、「カメラを反転」オプションを使用して、スターマップをメインディスプレイに向けることができます。星図をパンするには、中心にしたいポイントをダブルクリックします。または、[>]ボタンをクリックして、選択した基準星を中央に配置します。

スターマップの右側にあるボタンを使用すると、スターマップの表示とSPAツールの使用手順を切り替えることができます。

[手動スルー]チェックボックスをオンにすることで、手動制御を使用するオプションがあります。手動モードの調整については、以下の説明を参照してください。

スターマップを使用して、メインPHD2ディスプレイで「リファレンススター」を選択します。ドロップダウンリストで、選択した星を識別します。正しく理解できなくても心配はいりません。後で修正できます。

配置を開始する準備ができたら、[回転]をクリックします。現在の位置はメインディスプレイに小さな青い円で示され、座標はステータスバーに表示されます。 「回転」ボタンが「停止」ボタンに変更されていることに注意してください。マウントスルーを終了または停止する場合は、[停止]ボタンをクリックします。

[回転]をクリックすると、ステータスバーに示されるように、マウントがRAで少しずつ西に旋回します。 2つのポイントが記録されると、PHD2のメインディスプレイに位置合わせのグラフィックがオーバーレイされます。

「リファレンススター」を間違えた場合は、ドロップダウンリストから正しいものを選択してください。

次に、ポーラーアライメントオーバーレイの使用の手順に従って、マウントのポーラーアライメントを調整します。

手動モード

主要機能をサポートするマウントドライバーがない場合、またはスコープの回転を手動で制御したい場合は、手動操作モードを使用できます。 開始するには、次の手順を実行します。

l PHD2をカメラとマウントのガイダーインターフェイス（ST-4など）に接続します

l PHD2がこのセットアップのキャリブレーションをすでに行っていることを確認してください

l 見かけの極から5度以内を指すようにRA軸を手動で調整し、望遠鏡を手動でDec = +90または-90を指すように回転させます。 ドイツの赤道儀では、カウンターウェイトを下にして、ポールを指すマウントから始めるのが最善です。 星の配置またはプレート解法を使用して、Dec = +90または-90度にできるだけ近づけます。

l 位置合わせプロセス中は、マウントを西に15度まで回転させる必要があるため、ビューを妨げたり、スコープの回転を妨げるものがないことを確認してください。

次に、「ツール」/「静的ポーラーアライメント」を使用してSPAツールを開くと、最初のウィンドウが開きます。

SPAウィンドウの上部にあるスターマップは、PHD2のキャリブレーションとマウント位置に従って方向付けられた極星のおよその位置を示しています。 「時角」コントロールを調整するか、「カメラを反転」オプションを使用して、スターマップをメインディスプレイに向けることができます。星図をパンするには、中心にしたいポイントをダブルクリックします。または、[>]ボタンをクリックして、選択した基準星を中央に配置します。

スターマップの右側にあるボタンを使用すると、スターマップの表示とSPAツールの使用手順を切り替えることができます。

[手動スルー]チェックボックスをオンにすることで、手動制御を使用するオプションがあります。手動モードの調整については、以下の説明を参照してください。

スターマップを使用して、メインPHD2ディスプレイで「リファレンススター」を選択します。ドロップダウンリストで、選択した星を識別します。正しく修正されなくても心配しないでください。後で修正できます。

準備ができたら、[最初の位置を取得]をクリックします。現在の位置はメインディスプレイに小さな青い円で示され、座標はステータスバーに表示されます。

マウントをRAで西に20分以上旋回します（西に旋回するとRAは減少します）。

メインディスプレイで同じ基準星を選択します。

[2番目の位置を取得]をクリックします。 位置は別の小さな青い円でマークされ、座標はステータスバーに表示されます。

RAでさらに20分以上西に旋回し、同じ星をもう一度選択します。

[3番目の位置を取得]をクリックします。

しばらくすると、配置グラフィックがメインディスプレイに表示されます。 間違えた場合は、ドロップダウンリストから正しい「リファレンススター」を選択します。 同様に、アラインメントポイントのいずれかが疑わしい場合は、マウントを不良ポイントにスルーし、適切なボタンをクリックしてその座標を置き換えます。 東方向に旋回する必要があった場合は、オーバーシュートして最終的に西方向に旋回させてバックラッシュを解消するのが最善です。 または、西に向かって新しい位置に旋回し、悪い点を置き換えます。 ポイントは順番である必要はありません。

修正された配置グラフィックは自動的に更新されます。

次のセクションの指示に従って、マウントのポーラーアライメントを調整してください。

ポーラーアライメントオーバーレイの使用

ポーラーアライメントオーバーレイは、十分な位置合わせポイントが収集されると、メインディスプレイに配置されます。

l ディスプレイの中央は灰色の+で示されます。

l 回転の中心は赤い+で示されます。

l マゼンタの円は、基準星がたどった軌道を示しています。

l 極座標が正確な場合、緑の円は参照星の望ましい軌道を示します。

l 黄色の円は、他の基準星の軌道を示しています。

緑と黄色の軌道のそれぞれの中で、小さな円が星の位置を示します。灰色の線は、基準星と緑色の軌道上のターゲットサークルを結びます。これらの位置は、ガイド星が正しく識別されることに依存しています。

青い線は基準星の移動に必要な方位角補正を示し、赤い線は必要な高度補正を示します。

調整線を見やすくするために、[軌道を表示]オプションを使用して軌道を表示または非表示にできます。

標高と方位角のつまみを調整して、基準星をターゲットサークルに移動します。高度を調整すると、基準星が赤い線に沿って移動します。方位角を調整すると、基準星が青い線に沿って移動します。別の方法として、3つの参照星をそれぞれの軌道に配置することができます。これは、手動モードを使用する場合に重要です。

最も正確な位置合わせを行うには、メインディスプレイの星がすべてターゲットサークルから同じ量と方向でオフセットされるまで「時角」を調整します。次に、調整を行います。

確認のために、プロセスをやり直すことができます。大規模な調整を行う必要がある場合は、極領域を中央に保つために赤緯を調整する必要がある場合があります。視界が限られている場合は、マウントを開始位置に戻すこともできます。終了したら、[閉じる]をクリックします。大幅な調整を行った場合は、再調整することをお勧めします。


ポーラードリフトアライメントツール

Polar Drift Alignmentツールは、通常のDrift Alignmentツールと同様の原理で動作します。 違いは、ドリフトが天球の近くで測定され、方位角と高度の両方で同時に必要な調整を計算することです。 ただし、ドリフトスターの極からの距離が大きくなると、精度が低下します。 また、調整が安定するまでに時間がかかる場合があるため、静的極座標調整を高速化できます。 Polar Drift Alignmentの主な利点は、任意の星を選択でき、ツールは自分がどの半球にいるかを知るだけでよいことです。

開始するには、次の手順を実行します。

l PHD2をカメラに接続する

l PHD2がこのセットアップのキャリブレーションをすでに行っていることを確認してください

l マウントのRA軸を見かけの極から5度以内に手動で調整し、望遠鏡を回転させてDec = +90または-90に向けます。 ドイツの赤道儀では、カウンターウェイトを下にして、ポールを指すマウントから始めるのが最善です。

l 半球が正しく識別されていることを確認し、必要に応じて調整します

l メインディスプレイで適切なガイド星を選択します

ドリフトを開始するには、[開始]ボタンをクリックします。

メインディスプレイに赤い線が表示されます。 これは、ドリフトを最小限に抑えるためにガイド星に必要な調整を示しています。 最初は、安定した調整に落ち着くまで、たくさん動き回ります。

解決したら、[停止]ボタンをクリックします。 調整はメインディスプレイに残ります。

高度と方位角のノブを調整して、ガイド星を赤い線の端にある赤い円に移動します。


技術用語集

PHD2は使いやすさを追求していますが、望遠鏡を誘導する基本的なタスクは実際には非常に複雑です。 機器関連の問題を解決したり、ガイドを微調整したりしている場合は、統計、天文学、機械工学のなじみのないトピックや用語に対抗できます。 これらの用語の一部は、PHD2ユーザーインターフェイス、サポートフォーラム、ディスカッショングループに表示されるため、これらの用語の基本的な知識があると役立ちます。 遭遇する可能性が高い用語のいくつかを以下に説明します。

RMS-データのセットを特徴付けるために使用される統計量である「二乗平均平方根」の省略形です。 PHD2のコンテキストでは、標準偏差と同じです。これは、ある平均値の周りのデータポイントの広がりを表すのに役立つ量です。ガイドのタスクに集中する場合、RAとDec軸上でガイドスターが移動するのをどのくらい見るかを知りたいと思います。次のようなガイド星の変位のシーケンスを考えてみましょう：1.0、-1.2、1.5、-1.3、1.0 -1.6、1.4、-2.1、1.2、-2.4、1.2、-2.1 -1.1、2.1、0、2.4、 -1.2、1.6、-1.5、1.3、-1.0、1.2 -1.6、1.2。ゼロ点の周りで見ている動きの量をどのように特徴付ける必要がありますか？簡単なアプローチをとり、これらのたわみの平均を計算することができます-そして結果はゼロです！それは何も教えてくれません、明らかに0は良い特徴付けではありません。この結果の理由は、たまたま+方向と-方向の両方で等しい変位が得られたため、変位が互いに打ち消し合っているためです。したがって、少し複雑なRMS（標準偏差）計算を使用する理由は、変位の兆候を除外するためです。このシーケンスのRMS値は1.5で、これにより多くのことがわかります。十分に長い期間（この例では25ポイントよりもやや長い）で、基礎となる数学により、エクスカーションの68％が+-1.5ピクセル未満であり、エクスカーションの95％が+ / -2 * RMS（3.0）アーク秒明らかに、これはガイドパフォーマンスについて多くのことを教えてくれます。それが、PHD2視覚化ツールでRMSが使用される理由です。

バックラッシュ-ギアを使用して2つの軸を駆動するほとんどの望遠鏡マウントの典型的な欠点です（ほとんどのアマチュアマウントがギアを使用するわけではありません）。これは、2つのギアが噛み合っている場所の緩みまたはたるみの量が変化することによって発生します。ある程度のたるみが必要です。そうしないと、ギアが方向を逆転できず、単にロックしてしまいます。歯車の噛み合いにおけるこの必須の（できれば小さい）たるみは、方向を逆にすると、歯車がまったく噛み合わなくなった小さなデッドゾーンにドライブギアが一時的に押し込まれることを意味します。その時点で、駆動モーターは回転し続けますが、マウント軸は移動しません。これは、モーターがギアを逆方向に再びかみ合わせるのに十分な回転になるまで続きます。高品質のギア付きマウントは、バックラッシュが非常に小さいため、ガイドに影響を与えないほど小さいです。ただし、ローエンドマウントには大きなバックラッシュがあり、方向の反転には、軸が目的の方向に動き始める前に長い遅延が生じる可能性があります。ガイド速度が1倍速以下である限り、バックラッシュはRAの問題ではありません。これらの場合、ガイド中にRAモーターが方向を反転することはないため、ギアは常に噛み合っており、バックラッシュは見られません。ただし、星を追跡するために北または南に移動する断続的なコマンドを除いて、駆動モーターとギアは通常静止しているため、通常、バックラッシュは偏角の問題です。 12月の方向反転はかなり頻繁にバックラッシュ遅延を引き起こします。 PHD2のガイディングアシスタントはこれを測定でき、サポートフォーラムで反発に関するディスカッションを頻繁に目にします。一般的に、バックラッシュは赤緯軸のギアトレインを再メッシュするか改善することで対処するのが最適です。マウントファームウェアでバックラッシュ補正または補正設定を使用しないでください。ほとんどの場合、ガイドが不安定になります。

周期的エラー-ギア付きマウントのもう1つの典型的な特性で、今回はRA軸のみに影響します。通常、定期的なエラーは、RA歯車列を駆動するウォームの小さな不規則性が原因で発生します。ワームが完全なサイクル（ワーム期間）を実行するたびに、不規則性が存在する場合は常に現れるため、これは定期的です。不規則性は、一貫性があり予測可能な形で現れる小さなRAトラッキングエラーによってその存在を知らせます。周期的な誤差は、RA歯車機構のどこかに欠陥が存在する場合、これよりも複雑になる可能性がありますが、原理は同じです。イメージング対応であるとアドバタイズされたマウントには、ワームがそのサイクルのさまざまなポイントに到達するときにプロアクティブな修正を適用することでこれを修正する方法が必要です。この訂正メカニズムは定期的なエラー訂正と呼ばれ、通常はPECと省略されます。 PECは通常、別のアプリケーション（PecPrepなど）を使用してマウントファームウェアにプログラムされます。 PE修正はマウントファームウェアによって事前に適用されるため、PHD2ガイドに干渉しません。実際、それらはそれを大いに助けます-通常、PHD2が修正する必要があるより狭い範囲の動きがあります。

画像スケール-ほとんどのユーザーが計算したいものではありませんが、画像システムまたはガイドシステムのかなり単純なプロパティです。これは、arc-sec / pixelの単位で表され、基本的には空の角度距離（arc-seconds）がカメラセンサー（ピクセル）上の直線距離にどのように変換されるかを示します。この概念をガイドに適用するには、ある程度のトラッキングエラーがある望遠鏡/マウントシステムを検討してください。トラッキングエラーは、ポインティングで非常に小さな角度の動きを生み出すため、アーク秒の単位で測定および表現されます。たとえば、マウントに10アーク秒の周期的エラーがある場合、ワームの期間中にガイド星が10アーク秒移動するように見えます。しかし、カメラのセンサーにはどのくらいの動きが現れますか？これは、ガイドソフトウェアがどのように反応するかを決定するものです。長い焦点距離のスコープでガイドが行われている場合、各カメラピクセルが空のより小さな角度距離を見ているため、画像のスケールは（逆に）小さくなります。与えられた角度偏向（arc-secs）は、センサー上で比較的大きな直線運動になります。同じガイドカメラを短い焦点距離のスコープで使用すると、画像のスケールが大きくなり、星の偏向が小さく見えます。各ピクセルは空のより広い領域を見ています。 PHD2は、ガイドスコープの焦点距離とガイドカメラのピクセルサイズを正しく入力すると、画像のスケールを計算します。これがわかると、ガイドグラフなどのツールで表示されるガイドパフォーマンスをアーク秒単位で表示できます。これらは、ガイドシステムの実際の物理的な動作に対応し、光学構成の詳細に依存しないため、ガイドパフォーマンスの測定、改善、および議論に使用するユニットです。

SNR-信号対雑音比に使用される頭字語です。 これは、PHD2が星と背景をどの程度区別できるかを決定するために使用される特殊な測定です。 測光で使用されるS / N比と似ていますが、同一ではありません。 PHD2のガイド星の正確な位置の計算はSNRの影響を受ける可能性がありますが、SNRが15以上の場合、通常、影響は重要ではなくなります。 その時点で、星の位置の計算における誤差は、誘導に固有の他の測定の不確実性よりもはるかに小さくなります。

飽和-ガイド星の画像の最も明るい部分がガイドカメラのセンサーの最大容量を超えると発生します。 これが発生すると、ピクセル値がセンサーの最大値で切り取られる（切り捨てられる）ため、星形プロファイルの中心ピークが鋭くなくなります。 その場合、星形プロファイルのトップは平らになり、星の位置の計算が低下します。 これは、スタープロファイルツールを使用して確認できます。可能な限りこの状況を回避するようにしてください。

星の質量-全体的な明るさとガイド星の見かけのサイズを示す内部PHD2メトリックです。 これは、通過する雲や霧などの薄暗いイベントの大まかなインジケーターである可能性があり、主に[詳細設定]ダイアログの[ガイド]タブの「星の質量検出」コントロールで使用されます。