WinJUPOS v11.3.1 日本語ガイド

このHTMLドキュメントは、WinJUPOS_E.chm（英語版CHM）に基づき、日本語訳で

編集・作成したものであります。

※ （この [image] ロゴをクリックしてHTMLファイルをダウンロードすると、原英文が参照できます。）

2020-12-13 Japanese translation by Toshihito Watanabe of Japan


全般

全　般

全般 - 前書き

全般 - 前書き

WinJUPOSは、私たちの太陽系の惑星上の現象の観測と分析をサポートするためのアマチュア天文学者の長年の努力の結果です。 ソフトウェアの中核は、惑星と太陽の大気中または表面上のオブジェクトの位置のデータベースです。

それは、70年代にVAXマシンでホルガーハウグとクリスチャンコバレツによって行われた国際木星ボイジャー望遠鏡観測プログラム（IJVTOP）の一部としての電子データ収集から始まりました。

1989年、Hans-JörgMettigは、木星用の中央子午線トランジットプロジェクト（ZMPP、バージョン1）を開発しました。これにより、オペレーティングシステムDOSでのPCでの最初のデータ管理と分析が可能になりました。

1992年に著者のグリシャハーンはこのプログラムの開発を再開し、後にDOSソフトウェアPC-MAPOS（火星）、PC-JUPOS（木星、バージョン2から6）、PC-SAPOS（土星）、および多数の ユーティリティ。

急速な技術進歩により、WINDOWSへのソフトウェア移植はますます緊急になり、ついに2002年に開始されました。WinJUPOS（バージョン7へ）は、これまでのすべての開発で構成されています。

JUPOSで何ができますか？

これは、観測者が観察の準備をするのに役立ちます。 そのために、モジュール「天体暦」と「観測計画」を使用できます。

木星と土星の視覚観測者は、データベースの中央子午線通過タイミングの記録モジュールを使用して、オブジェクトの中央子午線通過（オブジェクト位置）を記録できます。

デジタル画像（CCD画像またはデジタル化された写真）を使用して行われる観察には、より複雑な処理が必要です。

たとえば、異なる波長の単色画像があり、それらからカラー画像を生成する場合は、モジュール画像計算を使用します。 ただし、最初に、モジュール画像測定で単色画像を測定する必要があります（つまり、アウトラインフレームを慎重に配置し、パラメータをファイルに保存します）。

モジュール画像測定を使用すると、オブジェクトの位置を生成してデータベースに記録できます（測定）。

1つまたは複数の測定されたデジタル画像から、モジュール地図計算を使用してマップを作成できます。 次に、これらのマップをモジュール天体暦で使用して、天体の表面をテクスチャリングできます。

記録されたオブジェクトの位置は、いくつかの基準（モジュールの選択）でフィルタリングできます。

モジュール縦方向シフトにより、C.M。のオブザーバーの個人的な系統的エラーを計算できます。 トランジット。 次に、これらの修正をモジュール選択で使用できます。

オブジェクトのオブジェクト位置の平均値は、モジュール「位置平均」で計算できます。

オブジェクトの位置は、ドリフトチャートを使用してグラフに表示できます。

決定された期間におけるオブジェクトの平均線形ドリフトを計算できます。 そのためには、いくつかの可能性があります。オブジェクトの位置のリスト。 グラフ上で、2つのポイントを使用するか、ポイントの周囲にポリゴンを作成します（ただし、その場合は、モジュールのドリフトチャートをアクティブにする必要があります）。 これらのドリフトは、JUPOSクリップボードを使用して、いくつかのモジュールで使用できます。変更された回転システムとして、ドリフトチャートにドリフト線を描画するため、または特定のドリフトファイルにレコードとして使用できます。

（木星で）縦方向のドリフトを計算して表示する別の自動方法は、画像ペアからの経度ドリフトの決定、ドリフト平均の計算、および縦方向のドリフトチャートを使用して可能です。

(c) Grischa Hahn, Michel Jacquesson , 2011

バージョン11.3の変更点

全般 - バージョン11.3の変更点

2020/10/26, V11.3.1

画像測定

「画像スタックの設定ファイル（* .ims）を作成する」を修正 - 位置：火星の経度表示を修正

* .imsをMRUリストに追加します

「画像/ RGBフレームの回転解除」

「分極の計算」

「天体暦/グラフィックス/画像の保存」および「画像測定/画像スタックの設定ファイル（* .ims）の作成」

画像/ RGBフレームの逆回転

「画像サイズの修正」のシリアル化が改善されました

2020/10/07, V11.3.0

画像/ RGBフレームの逆回転

[画像サイズの修正]ボタンのステータスが永続的になりました（Anthony Wesley）

RGBフレームの逆回転

UIが更新されました、各チャネルの追加のX / Yオフセット（Anthony Wesley）

システム要件

全般 - システム要件

ソフトウェアが意図したとおりに機能することを保証するには、次の最小構成が必要です。

l Windows 2000 / XP / Vista / 7/8/10、x86プロセッサ32/64ビット

l 15ビットまたは16ビットのグラフィック（リアルカラーまたはカラー）

l 1024x768ピクセル

l 256 MB-1 GB RAM

64ビットバージョンは、WinJUPOSの32ビットバージョンよりも最大2倍高速です。

64ビットバージョンをインストールするには、管理権が必要です。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2018

環境設定

全般 - 環境設定

一般

ドリフトユニット

角度ドリフト速度の単位を定義します。

フォント

使用する画面フォントを設定します。 標準設定の変更は、特定のシステム環境で役立つ場合があります。 特殊言語の文字を表示する場合、またはLinux（Wineを使用）でWinJUPOSを実行する場合。

データディレクトリ

選択した天体のすべてのファイルが保存されているルートディレクトリを特定する必要があります。 中央子午線トランジット、測定値、構成ファイル、画像、ドリフトチャート、地図など。

設定ファイルに書き込まれるすべてのパスは、このWinJUPOSデータディレクトリからの相対パスです。 したがって、以下の関連するディレクトリ、またはこのデータディレクトリに関連するディレクトリを変更しないでください。 そうしないと、保存されたパスが無効になります。

必要に応じて、データディレクトリを変更することで、別々の環境をすばやく切り替えることができます。

オプション

画像が表示されていない状態で[録画開始 - 画像測定]を常に開いてください

画像測定ウィンドウを開くと、画像が以前に定義され、周縁減光、ズーム、回転、高画質、またはクイックムーブの補正がアクティブになっている場合に長時間続く可能性があります。 これを回避するには、画像測定ウィンドウを空白のままにしておくと、開口部が大幅に加速されます。 ウィンドウを閉じる前に、定義したパラメータを保存する必要があることに注意してください。

保存/ロード

「保存/ロード」を使用すると、完全なWinJUPOS環境を保存または再ロードできます。 設定ファイル（* .wjs）の構造は、WinJUPOS構成ファイル（WinJUPOS.INI）の構造に対応しています。 したがって、異なるプロジェクト環境を切り替えることができます。

(c) Grischa Hahn, Michel Jacquesson , 2012

クリップボード

全般 - クリップボード

WinJUPOSクリップボードは、ドリフトデータのコピーと貼り付け（再読み込み）に必要なコンテナであり、アプリケーションのいくつかの場所で提供されます。 オブジェクトのドリフトデータは、経度ドリフト、緯度ドリフト、またはその両方です。

このようなデータのソースは、ドリフト計算またはドリフトチャートです。

(c) Grischa Hahn, Michel Jacquesson , 2008

オブジェクトの位置

全般 - オブジェクトの位置

惑星と太陽上の物体の位置は、さまざまな方法で測定できます。

中央子午線通過のタイミングは、オブジェクトが惑星の円盤の中央子午線（C.M.）を横切る時間の推定値です。 次に、そのオブジェクトの惑星経度は、惑星の特別な位置に基づいてかなり正確に計算できます。 木星と土星の緯度位置は、バンド/ゾーンパターンを介して推定されます。 この方法の利点は、必要な時間と設備への投資が比較的少ないことです。 それは十分な解像度の望遠鏡と正確な時計でのみ行うことができます。 望遠鏡の取り付けと駆動は二次的に重要です。 1つ目の欠点は、オブジェクトがCMを通過するまで待たなければならないことです。2つ目は、緯度の推定値が不正確なままであるということです。 中央子午線通過は、目に見える赤道緯線ベルト/ゾーンパターンなしではほとんど計時できないため、この方法は木星と土星でのみ使用されます。

マイクロメータと画像の測定は、より複雑な方法です。 前者は接眼レンズで直接視覚的に行われますが、後者は天体の画像を必要とします。 写真や電子（CCD、ビデオ）記録だけでなく、非常に正確な図面もそのような画像になる可能性があります。 この方法の利点は、経度と緯度を同時に測定でき、さまざまなオブジェクトを測定できることです。 サイズ、取り付け、ドライブ、カメラユニット、およびその後の画像処理など、テクノロジーに対する高い要求は不利です。

WinJUPOSは、オブジェクト位置のグループを区別します。グループは、観測方法（トランジットタイミングまたは測定）と識別子の両方によって定義されます。 実際、この識別子は任意に選択できます。 物事を簡単にするために、WinJUPOSはそれをオブザーバーのコードとして解釈します。 ただし、他のグループ化基準も可能です。

PC-JUPOSおよびPC-SAPOS

トランジットは、拡張子がZMPまたはSZMのファイルのサブディレクトリSTAMMDATに保存されます。 測定値は、拡張子がMESまたはSMEのファイルのサブディレクトリMESSDATに記録されます。 最大8文字のファイル名は、オブザーバーのコードと見なされます。

すべての個々のデータファイルに関する詳細情報は、いわゆるオブザーバーのリストに収集されます。 これは、同じサブディレクトリにある、トランジットの場合はLIST_ZMP.BEOまたはLIST_SZM.BEO、測定の場合はLIST_MES.BEOまたはLIST_SME.BEOという名前のファイルです。 リストには、オブザーバーのフルネーム、住所、オブジェクトの位置の数と時間制限が含まれています。

WinJUPOS

ファイル名は8文字に制限されなくなりました。 すべての情報がC.M.に保存されるようになりました。 トランジット（* .CMT）および測定（* .MEA）ファイル。 オブザーバーのコードは、ファイル名の最初の16文字に対応します。 これは、選択の主キーです。 オブザーバーの名前は30文字に制限されており、彼の住所（数行に分散）は90文字に制限されています。 ユーザーは任意のデータディレクトリを使用できますが、1つの天体のすべてのMEAファイルを1つの専用ディレクトリに保存することを強くお勧めします。 もちろん、CMTファイルについても同じことが言えます。

WinJUPOS測定では、次の新しい列を使用できます。

l 画像情報、32文字（国別）、情報提供の目的で使用

l ID、16 ASCII文字、選択範囲で検索キーとして使用

l 説明、32のASCII文字、情報提供の目的で使用

次のフィールドの意味が拡張されました

l チャンネルコード、4つのASCII文字は、選択範囲の検索キーとして使用できます

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008

コマンドライン

全般 - コマンドライン

WinJUPOS.exe [Name of celestial body] [/GetCM:yyyy-mm-dd_hh:mm:ss] [/GetAlt] [/GeoLog:Long] [GeoLat:Lat]

l 天体の名前 (Name of celestial body)

Sun | Mercury | Venus | Moon | Mars | Jupiter | Saturn | Uranus | Neptune

このパラメータは、WinJUPOSを実行するための天体を設定します。

l /GetCM:yyyy-mm-dd_hh:mm:ss

UTの指定された時間における現在の天体の中央経絡を計算します。 中央子午線はANSIテキストとしてSTDOUTに返されますが、コマンドラインウィンドウに直接表示されることはありません。

一例

WinJUPOS.exe Jupiter /GetCM:2011-02-24_18:12:42 >cm.txt

ANSIテキストファイルcm.txtは、次の内容で作成されます。

"CM I = 86.0° CM II = 311.1° CM III = 198.6°".

WinJUPOS.exe Jupiter /GetCM:2011-02-24_18:12:42 >>cm.txt

出力は（既存の）ファイルcm.txtに添付されます。

WinJUPOS.exe Jupiter /GetCM:2011-02-24_18:12:42 |more

コマンドラインウィンドウに次のテキストが表示されます。

"CM I = 86.0░ CM II = 311.1░ CM III = 198.6░"

次数文字（°）は░文字として表示されます。 その理由は、コマンドラインウィンドウがANSI文字セットではなくDOSで機能するためです。

l /GetAlt

/ GetCMが指定されている場合、天体の高さの追加出力

WinJUPOS Moon /GetCM:1987-10-18_12:00:00 /GetAlt

"CM = -1.71° Alt. = 40°"

l /GeoLong:Long

/ GetCMの観測場所の地理経度を設定します。

l /GeoLat:Lat

/ GetCMの観測場所の地理的緯度を設定します。

WinJUPOS Moon /GetCM:1987-10-18_12:00:00 /GetAlt /GeoLong:+15.0 /GeoLat:+50.0

"CM = -2.76° Alt. = 25°"

(c) Grischa Hahn, 2011


リスト

リスト

オブジェクトの位置リスト

リスト - オブジェクトの位置リスト

WinJUPOSでのデータの使用に関する一般的な指示は、オブジェクトの位置の章にあります。

オブジェクト位置ファイルを開くと、記録されたすべてのオブジェクト位置のリストを含むウィンドウが開きます。

オブジェクトリストには2つのモジュールがあります。 最初は、ファイルの内容のみを表示できます（読み取り専用）。 2つ目は、逆に、変更と追加（読み取りと書き込み）が可能です。 最初のウィンドウの背景はクリーム色で、2番目のウィンドウの背景は白です。

読み取り/書き込みモードでは、ファイルがまだ存在しない場合、ファイルは自動的に作成されます。

ファイル

次のコマンドでサブメニューが開きます。

l File-Info

ファイルの詳細情報を表示するウィンドウを開きます（ファイル情報の編集）

l Sorting

WinJUPOS標準ソート

日付+時刻、緯度/地域、オブジェクトコード（CMトランジット）

日付+時刻、緯度/地域、経度（測定値）

l Modified rotational system

オブジェクトリストを表示するために使用できる変更回転システムのパラメータを定義できます。

l Print

リスト全体の印刷。

l Export

ファイル全体をエクスポートします。

選択されたデータ記録

選択した記録（黒または赤の背景）に関する次のコマンド（マウスの右ボタンも使用）でサブメニューが開きます。

l Edit

選択したデータ記録の編集。 複数選択の場合、異なるデータを含むフィールドは*でマークされます。 複数の記録の内容を同時に変更できます。 それらが保存されると、変更は決定的なものになります。

l Delete

警告の質問の後、選択した記録を完全に削除します。

l Insert a new record

選択した記録の前に新しい記録を挿入します。

l Add new record

新しい記録を追加します。

l Select all records

すべての（アクティブな）記録を選択します。

l Print

選択した記録を印刷します。

l Save as

選択した記録を選択したオブジェクトの位置ファイルに保存します。記録の順序は変更されません。

l Append to others file...

選択した記録を選択したオブジェクトの位置ファイルに追加します。記録の順序は変更されません。

l Export

選択した記録のエクスポート。

l Drift computation

期間が12時間を超える複数の記録を選択した場合は、ドリフト計算を行うことができます。

l Start original image measurement（WinJUPOS形式での測定のみ）

WinJUPOSを使用した画像測定から対象物の位置を計算した場合は、対象物の位置を測定ウィンドウに表示できます。 パラメータは別のファイル[測定データファイル]に保存されます。IMRは測定ファイルのディレクトリに配置されます。 これらのパラメータは、画像が使用可能な場合にのみ使用できます。 複数選択の場合、このオプションは使用できません。

l Ephemerides

記録の日時にエフェメライドウィンドウを開きます。 複数選択の場合、このオプションは使用できません。

l Change time of observation（測定のみ）

誤った観測時間を入力した場合は、一定の範囲内で修正できます。 選択した記録の経度、緯度、位相角は、新しい観測時間から再度計算されます。

l Record (F9)

このデータキャプチャフィールドでは、番号を入力すると記録を直接取得できます。 この機能を停止するには、[Enter]または[ESC]キーを押します。

l Date (F10)

このデータキャプチャフィールドに、日付を入力して、その日付の最初の記録を取得できます。 この機能を停止するには、[Enter]または[ESC]キーを押します。

以下のキーの組み合わせが利用可能です

l [Ctrl]+[A]　 すべての（アクティブな）記録を選択します。

l [F9]　データキャプチャフィールド記録が選択されています。

l [F10]　データキャプチャフィールドの日付が選択されています。

リストの側面を変更する

ズームボタン [image] を使用すると、データリストのさまざまな側面をさまざまな情報で表示できます。

(c) Grischa Hahn, Michel Jacquesson , 2008

ファイル情報の編集

リスト - ファイル情報の編集

オブジェクトの位置の章で、データ処理に関する一般的な情報を取得できます。

オブジェクト位置ファイルごとに、記録数と最初と最後の観測日が表示されます。

中央子午線通過および測定ファイル（元の観測）には、詳細情報が含まれています。

l PC-JUPOS and PC-SAPOS

File name | 8 characters, ASCII
Observer's code | = File name
Observer's name | 30 characters, ASCIII
Address | 3 x 30 characters, ASCII

オブザーバー情報は、オブジェクト位置ファイル（* .beo）のディレクトリーにある別のオブザーバーファイルに記録されます。

l WinJUPOS

File name | recommended: 16 characters
Observer's code | = File name, 16 characters
Observer's name | 30 characters
Address | 90 characters, several lines possible

オブザーバー情報は、オブジェクト位置ファイル自体に記録されます。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008

中央子午線通過タイミングの記録と編集

リスト - 中央子午線通過タイミングの記録と編集

新しいWinJUPOS形式（ファイル拡張子.cmt）、または古い形式のPC-JUPOS（* .zmp）またはPC-SAPOS（* .szm）のいずれかを使用できます。 後者は、属性ID、説明、およびチャネルをサポートしていません。

読み取り専用記録の背景はクリーム色で、背景が白の記録は編集できます。

オブジェクト

l Record (no.)　（記録）

1から始まるオブジェクト位置の実行番号。ファイル内の記録の物理位置を表し、並べ替えまたは削除後に変更される場合があります。

l Code

木星 / 土星

l Region　（領域）

木星 / 土星

l Date　（日付）

UTの通過日。

l UT

UTでの通過時間。

l ±

分単位の通過時間の不確実性。

l Long. L

UT、Dateのシステムにおける中央子午線の惑星経度。 自動的に計算されます。

l Sy.

回転システム。 いくつかの経度システムは、金星（2）、木星、土星（3）にのみ存在します。 それ以外の場合、番号は1です。

l Instr.

観測機器のタイプと開口を入力します。

1. 屈折望遠鏡の場合は「R」、反射望遠鏡の場合は「S」

2. ミリメートル単位の開口部（40〜999が可能）。

タイプまたはアパーチャが不明な場合は、対応するフィールドを空白のままにします。

l Magn.

観測機器の倍率（40〜999可能）。 不明な場合は、このファイドを空白のままにします。

l Orie.

通過中に惑星が接眼レンズに持っていた画像の向きを入力します。

"SR" | 南上、通常の画像（右から左への回転）
"NR" | 北上、通常の画像（左から右への回転）
"SV" | 南上、横方向に反転した画像（左から右への回転）
"NV" | 北上、横方向に反転した画像（右から左への回転）
"IR" | その他の「不規則な」向き

不明な場合は、フィールドを空白のままにします。

l ID

任意のテキストは、特定のレコードを識別するために使用できます。 これは、選択モジュールでフィルターオブジェクトIDとして使用できます。 （英語、16文字、ASCII）

l Description （説明）

任意のテキスト。 たとえば、観察された機能の側面または動作に関するコメントを書き留めるために使用できます。 （英語、32文字、ASCII）

l Channel　（チャネル）

使用するカラーチャネルの波長範囲を表す4桁のコード（英語、4文字、ASCII）

l Colo　　フィルタは適用されていません

l Red　　赤チャンネルでの観察

l Gree　　緑のチャンネルで観察

l Blue　　ブルーチャンネルでの観察

l Ephemerides　（天体暦）

日付とUTで天体暦ジュールを開きます。

l Save

現在の記録をファイルに書き込みます。 同様の記録がすでに存在する場合は、テストが実行されます。 その場合、既存のトランジットを（取り返しのつかないほど）上書きするか、新しいトランジットを追加するかを選択できます。

l キャンセル

すべての変更を拒否し、ウィンドウを閉じます。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008

測定値の記録と編集

リスト - 測定値の記録と編集

新しいWinJUPOS形式（ファイル拡張子.mea）、または古い形式のPC-JUPOS（* .mes）またはPC-SAPOS（* .sme）のいずれかを使用できます。 後者は、属性IDと説明、画像情報を部分的にサポートしていません。

読み取り専用記録の背景はクリーム色で、背景が白の記録は編集できます。

測定フィールド

l ファイル名

測定ファイルのパスと名前。

l 観測者

測定ファイルに関連付けられている観測者の名前。

オブジェクト

l Record (no.)　（記録）

1から始まるオブジェクト位置の実行番号。ファイル内の記録の物理位置を表し、並べ替えまたは削除後に変更される場合があります。

l Code

オブジェクトコード木星 / 土星

l Region (or R) （領域（またはR））

領域コード木星 / 土星

[測定]画面から[編集]ウィンドウを開くと、領域にはLatitから決定された適切な値が事前に入力されています。 B / B "。RSやWOS-BCなどの特別なオブジェクトも考慮されます

l Date　（日付）

UTでの観測日。

l UT

UTでの観測時間。

l Long. L

回転システムSyで測定されたオブジェクトの惑星経度。

l ±

ロングの不確実性。 L、度単位。 不明な場合は、このフィールドを空白のままにします。

l Sy.

回転システムの番号。 いくつかのシステムは、金星（2）、木星、土星（3）にのみ存在します。 それ以外の場合、数値は1です。[測定]画面から[編集]ウィンドウを開くと、Sy。 Latitから決定された適切な値が事前に入力されています。B / B "。

l Latit. B/B"

オブジェクトの測定された平面中心（B）または惑星（B "）緯度。不明な場合は、このフィールドを空白のままにします。

l ±

Latit の不確実性。 B / B "、度単位。不明な場合は、このフィールドを空白のままにします。

l ID

任意のテキストは、特定のレコードを識別するために使用できます。 これは、選択モジュールでフィルターオブジェクトIDとして使用できます。 （英語、16文字、ASCII）

l Description　（説明）

任意のテキスト。 たとえば、観察された機能の側面または動作に関するコメントを書き留めるために使用できます。 （英語、32文字、ASCII）

画像測定

l 画像情報

画像に関する詳細情報を追加するための任意のテキスト。 （古いPC-JUPOS / SAPOS形式：8文字、ASCII、ただし空のMeasurerコードとチャネルの場合のみ。WinJUPOS形式：32文字）

l 測定コード

画像の測定者を識別するための一意の3桁のコード。 （ASCII）

l チャネル

使用される色チャネルの波長（範囲）を記述する4桁のコード（ASCII）

l colo　　カラー画像

l inte　　フィルターなしの統合光画像

l red　　赤色光の単色画像、またはカラー画像の赤色チャネル

l gree　　緑色光の単色画像、またはカラー画像の緑色チャネル

l blue　　青色光の単色画像、またはカラー画像の青色チャネル

l 3780　　3780nmでの狭帯域画像

l 889　　889 nmでの狭帯域画像（メタン）

l ired　　赤外光でのブロードバンド画像

l uv　　　紫外線でのブロードバンド画像

l phot　　写真の測定

l draw　　図面の測定

l mmea　　マイクロメータ測定

l mest　　マイクロメータを使用した位置推定

l Ephemerides　（天体暦）

日付とUTで天体暦モジュールを開きます。

l Save

現在のレコードをファイルに書き込みます。 同様のレコードがすでに存在する場合は、テストが実行されます。 その場合、既存の測定値を（取り返しのつかないほど）上書きするか、新しい測定値を追加するかを選択できます。

l キャンセル

すべての変更を拒否し、ウィンドウを閉じます。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008

変更された回転システム

リスト - 変更された回転システム

変更された回転システムとは何ですか？

惑星大気中の各オブジェクトは、定義された回転システムに対して特定の動きを示します。 実際、それは物体の経度と緯度が絶えず変化していることを意味します。 最初のアプローチでは、ほとんどの場合、この特定の動きは直線運動またはドリフト率で説明できます。 たとえば、オブジェクトは、回転システム2に対して経度で1日あたり-0.4058°でドリフトします。

ドリフト率の高い物体を視覚的および数値的に追跡するために、修正された回転システムで経度を表示することができます。 変更された回転システムは、経度でのオブジェクトの平均線形ドリフトに対応するため、このオブジェクトは、変更された回転システムで表示されたときにほぼ静止しているように見えます。

修正された回転システムは次のように定義できます。

L' = Lx - ( Lx(T0) + Drift_Lx * (T - T0) )

L' - 修正された回転システムの経度

L - 観測された経度

X - 回転システムx

L(T0) - 時間T0（=基準日）での平均経度

Drift_Lx - 経度の平均ドリフト

T - 観察時間

TO - 基準日

オブジェクトのドリフトパラメータを決定するにはどうすればよいですか？

オブジェクト位置リストが表示されたら、決められた期間内の1つのオブジェクトの位置を選択し、コマンドドリフト計算を実行します。 次に、計算されたドリフトデータをクリップボードにコピーします。 コマンド[ドリフトデータの貼り付け (Paste drift data) ]（以下で説明）を使用すると、変更した回転システムのデータを使用できます。

l 参照システム

平均ドリフトと平均経度L（T0）を決定する参照システム（回転システム）を入力します。

l L(T0)

参照日の参照システムの平均経度。

l ドリフト

参照システムの経度の平均ドリフト。

l 基準日

= T0.

ボタン [image] は、次のコマンドでコンテキストメニューを開きます。

l Copy drift data

クリップボードに変更された回転システムの実際の値のコピーを作成します。

l Paste drift data...

クリップボードを開きます。 変更した回転システムに使用するドリフトデータを選択できます。

l Reset

L（T0）とドリフトを「0」に戻します。 つまり、修正された回転システムは参照システムに対応します。

(c) Grischa Hahn, Michel Jacquesson , 2008

観測者のリスト

リスト - 観測者のリスト

モジュール観測者リストは、ディレクトリのすべての中央子午線通過または測定ファイルをスキャンし、観測者情報のリストを生成します。 このリストは、さまざまな基準で並べ替えて、テキストファイルとして記録できます。

(c) Grischa Hahn, Michel Jacquesson , 2007


画像測定

画像測定

画像測定 - 前書き

画像測定 - 前書き

モジュール画像測定を使用すると、天体の表面上のオブジェクトの位置を測定できます。

天体のすべての地上画像が適していますが、UTでの記録日時と画像の向きを知っている必要があります。 詳細情報は、観測者、画像のスペクトル範囲、およびセンサー要素のエッジ比（オプションを参照）に関連しています - これらがわかっている場合。

さらに、2007年にニューホライズンズ探査機によって撮影された木星の画像を測定することができます。

画像を測定する場合は、アウトラインフレームで体の位置を決定し、クロスワイヤーでオブジェクトの位置を決定する必要があります。

オブジェクトの位置は、プラネトグラフィックまたは平面中心（L1-3、B "/ B）およびデカルト（x、y）座標として表示されます。

次のキーの組み合わせを押すと、測定ウィンドウのさまざまなページをアクティブ化できます。

[Ctrl]+[I] | 画像定義（Image）
[Ctrl]+[A] | 画像の調整（Adjust.）
[Ctrl]+[S] | オブジェクトの位置（Pos.）
[Ctrl]+[M] | その他（Misc.）
[Ctrl]+[O] | オプション（Opt.）

(c) Grischa Hahn, 2010

画像の定義

画像測定 - 画像の定義

CCD画像だけでなく、文献からスキャンした写真、図面、惑星の図を測定することもできます。 プリントやスキャンを行うときに、フォトネガや本の画像がねじれないように注意してください。 WinJUPOSは、元のセンサー画像に関連する幅と高さの伸びを修正することができます。 したがって、センサー要素のエッジ比が1：1でない場合は、WinJUPOSにロードする前に画像を回転させないでください。

気を付けること

l 惑星の輪郭は、位相によって暗くならない側で明確でなければなりません（これは、画像の明るさ、コントラスト、およびガンマ係数の適切な選択によってのみ決定できます）。

l 惑星の円盤の向きは規定されていませんが、知っている必要があります。

画像の露光時間が次の規則に従ってファイル名にコード化されている場合、この情報はファイルを選択するときに対応するデータフィールドに自動的にコピーされます。

Miyazaki コンベンション

"MDDHHMM[T].<ext>"

M | {1..9, O, N, D} | 月 1月.. 12月
DD | {0..9} | 日
HH | {0..9} | 時間（UT）
MM | {0..9} | 分（UT）
T | {0..9} | オプションの10分の1分（UT）または
 | {C} | カラー画像
 | {R} | 赤チャンネル
 | {G} | 緑チャンネル
 | {B} | ブルーチャンネル
 | {I} | 赤外線
 | {M} | メタン

手動で入力する必要があるのは、年、観測者、画像の情報だけです。

WinJUPOSコンベンション

"[Observer-]YYYY-MM-DD-HHMM[.][T][-Image info].<ext>"

"YYYY-MM-DD-HHMM[.][T]-Observer[-Image info].<ext>"

観測者 | {Text without '-'} | オプション
YYYY | {0..9} | 年
MM | {0..9} | 月
DD | {0..9} | 日
HH | {0..9} | 時間（UT）
MM.T | {0..9} | 分（UT）。 10分の1、オプション
画像情報 | {Text without '-'} | オプション

BAAコンベンション

"YYYYMM[M]DD_HHMM[.][T]_Observer[_Image info].<ext>"

YYYY | {0..9} | 年
MMM | {JAN, FEB, MAR, APR, MAY, JUN, JUL, AUG, SEP, OCT, NOC, DEC} | 月
MM | {1..12} | 月
DD | {0..9} | 日
HH | {0..9} | 時間（UT）
MM | {0..9} | 分（UT）
T | {0..9} | 10分の1分
観測者 | {Text without '_'} |
画像情報 | {Text without '_'} | オプション

PVOLコンベンション

"PYYYY-MM-DD_HH-MM[-SS][_Filter][_Observer][_Info].<ext>"

P | {Character, not '_'} | 天体のコード('j' for Jupiter; 's' for Saturn; 'u' for Uranus)
YYYY | {0..9} | 年
MM | {0..9} | 月
DD | {0..9} | 日
HH | {0..9} | 時間（UT）
MM | {0..9} | 分（UT）
SS | {0..9} | 2番目（UT）、オプション
フィルター | {Text without '_'} | オプション
観測者 | {Text without '_'} | オプション
情報 | {Text without '_'} | オプション

（画像情報=フィルター[+ '_' +情報]）

地理的緯度は赤道の南で負です。 地理経度はグリニッジの西側で負です。

ニューホライズンズミッションの木星の画像は、フィールドObserverに「New Horizons」または「NewHorizons」と入力して識別する必要があります。 その場合、天体暦は宇宙船の位置に対して自動的に計算されます。

測定する画像をマウスの右ボタンでクリックすると、画像制御に役立つコマンドを含むポップアップメニューが開きます。 これらのコマンドは、ウィンドウの左側でも使用できます。

設定

l リセット

画像測定のすべての設定をデフォルト値にリセットします。

l 保存/ロード

それぞれを保存します。 画像測定の現在の設定をロードします。 用途設定ファイルの名前（* .ims）が画像測定ウィンドウのキャプション行に表示されます。

l 天体暦

モジュールEphemerides（天体暦）を開き、対応する時間と画像測定の地理座標を示します。

(c) Grischa Hahn, 2013

画像の調整

画像測定 - 画像の調整

一般的な手順

1. 測定ウィンドウの中央にすべての惑星が表示されている惑星画像を移動してズームします。

2. 暗い背景がわずかに明るくなり、大気の特徴がどれほど劣っていても、真の手足がはっきりと見えるようになるまで、明るさを上げます。 これを実現するために、コントラストとガンマ係数を変更することもできます。

3. アウトラインフレームを真の惑星の手足にできるだけ正確に合わせます。 ターミネーターは、位相が反対の手足よりも暗い空の背景に多くの陰影を付けることが多いことに注意してください。 したがって、主に手足に輪郭を調整します。 反対する前に、フェーズはpに位置しています。 惑星の側面、そのf。 その後手足。 この位置決めの精度は、測定の品質に決定的な影響を与えることに注意してください。

4. 惑星表面上のすべてのオブジェクトが表示されるように、ガンマ値（場合によっては明るさとコントラスト）を変更します。 必要に応じて、LD補正をオンにし、LD値を変更します。

画像

スクロールコントロールを使用するだけでなく、マウスの中ボタン（またはマウスホイール）を押したままにして画像を移動することもできます。 クイック移動（s。オプション）をアクティブにしている場合、画像はマウスカーソルで移動します。それ以外の場合は、最初にマウスボタンを離したときに移動します。

l チャンネル

表示する画像のカラーチャンネルを選択します。 代替の[F9]または[Strg] + [F9]。

l ズーム

[+] | 画像を1.15倍に増やします
[Ctrl]+[+] | 画像を1.33倍に増やします
[Shift]+[+] | 画像を1.07倍に増やします
[-] | 画像を1.15倍に減らします
[Ctrl]+[-] | 画像を1.33倍に減らします
[Shift]+[-] | 画像を係数1.07減少させます
[Alt]+[0] | 元のサイズ、ズーム率= 1.0

l 回転

[L] | 画像を左に1°回転します
[Ctrl]+[L] | 画像を左に10°回転します
[R] | 画像を右に1°回転します
[Ctrl]+[R] | 画像を右に10°回転します
[Ctrl]+[Backspace] | 画像を180°回転します
[Ctrl]+[0] | 回転= 0°
[Ctrl]+[H] | 赤道を水平位置で回転させます

l ガンマ

[G] | ガンマ係数を1.03倍に増やします
[Ctrl]+[G] | ガンマ係数を1.22倍に増やします
[Shift]+[G] | ガンマ係数を係数1.03減少させます
[Ctrl+Alt]+[G] | ガンマ係数を1.22倍減少させます

l 輝度

[B] | 明るさを1つ上げます
[Ctrl]+[B] | 明るさが10増加します
[Shift]+[B] | 明るさを1つ減らします
[Ctrl+Alt]+[B] | 明るさを10減少させます

l コントラスト

[C] | コントラストを1.03倍に増やします
[Ctrl]+[C] | コントラストを1.22倍に増やします
[Shift]+[C] | コントラストを1.03倍下げます
[Ctrl+Alt]+[C] | コントラストを1.22倍下げます

l LD補正

周縁減光の補正のオンとオフを切り替えます。 天体の周縁減光の補正は、体の画像の測光輝度を平準化します。 周縁減光は、照明の方向、表面の性質、および光の波長によって異なります。 以下のいくつかの専門分野

l 太陽

補正は可能ですが、最適なLD値は、使用するカラーチャネルに大きく依存します。

l 火星

補正は可能ですが、火星の実際の表面を示すのは赤色光（およびより長い波長）のみであるため、より長い波長の場合のみです。 より短い波長は、修正不可能な大気と雲（および極冠）を示します。

l 月

補正は可能ですが、非常に遅い方法 [3] です。 全体的な明るさの違いが失われ、極端に明るい領域または暗い領域がカットされます（測光）。 その結果、測光「フラット」になり、コントラストが低くなります。 LD値で輝度レベルを中程度に修正してください。 明るさは0、コントラストは1より大きい必要があります。

画像処理で（月ではなく）線形ではない明るさの変換を使用した場合、周縁減光の補正は問題があるか不可能です。

l LD値

太陽の値1.0は、白色光における太陽の明るさプロファイル [2]を意味します。 他のすべてのボディの場合、LAMBERTによる理想的な拡散反射体の輝度プロファイル [1]は1.0を意味します。 多くの場合、最適な結果を得るには、この値を減らす必要があります。 月のLD値は、グローバル輝度レベルに対応します。

木星の周縁減光補正の一例

周縁減光補正なし

LD = 0.90での正しい周縁減光補正

LDが高すぎる周縁減光補正= 1.16

l LD角度

周縁減光の補正中に、明るさの均一な補正が行われます。 補正値は、サーフェス (surface) のセグメント (segment) によって生成されます。 惑星の中心から「LD角度」と見なされるこのセグメントのポイントは、地球と太陽からそれほど遠くありません。 この角度を小さくすると、元の拡散反射モデルには不十分なため、手足と極が除外されます。 それは、例えば、明るいポールキャップ、雲、手足の加工遺物に関係しています。

火星の周縁減光補正に対するさまざまな「LD角度」の影響の一例

明るさ補正用の2つの異なる表面セグメントを持つ火星（LDなし）。

赤は、LD角度= 65°の領域を区切ります。 これは、r = 0.91の惑星半径の円に対応します。

緑は、LD角度= 50°の領域を区切ります。これは、r = 0.77の惑星半径の円に対応します。 [r = sin（LD角度）]

LD角度= 65°（赤い領域）での周縁減光補正。

北の赤の領域には非常に明るい雲の構造が表示されているため、明るさ補正の値はかなり歪んでいます。

LD角度= 50°（緑色の領域）での周縁減光補正。

雲の構造が表示されないため、緑の領域が縮小されます。 これで、明るさの値が中央領域で正しくなりました。

l その他のコマンド

l 画像の元のサイズ (Original size of image)

画像を元のサイズに戻すズーム率を1.0にリセットします。

l 画像の元の回転 (Original rotation of image)

回転角を0にリセットしてから、画像を元の位置にリセットします

l リセット (Reset)

画像のすべての設定をデフォルト値にリセットします。

アウトラインフレーム

アウトラインフレームは正しく平坦化され、位相補正され、惑星の赤道によって補完されます。 位相と赤道傾斜は、記録日とUTに基づいて計算されます。 惑星の北極は「N」でマークされ、p。 アウトラインフレームの「P」による手足（惑星の東）。 一般的な画像の向きは、画面の右上隅に表示されます。

センサー要素のエッジ比（オプション）を変更することで、画像の高さと幅の比の歪みの可能性を補正できます。

アウトラインフレームを惑星の画像に合わせるには、次のキーを使用します。

l [Arrow keys]　　アウトラインフレームを削除します

l [PageUp]　　アウトラインフレームを増やします

l [PageDown]　　アウトラインフレームを減らします

l [N]　　アウトラインフレームを時計回りに1°回転します

l [P]　　アウトラインフレームを反時計回りに1°回転します

これらのキーを[Ctrl]と組み合わせると、効果が10倍になり、[Shift]と組み合わせると、効果が1/10に減少します。 さらに利用できるのは

l [Backspace]　　アウトラインフレームを180°回転します

l [Space]　　アウトラインフレームの表示/非表示を切り替えます

l [Ctrl]+[Z]　　アウトラインフレームを測定ウィンドウの中央に配置します

l [Ctrl]+[Alt]+[L]　　すべて左に90°回転します

l [Ctrl]+[Alt]+[R]　　すべて右に90°回転します

l 色の値

アウトラインフレームの色を変更します。 代替の[F10]または[Ctrl] + [F10]。

l アウトラインフレームを描く

アウトラインフレームの表示をアクティブまたは非アクティブにします。

l その他のコマンド

l 自動検出（木星のみ） (Automatic detection)

WinJUPOSは、アウトラインフレームの配置を自動的に推定することができます[1]。 [Backspace]と画像の向き（オプション）およびセンサー要素のエッジ比（不明な場合は「？」を入力）（オプション）を使用して、右上隅で説明されている基本的な画像の向きを設定するだけです。 実際、アウトラインフレームの位置、サイズ、回転は面白くなく、明るさ、コントラスト、ガンマ係数の選択も重要ではありません。 [F11]を押してしばらく待つと、アウトラインフレームが調整されます。 計算時間は、画像のプロパティとPCの速度の両方に依存します。 アウトラインフレームの自動計算は、常に画像の現在のビューに関連しています。

自動測位の品質は手動調整の品質に似ていますが、さまざまな画像要素に依存します。 過度に重い画像処理と高いJPEG圧縮率は、特に赤と青のRGBチャネルの場合に悪影響を及ぼします。

センサー要素のエッジ比を不明（ "？"）に設定した場合、WinJUPOSはその実際の値を推定しようとします。 ただし、そのオプションを避け、最適な値（多くの場合1：1）を事前に選択することをお勧めします。 そうすれば、より正確な結果が得られます。

すべての自動結果を目で確認し、必要に応じてアウトラインフレームの位置を手動で改善してください。

目に見える木星の輪郭が実際の手足に対応していない場合、例えば メタンバンド (methane-band) 画像では、[F11]関数は常に失敗します。

l センターアウトラインフレーム (Centres outline frame)

アウトラインフレームを測定画面の中央に配置します。

l アウトラインフレームの赤道を水平に回転させる (Rotate equator of outline frame horizontally)

赤道が水平になるようにアウトラインフレームを回転させます。

l 画像が赤道座標系にキャプチャされたかのようにアウトラインフレームを回転します (Rotate outline frame as if image was captured to Equatorial system)

画像が赤道座標系で設定されていることが確実な場合（WinJUPOSでの位置は重要ではありません）、そのコマンドでアウトラインフレームを正しい位置に向けることができます。 前に、バックスペースキーを使用して、南北の位置が正しいことを確認してください。

カメラが赤道望遠鏡の主軸に沿って正確に向けられているとき、および画像がWinJUPOSで回転されていないとき、画像はその位置に設定されます。

アウトラインフレームを赤道儀に合わせる別の方法は、非追跡望遠鏡の視野で天体の見かけの動きを使用することです。 動きは天の赤道と平行です。

l ビデオから赤道ベクトルを決定する (Determine equatorial vector from video)

赤道ベクトルの決定には、望遠鏡の追跡なしで撮影された天体のビデオが適しています。 天体は、視野のできるだけ大きな部分をカバーする必要があります。

天体の正しい画像は、望遠鏡で追跡するビデオから計算されます。 2つのビデオの間で、望遠鏡のカメラが回転しないことが重要です。

パララクティックマウント上の望遠鏡の場合、カメラが回転していない限り、決定された赤道ベクトルは有効です。 方位角マウント上の望遠鏡の場合、次の画像フィールドの回転が検出可能限界を下回っている限り、赤道ベクトルは有効です。

l 赤道ベクトルを定義する (Define equatorial vector)

ビデオの代わりに、二重露光画像または2つの単一画像も適しています。 最初の画像は画像フィールドの片側に天体を示し、2番目の画像は反対側に天体を示しています。 単一の画像が2つある場合は、[画像]-[画像の追加]（Ctrl + F7）ボタンを使用して2番目の画像を最初の画像にクロスフェードできます。

赤道ベクトルの定義コマンドを開始した後、測定画面の対応する2つのポイントをマウスの左ボタンでクリックできます。 2点の間に赤い線が引かれます。 開始点（小さな円でマークされている）は時間tでのオブジェクトの位置を定義し、終了点は後の時間t + iでの同じオブジェクトの位置を定義します。

l 赤道ベクトルを削除する (Delete equatorial vector)

以前に定義された赤道ベクトルを削除します。

l アウトラインフレームを赤道ベクトルに回転します (Rotate outline frame to equatorial vector)

赤道ベクトルに従ってアウトラインフレームを回転し、ベクトルを削除します。 地球の月の画像を測量する場合は、観測点の正確な地理的緯度と経度が指定されていることを確認してください。

l リセット

アウトラインフレームのすべての設定をデフォルト値にリセットします。

画像とアウトラインフレーム

l その他のコマンド

l アウトラインフレーム（および画像）を中央に配置 (Centres outline frame (and image))

アウトラインフレームと画像を画面の中央に配置します。

l アウトラインフレーム（および画像）の赤道を水平に回転させます (Rotate equator of outline frame (and image) horizontally)

画像と一緒にアウトラインフレームを回転させて、赤道を水平にします。

(c) Grischa Hahn, Michel Jacquesson , 2020

オブジェクトの位置

画像測定 - オブジェクトの位置

クロスワイヤ (cross-wires) を配置して、問題のオブジェクトにマークを付けます。 その惑星座標とデカルト座標がウィンドウの上部に表示されます。 デカルトのx-y座標系の原点は、惑星全体の楕円の中心と同じであり、その単位は赤道半径です。 正のx軸はpを指します。 方向と手足の惑星の赤道をカットします。 正のy軸は惑星の北を指し、地球から見た惑星の自転軸の投影と同じです。

木星と土星については、対応する緯度での短命の物体の平均ドリフトも表示されます。 木星と土星のドリフトプロファイルも比較してください。

オブジェクトを選択すると、次のキーがアクティブになります。

l [Arrow keys]　　クロスワイヤ (cross-wires) を削除します。 [Ctrl] + [矢印キー]を押すと、クロスワイヤの速度が10倍になります。

l [Ctrl]+[Alt]+[L]　　すべてを左に90°回転します。

l [Ctrl]+[Alt]+[R]　　すべてを右に90°回転します。

クロスワイヤー (Cross-wires)

l タイプ

クロスワイヤの種類を変更します。

l サイズ(F6)

「小クロスワイヤー」のサイズを変更します。 代替の[F6]または[Shift] + [F6]。

l

クロスワイヤの明るさを変更します。 代替の[F10]または[Ctrl] + [F10]。

l クロスワイヤーを描く（スペース）

クロスワイヤを表示/非表示に切り替えます。 代替[スペース]。

測定ファイル

l 選択する

使用する測定ファイルを選択します。

l 編集（F4）

選択したファイルを開き、可能であれば、測定画像の時点で最初の記録にカーソルを直接設定します。

l 割り当て解除

選択した測定ファイルの割り当てを解除します。

使用したファイルの名前は、[測定ファイル]ボタンの下に太字で表示されます。

オブジェクトの位置を保存

選択した測定ファイルの現在のクロスワイヤ (cross-wires) 位置にあるオブジェクトの位置を保存します。 代替[Enter]。

測定対象物の位置

l ディスプレー（Ctrlスペース）

使用済み測定ファイル内のすでに測定されたオブジェクトの位置を時間間隔で表示します。 測定位置を表示および削除するには、[Ctrl] + [スペースバー]を使用できます。

表示された画像（±1分）で行われた測定には、垂直および水平の十字（+）のラベルが付いています。 別の時間に行われた測定には、セントアンドリュースの十字（x）のラベルが付いています。

この機能は、両方の画像に表示されているオブジェクトが2回測定されないように、すでに少し前に天体が測定されている場合（木星の場合、2時間未満）に非常に役立ちます。

l オブジェクトの説明

測定対象物にマウスカーソルを合わせると、対象物の説明が表示されます。

さらに、オブジェクトの説明が表示されているときに右クリックすると、コンテキストメニューが開き、測定ファイル内の対応する記録の編集または削除が可能になります。

l サイズ

先行測定にラベルを付けるために使用される十字のサイズの調整。

l

先行測定のラベル色の調整。 [F5]と[Ctrl] + [F5]を使用して調整できます。

l 時間間隔

カーソルを使用して、画像時間の両側に時間間隔を定義できます。 この時間間隔内で、すでに測定されたオブジェクトにラベルが付けられます。

(c) Grischa Hahn, Michel Jacquesson , 2009

オブジェクトの位置を保存

画像測定 - オブジェクトの位置を保存

測定ファイル

l ファイル名

測定ファイルの名前。 最新のWinJUPOS測定値（* .mea）または古いPC-JUPOS測定値（* .mes）を選択できます。 PC-SAPOS（* .sme）。 古いデータ形式では、Object-Id、Object description、Imageinfoを使用できません。

New HorizonsプローブのJupiter画像を測定する場合は、独自のWinJUPOS測定ファイル（拡張子.mea）に保存する必要があります。

l 観測者

測定ファイルに保存されている観測者の名前。 WinJUPOS測定ファイル（* .mea）では、この名前はファイル自体に保存されます。古いPC-JUPOSまたは PC-SAPOS測定ファイルの名前は、関連する観測者のリスト（* .beo）に保存されます。 画像定義で観測者名と混同しないでください。 この名前は、測定する画像のファイル名からのみ抽出され、それ以上使用されることはありません。

オブジェクト

l コード

木星 / 土星

l 領域

木星 / 土星

ウィンドウを開くと、リージョンコード (region code) には、回転システムと同様に、惑星の緯度に対応する値がすでに含まれています。 コードは特別なオブジェクトを考慮に入れています。

l Id

オブジェクトのユーザー定義のテキスト/コード。 モジュールデータ選択では、特別なオブジェクトを検索するために使用できます。 （英語、ASCII）

l 説明

オブジェクトの外観と動作に関する情報。 （英語、ASCII）

画像測定

l 画像情報

観測条件への情報。

l 測定コード

測定者名（ASCII）の3桁のコード。

l チャネル

使用されている観測チャネル（ASCII）の4桁のコード。

l 保存（Shift + Enter）

オブジェクトの位置を指定した測定ファイルに保存します。 ファイル内に同様のオブジェクトが同時に存在するかどうかがチェックされます。この場合、古い測定値を上書きするか、単に新しい測定値をファイルに追加するかを尋ねられます。

l 天体暦 (F8)

天体暦モジュールをDateおよびUTまで開始します。

l 閉じる（ESC）

ウィンドウを閉じて、すべての変更を保存します。

(c) Grischa Hahn, Michel Jacquesson , 2007

木星オブジェクトコード（JUPOS）

画像測定 - 木星オブジェクトコード（JUPOS）

次のスキーマに従ってオブジェクトを分類する必要があります。

1番目の文字 | 明るいオブジェクトの場合はW
 | 暗いオブジェクトの場合はD
 | 赤いオブジェクトの場合はR
 | 緑のオブジェクトの場合はG
 | 青いオブジェクトの場合はB
 | 黄色のオブジェクトの場合はY
 | シアンのオブジェクトの場合はC
 | マゼンタオブジェクトの場合はM
2番目の文字 | 前端の場合はP
 | C センター
 | オブジェクトの終わりに続くFが観察されました
 | オブジェクトのS南端（測定値のみ）
 | オブジェクトのN北端（測定値のみ）
3番目の文字 | （この情報が利用可能な場合）
 | オブジェクトが簡単だった場合は1
 | オブジェクトが中程度の場合は2
 | オブジェクトが見えにくい場合は3
4〜9番目の文字 | オブジェクトコード

オブジェクトコード - 明るいオブジェクト

SPTR | 暗い円光に囲まれた小さな明るいスポット。
SPOT | 輝点が伸びすぎたり、長方形になったりしていない。
OVAL | 周囲よりも明るく、はっきりとした楕円形の大きな領域。
BAY | ベルトの端にある大きくて通常は半楕円形の切り欠き。
NICK | ベルトの端にある小さな半円状の切り欠きで、隣接するゾーンよりも明るいことがよくあります。
SECT | ベルトまたはゾーンの明るい部分。
GAP | ベルトのかなり伸びた、弱くなった、または欠けている部分。
RIFT | 通常45°..60°の角度で、広いベルトを横切る明るい線。
AREA | 拡張された明るく不規則な境界領域。
STRK | 非常に長方形の縞模様の明るいオブジェクト。

オブジェクトコード - 暗いオブジェクト

SDER | 明るい円光に囲まれた小さなダークスポット。
SPOT | ダークスポットが伸びすぎたり、長方形になったりしていない。
BAR | 暗い長方形のオブジェクト。
FEST | ゾーンを通過する暗いフィラメントまたは花綱。 フィラメントの一端または花綱の両端は、暗い帯の結露から発生する可能性があります。
PROJ | ベルトの端に暗い突起があります。 丸みを帯びたこぶから先細りの物体まで、さまざまな形があります。
SECT | ベルトまたはゾーンの暗い部分。
VEIL | ゾーンまたは極域での拡張された暗い陰影。
DIST | SEBの復活中に原則として現れる暗い一体型または橋のような構造。
COL | ゾーン内の円柱状の暗いオブジェクトで、垂直またはわずかに傾斜しています。
STRK | 非常に長方形の縞模様の暗いオブジェクト。

次のオブジェクトには特別なコードを使用してください。

RS | 大赤斑
RSH | 大赤斑の北にあるSEBの空洞
WOS-FA WOS-BC WOS-DE | 長寿命のホワイトオーバル (White Ovals ) FA、BC、DE。 1998年から2000年まではOvalBEにも、それ以降はOvalBAにもWOS-BCを使用してください。
STRD | 古典的なSTrZ妨害
STZB | STZの追加ベルト
STRB | STrZの追加ベルト
NTRB | NTrZの追加ベルト
NTZB | NTZの追加ベルト
ZONE | 明るいゾーン。特別な場合の緯度測定にのみ使用されます。フィールド「ID」にゾーンの名前を書き留めてください（命名規則は領域コードを参照してください）。このオブジェクトコードは、測定でのみ使用できます。
BELT | 暗いベルト。特別な場合の緯度測定にのみ使用されます。「ID」フィールドにベルトの名前を書き留めてください（命名規則は領域コードを参照してください）。このオブジェクトコードは、測定でのみ使用できます。
SHAD | 木星の衛星の影
MOON | 木星衛星の円盤
IMPACT | SL-9衝撃直後の暗い構造

(c) Grischa Hahn, 2013

土星オブジェクトコード（SAPOS）

画像測定 - 土星オブジェクトコード（SAPOS）

次のスキーマに従ってオブジェクトを分類する必要があります。

1番目の文字 | 明るいオブジェクトの場合はW
 | 暗いオブジェクトの場合はD
 | 赤いオブジェクトの場合はR
 | 緑のオブジェクトの場合はG
 | 青いオブジェクトの場合はB
 | 黄色のオブジェクトの場合はY
 | シアンのオブジェクトの場合はC
 | マゼンタオブジェクトの場合はM
2番目の文字 | 前端の場合はP
 | C センター
 | オブジェクトの終わりに続くFが観察されました
 | オブジェクトのS南端（測定値のみ）
 | オブジェクトのN北端（測定値のみ）
3番目の文字 | （この情報が利用可能な場合）
 | オブジェクトが簡単だった場合は1
 | オブジェクトが中程度の場合は2
 | オブジェクトが見えにくい場合は3
4〜9番目の文字 | オブジェクトコード

オブジェクトコード - 明るいオブジェクト

SPTR | 暗い円光に囲まれた小さな明るいスポット。
SPOT | 輝点が伸びすぎたり、長方形になったりしていない。
OVAL | 周囲よりも明るく、はっきりとした楕円形の大きな領域。
BAY | ベルトの端にある大きくて通常は半楕円形の切り欠き。
NICK | ベルトの端にある小さな半円状の切り欠きで、隣接するゾーンよりも明るいことがよくあります。
SECT | ベルトまたはゾーンの明るい部分。
GAP | ベルトのかなり伸びた、弱くなった、または欠けている部分。
RIFT | 通常45°..60°の角度で、広いベルトを横切る明るい線。
AREA | 拡張された明るく不規則な境界領域。
STRK | 非常に長方形の縞模様の明るいオブジェクト。

オブジェクトコード - 暗いオブジェクト

SDER | 明るい円光に囲まれた小さなダークスポット。
SPOT | ダークスポットが伸びすぎたり、長方形になったりしていない。
BAR | 暗い長方形のオブジェクト。
FEST | ゾーンを通過する暗いフィラメントまたは花綱。 フィラメントの一端または花綱の両端は、暗い帯の結露から発生する可能性があります。
PROJ | ベルトの端に暗い突起があります。 丸みを帯びたこぶから先細りの物体まで、さまざまな形があります。
SECT | ベルトまたはゾーンの暗い部分。
VEIL | ゾーンまたは極域での拡張された暗い陰影。
COL | ゾーン内の円柱状の暗いオブジェクトで、垂直またはわずかに傾斜しています。
STRK | 非常に長方形の縞模様の暗いオブジェクト。

次のオブジェクトには特別なコードを使用してください。

SHAD | 衛星の影
MOON | 衛星のディスク
ZONE | 明るいゾーン。特別な場合の緯度測定にのみ使用されます。フィールド「ID」にゾーンの名前を書き留めてください（命名規則は領域コードを参照してください）。このオブジェクトコードは、測定でのみ使用できます。
BELT | 暗いベルト。特別な場合の緯度測定にのみ使用されます。「ID」フィールドにベルトの名前を書き留めてください（命名規則は領域コードを参照してください）。このオブジェクトコードは、測定でのみ使用できます。

(c) Grischa Hahn, 2013

木星領域コード(JUPOS)

画像測定 - 木星領域コード(JUPOS)

オブジェクトの緯度を分類するには、2桁のコードを使用する必要があります。 最初は文字、2番目は数字です。

 | 1 | 2 | 3 | 4 | 5
A | SPR | SSSTZ | SSSTB |  |
B | SSTZ | SSTB *) | SSTBn |  |
C | STZ | STB | WOS-FA | WOS-BC | WOS-DE
D | STBn |  |  |  |
E | STrZ | SEB(S) | RS | RSH |
F | SEBs |  |  |  |
G | SEB(C) |  |  |  |
J | SEB(N) | EZ(S) |  |  |
K | EB | EZ(C) |  |  |
L | EZ(N) | NEB(S) |  |  |
M | NEB(C) |  |  |  |
N | NEB(N) | NTrZ |  |  |
P | NTBs |  |  |  |
R | NTB | NTZ |  |  |
S | NNTBs |  |  |  |
T | NNTB | NNTZ |  |  |
U | NNNTB | NNNTZ |  |  |
V | NNNNTB | NNNNTZ | NPR |  |

*) True SSTB

その意味は・・・

RS | 大赤斑（GRS）
RSH | 大赤斑のSEBくぼみ
X(N), (C), (S) | ベルトまたはゾーンXの北、中央、または南のコンポーネント
Xn, s | ベルトXの北、南端

以下に、木星大気の流れとジェット気流、それらの緯度、典型的なドリフト、および添付されたJUPOS領域コードを示します。 電流は「C」で終了し、ジェット気流はベルトの端で発生します。 アスタリスクでマークされた流れは、またニューホライズンズ宇宙船によってのみ観測されました。

現在/ジェット気流 | Joviグラフィック緯度[°] | コード | ドリフト対[°/30d] | システム
SPC | -90..-54 | A |  | 2
* S6TBn | -66 | A | -141 | 2
* S5TBn | -61 | A | -57 | 2
* S4TBn | -53 | A | -75 | 2
S3TC | -52..-45 | A | -15..0.0 | 2
* S3TBn | -43 | A | -105 | 2
SSTC | -42..-38 | B | -33..-24 | 2
SSTBn | -37..-36 | B | -90..-78 | 2
STC | -36..-29 | C | -21..-9 | 2
* STBs | -32 | C | +27 | 2
STBn | -29..-27 | D | -150..-60 | 2
STrC | -26..-13 | E | -6..+6 | 2
SEBs | -20 | F | +60..+150 | 2
SIC | -16..-11 | G | -150..-30 | 2
SEC | -10..-5 | J | -111..+75 | 1
CEC | -5..+5 | K | +3..+30 | 1
NEC | +5...+10 | L | -6..+6 | 1
NIC | +10..+16 | M | -159..-60 | 2
* NEBn | +17 | N | +30 | 2
NTrC | +14..+23 | N | -15..-6 | 2
NTBs | +24 | P | -171..+60 | 1
* NTBn | +31..+32 | R | +60 | 2
NTC | +25..+34 | R | +12..+21 | 2
NNTBs | +35..+36 | S | -96..-45 | 2
* NNTBn | +39..+40 | T | +27 | 2
NNTC | +37..+42 | T | -3..+3 | 2
* N3TBs | +43 | U | -45 | 2
N3TC | +44..+47 | U | -21..-9 | 2
* N4TBs | +47 | V | -39 | 2
N4TC | +49..+55 | V | -3..+3 | 2
* N5TBs | +56 | V | -60 | 2
* N6TBs | +64 | V | -63 | 2
* N7TBs | +69 | V | -93 | 2
NPC | +58..+90 | V |  | 2

WinJUPOSで使用されている木星のドリフトプロファイルも参照してください。

(c) Grischa Hahn, 2009

土星領域コード(SAPOS)

画像測定 - 土星領域コード(SAPOS)

オブジェクトの緯度を分類するには、2桁のコードを使用する必要があります。 最初は文字、2番目は数字です。

 | 1 | 2
A | SPR |
B | SSTZ | SSTB
C | STZ | STB
E | STrZ | SEB(S)
G | SEB(C) |
J | SEB(N) | EZ(S)
K | EB | EZ(C)
L | EZ(N) | NEB(S)
M | NEB(C) |
N | NEB(N) | NTrZ
R | NTB | NTZ
T | NNTB | NNTZ
V | NPR |

その意味は・・・

X(N), (C), (S) | ベルトまたはゾーンXの北、中央、または南のコンポーネント
Xn, s | ベルトXの北、南端

したがって、使用されるリージョンコードと緯度におけるそれらの位置の間には関係があります。

ベルト/ゾーン | プラネトグラフ。 緯度[°] | コード | システム
SPR | -90..-59 | A1 | 3
SSTZ | -59..-54 | B1 | 3
SSTB | -54..-46 | B2 | 3
STZ | -46..-36 | C1 | 3
STB | -36..-29 | C2 | 3
STrZ | -29..-28 | E1 | 3
SEB(S) | -28..-19 | E2 | 3
SEB(C) | -19..-18 | G1 | 3
SEB(N) | -18..-10 | J1 | 1
EZ(S) | -10..-4 | J2 | 1
EB | -4..+4 | K1 | 1
EZ(C) | -4..+4 | K2 | 1
EZ(N) | +4...+10 | L1 | 1
NEB(S) | +10..+18 | L2 | 1
NEB(Z) | +18..+19 | M1 | 3
NEB(N) | +19..+28 | N1 | 3
NTrZ | +28..+30 | N2 | 3
NTB | +30..+39 | R1 | 3
NTZ | +39..+45 | R2 | 3
NNTB | +45..+55 | T1 | 3
NNTZ | +55..+60 | T2 | 3
NPR | +60..+90 | V1 | 3

WinJUPOSで使用されている土星のドリフトプロファイルも参照してください。

(c) Grischa Hahn, 2009

オプション

画像測定 - オプション

画像の向き

画像方向SRおよびNRの通常の画像、画像方向SVおよびNVのミラー反転画像。

センサーマトリックス

l センサーエレメントの距離比（x / y）

一部のCCDマトリックス（カメラ）のセンサー要素は、高さと幅の距離が異なります。 例：CCDカメラのセンサーエレメントの距離は、幅10µm、高さ10.5µmです。 エッジの長さが1メートルの正方形が、幅100ピクセル、高さ95ピクセルのセンサーマトリックスに投影されます。 通常のモニターの正方形の画像を押します。 この影響を補正するには、センサー要素の距離比（x / y）に0.95（=センサー要素の幅の距離/高さの距離）の値を設定します。

l 不明

この値がわからない場合は、「不明 (Unknown) 」を選択してください。 1.0の値が想定されています。 アウトラインフレームの自動フィッティングが実行されると、最適値が計算されます（木星のみ）。

l 定義済み

下のマスクに既知の値を入力します。

全体設定

l クイックムーブ（全体設定）

主記憶容量（RAM）が非常に多い高速コンピューターを使用している場合は、クイック移動をアクティブ化できます。 これにより、現在のビューだけでなく、画像全体に対して画像操作が実行されます。

l 高画質（全体設定）

高速コンピュータを使用している場合は、このオプションをアクティブにして、ズームまたは回転した画像をより高品質で計算できます。

(c) Grischa Hahn, 2013

その他

画像測定 - その他

ここでは、画像測定に多かれ少なかれ役立つ一連の追加機能を見つけることができます。

距離

l 距離を測定

天体の2点をマウスの左ボタンでクリックします。 次に、ボタンの下にキロメートル単位の距離が表示されます。 計算では、2点を結ぶマゼンタの線を天体の表面に投影します。

地図の計算

この関数を使用すると、モジュール「マップ計算」を使用せずに、表示された画像からマップを計算できます。これは、特定のオブジェクトまたは領域の進化を説明するのに役立つ場合があります。

l テンプレート設定

ボタンを使用して、マップを計算するための構成ファイルを選択します。 このファイルでは、画像設定は無視され、表示されている画像の設定に置き換えられます。 パスとファイル名を入力すると、このマップはこのサブディレクトリまたは表示された画像のサブディレクトリに保存されます。 他のすべての設定が考慮されます。

使用されるテンプレート設定はグローバルであり、画像測定設定とは無関係です。

ボタンを使用すると、マップコンピューティングの設定を表示し、編集して、再度保存できます。

l マップをコンパイル

マップコンピューティングを開始します。 終了すると地図が表示されます。 その名前は[測定画像の名前 (Name of the measured image) ] _ [設定ファイルの名前 (Name of the settings file) ]。[測定画像の種類 (Type of the measured image) ]で作成されます。

マップには、常に表面全体または天体の半分が含まれています。 パーツのみを入手したい場合は、「IrfanView」などの「バッチ変換」を使用することをお勧めします。

l 送信パッケージを作成

ロードされた画像とその地図投影法をFITS形式で使用し、対応する測定設定（* .ims）と地図投影法データ（* .gts）を使用してZIPアーカイブを作成します。 さらに、画像とマップのパラメータはXMLファイルに保存されます。

l 画像スタックの設定ファイル（* .ims）を作成

現在の測定設定を一連の画像に転送し、関連する設定ファイル（* .ims）を作成します。 画像の平均キャプチャ時間はファイル名にエンコードされているか（画像の定義を参照）、GPSタグ付きのJPEGファイルとして利用できる必要があります。

天体の位置は画像上でずれることがありますが、そのサイズと向きは同じでなければなりません。

(c) Grischa Hahn, Michel Jacquesson , 2019

文献

画像測定 - 文　献

[1] Grischa Hahn：「惑星木星の図面、写真、CCD記録の自動評価」、卒業証書、ドレスデン工科大学、コンピューターサイエンス学部、画像処理および人工知能の議長、2000年

(c) Grischa Hahn, 2013


選択

選　択

選択 - 前書き

選択 - 前書き

モジュール選択は、さまざまな基準に従って選択されたCMトランジットまたは測定値を含む選択ファイルを作成します。 これらの選択ファイルは、モジュールのドリフトチャート、位置平均、または縦方向シフトで使用できます。

データファイル

選択に使用するCMトランジットまたは測定ファイルを選択しました。 体系的なオブザーバーエラーを排除するために、各オブジェクト位置の経度を修正できます。

選択するオブジェクト

選択する記録のオブジェクトフィルターを選択します。 フィルタの基準は、位置、明るさ、オブジェクトコードです。 1つのオブジェクトのP-Fカップルの平均位置を自動的に計算し、この位置を選択ファイルに追加することもできます。

追加のフィルター

選択のために他のフィルターを選択しました。 フィルタ基準は、カラーチャネルと測定コードです。

変更された回転システム

事実上修正された回転システムを定義します。 フィルタの経度間隔は、常にこの変更された回転システムに関連しています。 L（T0）とドリフトがゼロに設定されている場合、変更された回転システムは参照システムに対応します。

なぜ回転システムを変更したのですか？

測定ファイルでは、数か月間、システム2に対して約-2.2°/ dの高いドリフトを示す小さなダークスポット（D SPOT）を追跡しました。 観測期間中、L2 = 278°からL2 = 13°に移動しました。 測定ファイルのように、同じ経度領域に他のオブジェクトD SPOTがたくさんあるので、この小さな暗いスポットの選択は、経度間隔からのみ完全に不可能です。 この小さなダークスポットの経度L 'をほぼ一定に示す修正された回転システムを使用する必要があります。 この例では、変更された回転システムの次のパラメータを決定します。

Reference system: 2

L(T0): 110°

Drift: -2.200°/d

Reference date: 2006-02-15, 12h UT

その場合、小さなダークスポットの修正経度（L '）は22°から27°の間になります。 定義された経度間隔は、たとえば[20°... 30°]になります。

ドリフトデータを使用するコマンドを含むサブメニュー [image] を開きます。 変更した回転システムをクリップボードにドリフト記録としてコピーするか、クリップボードからドリフト記録を貼り付けることができます。

フィルター

時間、経度、緯度の間隔の制限を設定します。 日付間隔のオプションminおよびmaxは、上限も下限もないことを意味します。 緯度間隔は、天体暦モジュールで使用される緯度システムに関連しています。

惑星の出現の限界に開始日と終了日を設定するには、次のようにします。

l From date = 出現の始まり

l To date = 出現の終わり

次の特殊キーを使用できます。

l [Page Up]　　後で1つの出現

l [Ctrl]+[page Up]　　後で10回の出現

l [Page Down]　　前に1つの出現

l [Ctrl]+ [Page Down]　　前に10回の出現

その他のパラメータ

l 並べ替え

最終的に、記録をどのようにソートする必要があるかを決定できます。

l 位相補正

経度は、実際の位相角に関連して修正できます（木星のみ）。

l Nilエラーバー

オブジェクトの位置にエラーの兆候がない場合、nil-errorバーには標準値があります。 オブジェクト位置のエラー値は、重み付けを導入するため、エラー、平均、およびドリフトの計算に影響を与えます。 エラー値がグラフに表示されます。

l コメント

選択ファイルのより具体的な説明のために、個人用テキストを追加できます。 このテキストは、ドリフトチャートの凡例に表示されます。

選択ファイル

作成する選択ファイルのパスと名前を入力します。

l [image] 選択ファイルの選択

l [image] 選択ファイルの表示（F4）

選択を実行（F12）

選択を実行します。 計算が成功すると、選択のすべての設定が、選択ファイルに関連するドキュメントファイル（単純なテキスト形式）に保存されます。 WinJUPOSでは、このファイルの拡張子は「wsd」です。 同じ名前の選択ファイルと同じディレクトリに配置されます。 PC-JUPOSおよびPC-SAPOSでは、拡張子は「doc」であり、サブディレクトリ「COMMENTS」に配置されます。

設定

l リセット

確認の質問の後、すべての設定が再初期化されます。

l 保存/ロード

選択範囲の実際の設定を保存またはロードします。 使用した設定ファイルの名前（* .ses）が選択ウィンドウのヘッダーに表示されます。

(c) Grischa Hahn, Michel Jacquesson , 2008

選択 - データファイル

選択 - データファイル

選択に使用するCMトランジットおよび測定ファイルを選択しました。 各ファイルには、経度補正を入力できます。

l CMトランジットファイル

CMトランジットのディレクトリの選択。

l 測定ファイル

測定ファイルのディレクトリの選択。

これらのディレクトリのすべてのファイルがファイルリストに表示されます。 測定値は赤みがかっており、CMトランジットは緑がかっています。

l +

ファイルが使用されている（マークされている）かどうか。 ステータスを変更するには、選択バーがファイル上にあるときに、小さな四角をマウスでダブルクリックするか、[スペースバー]を押します。

l SR, SV, NR, NV, **

オブジェクトの位置を選択すると、特定のオブザーバーのエラーを修正したり、経度の値をシフトしたりできます。 このシフトは、CMトランジットの時間を推定するときの各視覚的観察者の系統的なエラーのために、CMトランジットでほぼ排他的に発生します。 このエラーは、画像の向きに関連しています。 この個人的なエラーは、モジュールの縦方向のシフトで判断できます。

l 観測者(F3)

特定の観測者（=ファイル名）をすばやく選択するには、[オブザーバー]フィールドに彼の名前の最初の文字を入力します。 選択バーは自動的に更新されます。観測者を見つけたら、[Enter]を押したままフィールドを離れます。ファイルリストが再びアクティブになります。

ファイルリストのコンテキストメニュー（マウスの右ボタン）

l ファイルを開く [Open file]

実際のオブジェクト位置ファイルを開きます。

l ファイル情報 (Ctrl-F1) [File info (Ctrl-F1)]

実際のオブジェクト位置ファイルのファイル情報を表示します。

l （De-）ファイルをアクティブ化する [(De-) Activate file]

（De-）実際のオブジェクト位置ファイルをアクティブにします。

l （De-）すべてのファイルをアクティブ化します（F10） [(De-) Activate all files (F10)]

（De-）すべてのオブジェクト位置ファイルをアクティブにします。

l （De-）セルSR / SV / NR / NVをアクティブにします [(De-) Activate cell SR/SV/NR/NV ]

（De-）対応するファイルの方向SRですべてのCMトランジットをアクティブにします。 セルがアクティブになっている場合は、経度シフト値を度で入力できます。

l （De-）セルをアクティブ化* [(De-) Activate cell *]

（De-）方向IRまたは対応するファイルのすべてのメジャーですべてのCMトランジットをアクティブにします。 セルがアクティブになっている場合は、経度シフト値を度で入力できます。

l （De-）列SR / SV / NR / NVをアクティブにします [(De-) Activate column SR/SV/NR/NV]

（De-）すべてのファイルで方向SRのすべてのCMトランジットをアクティブにします。

l （De-）列をアクティブ化* [(De-) Activate column *]

（De-）すべてのファイルの方向IRまたはすべての測定値ですべてのCMトランジットをアクティブにします。

l （De-）すべての列をアクティブにします [(De-) Activate all columns]

（De-）すべてをアクティブにします。

l 縦方向のシフトを保存 （F2） [Save longitudinal shifts (F2)]

すべての縦方向シフト（0.0°とは異なる）を縦方向シフトファイルに保存します。

l 縦方向のシフトをロード（F4） [Load longitudinal shifts (F4)]

たとえば、モジュール縦方向のシフトで計算された縦方向シフトファイルをロードできます。 この縦方向シフトファイルには、縦方向シフトの計算で選択されたすべてのオブザーバーからの縦方向シフトが含まれています。

l すべての縦方向のシフトをリセット [Reset all longitudinal shifts]

すべての縦方向のシフトは0に戻されます。

l グローバル縦断的シフト（加法） [Global longitudinal shift (additive)]

現在のすべてのシフト値への特定の縦方向ドリフトの追加。

ファイルリスト内の特定のキーの他の機能

l [Insert]　　選択されたファイル - 選択バーは自動的に下のファイルに移動します

l [Delete]　　ファイルの選択解除 - 選択バーは自動的に下のファイルに移動します

l [Space bar]　　ファイルが選択/選択解除されました

l [Ctrl]+[Enter]　　[OK]ボタンにフォーカスがあります

(c) Grischa Hahn, Michel Jacquesson , 2008

選択するオブジェクト

選択 - 選択するオブジェクト

オブジェクト

オブジェクトと領域コードを使用して、選択するオブジェクトと領域を入力します。

l オブジェクトコード

木星 / 土星

l 領域コード

木星 / 土星

特定のケースは、STBの3つの長寿命WOSを表すオブジェクトWOSです。 各行は「and」でリンクされており、「except」は使用できません。 空白は「すべての可能性」を表します。 いくつかの例（アンダースコア「_」は空白を意味します）

__ ______ __ 　　...すべての地域のすべてのオブジェクト

_C WOS___ __　　...STBの3つの長生きするWOSのすべての中間

DP RS____ __　　...すべてのp、暗いGRSの終わり

DP ______ E3　　...同じ場合

WC ______ N2　　...NTrZの明るいオブジェクトのすべての中央

DF SECT__ C_　　...すべてf、 STBおよびSTZの暗いセクションの終わり

すべての領域のすべてのオブジェクトを選択する場合は、10行を空白のままにする必要があります。

4番目の列に文字セットを入力すると、このオブジェクトIDに対応する記録のみが選択されます（WinJUPOS CMトランジットおよび測定のみ）。

MOON + SHADを含む

衛星とその影は、大気の詳細ではないため、オブジェクトの位置で離れています。 それらは、天体暦をテストし、体系的なオブザーバーエラーを決定するために使用されます。

このオプションが有効になっていて、MOONとSHADがオブジェクトリストから除外されていない場合、これらのデータは選択ファイルに記録されます。

オブジェクトの位置計算

メニューオプション[オブジェクト位置の計算 (Computation of object positions) ]がアクティブになっている場合、「通常の (usual) 」選択後に、対応するP位置とF位置のカップルが検索されます。 プログラムは、これらのカップルから新しいC値を計算し、それらを使用して新しい選択ファイルを作成します。

カップルとトリプレットは、次の基準に対応している必要があります

1. 同じオブジェクトと同じ地域、

2. 同じ観測者、

3. 同じ木星の自転中に観測された、

4. 同じ画像の向きで「IR」なし

5. PとFの間の経度距離は、P-F / N-Sペアの最大経度距離の値を超えません。

新しいC位置は、PとFの算術中間から計算されます。トリプレットP-C-Fは、次のように計算されます：C（new）=（P + 2 * C + F）/ 4。

オブジェクト位置の計算を使用して、カップルやトリプレットを検索する必要があるかどうか、およびカップルにリンクされたC観測値が存在する必要があるかどうかを判断します。 転送Cは、Cの観測値を最終選択ファイルに記録する必要があるかどうかを決定します。 重み付けがアクティブになっている場合、3つの元の観測値にエラー値「+/-」が存在する場合にのみ、トリプレットのCの新しい値が重み付けを使用して計算されます。

オブジェクト位置の計算が有効になっている場合、選択ファイルは常に時系列でソートされます。 新しく作成されたC-recordingsの「+/-」、「Magnification」、「Remarks」のフィールドは空白のままです。 「計測器」は以下のコードで埋め尽くされています

p_f_　　...P-Fカップルから

pcf_　　... P-C-Fトリプレットから、重み付けなし

pcfw　　...重み付け付きのP-C-F-トリプレットから

注意

1. オブジェクト位置の計算は、選択するオブジェクト位置に関してオブジェクトが制限されていない場合、つまりオブジェクトの2番目の列を空白のままにする必要がある場合にのみ有効です。

2. 測定では、木星の1回転で1つの位置P、（C）、Fのみがオブジェクトに関して存在する必要があります。 同じ観察夜の間に複数のカップルまたはトリプレットの場合、観察時間は重複してはなりません。 他の状況では、制御できない結果につながる可能性があります！

リセット

設定を「すべてのオブジェクト」に戻します。 MOONとSHADは除外されます。 オブジェクト位置の計算は無効になっています。

(c) Grischa Hahn, Michel Jacquesson , 2019

追加のフィルター

選択 - 追加のフィルター

チャンネル

特定のチャネルの観測値を選択する場合は、対応するチャネルコードを入力します。 「これらのチャネルのみ (Only these channels) 」または「これらのチャネルを除外する (Exclude these channels) 」オプションを使用すると、チャネルリストを肯定的または否定的に解釈できます。 リストが空の場合、観測は除外されません。

コード

特定の測定者によって測定された観測値を選択する場合は、観測者コードを入力します。

測定コードが空の場合、観測は除外されません。

観測者コードが3つのアンダースコア（ "___"）で埋められている場合、測定者コードのないオブザベーションのみが選択されます。

(c) Grischa Hahn, Michel Jacquesson , 2008

ソート基準

選択 - ソート基準

最大3つのソート基準を選択します。 基準番号 1が最も優先され、いいえ。 3最低。 数字は昇順で並べ替えられ、数字以外の単語（文字列）はアルファベット順に並べ替えられます。

並べ替え基準：緯度/地域

緯度/地域の基準を選択し、レコードに緯度の値が含まれていない場合（すべての中央子午線トランジットだけでなく、一部の測定値にも当てはまります）、代表的なジョブです。 緯度は、指定された地域から取得されます。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008


ドリフト計算

ドリフト計算

ドリフト変換

ドリフト計算 - ドリフト変換

モジュールドリフト変換を使用すると、オブジェクトの縦方向のドリフトを恒星時の回転時間とメートル法の速度との間で変換できます。 その他の必要なデータは、オブジェクトの緯度と使用される経度システムです。

(c) Grischa Hahn, Michel Jacquesson , 2007

マークされた記録を使用したドリフト計算

ドリフト計算 - マークされた記録を使用したドリフト計算

選択したデータ記録の選択を使用したドリフト計算により、経度と緯度における特定のオブジェクトの線形ドリフトを計算できます。 もちろん、この計算は、選択したすべてのデータ記録が1つのオブジェクトに関連している場合にのみ意味があります。

経度（L）と緯度（B / B "）の平均線形ドリフトは、次の式で表されます。

Lx = Lx(T0) + Drift_Lx * (T - T0)
B  = B (T0) + Drift_B  * (T - T0)
B" = B"(T0) + Drift_B" * (T - T0)

Lxは、参照系xの平均経度です。 Bは平均平面中心緯度、B "は平均惑星緯度です。Tは通常の日付またはユリウス日で表された観測時間です。T0は基準日です。

一例

たとえば、次のオブジェクト位置を選択しました。

Record  Object     R   Date        UT          L2     B"

1  WC3WOS-BC  C4  1995-04-10  04:10.0   33,8  -35,8

3  WC1WOS-BC  C4  1995-05-26  00:46.0   18,3  -33,8

5  WC1WOS-BC  C4  1995-06-14  20:54.0   10,6  -32,7

6  WC1WOS-BC  C4  1995-06-19  20:27.0    8,0  -33,4

7  WC2WOS-BC  C4  1995-07-20  20:02.0  353,4  -29,3

9  WC1WOS-BC  C4  1995-08-13  19:43.0  347,5  -35,2

10  WC1WOS-BC  C4  1996-06-28  02:19.0  215,1  -33,6

次に、コンテキストメニューまたは[選択された記録]でモジュールドリフト計算を呼び出し、トレンドドリフトを-0.4°/ dに設定すると、次の結果が得られます。

L1   =    3,9°  +  7,2241°/d * (T - 1995 Aug 10,5)

L2   =  346,4°  -  0,4059°/d * (T - 1995 Aug 10,5)

L3   =  160,1°  -  0,1393°/d * (T - 1995 Aug 10,5)

±    0,6°  ±  0,0043°/d

B"   =  -33,4°  +  0,0010°/d * (T - 1995 Aug 10,5)

±    0,9°  ±  0,0063°/d

n(L) =  7       (1995 Apr 10,2 ... 1996 Jun 28,1)

n(B")=  7

VL1  =  -88,800 m/s
VL2  =    4,990 m/s
VL3  =    1,712 m/s
     ±    0,070 m/s

VB"  =   -0,014 m/s
     ±    0,092 m/s

tSid =  000 09:55:23,969  ±  000 00:00:00,177
       [ddd hh:mm:ss,sss]   [ddd hh:mm:ss,sss]

L1..L3は、回転システム1..3内のオブジェクトの平均経度です。 B "は平均惑星緯度、n（L）およびn（B"）は経度と緯度で使用されたオブジェクトの位置の数、VL1..VL3は回転システム1..3に対するメートル法の速度、tSidはオブジェクトの絶対回転時間です。

エラー値（±）は

Err(Lx) = Mean error of absolute term Lx

Err(Drift_Lx) = Mean error of drift coefficient Drift_Lx

単一の測定の平均誤差、または標準偏差sは、おおよそ次のとおりです。

s = Err(Lx) * SQRT(n)

l 参照系

トレンドドリフトの入力に使用する参照システム（回転システム）を選択します。

l トレンドドリフト

残念ながら、オブジェクトの経度は2方向で0°/ 360°の制限を超えます。 ドリフトの計算中に、経度を+ 360°または-360°のどちらに修正する必要があるかを知るために、オブジェクトのアプローチ値トレンドドリフトを入力する必要があります。 この値が正しくない場合、計算されたドリフトは完全に偽です。 そのような誤った結果の兆候は、例えば、エラーの大きな価値です。 そのため、常に結果をチェックして、妥当かどうかを確認する必要があります。

l 基準日

基準日の標準値は、選択したデータ記録の平均時間値です。 これは、選択した参照系Xでオブジェクトが平均経度Lx（T0）に配置された日付です。

l ユリウス日

参照日の代替。

l コピー

結果のドリフトデータをクリップボードにコピーできます。 このドリフトデータ記録は、後で、たとえば変更回転システムの定義に使用できます。または、これらのデータを使用して、オブジェクトの平均線形ドリフトを表示するドリフトチャートの補助線のパラメータを決定できます。

WC WOS-BC C4 : L2 = 346,6° - 0,4058°/d * (T - 1995 Aug 10.5)

[1995 Apr 10.2 ... 1996 Jun 28.1]

B" = -33,4° +  0,0010°/d * ( T - 1995 Aug 10.5 )

[1995 Apr 10.2 ... 1996 Jun 28.1]

修正回転システム

l リセット

オブジェクト位置のリスト表示でアクティブな修正回転システムが再初期化されます。 表示される経度はすべて、標準の回転システムに対応しています。

l 適用する

計算されたドリフトを適用すると、オブジェクト位置リストの経度が次の修正回転システム（L '）に表示されます。

L' = L2 - (346,6° - 0,4058°/d * (T - 1995 Aug 10.5))

Record  Object     R   Date        UT          L'     B"

1  WC3WOS-BC  C4  1995-04-10  04:10.0  357,6  -35,8

3  WC1WOS-BC  C4  1995-05-26  00:46.0    0,8  -33,8

5  WC1WOS-BC  C4  1995-06-14  20:54.0    1,1  -32,7

6  WC1WOS-BC  C4  1995-06-19  20:27.0    0,5  -33,4

7  WC2WOS-BC  C4  1995-07-20  20:02.0  358,4  -29,3

9  WC1WOS-BC  C4  1995-08-13  19:43.0    2,3  -35,2

10  WC1WOS-BC  C4  1996-06-28  02:19.0  359,4  -33,6

修正された回転システムでは、オブジェクトはほとんど静止しています。

(c) Grischa Hahn, Michel Jacquesson , 2011


位置平均

位置平均

位置平均- 前書き

位置平均 - 前書き

モジュール「位置平均」を使用すると、1つのオブジェクトの一連の位置から位置平均を計算できます。 結果の位置平均ファイルは、表示されるモジュールドリフトチャートで使用できます。

データファイル

位置平均の計算に使用する選択ファイルを選択しました。 このアクションは、同じオブジェクトの位置を選択した場合にのみ役立ちます。PまたはFのみが、オブジェクトの中央のみを終了します。

トレンドドリフト

位置平均の計算では、回転システムとオブジェクトのおおよそのドリフト値を入力する必要があります。 おおよそのドリフト値が不確かな場合は、エラーメッセージが表示されます。

データファイルを使用するためのさまざまなコマンドを含むサブメニュー [image] を開きます。 ドリフト値はクリップボードにコピーまたはクリップボードから貼り付けることができます。

フィルター

制限時間を入力します。 最小および最大オプションは、下限と上限の時間制限がないことを意味します。

[開始日]ボックスと[終了日]ボックス（火星、木星、土星のみ）で出現制限を設定するには、次のキーを押します。

l From date　=出現の始まり

l To date　　= 出現の終わり

次の特殊キーも使用できます。

l [PgUp]　 次の出現

l [Ctrl]+[PgUp]　 後で10回の出現

l [PgDn]　 先行する出現

l [Ctrl]+ [PgDn]　 10回前の出現

位置平均の計算

l ランニングとは

Lag、間隔

平均位置は、固定された期間で計算されます。 Lagは、この期間の連続する中間の間の日数を定義します。 タイムラグのサイズは2 *間隔日です。

したがって、間隔は少なくともLag / 2でなければなりません。そうでない場合、ギャップが作成されます。

Lag / 2より大きい間隔で重複する期間を定義できます。

l すべての記録の平均

1つの平均位置は、開始日...終了日で定義された期間内のすべてのオブジェクト位置で計算されます。

l 出現平均（火星、木星、土星のみ）

参照惑星の出現（接続詞...接続詞）ごとに1つの平均位置が計算されます。 したがって、期間の中央は反対の日付です。

l 等距離

等距離は、平均位置の時間をタイムスパンの中央に強制します。 したがって、すべての平均ポジションには同じLagがあります。

等距離機能が無効になっている場合、平均位置の時間は、使用されたオブジェクト位置のすべての時間の平均値に対応します。 結果として、計算されたすべての平均位置には不規則な時間位置があります。

l 重み付け

経度と緯度の誤差推定を考慮した平均位置の計算。

重み関数が無効になっている場合、すべての位置観測は等しい重みを持ちます。

l 同じファイル名で単一のドリフトデータファイルを作成する

このオプションを使用すると、単一のドリフトファイルを作成できます。 平均位置ファイルの各データポイントについて、前後の平均位置からの経度と緯度の関連するドリフトが含まれています。 一部のオブジェクトでは、これらのデータは緯度と縦方向のドリフトの関係を示しています（縦方向のドリフトチャートを参照）。

l コメント

平均ポジションファイルのより正確な説明は、個人的なテキストとともにコメントフィールドに入力できます。 このテキストはドリフトチャートに表示されます。

位置平均ファイル

作成する位置平均ファイルのパスと名前を入力します。

l [image] 位置平均ファイルを選択します

l [image] 位置平均ファイルを表示（F4）

位置平均の計算を開始（F12）

平均位置の計算を実行します。 計算が成功すると、すべてのパラメータが平均位置ファイルに接続されたドキュメントファイル（単純なテキストファイル）に記録されます。 WinJUPOSでは、そのファイルの拡張子は「wad」です。 これは、平均位置ファイルと同じディレクトリにあり、同じ名前です。 PC-JUPOSおよびPC-SAPOSでは、拡張子は「doc」であり、ドキュメントファイルはサブディレクトリ「COMMENTS」にあります。

パラメーター

l リセット

確認要求後、平均位置計算のすべてのパラメータが再初期化されます。

l 保存/ロード

位置平均計算のアクティブなパラメータを保存およびロードします。 使用したパラメータのファイル名（* .avs）がウィンドウのヘッダーに表示されます。

(c) Grischa Hahn, Michel Jacquesson , 2008

位置平均- データファイル

位置平均 - データファイル

平均位置の計算に使用される選択ファイルの選択。

l 選択ファイル

選択ファイルディレクトリの選択。

ディレクトリのすべてのファイルがファイルリストに表示されます。

l +

ファイルが選択されているかどうか（マーク）。 ステータスを変更するには、小さな四角をマウスでダブルクリックするか、ファイル名を含む行を選択したときに[スペースバー]キーを押します。

l ファイル（F3）

ファイルをすばやく選択するには、その名前の最初の文字を記述します。 選択バーは、ファイル名を含む行に自動的に表示されます。 目的のファイルが見つかったら、入力フィールドを[Enter]のままにしておくと、選択バーのあるファイルリストが再びアクティブになります。

ファイルリストのコンテキストメニュー（マウスの右ボタン）

l ファイルを開く [Open file]

選択したファイルを開きます。

l ファイル情報 （Ctrl-F1） [File Info (Ctrl-F1)]

選択したオブジェクト位置ファイルのファイル情報を表示します。

l （De-）ファイルをアクティブ化する [(De-) Activate file]

（De-）選択したオブジェクト位置ファイルをアクティブにします。

l （De-）すべてのファイルをアクティブ化します（F10） [(De-) Activate all files (F10)]

（De-）すべてのオブジェクト位置ファイルをアクティブにします。

ファイルリストの他のアクティブなキー

l [Ins]　 ファイルを選択します - 選択バーは自動的に次の行にドロップします

l [Del]　 ファイルの選択を解除します - 選択バーは自動的に次の行にドロップします

l [Space]　 ファイルの選択/選択解除

l [Ctrl]+[Enter]　 OKボタンは入力フォーカスを取得します

(c) Grischa Hahn, Michel Jacquesson , 2008


縦方向のシフト

縦方向のシフト

縦方向のシフト - 前書き

縦方向のシフト - 前書き

モジュール縦方向シフトは、異なる画像方向での中央子午線通過の観測者の系統的誤差を計算します（ハーン、グリシャ：「木星の中央子午線通過の推定における系統的誤差」、MitteilungenfürPlanetbeobachter、ISSN 0175-6729、15、1-12（1991

1つのオブジェクト（たとえば、木星のGRS）の多数の位置観測と、時間の経過とともに合計されるさまざまな観測者の観測も必要です。 結果として得られる縦方向のシフトのファイルは、モジュールの選択で使用して経度の値を修正できます。

ファイル

縦方向のシフトの計算に使用する選択ファイルを選択しました。 これらのファイルには、1つのオブジェクトの位置のみが含まれている必要があります。 もちろん、PまたはFのみが終了するか、オブジェクトの中心（C）のみが終了します。

トレンドドリフト

縦方向のシフトを計算するには、システム（参照システム）とこのシステム内のオブジェクトのドリフトの推定値を入力する必要があります。 トレンドドリフトが不確かすぎる場合は、エラーメッセージが表示されます。

ドリフトデータを実行するコマンドを含むサブメニュー [image] を開きます。 クリップボードからドリフト値を貼り付けることができます。

フィルター

使用する制限時間を入力します。 時間間隔のオプションminおよびmaxは、上限と下限がないことを意味します。

開始日と終了日を惑星の出現の限界（火星、木星、土星のみ）に設定するには、次のようにします。

l From date　=出現の始まり

l To date　　= 出現の終わり

次の特殊キーを使用します。

l [Page Up]　 後で1つの出現

l [Ctrl]+[Page Up]　 後で10回の出現

l [Page Down]　 前に1つの出現

l [Ctrl]+ [Page Down]　 前に10回の出現

標準クラス

観測のクラスは、観測者によって行われ、中央子午線通過または彼のすべての処理された測定によって、1つの特定の画像の向きが行われます。

標準クラスは、定期的に時間内に配置される多くの観察を伴う非常に自信のあるクラスである必要があります。 測定は、CMTの場合とは異なり、体系的なエラーが発生しないため、最良の例です。

l すべての測定

標準クラスとしてすべての測定値が含まれます。

l 観測者コード

中央子午線通過または測定のデータファイルの省略形。16文字に制限されています。

l 画像の向き

中央子午線通過の場合、SR、SV、NR、NV、およびIRを区別する必要があります（中央子午線通過の記録と編集を参照）。 画像の向きが不明な場合は、IRが記録されます。

測定には画像の向きはありません。 すべての測定値は単一のクラスとして含まれています。

縦シフト計算

l 間隔

間隔は、日数で測定された時間間隔の半分の長さです。 そのdouble値は、オブジェクトの経度が実質的に一定であると見なすことができる最大の時間範囲に対応する必要があります。 一方、小さすぎてはなりません。木星の出現全体を通して、平均の計算を可能にするために、多くの区間に複数の観測値が含まれている必要があります。 次の関係に注意してください。

Lag/2 <= Interval <= 40 d.

間隔がLag / 2より大きくなると、実行平均が計算されます。

l Lag

Lagは、間隔の中心の時間的距離であり、日数で測定されます。 一定の間隔でLagが小さいほど、計算はより正確になります。 次の関係に注意してください。

4 d <= Lag <= 40 d.

l サンプリング距離

サンプリング距離は数値計算の精度に影響します。 0.01°から0.5°の間にある必要があります。 推奨値は0.1°です。 値を小さくすると、より正確な結果が得られますが、計算時間が長くなります。 多くのクラスを累積メソッドで処理する場合は、0.01°程度の短いサンプリング距離が必要になる可能性があります。

l 最大シフト

最大シフトは、系統的エラーのみが検索される経度範囲を区切ります。 可能な最大のエラー値よりも大きくなければなりません。そうでない場合、計算は無意味な結果を生成します。 実際にはより高い最大。 エラーは「より確実」ですが、計算時間が長くなります。 最大 誤差は1°から15°の間にある必要があります。 ほとんどの場合、10°が推奨されるようです。

l 重み付け

重み付けは、オブザーバーによって推定または測定された縦方向の誤差を考慮して計算を実行するか（重み付け=はい (Weighting = yes)）、そうでないか（つまり、すべての観測が同等に正確であると見なされる）を定義します。

l 累積的な

累積=いいえ (Cumulative = no) は、標準クラスのみに関連するすべてのクラスのエラー計算を引き起こします。 それどころか、累積オプションは、以前に分析されたすべてのクラスに基づいて計算を実行します（最初のステップでは、標準クラスのみに関連します）。 観測値の時間的分布が良好であると仮定すると、累積バリアントはより信頼できる結果を提供するはずです。

l 3相

このオプションを「はい」に切り替えると、通常の計算の後、間隔の中心がLagの-2/3と2/3だけシフトして、さらに2つの分析が行われます。 最終的に与えられる結果は、これら3つの計算の平均です。 これにより、より信頼性の高い結果も得られます。Lagの3番目の部分を取ると、同様の効果が得られますが、同じ効果は得られません。

l 1つのクラスとしてのすべての測定

すべての測定値が単一のクラスとして含まれます。

縦シフトファイル

作成する縦方向シフトファイルのパスとディレクトリを選択します。

l [image] 縦方向シフトファイルの選択

l [image] 縦シフトファイルの表示（F4）

縦シフト計算の開始（F12）

縦方向シフトの計算を実行します。 成功した場合は、計算結果が表示されます。

設定

l リセット

確認要求後、縦シフト計算のすべての設定を再初期化します。

l 保存/ロード

縦方向シフト計算のアクティブな設定を保存またはロードします。 使用した設定ファイルの名前（* .ecs）は、縦方向シフト計算ウィンドウのヘッダーに表示されます。

(c) Grischa Hahn, Michel Jacquesson , 2020

縦方向のシフト - データファイル

縦方向のシフト - データファイル

縦方向シフトの計算に使用される選択ファイルの選択。

l 選択ファイル

選択ファイルディレクトリの選択。

ディレクトリのすべてのファイルがファイルリストに表示されます。

l +

ファイルが選択されているかどうか（マーク）。 ステータスを変更するには、小さな四角をマウスでダブルクリックするか、ファイル名を含む行を選択したときに[スペースバー]キーを押します。

l ファイル（F3）

ファイルをすばやく選択するには、その名前の最初の文字を記述します。 選択バーは、ファイル名を含む行に自動的に表示されます。 目的のファイルが見つかったら、入力フィールドを[Enter]のままにしておくと、選択バーのあるファイルリストが再びアクティブになります。

ファイルリストのコンテキストメニュー（マウスの右ボタン）

l ファイルを開く [Open file]

選択したファイルを開きます。

l ファイル情報（Ctrl-F1） [File Info (Ctrl-F1)]

選択したオブジェクト位置ファイルのファイル情報を表示します。

l （De-）ファイルをアクティブ化する [(De-) Activate file]

（De-）選択したオブジェクト位置ファイルをアクティブにします。

l （De-）すべてのファイルをアクティブ化します（F10） [(De-) Activate all files (F10)]

（De-）すべてのオブジェクト位置ファイルをアクティブにします。

ファイルリストの他のアクティブなキー

l [Ins]　 ファイルを選択します - 選択バーは自動的に次の行にドロップします

l [Del]　 ファイルの選択を解除します - 選択バーは自動的に次の行にドロップします

l [Space]　 ファイルの選択/選択解除

l [Ctrl]+[Enter]　 OKボタンは入力フォーカスを取得します

(c) Grischa Hahn, 2007


ドリフトチャート

ドリフトチャート

ドリフトチャート – 前書き

ドリフトチャート – 前書き

モジュールドリフトチャートを使用すると、オブジェクトの位置のグラフィック表示を作成できます。 そのために、モジュール選択を使用すると、選択ファイル（C.M.トランジットおよびメジャー位置）と位置平均を使用できます。

データファイル

ドリフトチャートの作成に使用する選択ファイルと平均位置ファイルを選択します。 ファイルごとに、表示モードに関する情報を設定したり、経度と緯度を簡単に修正したりできます。

変更された回転システム

変更された回転システムを指定できます。 フィルタを使用した経度間隔は、常にこの変更された回転システムに関連しています。

なぜ回転システムを変更したのですか？

ドリフトチャートでは、修正された回転システムの定義により、オブジェクトの位置がほぼ線形のドリフトとして表示されます。 その後、オブジェクトはほぼ静止しているように見えます。 これは、たとえば短周期の振動を表示する場合に非常に役立ちます。

ドリフトデータを実行するコマンドを含むサブメニュー [image] を開きます。 アクティブな変更された回転システムをクリップボードにドリフトデータ記録としてコピーするか、クリップボードからドリフトデータ記録を貼り付けることができます。

フィルター

時間、経度、緯度の間隔の制限を設定します。 日付間隔のオプションminおよびmaxは、日付の上限と下限が自動的に設定されることを意味します。 緯度間隔は、天体暦モジュールで使用される緯度システムに関連しています。

惑星の出現の限界（火星、木星、土星のみ）、つまり出現の開始と終了に開始日と終了日を設定するには、次の特別なキーを使用できます。

l [PageUp]　 後で1つの出現

l [Ctrl]+[PageUp]　 後で10回の出現

l [PageDown]　 前の1つの出現

l [Ctrl]+ [PageDown]　 前に10回の出現

ドリフトチャートファイル

必要に応じて、作成するドリフトチャートを表す画像ファイルの名前を入力します。 出力形式は通常TrueColor-24ビットです。

l [image] ドリフトチャートファイルを選択しました

l [image] ドリフトチャートの名前を削除します

l [image] ドリフトチャート表示（F4）

ページレイアウト

l ページの背景

ページの背景色。

l 目盛り線のサイズ

グラフの外側の目盛り線のサイズ（ピクセル単位）。

l 目盛り線の色

目盛り線の色。

l 見出し

見出しのテキストと、フォント、色、サイズを記入 [image] してください。 フォントが上部に表示されます。

l 凡例、変更された回転システム、フィルター、目盛り線見出し

上部の見出しのフォント、色、サイズを選択 [image] してください。 「目盛り線見出し」は常に表示されます。 「凡例」、「変更された回転システム」、「フィルター」は「見出し」の下に配置されます。 「凡例」には、使用済みファイルとその記号および補助行が含まれます。

l X / Y軸のタイトル

X / Y軸のタイトルのフォント、色、サイズを選択 [image] します。 X軸のタイトルはグラフの下に配置され、Y軸のタイトルはグラフの左側に配置されます。

l データポイントラベル

データポイントラベルのフォント、色、サイズを選択 [image] してください。 このオプションを有効にすると、ファイルで「ラベルT」、「ラベルL」、「ラベルB」のフィールドが「はい」になっている場合にのみ、データポイントにラベルが付けられます。

l 著作権

著作権情報のテキストと、フォント、色、サイズを選択 [image] してください。 著作権情報はチャートの右下に挿入されます。

チャートのレイアウト

l チャートの背景

ドリフトチャートの背景色。

l 幅・高さ

特定のドリフトチャートの幅と高さ（ピクセル単位）。 さらに、これらのオプションを選択すると、見出し、スケールが表示されるため、作成された画像の実際の幅と高さが大きくなります。

l タイプ

作成するドリフトチャートのタイプを選択します。 事前に選択されたオプションでは、X軸は水平軸、Y軸はダイアグラムの垂直軸です。

l JDでの時間

日付を通常の形式ではなくJDで表示する場合は、このオプションをアクティブにします。

l X / Y軸を反転

軸の方向を反転します。

l 補助線

ドリフトチャートで個人の補助線を決定します。 これらの補助線のデータは、クリップボードを使用してドリフト計算から挿入できます。

l グリッド線

X / Yのグリッド線

ドリフトチャートでのグリッド線の表示。

l インクリメント

l 経度

グリッド線間の距離（経度）。

l 緯度

グリッド線間の距離（緯度）。

l 時間

日、月、または年単位のグリッド線間の距離。

l 色

グリッド線の色。

ドリフトチャートを作成（F12）

計算されたドリフトチャートは別のウィンドウに表示されます。 このウィンドウでは、マウスを使用してオブジェクトの座標を知ることができます。

ボタンを使用すると、大きなクロスワイヤーの代替表示を取得できます。 ドリフトチャートデータの参照データは、同じディレクトリ内のファイル「[ドリフトチャートファイル名] _ [拡張子 (Extension) ] .GTS」に記録されるため、モジュールドリフトチャートとは関係なくオブジェクト座標も表示されます。

他の要素を使用すると、変更された回転システムをすばやく変更できます。 dDriftとdL（0）を使用して、ドリフト値とL（0）の増分を変更し、ドリフトの変更中にチャートを中央に固定する必要があるかどうかを決定できます。 そのために、ボタン [image] をアクティブにします。

ボタンを使用して、ドリフトチャートの新しい計算を実行します。 次に、ドリフトとL（0）は、増分の値に応じて増減します。

ドリフトデータのグラフィカルな決定

オブジェクトのドリフトを確認するには、マウスの左ボタンでドリフトラインの始点と終点をクリックしてください。 次に、関連するすべてのデータとオプションを含むウィンドウが開きます。

設定

l リセット

確認後、すべての設定が再初期化されます。

l 保存/ロード

ドリフトチャートの現在の設定を保存してロードします。 設定ファイルの名前（* .grs）がドリフトチャートのヘッダーに表示されます。

(c) Grischa Hahn, Michel Jacquesson , 2011

ドリフトチャート – データファイル

ドリフトチャート – データファイル

ドリフトチャートに使用する選択ファイルと平均位置ファイルを選択します。 ファイルごとに、オブジェクトの位置の表示モードを指定し、経度と緯度の位置を簡単に修正できます。

l 選択ファイル

選択ファイルのディレクトリを選択します。

l 平均位置ファイル

平均位置ファイルのディレクトリを選択します。

これらのディレクトリで見つかったすべてのファイルは、ファイルリストに集められます。 選択ファイルの背景は赤みがかっており、平均位置ファイルの背景は青みがかっています。

l +

データファイルのステータスを表示します。 ステータスを変更するには、小さな四角をマウスでダブルクリックするか、選択バーがファイル上にあるときに[スペースバー]を押します。

l ファイル

ファイルの名前。

l インデックス（図面インデックス）

ドリフトチャートの作成中に、選択ファイルは大きい方のインデックスから小さい方へと処理されます。 その場合、インデックスが小さいデータポイントが、インデックスが大きいデータポイントを非表示にすることがあります（インデックス番号が小さいほど、ドリフトチャートの前景に近くなります）。

l マーカー

ファイルのデータポイントの記号。

l Col. （色）

データポイントシンボルの色。

l サイズ

データポイントシンボルのサイズ（ピクセル単位）。

l エラー

経度または緯度のエラーがデータ記録に記載されている場合にのみ、経度と緯度のエラーバーを表示します。

l Poly （Polygon：多角形）

データポイントは線でリンクする必要があります。

l 色

線の色。

l ラベルT（タイムラベル）

観測時間のデータポイントラベルをアクティブにします。

l ラベルL（経度ラベル）

オブジェクトの経度のデータポイントラベルをアクティブにします。

l ラベルB（緯度ラベル）

オブジェクトの緯度のデータポイントラベルをアクティブにします。

l オフセットL（経度のオフセット）

ファイルのすべてのデータポイントの経度単位のオフセット値。

l オフセットB（緯度のオフセット）

ファイルのすべてのデータポイントの緯度単位のオフセット値。

l ファイル（F3）

ファイルをすばやく選択するには、[ファイル]フィールドにファイル名の最初の文字を入力します。 ファイルリストの選択バーは自動的に更新されます。 目的のファイルが見つかったら、[Enter]を押します - データリストが再びアクティブになります。

ファイルリストのコンテキストメニュー（マウスの右ボタン）

l ファイルを開く [Open file]

アクティブオブジェクトの位置ファイルを開きます。

l ファイル情報（Ctrl-F1） [File info (Ctrl-F1)]

アクティブオブジェクト位置ファイルのファイル情報を表示します。

l (De-)ファイルをアクティブ化 [(De-) Activate file]

(De-)アクティブなオブジェクト位置ファイルをアクティブにします。

l (De-)すべてのファイルをアクティブ化（F10） [(De-) Activate all files (F10)]

(De-)すべてのオブジェクト位置ファイルをアクティブにします。

l 図面インデックスをリセット [Reset drawing index]

表示インデックスは、リスト内のインデックスの順序と個々のファイルのアクティブ化に従って再度計算されます。

l すべてのマーカーをリセット [Reset all markers]

すべてのマーカーを「ポイント」に戻します。

l すべてのマーカーの色をリセットする [Reset all marker colours]

すべてのマーカーの色を「黒」に戻します。

l すべてのマーカーサイズをリセット [Reset all marker sizes]

すべてのマーカーサイズを「2」に戻します。

l (De-)すべてのゼロエラーバーをアクティブにする [(De-) Activate all nil-error bars]

l （De-）すべてのポリラインをアクティブにします [(De-) Activate all polylines]

l すべてのポリラインの色をリセット [Reset all polyline colours]

すべてのポリゴンラインの色を「灰色」に設定します。

l （De-）すべての時間ラベルをアクティブにします [(De-) Activate all time labels]

l （De-）すべての経度ラベルをアクティブにします [(De-) Activate all longitude labels]

l （De-）すべての緯度ラベルをアクティブにします [(De-) Activate all latitude labels]

l （De-）すべての経度オフセットをアクティブにします [(De-) Activate all longitude offsets]

すべての経度オフセットを「0」に戻します。

l （De-）すべての緯度オフセットをアクティブにします [(De-) Activate all latitude offsets]

すべての緯度オフセットを「0」に戻します。

ファイルリストの他のキーの組み合わせ

l [Insert]　 ファイルオン - スペースバーは自動的に次の一番下のファイルに移動します

l [Delete]　 ファイルオフ - スペースバーは自動的に次の一番下のファイルに移動します

l [Space bar]　 ファイルのオン/オフ

l [Ctrl]+[Enter]　 [OK]ボタンが選択しました

(c) Grischa Hahn, Michel Jacquesson , 2011

補助線

ドリフトチャート - 補助線

ドリフトチャートに経度と緯度の補助線を挿入できます。 これらの線は特定の時間間隔で描画され、経度と緯度でのオブジェクトの平均ドリフトにグラフィカルに対応します。 そのために、クリップボードを使用してドリフト計算から必要なデータを追加できます。

l +

補助線の状態を表示します。 ステータスを変更するには、小さな四角をマウスでダブルクリックするか、選択バーがファイル上にあるときに[スペースバー]を押します。

l 色

補助線の色。

l スタイル（ラインスタイル）

線のスタイルは線の太さ「1」でのみ使用でき、太い線は通常連続して描画されます。

l 厚さ

補助線の太さ（ピクセル単位）。

l L(0)

基準日の時刻における経度システムの補助線の経度値。

l ドリフト（L）

補助ラインのドリフト。

l システム

参照系。

l B(0)/B"(0)

基準日の時刻における経度システムを使用した緯度での補助線の緯度値。

l ドリフト（B / B "）

補助ラインのドリフト。

l 基準日

l 日付から

補助線の開始時刻。

l 現在まで

補助線の終了日。

補助線のコンテキストメニュー（マウスの右ボタン）

l 経度の補助線を追加 [Add Auxiliary line for longitude]

l 緯度の補助線を追加 [Add Auxiliary line for latitude]

l 削除 [Delete]

l （De-）アクティブ化 [(De-) Activate]

l （De-）すべてをアクティブ化 [(De-) Activate all]

l ドリフトデータをコピー [Copy drift data]

クリップボードで選択した補助線の（ドリフト）値のコピーを作成します。

l ドリフトデータを貼り付ける [Paste drift data]

クリップボードを呼び出します。 次に、補助ラインのドリフトデータを選択できます。

l リセット [Reset]

L / B（0）とドリフト（L / B）を「0」に戻します。 つまり、補助線は、参照システムの経度で正確に0°、または緯度で0°にあります。

l すべての色をリセット [Reset all colours]

すべての補助色を「黒」に戻します。

l すべての線種をリセット [Reset all line styles]

すべての補助線スタイルを「連続」に戻します。

l すべての厚さをリセット [Reset all thicknesses]

すべての補助線の太さを「1」（ピクセル）に戻します。

l すべてのL（0）をリセット [Reset all L(0)]

すべてのL（0）を「0」に戻します。

l すべての縦方向のドリフトをリセット [Reset all longitudinal drifts]

すべての経度ドリフトを「0」に戻します。

l すべての縦方向システムをリセット [Reset all longitudinal systems]

l すべてのB（0）をリセット [Reset all B(0)]

すべてのB（0）を「0」に戻します。

l すべての緯度ドリフトをリセット [Reset all latitudinal drifts]

すべての緯度ドリフトを「0」に戻します。

l すべての「基準日」をリセット [Reset all "Reference date"]

すべての「基準日」を「2000-01-01」に戻します。

l すべての「開始日」をリセット [Reset all "From date"]

すべての「開始日」を「1583-01-01」に戻します。

l すべての「現在まで」をリセット [Reset all "To date"]

すべての「現在まで」を「2100-01-01」に設定します。

補助線リストの他のキーの組み合わせ

l [Insert]　 補助線をアクティブにします - 選択バーは自動的に次の補助線に移動します。

l [Delete]　 補助線を非アクティブにします - 選択バーは自動的に次の補助線に移動します。

l [Space bar]　 補助線のオン/オフ

l [Ctrl]+[Enter]　 OK-フィールドが選択されました。

(c) Grischa Hahn, Michel Jacquesson , 2007


地図の計算

地図の計算

地図の計算 – 前書き

地図の計算 – 前書き

モジュールマップ計算を使用すると、一連の画像から惑星の可視表面の投影マップを計算できます。 前提条件は、各画像、その露光時間、サイズ、および特別な向きが、画像測定モジュールの個別の設定ファイル（.IMS）によって事前に定義されていることです。 一貫性のある地図を作成するには、測定画面の輪郭フレームを惑星の真の手足に正確に調整することが不可欠です。

使用する画像測定

マウスの右ボタンで画像測定値のリストをクリックするか、[編集]ボタンをクリックすると、次のコマンドを含むコンテキストメニューが表示されます。

l 開く [Open]

関連する画像測定を開きます。

l 追加 [Add]

リストの最後に1つ以上の画像測定値を追加します。

l 削除 [Remove]

強調表示された画像測定値をリストから削除します。 設定ファイルは削除されません。

l （De-）アクティブ化 [(De-) Activate]

ハイライトされた画像測定をアクティブまたは非アクティブにします。 非アクティブなエントリは、マップの計算には使用されません。

l 更新（すべて） [Refresh (all)]

画像測定モジュール内の設定を変更し、それを.IMSファイルに保存した場合、それはマップ計算に自動的にロードされません。 このような変更を適用するには、[更新]（すべて） [Refresh (all)] をクリックする必要があります。

l すべて削除 [Remove all]

リストからすべての画像測定値を削除します。 設定ファイルは削除されません。

l （De-）すべてをアクティブにします（または、列ヘッダー "+"をダブルクリックします） [(De-) Activate all (alternatively, double-click on column header "+")]

リストされているすべての画像測定値をアクティブまたは非アクティブにします。

l すべてを日付で並べ替え（または、列ヘッダー「画像測定」をダブルクリックします） [Sort all by date (alternatively, double-click on column header "Image measurement")]

すべての画像測定値を露光日とUTで並べ替えます。

l すべてC.M.で並べ替え （または、列ヘッダー「C.M.」をダブルクリックします） [Sort all by C.M. (alternatively, double-click on column header "C.M.")]

マップの回転システムで、すべての画像測定値を中央子午線の経度で並べ替えます。

l 最適な経度範囲を設定 [Set optimum longitude ranges]

まず、すべての画像測定値は、マップの回転システムで中央子午線の経度によって並べ替えられます。 次に、FromLとToLは、隣接する両方の画像のCMの中央に設定されます。

l 天体暦（F8） [Ephemerides (F8)]

画像露光の日時に天体暦モジュールを開きます。

すべての行の特定の列を同じ値に設定するには、それぞれの列ヘッダーをダブルクリックしてください。

画像測定のパラメータ

l +

画像測定のアクティブ化ステータス ： チェック済み = アクティブ、チェックなし = 非アクティブ。

l 画像測定

画像測定の設定ファイル（.IMS）の名前。

l チャネル

使用するカラーチャンネル。

l B

輝度。

l C

コントラスト。

l G

ガンマ。

l LD comp. （周縁減光補正）

周縁減光の補正をオンまたはオフに切り替えます。 この補正は、ディスク全体で惑星画像の測光輝度のバランスを取ります。 周縁減光の程度は、太陽による照明の方向、惑星の表面の性質、および光の波長によって異なります。 以下にいくつかの特徴。

l 太陽 - 補正は可能ですが、最高の「LD値」です。 （以下を参照）は、カラーチャネルに強く依存します。

l 火星 - 補正は、火星の表面を表すため、赤およびさらに長い波長に対してのみ可能です。 より短い波長は、有用に修正することができない大気と雲を示します。 さらに、極冠はすべてのスペクトル範囲で有用な補正を拒否します。

l 月 - 補正は非常に遅い方法で可能です[3]。 全体的な明るさの違いが失われ、極端に明るい領域または暗い領域が減少します。 結果は、コントラストが低く、かなり「フラット」に見えます。 まず、「LD値」を調整する必要があります。 中程度のグレーレベルにし、コントラストを上げてみてください。

画像処理の過程で非線形または局所的な明るさの変換が適用された場合、周縁減光の補正は問題になるか、不可能にさえなります（月を除く）。

l LD val. （周縁減光値）

太陽の値1.0は、白色光の輝度プロファイルを意味します[2]。 他のすべてのボディの場合、1.0は、LAMBERT [1]による理想的な拡散ボディの反射プロファイルを表します。 多くの場合、最適な結果を得るには、この値を減らす必要があります。 月の場合は「LDval」。 グローバル輝度レベルに影響します。

l From L

参照系Syでカウントされた、[0°..360°]、月[-180°.. + 180°]の範囲のマップセグメントの最小経度。

l To L

参照系Syでカウントされた、[0°..360°]、月[-180°.. + 180°]の範囲のマップセグメントの最大経度。

l C.M.

システムSyの中央子午線。

l Sy.

マップの基本的な回転システム、レイアウト領域で変更できます。

l From B/B"

[-90°.. + 90°]の範囲のマップセグメントの最小緯度。

l To B/B"

[-90°.. + 90°]の範囲のマップセグメントの最大緯度。

一般的な地図設定

l 地図ファイル

計算する地図の画像ファイル名（オプション）。 出力は常にTrueColor24ビットです。

地図ファイルを選択

地図ファイルの名前を削除

地図を表示（F4）

投影タイプ

計算するマップのタイプ

ランベルト正積円筒図法 ： 平行投影を使用した赤道円筒図法

正距(セイキョ)円筒図法 ： 緯度と経度が等距離にスケーリングされた赤道円筒図法

極投影 ： 極平行投影

立体極投影 ： 緯度が等距離にスケーリングされた極投影

緯度スケール

「緯度」という用語の定義方法を決定します。

プラネトセントリック（B） [Planetocentric (B)] ： 接続線の惑星の中心 - 表面点と赤道面の間の角度。

プラネトグラフィック（B "） [Planetographic (B")] ： 表面点の接線に垂直な角度と赤道面（強い扁平率を持つ楕円体、特に木星と土星に使用）の間の角度。

地図の向き

どの極が円筒図法の上にある必要があるか、またはどの極が極投影で表示される必要があります。

レイアウト

l ページレイアウト

l マップ幅

ピクセル単位で測定されたマップの幅。 その右側は、画像情報の損失を回避する最適な幅（および括弧内の対応する高さ）です。

最適な幅を設定します。

l 左端の経度...システム内

地図の左端の惑星中心経度の後に、基本的な自転系Syが続く。(金星、木星、土星については異なるシステムが存在するため、金星、木星、土星のみ)。歴史的な理由により自転系の定義が異なる場合があるので, 以下の地図は北を上にして, 左端の経度 = 180°で計算した例である.

l 太陽、金星、天王星、冥王星

l 水星、火星、木星、土星、海王星

l 地球の月

l ドリフト補正（木星と土星のみ）

l 画像セグメントの自動明るさと色補正

このオプションをオンにすると、WinJUPOSは個々の画像のすべてのカラーチャンネルの明るさのバランスを自動的に取ります。 これは、明るさ、コントラスト、ガンマの手動補正が適用される前に発生します。 これにより、明るさだけでなく色のバランスも得られます。

l 「画像ペアからの縦ドリフト判定」専用の明るさレベリング（遅い）

時折、周縁減光補正の通常の補正[1]は、エッジ効果なしで通常の明るさと色の側面を表示するのに十分ではありません。 ただし、この補正は、画像ペアからの縦方向のドリフトの決定にとって非常に重要です。 したがって、このオプションを使用すると、明るさの局所的な違いを維持しながら、グローバルチャートを強力に平準化する別のプロセス[3]があります。

マップをコンパイル

計算が完了するまでに時間がかかる場合があります。 地図は別のウィンドウに表示されます。 マップ上にマウスカーソルを移動すると、日付、UT、オブザーバー、および現在の座標がステータスバーに表示されます。 押す [image] と、マウスカーソルの代わりに大きなクロスワイヤが使用されます。

マップに関連付けられた関連データは、マップファイルと同じディレクトリにある.GTSファイルに保存されます。 したがって、このすべての補助情報は、モジュールツール - 画像ビューアでも利用できます。

設定

l リセット

マップ計算のすべての設定をデフォルト値にリセットします。

l 保存/ロード

マップ計算設定を保存またはロードします。 設定ファイルの名前（* .mcs）は、マップ計算ウィンドウのタイトルバーに表示されます。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2018

ページレイアウト

地図の計算 – ページレイアウト

l ページの背景

適切な投影領域の外側の背景の色。スケールとキャプションに使用されます。

l 目盛り、サイズ、色

目盛りを描画する必要があるかどうか、その長さ（ピクセル単位）、および色を定義します。 目盛りとグリッドは、目盛りの位置と距離の点で一致しています。 スケールのチェックを外すと、エフェメリデスモジュールで使用されるテクスチャマップを作成する場合に便利です。

l 目盛り見出し

学位ラベル、回転システムに関する情報、緯度のタイプ、および投影を含めます。 フォントとそのサイズをで指定します

l 見出し

これにより [image] 、地図の見出し、フォント、色、サイズを定義できます。

l 凡例

マップの凡例、そのフォント、色、サイズを定義 [image] できます。 凡例には、日付、使用された画像測定のUTとオブザーバー、カラーチャネル、経度と緯度の制限が含まれます。

l 地図の背景

マップの背景の色。 これは、投影の内側であるが画像情報の外側の領域です。

l グリッド、増分、色

グリッドを描画する必要がありますか。 経度と緯度でのグリッド線の間隔はどれくらいですか。 そして彼らの色は何ですか？

l 著作権

あなたは著作権表示、そのフォント、色、サイズを定義 [image] することができます。 投影領域の右下隅に表示されます。 通知の背景色は、マップの背景色と同じです。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008

ドリフト補正

地図の計算 - ドリフト補正

ドリフト補正（木星と土星のみ）

たとえば、10時間にわたる一連の観測から木星の星座早見盤を計算すると、赤道帯（システム1）の最初の画像と最後の画像の間の限界でオーバーラップの問題が発生します。 赤道構造がシステム2に対して約3°シフトするため、驚くことではありません。オプションのドリフト補正は、平均時間の平均ドリフトプロファイルを使用して各画像を調整するため、オーバーラップの問題は一般に補正されます。 これは、画像ペアからの縦方向のドリフトを決定して、より正確で明確な結果を得るのに役立ちます。

ただし、このオプションは、木星の回転（木星の場合は10時間）を超えて分離された画像で作成されたマップには使用しないでください。 木星ドリフトプロファイルは、GRSの場合はSEBジェット気流、WOS-BCの場合はSTBジェット気流でGRSとWOS-BCも調整します。これにより、全く異なる動きをする2つの天体が相互に変形する可能性があります。

元の地図

ドリフト補正付きの地図

経度シフト（木星のみ）

サンプル経度シフトファイル（テキストファイル）

! Longitude shift (drift) data for "weather forecast" maps (Jupiter)
! ------------------------------------------------------------------
!
! Comments are marked with "!" at the beginning of a line.
!
! A subsequent line overrides the definition of a previous line for the same
! latitude sector.
!
!      B" : jovigraphic latitude
!      L  : jovigraphic longitude
!     SiO : single object = [WOS-FA, WOS-BC, WOS-DE, RS]
! L drift : average drift in longitude in deg/month in latitude interval
!  System : system of longitude/drift
!
!
!  B" min   B" max         L min        L max           L drift       System
!   [Deg]    [Deg]         [Deg]         [Deg]   [DegPer30Days]      [1|2|3]
!                    [SiO+/-Deg]   [SiO+/-Deg]

! --------------------------------------------------------------------------
    +34.0    +25.0           0.0         360.0               21            2
    +22.0    +14.5           0.0         360.0                8            2
    +11.5    -06.0           0.0         360.0               13            1
    -06.0    -26.0           0.0         360.0               10            2
    -27.0    -37.0           0.0         360.0              -16            2
    -06.0    -29.0       RS-15.0       RS+80.0                0            2
    -27.0    -37.0   WOS-BC-10.0   WOS-BC+20.0              -11            2
    -37.0    -45.0           0.0         360.0              -28            2
! --------------------------------------------------------------------------

30日後の大気のシミュレーションのための経度変化のある地図。

ドリフト補正も同様です。

(c) Grischa Hahn, 2016

補足事項

地図の計算 - 補足事項

[1] LAMBERTによる理想的な拡散反射体の輝度プロファイル

S0 - 曲面ベクトル/曲面点の法線(3D)、正規化された曲面ベクトル

I0 - 表面点の照明ベクトル（3D）、正規化

h - 表面点の通常の明るさ

hS - 表面点の観測輝度

[2] 白色光における太陽の明るさプロファイル

r - 太陽の中心からの表面点の観測されたデカルト距離（2D）、単位としての太陽の半径

h - 表面点の通常の明るさ

hS - 表面点の観測輝度

[3] 共通輝度補正

a.　 元画像(OI)からアンシャープ画像(UI)を計算し，フィルタボックスのサイズは0.2*rで，rは天体の半径をピクセル単位で表します．

b.　 CI（x、y）= OI（x、y）+（hMax（UI）-UI（x、y））を使用して、明るさ補正された画像（CI）を計算します。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008


画像ペアからの経度ドリフトの決定

画像ペアからの経度ドリフトの決定

画像ペアからの経度ドリフトの決定 - 前書き

画像ペアからの経度ドリフトの決定 - 前書き

モジュール経度ドリフト決定を使用すると、2つの画像測定値やマップを使用して、指定された緯度全体に沿った平均オブジェクトドリフトを自動的に計算できます。 アルゴリズムは、出力材料の正確な条件を決定し、結果の解釈を考慮に入れる必要がある一連のパラメーターに基づいています。

異なる時間の2つの画像測定値またはマップが必要です。 次の条件を満たす必要があります。

l ほぼ同じ速度で緯度ドリフトに沿ったすべてのオブジェクト構造

l 緯度に沿ったすべてのオブジェクト構造は、2つの画像測定/マップの時間の間でほとんど変化していません。

l 画像の測光値は類似しており、比較することができます。

実際、2つの画像の測定/マップの期間は数日以内でなければなりません。 マップは一連の写真から作成する必要があります。

計算方法

例として、2007年1月のニューホライズンズ宇宙船によって撮影された写真から作成された木星の2つの地図があります[1]。

青 - 8./9、2007年1月

赤 - 20./21、 2007年1月

図1

緯度ß "=-40.5°でのシステム2の0°から360°までの経度全体にわたる強度値。SSTBの7つの主要な白い楕円が簡単に確認できます。期間は約13日で、平均ドリフトが この緯度が約-1°/日である場合、2つの強度曲線は約13°のシフトを示します。

アルゴリズムは、2つの曲線の最適なオーバーレイを提供する経度シフトを検索します。

図2

経度が-180°から+ 180°にシフトした2つの強度曲線の各参照点（G）の平均負の強度差。 Gは、2つの強度曲線が最適なオーバーレイを持つときに最大に達します。 これは、経度シフトが-13.2°の場合です。 2つのマップの期間を使用して、すべてのオブジェクトの-1.02°/日の平均ドリフトを計算できます。

淡い青色の領域は、算術平均±1.0秒（s =標準偏差）の領域を示します。 -13.2°の最大ピークは、6.4秒で平均値を上回ります。

結果

全緯度のドリフトを計算して、大きすぎず小さすぎずの時間間隔を選ぶと、例えば以下のような可視大気の風の分布が得られます。木星に関しては、最適な時間間隔は約20時間(2回転)です。一方で、計算されたドリフトがあまりにも不正確になるので、小さすぎてはいけませんが、他方で、大きすぎてはいけません。

図3

WinJUPOSで使用されている木星と土星のドリフトプロファイルも参照してください。

改善点

大気中の一般的な経度のドリフト/風速の最も良い説明は、大気のいくつかの目に見える、短命の詳細によって提供されます。 長寿命の渦やよく見える擾乱（じょうらん）は、周囲の風の影響をほとんど受けません。 したがって、これらは次の例のようにコンピューティングから除外する必要があります。 その目的で、それらはマゼンタでマークされています。

擾乱（じょうらん） とは？・・・

地球の大気圏では自転などの影響で常に対流が起こっている。その中でも、普通の動きとは違い、時間とともに刻々と変化する比較的小さな乱れが常に発生している。このように大気が乱れる現象を気象学では擾乱（じょうらん、disturbance）と呼んでいる。

図4a

図4b

エラー分析

計算された経度ドリフト速度には、次の原因から生じるエラーが常に含まれています。

l 画像

l アウトラインフレームの回転エラー

l アウトラインフレームの位置エラー

l アウトラインフレームのサイズエラー

l 時間データエラー

l 地図

l 地図に含まれる画像の時間データエラー

l 地図に含まれる画像の明るさの違い

完璧なケースは、一連の画像で作成されたマップです（Jupiterの場合、1時間の期間= 36°の回転）。 アウトラインフレームの回転エラーは簡単に確認でき、削除できます。

l 大気不均質

風の強さは、与えられた緯度で惑星全体で異なります。 風速の最大値と最小値を取得するには、オプション「最小/最大値」を使用できます。

図5

モジュール経度ドリフトの決定

l 最初の地図/画像測定/ 2番目の地図/画像測定

l 地図/画像測定の選択

l ファイル名を削除

l 地図/画像測定値を表示/開く

l ドリフトデータファイル（オプション）

l ファイルのドキュメントを表示する

l ドリフトデータファイルの選択

l ドリフトデータファイルを削除します

l ドリフトデータファイルを表示する

その他の設定

l 経　度

l 経度の増加

強度曲線のシフト増分を入力します。 値が小さいと、より正確なドリフトの決定が得られますが、明らかに長い計算時間が必要になります。

l 経度から/経度へ

この経度スパン内の画像情報のみが使用されます。

l 実行中の縦断的間隔でドリフトデータを計算する

このオプションを有効にすると、経度スパンがいくつかの間隔に分割され、これらの間隔ごとにドリフトが計算されます。 このオプションは、単純なドリフト計算よりもはるかに多くの計算時間を必要とします。

l 間隔

間隔のサイズを決定します。 正しい値は、「最小オーバーラップ間隔」/ 2より小さくすることはできません。

l 縦方向の間隔の増分

区間中心の距離を決定します。

ドリフト値の出力タイプ

l 最小/最大値

与えられた緯度の各間隔について計算された最小および最大ドリフトを示します（図5を参照）。

l 個別の値

出力形式を選択できます。

l 現在のリファレンスシステムの縦方向のドリフト

l デフォルトの参照システムでの縦方向

l デフォルトの参照システムのメートル速度

画像測定

l 1番目/ 2番目の画像：C.M。までの最大経度差

画像測定に使用する経度差。 「経度から/経度へ」の制限に加えて。

l 参照系

画像測定に使用するリファレンスシステム。 2つの画像測定を使用する場合、2つのC.M. あまり違いはありません。

l 緯　度

l 緯度から/緯度へ

緯度差の内側のドリフト値のみを計算します。

l プラネトセントリック / プラネトグラフィック

「緯度から/緯度へ」の緯度入力のタイプ

l 緯度の増分

緯度スパン「緯度から/緯度へ」内のドリフト値が計算される参照ポイントスパン。 増分を小さくすると、緯度のドリフト値の定義が改善されますが、より多くの計算時間が必要になります。

l 緯度間隔全体の強度平均を使用する

このオプションを無効にすると、緯度の円bで強度値が使用されます。

このオプションを有効にすると、緯度ゾーンb±「緯度の増分」/ 2で平均強度が使用されます。 これは、地図投影タイプの円筒図法または単純円筒図法でのみ可能です。 このオプションは、ノイズの多い画像情報で使用できますが、その場合、小さなドリフト変動が失われる可能性があるため、「緯度の増分」が大きすぎないようにする必要があります。 このオプションには、より多くの計算時間が必要です。

l 制限/オプション

l カラーチャンネル

このアルゴリズムは、モノクロ画像（明るさ/強度）でのみ機能します。 カラー画像では、使用するカラーチャネルを選択する必要があります。

l 最小コントラスト

どのレベルで強度値が「ノイズ」として拒否されるかを決定できます（図1を参照）。 緯線の最も明るい点と最も暗い点の差がこのしきい値よりも小さい場合、ドリフト値を計算することはできません。

l 最小有意性

たとえば、値を3.0にすると、3.0秒を超えるピーク（s =標準偏差）のみが考慮されます。 「最小有意性」は、ノイズを制限するのに役立ちます。

l 最小重複間隔

ここで、ドリフトを計算できるように、2つの強度曲線がどのように重なるかを決定する必要があります。 強度曲線の有効な経度間隔は、次の条件によって制限できます。

l 経度ドメイン

l 経度間隔

l 画像測定では、C.Mとの最大経度差

l マップでは、正方形の単位

l 自動オブジェクトオキュレーションまたは手動ゾーンオキュレーション。

※ オキュレーション (occultation)　： 月などが他の惑星などを隠す現象

有効な経度ドメインは必ずしも連続しているとは限りません。

l RS / WOS-BCを無視する（木星のみ）

画像のGRSとWOS-BCを自動的に非表示にします。

l マゼンタ色の領域は無視してください

これは、ドリフト計算から領域を除外する一般的な方法です。 これらの領域を画像処理ソフトウェアでマゼンタ（赤= 255、緑= 0、青= 255）でマークする必要があります。 マゼンタの領域のエッジは明確で、柔らかくならないように注意する必要があります（図4を参照）。

大きなオブジェクトは独自の異なるドリフトを持っているため、緯度の広い領域で平均ドリフト曲線に重要な乱れを引き起こす可能性がある大きなオブジェクトを非表示にすると便利です。 これは、たとえば、GRSを備えた木星、SEBの南端にある長寿命のWOSおよび擾乱(ジョウラン)（DIST）の場合です。 衛星とその影も隠す必要があります。

注意してください

マゼンタの領域を含む画像は、縮小形式（JPEG）で記録するのではなく、たとえばPNG形式で記録する必要があります。

処理した画像を別の名前で保存する場合は、関連するGTSファイルの名前を変更することを忘れないでください。

一例

古い ： Jupiterkarte.bmp / Jupiterkarte_bmp.GTS

新規 ： Jupiterkarte_maskiert.bmp / Jupiterkarte_maskiert_bmp.GTS

l ドリフト決定開始（F12）

ドリフト決定を開始します。 選択したパラメータに応じて、計算時間は数時間から数日になる可能性があることに注意してください。

コンピューティングの一時的な中断と再開

で一時的にコンピューティングを中断することができ、 [image] で再開することができます。 多くの計算能力を必要とする別のコンピューティングを同時に実行する場合、この他のタスクのためにコンピューターを一時的に解放すると便利です。

l キャンセル（ESC）

コンピューティングを停止すると、drifデータファイルを作成した場合に得られた結果が保存されます。

設定

l リセット

確認を求めたら、すべての設定を元に戻します。

l 保存/ロード

縦方向のドリフトを決定するために、現在の設定を保存またはロードします。 使用した設定ファイルの名前（* .des）が、縦方向ドリフト決定ウィンドウのヘッダーに表示されます。

ソース

ニューホライズンズ宇宙船の長距離偵察イメージャ（LORRI）の木星画像：http：//pluto.jhuapl.edu/soc/index.php、NASA/ジョンズホプキンス大学応用物理研究所/サウスウエスト研究所

(c) Grischa Hahn, Michel Jacquesson , 2013

土星ドリフトプロファイル

土星ドリフトプロファイル

惑星中心緯度に対する短寿命構造物の系2の平均ドリフト[°/d]。

出　典

l D. Del Genio, R. K. Achterberg, K. H. Baines, F. M. Flasar, P.L. Read, A. Sánchez-Lavega, A. P. Showman, 「土星の大気構造とダイナミクス」を読んでください。カッシーニ・ホイヘンス以降の土星の第7章。M. Dougherty, L. Esposito and T. Krimigis (edt.), Springer-Verlag (in press)。

l Sánchez-Lavega, J.F. Rojas, P.V. Sada. 「雲レベルでの土星の帯状風」、Icarus、147、405-420（2000）。

l Sánchez-Lavega, S. Pérez-Hoyos, J. F. Rojas, R. Hueso, and R. G. French. 「雲レベルでの土星の赤道ジェットの大幅な減少」、Nature, 423, 623-625 (2003)。

l Sánchez-Lavega, R. Hueso, S. Pérez-Hoyos, J. F. Rojas, 「土星の南極の強い渦」、Icarus, 184, 524-531 (2006)。

l Sánchez-Lavega, R. Hueso and S. Pérez-Hoyos. 「雲レベルでの土星の赤道ジェットの三次元構造」、Icarus, 187, 510-519 (2007)。

l E. García-Melendo, A. Sánchez-Lavega, J. F. Rojas, S. Pérez-Hoyos, R. Hueso.　 「雲レベルでの土星の東向きジェットの垂直せん断」、Icarus (in press, 2009).

(c) Grischa Hahn, Michel Jacquesson , Marc Delcroix, 2009

木星ドリフトプロファイル

木星ドリフトプロファイル

ジョビグラフィック緯度に対するシステム2の短命構造物（10時間）の平均ドリフト[°/ d]。 このドリフトプロファイルは、2012年9月のハッブル宇宙望遠鏡の画像から決定されました。

出　典

金星の木星の太陽面通過 - ハビタブルゾーンの地球サイズの惑星の大気特性評価のための「真実のテスト」HST提案13067

アリゾナ大学Glenn Schneider

http://archive.stsci.edu/proposal_search.php?mission=hst&id=13067

計器：WFC3

フィルター/グレーティング：F763M

絞り：UVIS2-2K2C-SUB

構成：WFC3 / UVIS

(c) Grischa Hahn, Michel Jacquesson , 2013


ドリフト平均の計算

ドリフト平均の計算

モジュール縦方向ドリフト平均の計算により、画像ペアからの縦方向ドリフト決定モジュールによって生成されたドリフトデータファイルの自由量の平均値の計算が可能になります。 唯一の条件は、使用されるすべての縦方向のドリフトが同じタイプでなければならないということです。

ソースファイル

l 開く

選択したドリフトデータファイルを開きます

l 追加

1つまたは複数のドリフトデータファイルを追加します

l 削除

選択したドリフトデータファイルを削除します

l すべて削除

すべてのドリフトデータファイルを削除します

l 最適なドリフト補正（dD）を設定

選択したドリフトデータファイルの最適なドリフト補正値dDを決定します。 この値は、使用される標準ドリフトプロファイル（木星 / 土星）に関連するエラーを最小限に抑えます。

l すべてのドリフト補正（dD）を設定

すべてのドリフトデータファイルの最適なドリフト補正値。

l すべてのドリフト補正をリセットする（dD）

すべてのドリフト補正値dDをゼロに設定します。

l ドリフトタイプのドリフト補正（dD）

ここで、補正値dD（度/日、度/月、メートル/秒）のドリフト単位を選択できます。 ドリフト補正値は、特定の平均値を計算する前に、ドリフト値の単純な線形シフトを決定します。 アマチュア画像では、画像測定における記録時間と輪郭フレームの位置が誤っている可能性があるため、これが必要になることがよくあります。 これらのエラーは、ドリフト値の体系的な減少または増加を排除および決定することは困難です。

l 緯度間隔

平均縦方向ドリフトデータは、±緯度間隔の間隔で緯度0.1°の固定スパンで計算されます。 平均緯度も計算されます。 ディスパッチ (dispatching) によると、同様の記録を作成できます。 出力は常に1つの記録のみを提供します。

l 出力ファイル

l 平均ドリフトデータを含むファイルのパスと名前の選択

l 平均ドリフトデータファイルを開く/表示する

l 平均計算を実行（F12）

平均ドリフト計算を実行します。

パラメーター

l リセット

確認の質問の後、すべてのパラメータをリセットします。

l 保存/ロード

平均ドリフト計算用に選択したパラメータを保存またはロードします。 使用されているパラメータファイルの名前（* .das）がウィンドウヘッダーに表示されます。

(c) Grischa Hahn, Michel Jacquesson , 2011


縦方向のドリフトチャート

縦方向のドリフトチャート

縦方向のドリフトチャート – 前書き

縦方向のドリフトチャート – 前書き

モジュールの縦方向ドリフトチャートを使うと、緯度や経度と相関のある縦方向ドリフトのグラフィック表示を作成することができます。 単一のドリフトデータ、画像ペアからの経度ドリフトの決定モジュールからの縦方向ドリフトデータ、またはドリフト平均の計算モジュールからの縦方向ドリフト平均を使用することができます。

データファイル

縦方向のドリフトチャートの作成に使用するドリフトデータファイルを選択します。 ファイルごとに、表示モードを選択でき、ドリフトを簡単に修正することもできます。

タイプ

チャートタイプの決定。 チャートタイプによると、特定のドリフトデータファイルのみを使用できます。 不正なファイルのデータファイルの背景は灰色です。

フィルター

l 緯度から/緯度へ

チャートの緯度制限。

l 緯度目盛り

緯度目盛りのタイプ。

l ドリフトから/ドリフトへ

選択したドリフトタイプの単位でのチャートのドリフト制限。

l カラーチャンネル

モジュールでの経度ドリフト値の計算画像ペアからの経度ドリフトの決定は、常に特定のカラーチャネルで行われます。 この色情報は、縦方向のドリフトファイルに記録されます。 たとえば、赤のフィルターでは、赤チャネルの縦方向のドリフトのみを表示できます。 他のすべての縦方向ドリフトファイルのファイルリストの背景は灰色です。

l 経度から/経度へ （「ドリフトと経度の間隔」が選択されている場合のみ）

グラフの経度ドメインの制限は、選択した経度参照系によって決定されます。

l 参照系の経度間隔のみ （「ドリフトと経度の間隔」が選択されている場合のみ）

モジュールの経度ドリフト値の計算画像ペアからの経度ドリフトの決定は、決定された経度参照系でのみ使用できます。 この縦方向の参照システムは、縦方向のdrifファイルに記録されます。 フィルタ「参照システムの経度間隔のみ」を使用すると、使用されている参照システムを判別でき、その結果、ドリフトデータファイルが表示されます。 他の参照システムに関するファイルの背景は灰色です。

縦ドリフトチャートのファイル

l [image] 縦方向ドリフトチャートファイルのパスと名前を選択します。

l [image] 縦方向ドリフトチャートファイルの名前を削除します。

l [image] 縦方向ドリフトチャートファイルを表示します。

ページレイアウト

l 背景

ページの背景色。

l 目盛りサイズ、色

グラフの外側の目盛り線のサイズ（ピクセル単位）。

l 見出し

見出しのテキストを使用して書き込み、フォント、色、サイズも [image] 選択します。見出しは上部に表示されます。

l 凡例、フィルター、目盛り見出し

上部の見出しの [image] フォント、色、サイズを選択します。 「目盛り見出し」は常に表示されます。 「凡例」と「フィルター」は「見出し」の下に配置されます。 「凡例」には、使用済みファイルとその記号が含まれています。

l X / Y軸のタイトル

X / Y軸のタイトルの [image] フォント、色、サイズを選択します。 X軸のタイトルはグラフの下に配置され、Y軸のタイトルはグラフの左側に配置されます。

l データポイントラベル

データポイントのラベルの [image] フォント、色、サイズを選択します。このオプションを有効にすると、データファイルの "D La.", "Label L", "Label B", "Obj. "フィールドが "yes "になっている場合にのみ、データポイントにラベルが付けられます。La. "が "yes "に設定されている場合にのみ、データポイントにラベルが付けられます。

l 著作権

著作権情報のテキストと、フォント、色、サイズを [image] 選択してください。 著作権情報はチャートの右下に挿入されます。

ダイアグラムのレイアウト

l タイプ

作成する縦方向ドリフトチャートのタイプを選択します。 事前に選択されたオプションでは、X軸は水平軸、Y軸はダイアグラムの垂直軸です。

l 幅 / 高さ

特定の縦方向ドリフトチャートの幅と高さ（ピクセル単位）。 さらに、これらのオプションを選択すると、見出し、目盛りが表示されるため、作成された画像の実際の幅と高さが大きくなります。

l X / Y軸を反転

軸の方向を反転します。

l 背景

ドリフトチャートの背景の色。

グリッド線

l X / Yグリッド

縦方向のドリフトチャートでのグリッド線の表示。

増加

l 緯度、ドリフト、経度

緯度、ドリフト、または経度でのグリッド線間の距離。

l 色

グリッド線の色。

ドリフト値

l ドリフトタイプ

表示されるドリフト値のタイプ。

l 参照系では

表示されたドリフト値の参照システム。

縦方向ドリフトチャートの計算（F12）

縦方向ドリフトチャートの計算を開始します。

設定

l リセット

確認後、すべての設定が再初期化されます。

l 保存/ロード

縦方向ドリフトチャートの現在の設定を保存およびロードします。 設定ファイルの名前（* .dgs）は、縦方向のドリフトチャートのヘッダーに表示されます。

(c) Grischa Hahn, 2011

縦方向のドリフトチャート – データファイル

縦方向のドリフトチャート – データファイル

縦方向のドリフトチャートに使用するドリフトデータファイルを選択します。 ファイルごとに、表示モードを指定して、縦方向の方向を簡単に修正できます。

l +

データファイルのステータスを表示します。 ステータスを変更するには、小さな四角をマウスでダブルクリックするか、選択バーがファイル上にあるときに[スペースバー]を押します。

l ファイル

ファイルの名前。

l インデックス（図面インデックス）

縦方向のドリフトチャートの作成中に、ドリフトデータファイルは大きい方のインデックスから小さい方のインデックスに処理されます。 その場合、インデックスが小さいデータポイントが、インデックスが大きいデータポイントを非表示にすることがあります（インデックス番号が小さいほど、縦方向のドリフトチャートの前景に近くなります）。

l マーカー

ファイルのデータポイントの記号。

ダイアグラムタイプ「ドリフトvs.緯度」

l サイズ

データポイントシンボルのサイズ（ピクセル単位）。

l Col.

データポイントシンボルの色。

l エラー

このエラーがデータ記録に記載されている場合にのみ、縦方向のドリフトでエラーバーを表示します。

l Min co. （最小/最大値を持つ縦方向ドリフトのファイルのみ）

最小縦ドリフト値の記号の色。

l Max co. （最小/最大値を持つ縦方向ドリフトのファイルのみ）

最大縦ドリフト値の記号の色。

ダイアグラムタイプ「ドリフトと経度の間隔」

l Poly （多角形）

データポイントは線でリンクする必要があります。

l スタイル

多角形の線のスタイル。

l Tickn.

多角形線の太さ（ピクセル単位）。

l D La.

縦方向のドリフトのデータポイントラベルをアクティブにします。

l ラベルL （ドリフトチャートタイプ「ドリフトvs.経度間隔」が選択され、単一値の縦方向ドリフトデータファイルまたは単一ドリフトデータファイルの場合のみ）

対応する縦方向の間隔の平均経度または単一オブジェクトの経度のデータポイントラベルをアクティブにします。

l ラベルB

経度ドリフトの対応する緯度または単一のオブジェクトの緯度のデータポイントラベルをアクティブにします。

l Obj. La. （シングルドリフトデータファイルのみ）

単一オブジェクトのオブジェクトコードのデータポイントラベルをアクティブにします。

l dD [°/d, °/m, m/s]

補正値の値は、ファイルの縦方向のドリフト値の単純な線形シフトを決定します。 アマチュア画像では、画像測定における画像時間とアウトラインフレームの位置が誤っている可能性があるため、これが必要になることがよくあります。 このエラーは、計算されたドリフト値の体系的な減少または増加を排除および決定することは困難です。

箇条書きのコンテキストメニュー（マウスの右ボタン）またはボタン編集

l ファイルを開く (Open file)

l ファイル情報（Ctrl-F1） (File info (Ctrl-F1))

l 追加（Ins） (Add (Ins))

l 削除（Del） (Remove (Del))

l （De-）ファイルをアクティブ化 ((De-) Activate file)

l 最適なドリフト補正（dD）を設定 (Set optimum drift correction (dD))

選択したドリフトデータファイルの最適なドリフト補正値dDを決定します。 この値は、使用される標準ドリフトプロファイル（木星 / 土星）に関連するエラーを最小限に抑えます。

l すべて削除 (Remove all)

l （De-）すべてのファイルをアクティブ化します（F10） ((De-) Activate all files (F10))

l リストをファイル名で並べ替え (Sort list by file name)

l 図面インデックスをリセット (Reset drawing index)

表示インデックスは、リスト内のインデックスの順序と個々のファイルのアクティブ化に従って再度計算されます。

l すべてのマーカーをリセット (Reset all markers)

l すべてのマーカーサイズをリセット (Reset all marker sizes)

l すべてのマーカーの色をリセット (Reset all marker colours)

l （De-）すべてのゼロエラーバーをアクティブ ((De-) Activate all nil-error bars)

l すべての最小マーカーの色をリセット (Reset all min-marker colours)

l すべての最大マーカーの色をリセット (Reset all max-marker colours)

l （De-）すべての多角形ラインをアクティブ ((De-) Activate all polylines)

l すべての多角形ラインスタイルをリセット (Reset all polyline styles)

l すべての多角形ラインの太さをリセット (Reset all polyline thickness)

l （De-）すべてのドリフトラベルをアクティブ ((De-) Activate all drift labels)

l （De-）すべての経度ラベルをアクティブ ((De-) Activate all longitude labels)

l （De-）すべての緯度ラベルをアクティブ ((De-) Activate all latitude labels)

l （De-）すべてのオブジェクト名ラベルをアクティブ ((De-) Activate all object name labels)

l すべてのドリフト補正をリセット (Reset all drift corrections)

(c) Grischa Hahn, 2011


管　理

管　理

データテスト

データテスト

モジュールデータテストでは、PC-JUPOS / PC-SAPOSまたはWinJUPOS形式で保存されたオブジェクト位置のデータ整合性を検証できます。

プロセスはいつでもキャンセルできます。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008

データ修復

データ修復

モジュールデータ修復は、明確に可能な場合、オブジェクトの位置を修正します。 これは、7.0.26までの古いバージョンのWinJUPOS、6.23までのPC-JUPOS、および一部のデータインポートによってデータの不整合が発生したために必要になる可能性があります。

中央子午線通過

l UTを10分の1分単位で丸めます（古い形式のみ）

l 日付とUTからユリウス日を再計算します（古い形式のみ）

l 中央子午線と位相角の再計算

l 指定された領域に基づいて回転システムを修正します

測定

l UTを10分の1分単位で丸めます（古い形式のみ）

l ユリウス日を日付から再計算し、UT（古い形式のみ）を小さなオフセットとして再計算します。つまり、画像ごとの実行測定数* 1/1000分がPC-JUPOSに適用されました。

l 経度を再計算します-現在の回転システムの経度は参照値であり、変更されません

l 位相角を再計算します

l 指定された領域に基づいて回転システムを修正します

測定 / 選択

l 画像測定に関する参照情報の最終的な新しい割り当て

「経度が相互に発散する...」エラーが発生した場合、個々の回転システムの経度が互いに一致しない（測定値）か、ユリウス日と競合する（中央子午線通過）ため、修正されません。

日付/ UTまたはユリウス日が無効な場合、修復は不可能です。

修正セスはいつでもキャンセルできます。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2009

データ変換

データ変換

モジュールデータ変換は、オブジェクト位置ファイルを古いPC-JUPOS / PC-SAPOSから新しいWinJUPOS形式に、またはその逆に変換します。

オプション

l データテストを含める

変換を開始する前に、すべての記録に対して完全なデータテストが実行されます。

l データ修復を含める

オブジェクトの位置は、必要に応じてさらに修復されます（モジュールデータ修復を参照）。

変換プロセスはいつでもキャンセルできます。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008

データ比較

データ比較

モジュールデータ比較は、オブジェクト位置ファイルを比較し、見つかった違いをログに記録します。 名前が異なっていても、個々のファイルを比較したり、同じ名前（サフィックスなし）のファイルのグループを比較したりできます。 古い（PC-JUPOS / SAPOS）ファイル形式と新しい（WinJUPOS）ファイル形式の比較も可能です。

オプション

l 記録の順番を無視して、ファイル2（低速）から検索

比較する両方のファイルの記録順序が異なる場合は、このオプションをアクティブにしてみてください。 ただし、ファイル1の記録がファイル2にも存在することを確認することしかできません。記録間の内部の違いを検出することはできません。

l データ修復の実行によって引き起こされた可能性のある差異をログに記録しないでください

ファイルの1つに対して実行されたデータ修復またはデータ変換（データ修復を含む）によって引き起こされた可能性のあるユリウス日、経度、位相、および回転システムの小さな違いを無視します。

l 比較する列を一覧表示

比較するときに考慮される列を定義します。

比較プロセスはいつでもキャンセルできます。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008

ファイルの並べ替え

ファイルの並べ替え

モジュールファイル並べ替えを使用すると、1つまたは複数のオブジェクト位置ファイルを異なる並べ替え順で並べ替えできます。 数字は昇順で並べ替えられ、数字以外の単語（文字列）はアルファベット順に並べ替えられます。

カスタマイズソート (Customized sorting) を選択した場合、優先順位は1番が最も高く、3番が最も低くなります。

緯度/地域基準を選択していて，記録が緯度値を含まない場合（すべての中心子午線通過だけでなく，いくつかの測定法にも当てはまる），代表的な jov.緯度が指定された地域から導出されます。

並べ替えプロセスはいつでもキャンセルできます。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008

オブジェクト位置ファイルの並べ替え基準

オブジェクト位置ファイルの並べ替え基準

最大3つの並べ替え基準を選択します。基準No.1が最も優先度が高く、No. 3が最も低いです。数字は昇順に、数字以外の単語（文字列）はアルファベット順に並べ替えされます。

オプション

l 並べ替え基準 ： 緯度/地域

緯度/地域基準を選択していて，記録が緯度値を含まない場合（すべての中心子午線通過だけでなく，いくつかの測定法にも当てはまる），代表的な jov.緯度が指定された地域から導出されます。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008

ファイルのエクスポート

ファイルのエクスポート

モジュールFile exportは、WinJUPOSオブジェクトの位置を標準形式の外部ファイルに保存します。

l 印刷用の固定長テキスト（* .txt）

印刷に適したプレーンテキスト、テーブルヘッダーが含まれています。

l 固定長テキスト（* .txt）

データ交換に適したプレーンテキスト。

l カンマ区切りテキスト（* .csv）

外部スプレッドシートまたはデータベースアプリケーションへのインポートに推奨されます。 10進数と列の区切り文字は、オペレーティングシステムの設定で定義されているとおりです。 宛先アプリケーションが他の区切り文字を使用している場合は、それらを変更する必要があります。

l dBASE III（* .dbf）

DOS時代のかなり古いデータベース形式ですが、それでも多くのアプリケーションで読み取り可能です。 互換性の理由から、ファイル名は「8.3」DOSスキームに制限されています。

l リスト列

エクスポートするすべてのリスト列を選択します。 プリセットのショートフォーマットまたはロングフォーマットをアクティブにすることができます。

l 宛先ディレクトリ

エクスポートの宛先ディレクトリを選択します。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008

ファイル名の変更

ファイル名の変更

WinJUPOSの外部でオブジェクト位置ファイルの名前を変更しないでください。関連するコンテンツ（観測者のデータや画像測定など）への関連付けが失われるためです。

WinJUPOSでオブジェクト位置ファイルの名前を変更すると、次の操作が追加で実行されます。

PC-JUPOS / -SAPOS形式（* .ZMP; * .SZM）での中央子午線通過と測定

l ファイル名は8文字に切り捨てられ、不正な文字はアンダースコア（ "_"）に置き換えられます。

l 関連するオブザーバーのリスト（* .BEO）が更新され、並べ替えられます。

WinJUPOS形式での測定（* .MEA; * .WSE）

l 画像測定に関する情報を含む関連する.IMRファイルの名前が変更されます

PC-JUPOS / -SAPOS形式の選択と位置平均（* .SEL; * .MITおよび* .SSE; * .SMI）

l ファイル名は8文字に切り捨てられ、不正な文字はアンダースコア（ "_"）に置き換えられます。

l 関連するログファイル（COMMENTS \ *。DOC）の名前が変更されます

WinJUPOS形式の選択と位置平均（* .MEA; * .PAV）

l 関連するログファイル（* .WSD; * .WAD）の名前が変更されます

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008

観測者リストの更新（PC-JUPOS / SAPOS）

観測者リストの更新（PC-JUPOS / SAPOS）

モジュール観測者リストの更新は、PC-JUPOS / SAPOS List of Observers（LIST_MES.BEO、LIST_ZMP.BEO）を、.BEOファイルと同じディレクトリにあるオブジェクト位置ファイルの内容で更新します。

オプション

他の観測者リストからの情報を添付する

ここで2番目のリストを選択すると、両方のリスト間で発生する可能性のある違いが自動的に検出され、2番目のリストから最初のリストに変更をコピーできます。 これは、2番目のリストに観測者の名前と住所に関する最新情報が含まれている場合に意味があります。 その外部更新が終了した後にのみ、同じディレクトリ内のオブジェクト位置ファイルを読み取る標準プロセスが実行されます。

最後に、（最初の）観測者のリストがアルファベット順に並べ替えされます。

プロセスはいつでもキャンセルできます。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008

マクロ実行

マクロ実行

モジュールマクロ実行により、選択したデータに対して多数の操作を自動的に実行できます ： 選択、位置平均、縦方向シフト、ドリフトチャート、マップ計算、画像ペアからの長さドリフトの決定、画像の回転解除、R / G / Bフレームの回転解除またはビデオストリームの回転解除。

マクロの編集

マクロファイル（* .wjm）には、実行する設定ファイルのリストが含まれています。

出力ファイルの上書き

このオプションを有効にすると、最終的には既存の出力ファイルが確認の質問なしに上書きされます。

ドリフトチャート設定には、それらを編集したり、ドリフトチャートのグループを作成したりするためのパラメーターを含めることができます。

l データ

l 特定の期間

開始日/終了日は、設定ファイルの対応する時間制限を上書きします。

l 緯度

l 特定の緯度スパン

「緯度から/緯度へ」は、設定ファイルの対応する緯度制限を上書きします。

l 緯度のステップを使用

決定された緯度スパンで、緯度間隔と増分によって定義されたドリフトチャートのグループが作成されます。

一例　　緯度から：-45.0°; 緯度まで：-35.0°; 緯度間隔：5°; 増分：2°は、次のドリフトチャートのグループを作成します。

-45°..-40°, -43°..-38°, -41°..-36°

l ドリフト

l ドリフトステップ付き

このオプションを有効にすると、（変更された回転システムの）使用されているドリフトのみが異なるドリフトチャートのグループが作成されます。 緯度スパンが定義されている場合、ドリフトの差は緯度スパンごとに作成されます。

l ドリフトチャートファイル

l 命名規則

l WinJUPOS

WinJUPOS標準フォーマット

"WSpot 2005-11-01 2006-09-01 +45,0 +40,0 -1,3000 2"

"[Name of the settings file] [From Date] [To Date] [From Latitude] [To Latitude] [Drift] [Longitude system]"

単位は、環境設定のWinJUPOSで定義されている単位に対応します。

l PC-JUPOS/SAPOS

PC-JUPOS / SAPOSのマクロの命名規則ですが、記号＃は正しい記号に置き換えられます+

"*VV*BB*DDD_S"

* replaces - or +

VVは緯度からの値を最も近い角度に四捨五入し、BBは緯度への値であり、DDDはドリフト（コンマなし）を整数0.1°/日に四捨五入したものです。

l 設定ファイルからの名前

ドリフトチャート設定で定義されたファイル名が使用されます。 このオプションは、単一のドリフトチャートを作成する必要がある場合、つまり緯度とドリフトステップのないマクロでのみ使用できます。

(c) Grischa Hahn, Michel Jacquesson , 2012

設定ファイルの同期

設定ファイルの同期

設定ファイルの同期を使用すると、関連するすべての変更を含むテンプレートファイルに基づいて設定ファイルのセットを更新できます。 サポートされているのは、選択、位置平均、縦方向シフト、およびドリフトチャート設定の同期です。

どんな時に役立つのか？例を挙げる。

2006年 木星探査の多くの設定ファイルを作成しました。次に、2007年 探査を分析して、まったく新しい設定を作成する必要があるのか、2006年の設定を手動で変更する必要があるのか疑問に思います。 あなたもする必要はありません！

1. 出現2007用に適切に選択された開始日と終了日を使用してテンプレート設定ファイルを作成します

2. このテンプレートを

3. 2006年の設定ファイルを別のディレクトリ（できれば「2007」など）にコピーします。

4. これらすべてのコピーを[追加]でロードします。 （[ファイルを開く]ダイアログを表示している場合は、Ctrl + Aを押すと、現在のディレクトリ内のすべてのファイルが選択されます！）

5. [同期するパラメータ]の[開始日/終了日]、[参照日]オプションのみをアクティブにします。

6. 設定ファイルの同期を実行します。

これで、コピーした設定に2007年の値[開始日]、[終了日]、[参照日]が適用されました。 （オプションで、WinJUPOSに[管理]-[マクロ...]でさらに作業を実行させることができます。）

同期するパラメータ

l データファイル設定の移行

l アクティブなデータ型

サポートされているファイルタイプのアクティベーションステータスを転送します。

（選択：CMトランジットと測定、ドリフトチャート：選択と位置平均）

l データ型に関連するディレクトリ

ファイルタイプに関連付けられたディレクトリを転送します。

l データファイルの起動フラグ

個々のデータファイルのアクティブ化ステータスを転送します。

l データファイルのパラメータ

データファイルに関連付けられたパラメータを転送します。

l PC-JUPOS / SAPOSとWinJUPOSデータファイルを区別する（推奨）

このオプションを有効にすると、同じ名前のデータファイルであっても、古いデータファイルと新しいデータファイルが区別されます。

このオプションを無効にすると、同じ名前の場合でも、古いデータファイルと新しいデータファイルが同じように使用されます。 次に、ファイルTEST.ZMP（PC-JUPOS）とその属性が、ファイルTEST.CMT（WinJUPOS）に転送されます。 新しいターゲットディレクトリに存在するファイルとその属性のみが最終的に考慮されます！

l 経度から/経度へ

経度から経度への転送。

l 開始日/終了日、参照日

転送開始日、終了日、および参照日。

l 位相補正（選択のみ）

位相補正に関連するすべての属性を転送します。

l ゼロエラーバー（選択のみ）

経度と緯度のゼロエラーバー (nil-error bars) に関連するすべての属性を転送します。

l ドリフトチャートのサイズ（ドリフトチャートのみ）

ダイアグラム領域のピクセルサイズを転送します。

l ドリフトチャートの基本レイアウト（ドリフトチャートのみ）

フォント、色、目盛りサイズなどの重要なレイアウト属性を転送します。

(c) Grischa Hahn, Michel Jacquesson , Hans-Jörg Mettig, 2008


天体暦

天体暦

天体暦 – 前書き

天体暦 – 前書き

プラネタリー天体暦は、太陽、惑星（その衛星）、および地球の月の物理的な天体暦を計算します。 必要なのは、地球の観測場所のデータ（地理経度と緯度）と観測時間（ユニバーサル時間）です。

グラフィックウィンドウでは、惑星（およびその衛星）の現在の側面を確認できます。 木星、土星、天王星の場合、最も明るい月の日食、掩蔽(えんぺい)、通過、影の通過、および相互の現象が見られます。 惑星の遭遇、月と太陽の日食、そして太陽の前の水星と金星の通過が示されています。

掩蔽（えんぺい、occultation）とは、ある天体(A)が観測者と他の天体(B)の間を通過する際に、その天体(B)を隠す現象。

天体暦は、1583年1月1日0時間0分UTから2099年12月31日23時間59.9分UTの間に計算できます。 日付は通常、1582年10月15日に開始されたグレゴリオ暦に関連していますが、すべての国で開始されたわけではありません。 たとえば、イギリスでの変更は1752年に行われました[4]。

2007年1月1日から5月1日までに現在実装されている新しいHorizons天体暦が[7]から採用されました。

地理的緯度は赤道の南で負です。 地理経度はグリニッジの西側で負です。

次のキーを使用できます。

l [Ctrl]+[-]　 観察時間を10分短縮します

l [Alt]+[-]　 観察時間を1分短縮

l [Alt]+[+]　 観察時間が1分長くなります

l [Ctrl]+[+]　 観察時間が10分長くなります

l [Ctrl]+[E]　天体暦ウィンドウを開きます

l [Ctrl]+[M]　 月面座標ウィンドウを開きます

l [Ctrl]+[G]　 グラフウィンドウを開きます

l [Ctrl]+[O]　 オプションウィンドウを開きます

キー [image] を使用すると、観察時間を増減できます。 リアルタイムは、コンピューターの現在の（システム）UTを設定します。

キー [image] を使用すると、観測時間のアニメーションを制御できます。 クイックランは10分ステップで動作し、ゆっくりと1分ステップで実行します。 ESCはアニメーションを停止します。 リアルタイムは、コンピューターの現在の（システム）UTを設定します。

ほとんどのテキストは自明です。 木星と土星の回転軸の位置角は、地球の赤道系と水平系の両方に対して与えられ、対応する北の点から東向き（f。limbの方向）に数えられます。 木星と土星の円盤の赤道の直径は、照らされた部分に関連し、他のすべての場合は完全な円盤に関連します。 「地球の赤緯」は、惑星から見た地球の赤緯であり、そのすぐ後ろの値Bは、地球から見た惑星の中心の惑星緯度を示しています。月の物理的な天体暦は、一般に熱帯中心です。

火星、木星、土星の中央子午線は、同じ夜の1時間ごとに画面の左側に表示されますが、惑星が表示されている場合に限ります。

l 回転システム

経度目盛りの方向の定義には、いくつかの歴史的な違いがあります。

l 太陽

L(WinJUPOS) = L(NASA) = 360° - L(BDL) = L(AHNERT)

l 金星

金星のシステムIIは、-85.7142857°/ dの逆行回転を持ち、UV光で見える上層大気を指します[6]。 一方、システムIは、金星の固体表面に結合しています。 両方のシステムのゼロ子午線はJ2000で一致します。

L(WinJUPOS) = L(NASA) = 360° - L(BDL)

l 木星

WinJUPOSおよびPC-JUPOSによって計算された中央子午線は、他のほとんどの天体暦で行われるような惑星全体の楕円ではなく、常に照らされたディスクを参照する（つまり、位相補正されている）ことに注意してください。 両方のタイプの中央子午線の差は、最大0.6°に達する可能性があります。 この発散は中央子午線の値にのみ影響し、画像で測定された経度には影響しません。

システムIII

PC-JUPOS <= 6.24 870.536°/d [2]

PC-JUPOS >= 6.30

WinJUPOS <= 10.1.15 870.5366420°/d [3]

WinJUPOS >= 10.2.0 870.536°/d [8]

l 土星

土星の自転システムは次のように定義されています。

System I 844.300°/d IAU

System II 812.000°/d ALPO

System III 810.7939024°/d IAU

l 天王星、海王星

L(WinJUPOS) = L(NASA) = 360° - L(BDL)

l 緯度システム

プラネトセントリック ： 太陽、水星、金星、月、火星

プラネトグラフィック ： 木星、土星、天王星、海王星

l 中央子午線（C.M.）リスト

太陽、火星、木星、土星の中央子午線は、同じ夜の1時間ごとにリストされますが、惑星が地平線の上にあり、太陽が地平線の下にある場合に限ります。 時間の前の現在の観測時間は「-」でマークされ、次の時間は「+」でマークされます。

l 中央子午線トランジット（C.M.T.）

特定の子午線が中心になる正確な時刻を知りたい場合は、問題のシステムの[システム1..3]をクリックして、子午線の経度を入力します。 その後に表示される2回は、現在の観測時間の前後に表示されます。 メインウィンドウで受け入れることができます。

l UTとC.M.をクリップボードにコピー

日付またはUTの編集ボックスでマウスの右ボタンをクリックすると、現在の天体暦の時刻と対応する中央子午線をクリップボードにコピーするためのコマンドを含むコンテキストメニューが表示されます。 クリップボードのテキスト行（Jupiterの場合）は次のようになります。

2003-10-17 (yyyy-mm-dd), 09:20.5 UT CM I 129,3° CM II 339,0° CM III 229,9°

(c) Grischa Hahn, 2015

月の座標

月の座標

月の座標ウィンドウでは、最も明るい月とその影の位置が表示されます。直交座標の x, y, z は、 地球から見た惑星の楕円の中心を原点とする長方形の座標系で、 単位は惑星の赤道直径である。正の x 軸は p.方向（惑星の東）を指し、四肢の惑星の赤道をカットします。正のY軸は惑星の北を指し、地球から見た自転軸の投影と同じである。Y軸と回転軸は、「地球のデクル」という角度で交わる。最後に、負のz軸は観測者に向けられているが、月が惑星の「前」(z<0)に位置しているのか「後ろ」(z>0)に位置しているのかの情報のみが与えられる。

小さな矢印は、選択された画像の向きに対して、特定の月や影が見られる方向を示しています。月や影が惑星の円盤の前（または上）にある場合は、その天地・土星座標も表示されます。

ｄＬ C.M.経度から物体の経度を引いたもの（dLは中央子午線通過（CMT）の前に負、そうでなければ正

B"　　惑星の緯度

衛星や衛星影CMTの観測を利用した、CMT推定における観測者の個人誤差の検索

目視で観測された中心子午線通過（CMT）は、惑星のターミネーターが暗くなっているために歪んでいます。対極前には、観測者による推定CMは、幾何学的に照らされた部分のCM（木星と土星の場合は計算されたもの）に比べてわずかにf縁側に、そうでない場合はp縁側にシフトしている。惑星経度のシフトの値は、木星の場合は位相角[4]の約12%である。したがって、観測されたCMTの時間を補正しなければなりません。

dL = - b.F. - (0.12 * Phase angle)

上記で定義した「dL」と、「b.F.」を用いて、観察者の系統的な個人的な誤りを説明する。とすると・・・

b.F. = - dL - (0.12 * Phase angle).

この関係は、人工衛星や人工衛星の影のCMTを用いた個人誤差の判定と、例えばGRSのような他のオブジェクトのCMTの推定と補正を可能にします。

Lxcorr = Lx + b.F. + (0.12 * Phase angle)

「Lx」は、惑星ディスクの幾何学的に照らされた部分に関連するオブジェクトのCMTの時点での経度システムxのCMです。

「Lxcorr」は、修正された「真の」オブジェクトの経度です。

計算の一例。

1月9日、著者は次のCMTを観察しました。

Shadow III  03h 19.0min UT +/- 2.0min  dL = -2.6° +/- 1.0°
GRS         04h 15.0min UT +/- 1.5min  L2 = 81.1° +/- 0.9°

位相角= + 4.9°

次に

b.F. (Hahn) = - dL - (0.12 * Phase angle) = + 2.0° +/- 1.0°

L2corr = L2 + b.F. + (0.12 * Phase angle) = 83.7° +/- 1.9°

測定されたCCD画像はこの瞬間に= 84.0°+/- 0.8°でGRSを与えました。 CCD測定にも位相効果があるため（ただし、位相角の約6％のみ）、CCD観測から補正された経度は次のとおりです。

LxCCDcorr = LxCCD + (0.06 * Phase angle)

L2CCDcorr = 84.3° +/- 0.8°

もちろん、個人的なエラーを確実に判断するには、衛星と影のCMTを何度も観察する必要があります。

(c) Grischa Hahn, Michel Jacquesson , 2007

グラフィック

グラフィック

グラフィックウィンドウでは、惑星（およびその衛星）の現在の側面を確認できます。 表示は惑星の自転軸に合わせて調整されます。

オプション「C.M. +赤道 (C.M. + equator) 」がオンになっている場合、線は赤道天の極への方向を示します。 また、中央子午線（木星と土星の位相が修正された）と惑星の赤道が表示されます。 ニューホライズンズのような宇宙船の天体暦は、常に惑星全体の楕円の中央子午線を使用して表示します。

すべての影の表現は、傘（黒）と半影（濃い灰色）を示しています。 外側の半影の境界は、太陽の中心と影を落とすオブジェクトの四肢との間の接続線上にあります。 天体暦の一般的な表の日食の開始時間と終了時間は、これらの外側の半影境界に対応します。

惑星ディスプレイ上でマウスの中ボタンを押す（またはマウスホイールを押す）と、それを押したままにすると、マウスで惑星を動かすことができます。 右ボタンを押し続けると、惑星が増加（上に移動）または減少（下に移動）します。

「テクスチャリング (Texturing) 」オプションがオンになっている場合は、惑星本体に画像情報を適用できます。 必要なのは、惑星マップとその正しいパラメーター（s。オプション）だけです。 水星、金星、火星、地球の月の惑星の地図は、インターネットからダウンロードできます（文学）。 ガス惑星と太陽の表面は、他と比較して、一定ではなく、一度だけ有効です。 このマップは、WinJUPOSのモジュール画像測定およびマップ計算を使用して自分で作成できます。

オプション「シェーディング (Shading) 」により、テクスチャの（視覚的な）周縁減光が発生します。

オプション「赤道 (Equatorial) 」を使用すると、画像が赤道座標系に回転します。

次のキーを使用できます。

[Ctrl]+[PgUp] | 可能な最大のディスプレイ
[PgUp] | 表示を増やします
[Home] | 通常サイズ
[PgDn] | 表示を減らします
[Ctrl]+[PgDn] | 可能な限り最小のディスプレイ
[Alt]+[0] | 惑星を中心に置く
[Alt]+[1..5] | 中心月
 | 1..2（火星）
 | 1..4（木星）
 | 1..5（土星）
 | 1..5（天王星）
[Alt]+[Arrow keys] | ディスプレイを0.2惑星の半径だけ移動します
[Ctrl]+[Arrow keys] | ディスプレイを1つの惑星の半径だけ移動します

l 現在のアスペクトでグラフィックを印刷 [image] します。

l グラフィックを画像シーケンスファイル（GIF） [image] として保存します。

l 現在のグラフィックを画像ファイル [image] として保存します。

(c) Grischa Hahn, Michel Jacquesson , 2008

天体暦 - オプション

天体暦 - オプション

表面テクスチャリング

表面テクスチャリングには、次のいずれかの投影タイプの惑星のマップが必要です。

ランバート円筒形等面積投影法

この投影法の意味する特徴は、緯度スケールが線形ではないことです。 極地は歪んで表示されます。ランバート円筒形等面積投影法は、赤道傾斜角が約0°（木星）でわずかに変化する惑星に一般的に使用されます。

惑星木星の円筒図法。 南が一番上です。 システム2では、マップの左側の経度は180°です。

正距(せいきょ)円筒図法 （間接的な投影）

平面中心の緯度（B）は、惑星の中間点（表面の点）と惑星の中間点（赤道）の間の最小角度を表します。

惑星の緯度（B "）は、表面の点での接線に垂直な線と、線の惑星の中間点である赤道との間の最小角度を表します（平坦度の高い物体にのみ意味があります-木星、土星a.s.o.）。

火星の正距円筒図法。 北が一番上です。 マップの左マージンの経度は0°です。 緯度の値は平面中心です。

(c) Grischa Hahn, 2018

文献

文　献

l 惑星地図

l 惑星データシステム（PDS） ： https://pds.jpl.nasa.gov/

l PDS-マップサーバー ： http://pdsmaps.wr.usgs.gov/maps.html

l Björn Jónsson ： http://www.mmedia.is/~bjj/index.html

l James Hastings ： http://planetpixelemporium.com/planets.html

l Steve Albers ： http://laps.fsl.noaa.gov/albers/sos/sos.html

l 惑星衛星マップ

l NASA ： http://maps.jpl.nasa.gov/

l Björn Jónsson　：　http://www.mmedia.is/~bjj/planetary_maps.html

l Steve Albers ： http://laps.fsl.noaa.gov/albers/sos/sos.html

l 土星の環

l Björn Jónsson ： http://www.mmedia.is/~bjj/data/s_rings/index.html

l 惑星の天体暦

[1] モンテンブルック、オリバー：天体暦計算の基礎、SuW-TaschenbuchNr。10、Verlag Sterne und Weltraum、ミュンヘン、1984年、108〜113ページ

[2] Seidelmann、P。K。：The Astronomical Almanacの説明補足、University Science Book、Mill Valley（California）、1992

[3] PK Seidelmann（議長）、BA Archinal（副議長）、MF A'Hearn、DP Cruikshank、JL Hilton、HU Keller、J。Oberst、JL Simon、P。Stooke、DJ Tholen、およびPC Thomas、Report Of 地図作成座標と回転要素に関するIAU / IAGワーキンググループ：2003年、天体力学と動的天文学、2005年、91ページ、203〜215ページ、http://astrogeology.usgs.gov/Projects/WGCCRE/

[4] Meeus、Jean：Astronomische Algorithmen、Johann Ambrosius Barth、ライプツィヒ、ベルリン、ハイデルベルク1994

[5] Hahn、Grischa：Jupiter、MitteilungenfürPlanetbeobachter（MfP）15、1（1991）、pp。1-12の中央子午線通路の推定における系統的誤差

[6] Crussaire、Daniel：金星の雲層の天体暦、http://www2.saf-lastronomie.com/grpmars.htm

[7] Mark Showalter：Jupiter Ephemeris Generator 1.2 for New Horizons、更新された軌道バージョン4（2006年10月31日）

    http://pds-rings.seti.org/tools/ephem2_jupnh.html

[8] BA Archinal、MF A'Hearn、E。Bowell、A。Conrad、GJ Consolmagno、R。Courtin、T。Fukushima、D。Hestroffer、JL Hilton、GA Krasinsky、G。Neumann、J。Oberst、PK Seidelmann 、P。Stooke、DJ Tholen、P。 C.トーマス、I。P。ウィリアムズ。 、地図作成座標と回転要素に関するIAUワーキンググループのレポート：2009年、天体力学と動的天文学、2011年、第109巻、第2号、101〜135ページ

    http://astropedia.astrogeology.usgs.gov/download/Docs/WGCCRE/WGCCRE2009reprint.pdf

l 火星の衛星

l ftp://ftp.imcce.fr/pub/ephem/satel/esaphodei/ 2007-05-14

l Lainey、V.、Dehant、V。およびPaetzold、M。「火星の衛星の最初の数値天体暦」、Astron。 Astrophys。、vol 465 pp.1075-1084（2007）。

l ©V。Lainey、IMCCE-パリ天文台、77 avenue Denfert-Rochereau、F-75014 Paris、France

l 木星の衛星

l ftp://ftp.imcce.fr/pub/ephem/satel/galilean/L1/L1.1/　2007-05-07

l ガリラヤ衛星の1891年から2003年の間に調整された合成理論（バージョン1.1）V。Lainey、IMCCE-77、Avenue Denfert-Rochereau 75014 Paris（フランス）

l Lainey、V.、Duriez、L。およびVienne、A。「L1天体暦からのガリレオ衛星の軌道運動の合成表現」、Astron。 Astrophys。、vol 456 pp.783-788（2007）。

l Lainey、V.、Arlot、J.E。およびVienne、A。「木星のガリレオ衛星の新しい正確な天体暦。II。観測の適合」、Astron。 Astrophys。、vol 427 pp.371-376（2004）。

l Lainey、V.、Duriez、L。およびVienne、A。「木星のガリレオ衛星の新しい正確な天体暦。I。精巧な運動方程式の数値積分」、Astron。 Astrophys。、vol 420 pp.1171-1183（2004）。

l 土星の衛星

l ftp://ftp.imcce.fr/pub/ephem/satel/tass17/　　1996-11-14

l AlainVienneとLucDuriezによるTASS1.7（1995、A＆A 297、588-605）および「Hyperionの運動と天体暦の理論」（1996年11月5日）

l ©BUREAUDESLONGITUDESおよびUNIVERSITEDES SCIENCES ET TECHNOLOGIES DE LILLE、Alain Vienne（VIENNE@GAT.UNIV-LILLE1.FR）およびLuc Duriez（DURIEZ@GAT.UNIV-LILLE1.FR）、UNIVERSITE DES SCIENCES ET TECHNOLOGIES d'Astronomie、1 Impasse de l'Observatoire、F-59000 LILLE、FRANCE

l 天王星の衛星

l ftp://ftp.imcce.fr/pub/ephem/satel/gust86/　　1996-02-03

l GUST86-天王星の衛星の分析天体暦、LASKAR J.、JACOBSON、R。、<Astron。 天体。 188、212-224（1987）>

l URANIAN衛星理論Laskarand Jacobson（1987）、URANUS位置（VSOP85、Bretagnon 1985）、G。Francouからのいくつかのルーチン、（c）AstronomieetSystèmesDynamiques、Bureau des Longitudes、（1988、1995）、Jacques Laskar（laskar @ bdl .fr）、AstronomieetSystèmesDynamiques、Bureau des Longitudes、3 rue Mazarine、F-75006 Paris、France

l 海王星の衛星

l Seidelmann、P。K。：The Astronomical Almanacの説明補足、University Science Book、Mill Valley（カリフォルニア）、1992年

(c) Grischa Hahn, 2020


観測計画

観測計画

観測の計画モジュールを使用すると、地球の特定の場所で経度に特定のドリフトがある、選択したオブジェクトのCM通過時間を計算できます。

(c) Grischa Hahn, Michel Jacquesson , 2008


画像の回転解除

画像の回転解除

モジュール「画像の回転解除」を使用すると、天体の複数の記録を、短い時間間隔で可能な限り積み重ねることができます。 次に、惑星の回転が修正されます。 その結果、ノイズが減少し、細部が強調されます。

詳細については、R / G / B画像の回転解除のヘルプページをご覧ください。

考えられる用途

l たとえば、15分間にメタンバンドで惑星を観測しています。 残念ながら、ビデオ録画には雲のある期間が含まれています。 ただし、小さなシーケンスの複数の画像を使用できます。 画像の回転解除を使用すると、これらの個別の画像を積み重ねることができます。

l モノクロカメラでカラー画像を作りたい。 標準のプロセスでは、赤、緑、青のフィルターを使用して、短い時間でビデオシーケンスを作成する必要があります。 Jupiterを使用すると、たとえば、カラーチャネルごとに2分を超えるビデオシーケンスを作成する場合は、次のように進めることができます

18分のビデオシーケンスを各2分の部分にカットします。

RGBRGBRGB

各カラーチャネルから3つの画像を計算するたびに、画像の回転解除にマージされます。 次に、モジュールR / G / Bフレームの回転解除で3つの結果の画像R、G、Bをマージして、カラー画像を取得できます。

ヒント

最終的な画像、PNGまたはTIFFには48ビット形式を選択することをお勧めします。 次に、Registaxのウェーブレット機能を使用して画像をシャープにすることができます。 この拡張後のみ、画像を8ビットまたは24ビットで保存する必要があります。

個別の画像ごとに正しいLD値を設定するように注意してください。 値が高すぎる場合（モジュール画像測定でテストできます）、結果は最終的な画像で非常に醜い手足の効果になります。

l 画像測定を最適化

可能な限り最高の対象範囲になるように画像測定を最適化します。 ただし、この自動最適化の品質は、細部の豊かさと画像にノイズがないことに大きく依存します。

選択した画像測定のコンテキストメニューで、最適化の参照として使用するかどうかを指定できます。 明確に定義された画像測定で最高品質の画像を選択します。

最適化のタイプは、ボタン [image] を使用して選択できます。 最適な結果を得るには、できるだけ少ないパラメーターを最適化する必要があります。

(c) Grischa Hahn, Michel Jacquesson , 2018


R / G / Bフレームの回転解除

R / G / Bフレームの回転解除

モジュール「R / G / Bフレームの回転解除」を使用すると、短い時間で撮影された2つまたは3つの単色画像からカラー画像を計算できます。 表面構成に最適なものを得るには、画像の時間に注意を払う必要があります。 赤と青のチャネル画像のみを破棄する場合は、最初の2つ（RGB画像ではなくR（G）B画像）を補間することで緑のチャネルを取得できます。

別の可能性は、LRGB / LR（G）B画像を計算するための発光チャネルを生成することです。 この手法は、整数光の単色でフィルターのない高解像度の画像（つまり、スペクトル領域全体を収集する）と、解像度が低い可能性のあるフィルター処理された画像の色情報を組み合わせたものです。 発光画像は、グレースケールではありますが、光情報、つまり表面構成を定義します。 カラー画像は色情報のみを提供し、それらの光情報は無視されます。

WinJUPOSでの画像計算には、2〜4個の設定ファイルが必要です。 そのためには、まずモジュール画像測定で単色画像を処理し、設定を保存する必要があります。

使用する画像測定値

結果として得られた画像の赤、緑、青、発光チャンネルを画像測定に組み込みます。緑のチャンネル (中央に位置する) を自由にしておくと、赤と青のチャンネルから線形補間されて計算されます。LRGB 画像は発光チャンネルを組み込んだ場合のみ計算されます。

l ガンマ

ガンマ値は、カラーチャネルの明るさに影響します。 ただし、異なるガンマ値を指定する場合は、カラーシフトに注意する必要があります。

l LD値

個別の画像ごとに正しいLD値を設定するように注意してください。 値が高すぎる場合（モジュール画像測定でテストできます）、結果は最終的な画像で非常に醜い手足の効果になります。

l dX / dY

画像測定でアウトラインフレームを正確に調整できない場合は、ここでアウトラインフレームの追加の変位をピクセル単位で指定できます。 Xはチャンネル画像の右への水平シフトを表し、Yは上への垂直シフトを表します。

l 重み付け

発光チャネルを指定した場合は、ここで0..1の間でその使用の強度を指定できます。

l 画像測定の最適化（R / G / B）

最適化-R（G）B画像を除く - 可能な限り最高の対象範囲を得るために、R / G / Bカラーチャンネルの画像測定。 ただし、この自動最適化の品質は、細部の豊かさと画像にノイズがないことに大きく依存します。

最適化のタイプは、ボタン [image] を使用して選択できます。 最適な結果を得るには、できるだけ少ないパラメーターを最適化する必要があります。

計算する画像

l Destin. ディレクトリ

最終イメージの宛先ディレクトリ。 赤い画像のソースディレクトリが提案します。

宛先ディレクトリの選択

l ファイル名

結果の画像の自動的に生成されたファイル名。 この名前には「画像」の平均時間が含まれています。

l 計算された画像の画像測定を開く

画像を計算したら、すぐに測定ウィンドウを開くことができます。 ただし、画像測定の設定はまだ設定ファイルに保存されていません。 最終的には自分でやらなければなりません。

l 計算された画像の表示（F4）

画像を計算したら、それを表示できます。

l 観測者

観測者名。ファイル名の最初の部分を作成するためにすぐに使用されます

l 画像情報

計算されたイメージに関するその他の情報。ファイル名の最後の部分を作成するためにすぐに使用されます。 ここに「RGB」、「R（G）B」、「LRGB」、「LR（G）B」などの情報を記録しておくと便利です。

l 画像タイプ

結果として得られるファイルのファイルタイプ。ファイル名拡張子を作成するためにすぐに使用されます。

l 二次画像サイズ

原則として、結果の画像は2次です。 そのサイズはここで定義できます。 右側のプレビューでは、結果の画像で計算された天体のサイズを確認できます。 すべての画像情報を保持するために、画像定義が自動的に計算されます。

l 画像の向き

どの極を上にするかを定義します。 結果の画像では、赤道は常に水平です。

l プレビュー

プレビューには、結果の画像上の天体のサイズと、特定のチャネルの赤道と中央経絡の位置が表示されます。

設定

l リセット

セキュリティ要求の後、画像計算のすべての設定を再初期化します。

l 保存/ロード

画像計算のアクティブな設定を保存またはロードします。 設定ファイルの名前（* .ics）が画像計算ウィンドウのヘッダーに表示されます。

(c) Grischa Hahn, Michel Jacquesson , 2020


ビデオストリームの回転解除

ビデオストリームの回転解除（火星、木星、土星、天王星、海王星）

ビデオストリームの回転解除 – 前書き

ビデオストリームの回転解除 – 前書き

ビデオ録画からの数千フレームからの惑星画像の計算は非常に一般的です。 しかし、木星の急速な回転は、記録の期間を約2分に制限します。 時間が経つと、惑星の表面や輪郭の詳細がぼやけます。

Jupiter、2011-10-22、21：33-21：43 UTからの10分間のビデオ、赤チャンネル、Torsten Edelmann、ドイツ、Aperture 230mm、Registax 5.0

惑星表面の真ん中の雲の構造へのアラインメント

イオの影へのアラインメント

アラインメント「重力の中心」

モジュール「ビデオストリームの回転解除」は、すべてのフレームが正確な平均時間に関連するように、ビデオ録画のフレームを修正します。 その後、より長い録画を処理できます（約15分まで）。 同じ画像周波数で、はるかに多くのフレームを使用したり、フレームのノイズを減らして露出時間を長くしたりできます。 2つの方法を使用して、採用された惑星の画像を処理できます。

21：33-21：35UTからの2分間のビデオ、　Registax 5.0

21：33-21：35UTからの2分間のビデオ

WinJUPOSによる回転の修正

「スタック画像」を出力

Registax5.0によるウェーブレットシャープニング

21：33-21：43UTからの10分のビデオ

WinJUPOSによる回転の修正

「スタック画像」を出力

Registax5.0によるウェーブレットシャープニング

（衛星イオと影は修正されません）

標準処理に対する回転補正による2分間の記録の強化は、補正された画像の計算とスタッキングでの双一次補間の使用に由来します。

回転補正では、次の手順が必要です。

1. 10分のビデオをキャプチャ-> Jupiter10min.avi。

2. このビデオの一部から通常の画像を計算します（最大2分）-> Jupiter2min.png。

3. WinJUPOSでこの画像のアウトラインフレームを測定します - 画像測定と保存設定ファイル-> Jupiter2min.ims。

4. 開始モジュールビデオストリームの回転解除。

5. 元のビデオ= Jupiter10min.avi

6. ビデオの開始時間を設定する。

7. 元のビデオからの予備画像の画像測定= Jupiter2min.ims

8. ビデオストリームの回転解除を開始する。

9. 修正されたビデオ：Registax-> Jupiter10min.pngを使用して、修正されたビデオ（Jupiter10min-DeRot.avi）から通常の画像を計算します。

10. スタック画像：Registax-> Jupiter10min.pngのウェーブレットシャープニング機能を使用できます。

l 元のビデオ

修正する動画をここに入力してください。 以下の動画を受け付けています

l AVI はグレースケールまたは RGB / 8 ビットのいずれかです。いくつかの圧縮フォーマット（インストールされているコーデックとリンクされている）は読み込めますが、圧縮フォーマットは重要な画像情報が失われるので役に立ちません。

l ルメネラSERファイルモノラル、またはベイヤー-RGB / CYM /8..16ビット。

重　要

WinJUPOSは、元のビデオの最初のフレームを参照画像として使用します。その中で、惑星から空の背景を分離するための平均背景輝度としきい値が計算されます。 この画像が有効であることを確認してください。

l 開始時間（UT）

UTでのビデオの開始時刻をここに入力します。 AVIデータの場合、UTの終了時刻が自動的に計算されます。

l 終了時間（UT）

ここにUTの終了時刻を入力します。

画像キャリブレーション （オプション）

l 元のビデオからの予備画像の画像測定

正確な回転補正には、予備画像の測定値の入力が必要です。 サイズ、傾き、画像の向き（通常/ミラービュー）、カメラピクセルの比率、およびLD補正のパラメーターに関する情報が使用されます。

個別の画像ごとに正しいLD値を設定するように注意してください。 値が高すぎる場合（モジュール画像測定でテストできます）、結果は最終的な画像/ビデオで非常に醜い手足の効果になります。

[方位マウント上の高度でのフィールド回転の補正 (Compensation of field rotation in altitude over azimut mounts) ]オプションがアクティブになっている場合は、観測場所と記録時間の入力を慎重に行う必要があります。

l 方位マウント上の高度でのフィールド回転の補正

空の惑星の位置と記録期間に応じて、方位望遠鏡の場合、フィールドの回転は問題を引き起こします。

修正なし　　　　　　　　　　　　　　　　　　　　　　　　　　　　　修正あり

l 正確なシングルフレームキャリブレーション

明るさの変化、惑星の衛星、画像のキャプションとは関係なく、各ビデオフレームの天体の位置を個別に決定します。

出　力

出力タイプの選択は、基本的に使用する録画条件によって異なります。 中小規模の望遠鏡（口径が約250 mmまで）の場合、積み重ねられた画像の計算が最も価値があります。 より大きな望遠鏡の場合、Registax 6の幾何学的補正機能を使用できるようにするには、補正されたビデオを計算する必要があります。これにより、大気の動きを部分的に補正できるため、より良い結果が得られます。

Jupiter、2011-10-14、22：13、Red channel、Jean-Luc Dauvergne、フランス、Aperture 1000mm

「スタック画像」を出力　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　「修正されたビデオ」を出力します

Registax6.0によるウェーブレットシャープニング　　　　　　　　　　　　　　　　　　　　　　　　Registax6.0とジオメトリ補正で処理

l 修正されたビデオ

出力修正されたビデオには、回転からの修正されたフレームのみが含まれます。

元の形式 | 出力形式
SER / AVIモノクロ | SERモノクロ
SER / AVIベイヤー - RGBまたはRGB | それ以外の場合はSERRGB（バージョン3）：
AVI RGB <2GB | AVI RGB
AVI RGB > 2GB | SERモノクロ（R / G / B）
SERベイヤー - RGB | SERモノクロ（R / G / B）

参照 ： プログラム/設定/オプション-RGB SERビデオの書き込み（SERバージョン3）

l 積み上げ画像

スタック画像では、すべてのフレームで回転が修正され、修正されたすべての画像がスタックされます。 スタッキングは、たとえばRegistax6で可能な幾何学的補正なしで行われます。

l 基準時間（UT）

参照時間は自動的に計算され、開始時間と終了時間の平均に設定されます。

l プロセッサー使用率

コンピューティングには、システムで使用可能なすべてのプロセッサ/プロセッサコアが使用されます（プロセッサ使用率= 100％）。 他の作業のために計算能力が必要な場合は、能力を使い果たして、再び増やすことができます。

(c) Grischa Hahn, Michel Jacquesson , 2018

画像キャリブレーション

画像キャリブレーション

大まかなビデオ画像には、システムからの多くのエラーが含まれています：CCDカメラからのノイズ、画像上の明るいまたは暗いピクセル、CCDセンサー上のピクセルと不純物の感度の違い、または記録中の光の経路 システム。 これらのエラーは、暗視野およびフラットフィールド画像によってキャンセルできます。

[方位マウント上の高度でのフィールド回転の補正 (Compensation of field rotation in altitude over azimut mounts) ]オプションがアクティブになっている場合、補正されたビデオの画像（フィールド回転を含む）はキャリブレーションされた画像に対応しないため、このキャリブレーションは逆回転の前または最中に実行する必要があります。

元の画像（ラフ画像）　　　I

ダークフレーム　　　D

フラットフィールド　　　F'

キャリブレーションされた画像　　　I'

l ダークフレーム（D）

ダークフレームは、元のフレームの直前または直後に、ラフ画像と同じ露光時間と温度で、オープンカメラで作成されたフレームです。 暗電流によるノイズを打ち消すために使用します。 ダークフレームはラフフレームから差し引かれます（ダークカレントまたはダークフレーム補正）。 ピクセルは、温度条件に対して異なる方法で強く反応します。つまり、特定のCCD温度に対して、各ピクセルは暗いものとして異なる電流を生成します。 特定のピクセルでは、暗電流が一定値を中心に変動するため、補正が可能です。 特に高い暗電流を持つピクセルは、ホットピクセルと呼ばれます。

センサーの温度ノイズの影響を最小限に抑えるために、単一のダークフレームだけでなく、一連のそのような画像を作成して、マスターダークフレームと呼ばれる中央値のダークフレームを生成することをお勧めします。

l フラットフィールド（F）

CCDチップ上の不純物、ピクセルの感度の不一致、または使用される光学系（口径食、反射）に起因する輝度の違いを平準化するために、機器を均一な照明面に向けたフラットフィールドが記録されます。 次に、ラフフレーム（ダークフレームがすでに差し引かれている）がフラットフィールド（フラットフィールド補正）で除算され、フラットフィールドの平均値が乗算されます。 たとえば、ピクセルがほこりで50％覆われている場合、測定された強度は、記録されたオブジェクトとフラットフィールドによって減少します。 ほこりがなかったので、フラットフィールドの小さな輝度値で除算すると、真の値が得られます。

フラットフィールドの記録には、均一な照明面が必要です。 生成されたフラットフィールドは、望遠鏡の焦点が変わらない、新しい塵が光路に入る必要がない、または現在の塵がその場所を変えてはならないすべての画像に使用できます。 カメラの新しい位置により、画像上のほこりが移動し、フラットフィールドを使用できなくなります。 そうすると、画像を補正できなくなります。 その場合、カメラの安定した位置が必要です。

フラットフィールドを作成するには2つの方法があります。 まず、夜明けまたは夕暮れ時に、望遠鏡を空の均一な明るい部分に向けます。 不可能な場合は、人工の均一な光を使用できますが、この方法は難しい場合が多く、空の自然光が最も簡単な解決策です。 たとえば、望遠鏡の前にあるつや消しの草を使用してフラットフィールドを作成できます。これは、入射光が柔らかくなり、散乱して明るさの差が最小限になるためです。

フラットフィールドを作成する場合、露出時間は、ピクセルの容量の約2/3が含まれるように選択する必要があります。 このフラットフィールドフレームは、他の画像と同様に、それ自体を補正に使用する前に、（マスター）ダークフレームを差し引くことによって補正する必要があることに注意してください。 最も正確な科学的使用には、信号/ノイズの比率が高いため、マスターフラットフィールドの生成が推奨されます。 このマスターは、中央値を生成するいくつかのフラットフィールド（（マスター）ダークフレームを差し引いた後）からも作成されます。

l フラットフィールドオフセット（FO）

未補正のフラットフィールド用の特別なダークフレームです。

さまざまなキャリブレーションされた画像の計算

D | I ' = (I - D)
F, FO | mF = (F - FO)のすべての画像ピクセルの平均値 I ' = I / (F - FO) * mF
D, F, FO | mF = (F - FO)のすべての画像ピクセルの平均値 I ' = (I - D) / (F - FO) * mF
D, F ' | F 'はフラットフィールドで補正されたダークフィールドです mF ' = F 'のすべての画像ピクセルの平均値 I ' = (I - D) / F ' * mF '

出 典

Wikipedia

http://www.pixelmask.de

(c) Grischa Hahn, Michel Jacquesson , 2012


偏光の計算

偏光の計算

モジュール「偏光の計算」を使用すると、天体によって反射または放出された光の偏光度と偏光角を計算できます。 このプロセスには、次の要件が必要です。

カメラの前に偏光フィルターを取り付ける必要があります。 偏光フィルターの軸を知る必要があります。

偏光フィルターの軸を決定する方法は？

厳密な偏光が必要です。 これは一面だけで揺れる光です。

このような光を生成する簡単な方法は、望遠鏡による太陽観測（ハーシェルプリズム）から知られています。 偏光されていない光は、約60°の反射角でガラス面に反射した後に偏光されます。

反射後、光は入射光線と反射光線によって定義される平面に垂直な平面でのみスイングします。 偏光フィルターPを最も暗い光の位置で回転させると、フィルターの軸は反射光のスイング面に垂直になります。 これで、フィルターリングに軸をマークし、カメラの前の正しい位置にフィルターを取り付けることができます。

画像の撮り方は？

l バリアント1

偏光フィルターの軸は、画像マトリックスの垂直方向に平行です。 カメラと偏光フィルターは固定接続されています。

天体の画像を6枚以上撮影する必要があります。 ショット間でカメラと偏光フィルターを回転させて、約180°の角度間隔を取得します。 例えば。 0°、30°、60°、90°、120°、150°の回転角度

グレー：垂直方向と水平方向の画像マトリックス。 黒リング：偏光軸付き偏光フィルター。

角度デルタ（以下のバリアント2で説明）は、ここでは通常0°です。

l バリアント2

カメラは望遠鏡に固定されており、偏光フィルターのみが角度デルタ（Δ）（+/- 90°）で回転できます。 0°のデルタ角度は、偏光軸が画像マトリックスの垂直方向に平行であることを意味します。

グレー：垂直方向と水平方向の画像マトリックス。 オレンジ色のリング：偏光フィルター - + / 90°（デルタ）回転可能

天体の画像を6枚以上撮影する必要があります。 ショット間で偏光フィルターを回転させて、約180°の角度間隔を取得します。 例えば。 デルタ= -90°、-60°、-30°、0°、+ 30°、+ 60°のショット。 すべてのショットのデルタ角度を記録する必要があります。

この方法は、単色の強度値に基づいています。 画質を向上させるには、単色画像のみをキャプチャすることをお勧めします。 カラーフィルターを使用して、光のスペクトルを制限できます。

ショットの編集

通常どおり、ビデオのフレームをスタックまたは逆回転させることができます。シャープニングだけが問題です。 残念ながら、一般的なシャープニングアルゴリズムはすべて、明るさを非線形に変化させるため、適切ではありません。

したがって、2段階のプロセスが役立ちます。

画像シリーズa）

通常どおり（ウェーブレットなどを使用して）画像をシャープにし、結果を8ビットJPEGとして保存します。 重要なのは、天体の明確に定義された縁です。

画像シリーズb）

画像をシャープにして、結果を16ビットTIFF / PNGまたはFITSとして保存しないでください。 重要なのは、天体がシリーズa）の対応する画像と同じように、画像上で同じ位置とサイズを持っていることです。

モジュール画像測定を使用してシリーズa）の画像を測定し、測定設定を* .imsファイルに保存します。 アウトラインフレームの直径が一連の画像内で変化しないことを確認してください。

その後、画像シリーズのすべての画像測定値を交換しますa）画像シリーズのぼやけた16ビット画像に対してシャープな8ビット画像b）画像測定値の設定を新しい名前で保存します。

ちょっとした数学

天体の各表面点について、画像内の対応する画像点が決定され、明るさ（I）の関数が角度カッパ（Θ）の関数として決定されます。 この場合、カッパは、フィルターの偏光軸と天体の北向きの回転軸との間の角度で、-90°.. + 90°の範囲です。

すべての明るさ値(I)について、関数の未知のパラメータ(A, B, Φ)

I = A * cos² (Θ - Φ) + B

決定されます。

角度ファイ（Φ）は、天体の回転軸（通常の画像の向き）に関連する光の偏光角です。

偏光の等級（Ｐ）は、式［１］で決定される。

P = A / (A + 2*B)

偏光の計算

ユーザーインターフェイスは、画像の回転解除またはR / G / Bフレームの回転解除に似ています。

l まず、すべての画像測定値（* .ims）を画像リストに追加します。

l 関連するすべてのデルタエンジェルを設定する。

l 宛先ディレクトリを選択し、観測者とイメージ情報を定義します。

l F12で偏光の計算を開始します。

最大偏光値

標準値は100％です。 出力画像が暗すぎて、最大偏光がたとえば 10％の場合、最大偏光値を10％に設定できます。 この場合、偏光が10％の画像ポイントは最大の明るさ（白）になります。

計算結果

次の3つの結果が得られます。

[ファイル名] _Polarization。[EXT]

[ファイル名] _PolarizationStdDev。[EXT]

[ファイル名] _PolarizationAngle。[EXT]

計算後にボタン [image] を押すと、結果画像に対応する画像測定ウィンドウが開きます。 各画像点の偏光（P）、偏光の標準偏差（σ）、偏光角（Φ）の数値が「位置」タブに表示されます。 それぞれP、σP、Phiの下で。

以下、2016-12-05 18:58.5 UTからのPhil Milesの例です。

明るさとして表示される偏光P（ガンマ= 4.05）

明るさとして表示される偏光の標準偏差（ガンマ= 4.05）

色で表示される偏光角Φ

[1] Andrew Fearnside、Philip Masding、Chris Hooker、月光の偏光測定：月のレゴリスの屈折率を決定するための新しい方法、Icarus、第268巻、2016年4月、156〜171ページ、ISSN 0019-1035

(c) Grischa Hahn, 2017