RegistaxV6 チュートリアル

これは、Registax 6の公式サイト関連記事を翻訳して作成したものであります。

※（本文の中に直訳による誤訳がある場合はご容赦ください。）

2020/04/12　翻訳　by Watanabe


画像の読み込み

RegiStaxには、画像を選択する3つの方法があり、選択ボタン、最近使用した（MRU）メニュー、またはドラッグ＆ドロップ機能を使用します。

Registax 6は以下のフォーマットをサポートしています。

● AVI

● SER

● RFL (RegiStax Framelist)

● BMP

● JPG

● TIF

● FIT

[注意]　RAW DSLRイメージのサポートは、RegiStax 6の最初のリリースでは利用できません。

選択ボタン

選択ボタンを押すと、ウィンドウダイアログを使用して、使用するファイルを選択できます。 以下の例では、AVIファイルを使用することを選択しています。 ファイルタイプを選択すると、ダイアログウィンドウに使用可能なファイルが表示されます。 ファイルを選択すると、ファイルのプレビューが表示され、ファイル形式に応じて、フレームサイズ（X * Yピクセル）、フレーム数に関する追加情報が表示されます。 ダブルクリックすると、ファイルがRegiStaxに読み込まれます。 1つのファイル（AVI、SER）に複数のフレームがあるファイルタイプの場合、1つのファイルを選択するだけで済みます。 ファイルに単一フレームのファイルタイプ（BMP、JPG、PNG、FIT、TIF）の場合、このダイアログでファイルのグループを選択する必要があります。

単一ファイルタイプの場合、RegiStaxを使用すると（ファイルのロード後に）ファイルのグループの名前をRegiStaxフレームリスト（RFL）として保存し、その後の使用を大幅に簡素化できます。 フレームリストとして保存するには、「フレームリストを表示」チェックボックスをオンにしてから、framelist-toolwindowの「保存」ボタンを使用します。 次に、RegiStax RFLファイルを保存し、AVIファイルまたは他のマルチフレーム形式のファイルを選択するのと同じ方法でそのようなファイルを選択できます。

MRUメニュー

MRUメニュー項目を選択すると、最近使用した10個のファイルが表示されます。 単一フレームのファイル形式は、処理する単一ファイルをロードした場合（アライメントなし）にのみメニューに表示されます。 以下の例では、最後に使用されたファイルはFrames300.aviです。

単一フレームファイルのセットをRegiStaxフレームリスト（RFL）として保存（上記を参照）すると、RFL名がMRUリストに記録されます。

ドラッグアンドドロップ

これは主に、単一フレームファイルタイプの大きなグループをRegiStaxにドロップするために使用されます。 RegiStaxを開いてから、Windowsエクスプローラーを開き、Windowsエクスプローラーで使用するファイルを選択して、選択内容をRegiStaxウィンドウにドラッグアンドドロップします。 これは複数回行うことができます。


アラインメント

上の画像は、Alignpageで使用できる一般的な機能を示しています。 左側の3つのボタンは、3つの位置合わせ手順に接続されています。 画像のセットを読み込んだ後、「整列点の設定」(Set alignpoints)ボタンが利用可能になり、整列点を設定した後、「整列ボタン」(Alignbutton)が利用可能になり、整列後、「制限」機能が利用可能になります。 他のすべてのチェックボックスは、位置合わせの前または後に情報を表示するために使用されます。

画像を読み込んだ後、アライメントを開始できます。 調整プロセスは3つのステップに分かれています。

● アラインポイントの設定

● アライン

● スタックするフレームの数を制限

アラインポイントの設定

R6では、手動で、または[Set Alignpoints]ボタンを使用して整列点を設定できます。これらの方法を組み合わせることもできます。 Alignpointの手動設定は簡単です。Alignpointを配置したい場所で左マウスボタンを押すと、その位置に設定されます。 マウスの右ボタンを使用すると、nearestby alignpointを削除できます。

ほとんどの場合、「Set Alignpoints」ボタンを使用することをお勧めします。これにより、「strength」で順序付けされた一連のalignpointが生成されます。 強いalignpointは弱いalignpointよりも簡単に整列できます。 アラインポイントは、最小距離、エッジからの空きスペース、および可能なアラインポイントの周囲のイメージ強度の設定に基づいて選択されます。 アラインポイント周辺の強度に基づく選択は、3つの方法で行うことができます。 デフォルトは、可能なアラインポイントの周りの48x48ピクセルの領域を使用して画像強度を推定します。3x3を使用すると、平均は非常に少ないピクセルで計算され、最低ピクセルを使用すると、48x48ピクセル領域の最低ピクセル強度が選択されます 強度がLO-HI強度設定の間にある場合にのみ、アラインポイントが生成されます。

[ヒント]　3x3 / lowest pixelvalueメソッドを使用して大きな黒い領域またはほとんど黒い領域（多くの場合、惑星が存在する）が画像に存在する場合、暗い領域での整列点の設定を防ぐために推奨されます。 整列点は、理想的には暗すぎず、コントラストの良い領域内に配置する必要があります。

「set alignpoints」の後、しきい値スライダーを左から右に動かすことにより、alignpointの数を減らすことができます。 これにより、「最強」の整列ポイントが維持され、弱い整列ポイントが無効になります。 非常に弱いalignpointのデフォルトの使用を防ぐために記録されない最も弱い位置にしきい値を設定した場合、thresholdsliderはその位置を記憶します。 使用するalignpointを決定し、一部の領域にまだalignpointが不足していると思われる場合は、手動でalignpointを追加するのが適切です。 それらは、アラインポイントのリストの一番下に追加されます。

[注意] 　[Set alignpoints]をもう一度押すと、手動で配置したポイントが失われます。

設定の一例

この画像は、「SET ALIGNPOINTS」ボタンを押す前の設定されたAlignpointsの設定を示しています。

この画像は、「SET ALIGNPOINTS」ボタンを押した後の整列点を示しています。 整列点が画像全体にうまく広がっていることに注意してください。一部の領域はぼやけすぎて整列点として使用するのに十分な機能がないようです。

最小距離を30ピクセルから20ピクセルに減らしてSet Alignpointsをもう一度押すと、次のAlignpointsのセットが表示されます。 この場合も、ぼかしが多く、近くにコントラストの豊富な機能がないため、いくつかの領域ではAlignpointを設定するのが明らかに困難です。

次の画像は、大きな黒い領域が画面の一部になっている惑星/太陽の画像に位置合わせ点を設定する方法を示しています。 最初の画像は、この例で使用する画像の一部を示しています。 強度選択でLO値を0に設定したことに注意してください。これはこの例で行われ、通常はLO値が約20から30になります。

SET ALIGN POINTSを押すと、これらの整列ポイントが作成されます。 スライダーは、それらの無意識の使用を防ぐために、最も弱い整列ポイントを表示していないことに注意してください。

弱いalignpointの位置を示すために、スライダーを左に移動しました。 弱いalignpointの多くは端にあります。 エッジはコントラストが豊富な機能ですが、この場合、エッジも本質的に非常に均一ですが、エッジ上の位置を選択して、その周囲の48x48ピクセルのボックスをイメージングし、エッジの30ピクセル高い領域を単に見ることができます。 ほぼ同じ画像が表示されます。 これが、端に位置合わせしたくない理由です。 次の画像では、それを実現する方法を示します。

エッジのAlignpointを防ぐために、別の強度メソッドを使用します。下の画像では、LO値を20に設定し、最低の強度を使用しています。 これは、可能なアラインポイントの周りの48x48ピクセルのゾーンでは、20未満の強度のピクセルは存在しないことを意味します。これにより、アラインポイントをエッジから遠ざけることができます。 これらの設定を試すことはできますが、必ず、主に黒い領域に配置されているalignpointが存在しないことを確認してください。

アラインメント

実際の配置を開始する前に、いくつかの配置パラメーターを設定できます。 alignpointの設定中に、各アライメントボックスの大きさを決定していません。 V5では、これは配置プロセスの主要な部分であり、異なるサイズのalignboxを使用していました。 V6ではこれは当てはまりません。 デフォルトのalignmentboxは30ピクセルです。これはV5の設定に比べて小さく感じるかもしれませんが、これは新しいalignmethodsの良い設定のようです。 これはいつでもコース外で変更でき、その設定はその瞬間からのデフォルトになります。

[最大移動]設定は、整列点が突然他の整列点から離れ始めないようにするために使用されます。 デフォルトの5は、（他の整列点と比較して）整列点がXまたはY方向に5ピクセルを超えて移動できないことを意味します。 アラインポイントが設定値を超えて移動する場合、そのアラインメントは他のアラインポイントの平均移動に設定されます。

重心の使用にはR5と同じ機能があります。位置合わせ中に、重心が初期推定として計算され、次に通常の位置合わせが計算されます。 重心のラムしきい値はR5と同じです。

推定回転では、位置合わせ中に2つの位置合わせ点のみを使用します。より多くの位置合わせ点を設定できますが、位置合わせ点1と2のみが回転の推定と積み重ね中に使用されます。

ボタン

[NO ALIGN]

このボタンを押すと、位置合わせは行われず、直接スタッキングステージに移動します。 これは、たとえばダークフレーム/フラットフィールドを作成するために、位置合わせなしで画像をスタックするために使用できます。

[R.O.Interest]

これにより、関心領域を設定できます。ボタンを押すと、黄色のボックスが画面に表示されます。 このボックスを移動およびサイズ変更して、スタックするために保持したい領域に配置できます。 ROIの設定後に[Set alignpoints]を押すと、ROI内にのみ配置点が設定されます。 ROIが表示されている場合、ROI内に手動で位置合わせポイントを設定することはできません。 これを行うには、まず[ROIを表示]をオフにします。 設定されたROIは保持されますが、表示されません。 R.O.インタレストボタンをもう一度押すと、ROIが無効になります。

[Scanframes]

これにより、最大5つのアラインポイント（使用可能なアラインポイントに基づく）を使用して高速アラインメントを実行できます。 調整が完了すると、すべてのフレームで使用できる領域（黄色のボックス）が表示されます。 RegiStaxは、この領域内にalignpointを自動的に生成します。

すべてのパラメータを設定したら、ALIGNボタンを押して位置合わせを開始できます。

スキャンフレームの一例

scanframesオプションを使用すると、高速な初期位置合わせを行うことができ、位置合わせ中に参照として使用する適切な画像を見つけることもできます。

この画像は、スキャンフレームを使用して処理するシーケンスの最初のフレームを示しています。

Set Alignpointsを押すと、このAlignpointsのセットが表示されます。 自分でアラインポイントを設定することもできます。スキャンフレームは5つの「最も強い」アラインポイントを使用します。

5つの整列点のみが表示されるまで[整列点]スライダーを右に動かすと、最も強い5つの整列点がどこにあるかを確認できます。 これらの5つのアラインポイントは、スキャンフレーム中に使用され、高速の初期アラインメントを実行し、品質上のフレームを選択します。

この画像は、Scanfamesを使用した結果を示しています。 大きな赤いボックスは、すべてのフレームで表示されるこのフレームの部分を示しています。このボックスが多かれ少なかれ画像全体を埋めているという事実は、シーケンスがフレーム間であまり移動していないことを示しています。 スキャンフレームを使用した後、RegiStaxは「Set alignpoints」を自動的に呼び出します。 これらのalignpointに満足している場合は、ALIGNを押すとすぐに続行できます。

限定

アラインメント後の一例

この画像は、処理する300フレームシーケンスの最初のフレームを示しています。

Set Alignpointsを押すと、このAlignpointsのセットが表示されます。次に、位置合わせに進みます。

配置後、「配置データの表示」(Show aligndata)と呼ばれる新しいオプションを使用できます。 これは、各alignpointの配置がどのように機能したかを示します。 alignpointは赤い円で示され、青い円（この場合は右上）はalignpoint＃1に対応しています。

赤い円のサイズが異なることがわかります。よく見ると、一部の領域には一般に他の領域よりも大きな円があることがわかります。 円のサイズは、各整列点の平均シフト量を示します。 他のすべてのalignpointと比較して、alignpointがより多くの動きを示す場合、円はより大きくなります。 円の内側にある黄色の線は、シフトの方向とサイズに合わせられた各フレームを示しています。 このシフトは-表示の目的で-実際の5倍に拡大されているため、一度に数ピクセルのシフトが見られることがよくあります。 この例では、特に左下の領域が位置合わせ中に異なって動くようです。 これは心配する必要はありません。 ただし、1つ以上のalignpointに非常に大きなスパイクが見られる場合は、もう一度位置合わせすることをお勧めしますが、位置合わせの前にそれらのalignpointを削除してください。

RegiStax 6の新機能として、「Show aligndata」にチェックマークを付けると、各フレームのaligmentdataを検査できます。 この画像とさらに下の画像は、取得できる情報の種類を示しています。 黄色のボックスはすべてのフレームに存在する領域で、アライメントポイントは黄色の円を使用して表示され、緑の線はアライメントポイントのサイズ（5倍に拡大）と移動方向を示します。

この画像では、画像が表示されているために伸びが発生していることがわかります。左上にある整列点は、右下にある整列点よりもはるかに小さく動いています。

この画像は、このテストシーケンスで最悪の場合と見なされ、ぼやけているだけでなく、整列点の動きもさまざまな方向に向かっています。

限定

調整後、スタックするために保持するフレームの数を決定する必要があります。 RegiStax 6には、これを行う2つの方法があり、両方の方法を相対（％）または絶対的な方法で使用できます。 最低品質とフレーム/ポイントは、各アライメントポイントのフレーム数を選択します。 たとえば100フレーム（フレーム/ Apoint）が選択されている場合、これは各アライメントポイントに対して（品質に基づいて）最高の100フレームが選択され、（LIMITを押した後）選択されたフレームの合計量が100を超えることを意味します。 多くのalignpointsは、スタックされるように選択されたフレームの量が設定よりもはるかに大きくなる可能性があります。

[ベストフレーム（％または数値）]オプションを使用すると、「フル」フレームのみが選択されます。 したがって、100を選択すると、100のフレームのみが使用されます。これは、すべての位置合わせポイントについて、全体的に最高の画質を持つフレームです。 位置合わせ後の画像の下のスライダーの位置は、Limit-Setupの設定に基づいています。

最低の品質％(Lowest Quality)と最高のフレーム％(Best frames)は、スライダーの位置を、最高の画像と比較して少なくとも品質X％の画像に設定します。 この例では、95％の設定は、おそらく数フレームのみが選択されることを意味します。 数（この例では80）をセレクターとして使用する場合、シーケンスのフレーム数が少ない場合、スライダーはこのフレーム数以下に設定されます。

スライダーは調整後の位置に設定されますが、これにより画像の検査や位置の変更が停止することはありません。 より多くのフレームまたは少ないフレームを使用する場合は、スライダーを使用する最後の画像（最高のフレームの場合）または使用するフレームの量（最低品質およびフレーム/ポイントの場合）に単純に配置します。 alignpoint。 選択した制限方法に基づいて、制限設定のコントロールを使用してフレームの％または数を変更することもできます。これらを変更すると、スライダーが移動します。

スライダーを使用するフレーム数に設定した後、LIMITボタンを押すと、フレームが選択され、次のステージであるStackingに移動します。


スタック

スタッキングするフレームを揃えて選択した後、スタッキングページに入ります。 スタッキングを開始する前に、いくつかの設定を変更できます。

これは、スタックの一般的な機能を備えたバーを示しています。 スタッキングステージに入ると、STACKボタンのボタンの下に緑色の線が表示され、これが主な機能であることを示します。 カラー画像を使用した場合はカラーチェックボックスがオンになり、特別なファイルを使用して光度レイヤーとして使用した場合はLRGBチェックボックスがオンになります。 色のチェックを外すだけで、白黒で積み重ねることができます。 show stacklist / show stackgraphは通常、実際のスタックの前に、たとえば使用されるフレーム数を変更するために使用されます。 Show alignsectionsは、画像のどの領域が特定のalignpointに属しているかを示します。 この段階でalignpointを無効にすることができます。 画像全体を表示-すべてのRegiStaxステージと同様に、画像全体を表示します。 ResampleとDrizzlingは、以前のバージョンのRegiStaxと同じで、画像を拡大できます。Drizzlingは完全に新しくなった方法を使用しています。

スタックサイズ

Stacksizeは、スタックされた画像の最終的なサイズを決定します。 デフォルトでは、スタックされた画像は元の画像と同じサイズになります。 最小化されたスタッキングを選択すると、すべてのフレームで表示される領域に制限されます。 大量のシフトがあるシーケンスの場合、これにより最終的な画像はかなり小さくなりますが、利点は、すべてのピクセルが同じ量のフレームがスタックされることです。 最大化されたスタッキングはその逆を行い、すべてのフレームのシフトに基づいて、スタックされた結果はシーケンスに基づいて可能な最大の画像を表示します。 エッジ上のピクセルは、おそらくそれらを作成するために使用されるフレームが少なく、ノイズが多く表示される可能性があります。 R.of.Interestスタッキングは通常、アラインメント中のROIの設定と組み合わせて使用されます。 それが行われなかった場合、ROIスタッキングは最小化スタッキングと同じです。

Nearestby Alignpointsを使用

Use nearestby Alignpoints

RegiStaxの以前のすべてのマルチアラインポイントバージョンでは、ピクセルのスタッキングは、最も近いアラインポイントからの記録されたシフト（アラインメント）に基づいていました。 互いに隣接している2つの位置合わせ点のシフトがまったく異なる場合、これは簡単に「継ぎ目」につながる可能性があります。 RegiStax 5には、これらの継ぎ目をクリアするための特別な「フェザー」ルーチンがありました。 このバージョンのRegiStaxでは、異なるアプローチを使用します。各ピクセルについて、いくつかの（最大4つまでの）最も近いAlignpointに基づいて予想されるシフトを計算できます。 ほとんどの状況下では、これによりフェザーを使用して継ぎ目をクリアする必要がなくなります。そのため、RegiStax 6にはフェザーメソッドがありません。 このパラメータを1に設定すると、RegiStax 5と同じ方法でスタックするため、デフォルト設定の3を維持することをお勧めします。

フレーム強度の正規化

Normalization of frame intensity

画像の強度が大きく変動し、スタックするフレーム数の制限中に最低品質またはフレーム/ポイントを使用した場合、この設定が役立ちます。

正しいジオメトリ

Correct geometry

RegiStaxの以前のバージョンでは、ジオメトリ（スタックされた画像上のalignpointの位置）は、alignpointの設定に使用された画像に基づいていました。 RegiStax 6では、（デフォルトで）アラインポイントの平均位置に基づいてスタックできます。

スタッキング後のヒストグラムのストレッチ

Stretch histogram after stacking

積み重ねた結果がかなり薄暗いように見える場合、または元のファイルが暗いために画像がかなり薄暗いと予想される場合は、このオプションを使用して、積み重ね後にヒストグラムを引き伸ばすことができます。 これにより、スタック後の最も暗いピクセルの値が0になり、最も明るい値が255になります。

画像の回転解除

De-Rotate Images

これは、位置合わせも逆回転で行われた場合にのみ使用してください。 推定された回転に基づいて画像をスタックします（2つの整列点のみ）。

フレームエッジでXピクセルを積み重ねない

Do not stack X pixels at the frameedge

元のフレームの各フレームの端にアーティファクト（明るい/暗いピクセル）がある場合があります。このオプションを使用すると、スタック時に端を「忘れる」ことができます。 値は0〜10ピクセルで設定できます。

STACKを押して使用するすべてのパラメーターを設定したら、自動処理の設定に基づいて、スタック後に手動でWAVELETページを選択するか、自動的に続行します。


ウェーブレット

ウェーブレットページはまだほとんど同じに見えますが、機能はかなり変更されています。 画像のノイズ除去と鮮明化のために実装された新しいツールがあります。

この画像は、ウェーブレットページのデフォルト機能を示しています。[Process]ボタンを使用して、画像の再計算を強制できます。 [Do_ALL]は、処理領域が画像自体りも小さい大きな画像に使用されます。DO_ALLを押すと、いくつかの手順で画像全体が強調されます。[Save Image]では、拡張画像をいくつかの形式で保存できます。

[Realign_with processed]を使用すると、スタックと（中程度の）ウェーブレットエンハンスの結果を参照画像として使用して、フレームを再度調整できます。再度スタック（ウェーブレットページに入ると無効化）は新しい機能です。積み重ねた後、たとえば「継ぎ目」が表示される領域が表示される場合があります。次に[Show Alignment points]をアクティブにすると、継ぎ目を引き起こす可能性のある整列点を無効にすることができます。 ALTと左（有効）/右（無効）のマウスボタンを使用して、整列点を有効/無効にすることができます。有効なアライメントポイントは緑色で表示され、無効なアライメントポイントは赤色で表示されます。 1つ以上のalignpointを解除した後、「Stack Stack」を押すと、同じフレームのセットがスタックされますが、有効にしたままにしたalignpointのみが使用されます。[Show Full Image]を表示すると、画像が画面に完全に表示されます。このチェックボックスがオンの場合、一部のツールは適切に機能しません。 [Show processing Area]は、現在の処理領域のコーナーを表示します。これは、どの領域が「アクティブ」であるかを正確に知らない場合に便利です。これもまた、ユーザーが設定した「処理領域」より大きい画像に対して主役立ちます。

ウェーブレットをリセット

このボタンは、ウェーブレット（フィルターとスライダー）をデフォルト値にリセットします。

自動

Automatic

これがオンの場合、ウェーブレット設定のすべてに対するすべての変更により、画像が再計算されます。 処理領域がかなり小さい場合、これは問題になりません。 ただし、処理エリアが大きい場合、処理が重いためにかなりの遅延が発生します。そのため、デフォルトではオフになっています。

ウェーブレットスキーム/初期ステップ/増分/ウェーブレットフィルター

Waveletscheme/Initial Step/Increment/Waveletfilter

現在の設定をデフォルトとして使用できます。

リンクされたウェーブレットレイヤーの使用

Use Linked Wavelet Layers

これは、ウェーブレットを使用する完全に新しい方法です。 通常、積み重ねられた画像は、ガウスシャープニングフィルターに基づいてウェーブレットレイヤーに「分割」されます。 リンクされたウェーブレットレイヤーが使用される場合、スタックされた画像は、ノイズ除去フィルターとシャープフィルター、およびスライダーの設定に基づいて、連続するレイヤーに分割されます。 これにより、画像を鮮明にするまったく別の方法が作成されます。 以下の例では、この新しいツールの使用方法の1つを表示/説明します。

ノイズ除去/シャープフィルター

Denoise/Sharpen filters

RegiStax 5では、レイヤー1を使用してノイズを「トラップ」する方法を導入しました（trapnoiseを参照）。

RegiStax 6ではこのアイデアを拡張し、各レイヤーにトラップノイズメソッドを個別に使用できるようになりました。 これが、新しいフィルター（デフォルト= 0.00）がノイズ除去フィルターと呼ばれる理由です。 以下の例では、これらについて詳しく説明します。

利用可能なスキーム/ロード/保存スキーム

Available Schemes/Load/Save Scheme

使用可能なスキームには、以前に保存されたウェーブレットフィルター/スライダーの設定（名前付き）が表示されます。 これらをR5に保存した場合、新機能は保存されたファイルの一部ではないことに注意してください。 いつでも最初に古いR5スキームを最初にロードし、追加の新しい設定を行ったときに再度保存することができます。

より詳細な例

リンクされたウェーブレットレイヤーの使用（1）

これは、ウェーブレットを使用する完全に新しい方法です。 発明者は、数年前にこのアイデアを独自に考案したジャンジャックプポーとエリールセットです。 去年の秋、シルヴァンウェイラーがこのアイデアについて教えてくれたので、これをRegiStaxの新しい処理部分として追加しました。

通常、積み重ねられた画像は、ガウスシャープニングフィルターに基づいてウェーブレットレイヤーに「分割」されます。 リンクされたウェーブレットレイヤーが使用される場合、スタックされた画像は、ノイズ除去フィルターとシャープフィルター、およびスライダーの設定に基づいて、連続するレイヤーに分割されます。 これにより、画像を鮮明にするまったく別の方法が作成されます。 以下のこの例では、この新しいツールを使用する方法の1つを表示/説明します

以下の画像のソースはBob Pilzから提供され、Cor Berrevoetsによって処理されました。

図1：300フレームをスタックした後の結果、ウェーブレット拡張の開始点

図2：スライダー1をより高い値に設定するだけで、シャープネス/ディテールが向上しています。

図3：スライダー1の設定は同じですが、リンクされたウェーブレットにもチェックマークを付けます。 この図と図2の違いに注意してください。全体の鮮明度と細部のレベル（プラトン内部のクレット）がはるかに優れています。

図4：スライダー2を増やします。これにより、ディテールが強化されるだけでなく、ノイズも大幅に強化されます。 これはリンクされたウェーブレットでは一般的です。ノイズを制限するためにノイズ除去フィルターを使用する必要があります。

図5：ノイズのほとんどはおそらくレイヤー1で発生するため、レイヤー1でノイズ除去フィルターをアクティブにすることから始めます。

図6：しかし、レイヤー1のノイズ除去では十分ではないため、レイヤー2のノイズも除去し、シャープネスフィルターに追加の変更を加えて、ディテールとノイズの適切なバランスをとります。

スタッキング後の結果

リンクされたウェーブレット　　　　　　　　　　　　　　　　　　　　　　　　　通常のガウスウェーブレット

リンクされたウェーブレットのこの比較と、同じスタックされた画像を使用して別の処理を試みますが、ガウスウェーブレットでのみ、リンクされたウェーブレットが詳細をより良く向上できることを明確に示しています。 Linked Waveletを使用して詳細を向上させ、同時にノイズを制御するのに最適な方法を確認するための実験は、まだあまり行われていません。 うまくいけば、この短い説明がこの設定で実験するより多くの人々を刺激するでしょう。

リンクされたウェーブレットレイヤーの使用（シルヴァン・ウェイラーの例）

1512から1492フレームをスタックした後、この土星の画像はウェーブレットページの開始点になります

RegiStax 6では、レイヤー1でノイズをトラップして画像を直接シャープにすることができます。これは、ウェーブレットを使用してこの画像を向上させる通常のアプローチです。

次の画像では、リンクされたウェーブレットが詳細を異なる方法で強化する方法を示しています。

まず[Linked Wavelet]チェックボックスをオンにしてから、1番目のレイヤーのスライダーを上に移動します。

ステップ2：ガウスシャープンフィルターを0.10から0.15に増やします。 これは明らかにノイズを非常に目立たせます。

ステップ3：このノイズに対処するために、レイヤー1のノイズ除去フィルターのサイズを大きくします。

ステップ4：レイヤー2と同じアプローチに従います（最初にシャープ、次にノイズ除去）。

ステップ5：リンクされたウェーブレットレイヤーを使用してRegiStax6でこの土星を処理するとき、外部デリンギングツールが優れた結果をもたらし、細部を増やしながらノイズを抑えながらより高いウェーブレット値を使用できることがわかりました。

ステップ6：リンギング除去ツールを設定した後、ウェーブレットレイヤー2スライダーをさらに上に移動します。

ステップ7：最後に、ウェーブレットレイヤー1のスライダーをさらに上に押します。

処理は、巨大な嵐によって引き起こされた雲構造の詳細を強化することを目的としています。

[注意]　この処理された画像（赤いレイヤー）に表示される詳細は、他のアマチュア画像や2011年3月のハッブル画像でも見られるため、人工ではありません。

DenoiseとSharpenを使用する

RegiStaxV5では、「トラッピングノイズ」と呼ばれる手法を導入しました（trapnoiseを参照）。 この手法では、レイヤー1のガウスフィルターを使用して、フィルターを増やすことでノイズを「トラップ」し、同時にこのレイヤーの表示を無効にしました。

このテクニックを拡張して、RegiStaxガウスウェーブレットセットアップの不可欠な部分になりました。 1番目のレイヤーのノイズのみをキャッチする代わりに、各ウェーブレットレイヤーを個別にノイズ除去できます。 これは、ノイズ除去フィルターの値を増やすことで行われます（フィルターが0の場合、ノイズ除去はまったく行われません）。

図1. 300フレームをスタックした後の結果

図2：レイヤー1とレイヤー2を使用して詳細を強調する明らかにかなりのノイズが見えるようになります（この場合、例として機能するように処理をやりすぎています）

図3：ノイズをレイヤー1に追加して、ほとんどのノイズを除去します。