Fitsworkダイアログ 日本語訳

*** はじめに ***

これは、Fitsworkダイアログボックスの英語文字列を翻訳したものです。

Fitswork4.exe（実行ファイル）と併用して利用して下さい。

なお、全てのダイアログは掲載してありません（一部省略）。

また、翻訳不可の文字列は原英語表記にしてあります。

2020/06/01　翻訳　by Watanabe

ファイル

バッチ処理

ファイルを指定

処理機能を選択

対象画像に追加

通常/彗星

惑星/月

ベイヤースペシャル

ピクセル演算

値を乗算

乗算値RGB

下部の限界値境界

背景をゼロにする

ノイズを追加

画像ジオメトリ

カットオフ

ボーダーを追加

画像サイズを変更

画像を回転

画像サイズ x2 hi-f tri

シャープフィルター

星を小さくする

ぼかしフィルター

フィルター色ノイズ

ノイズフィルター

ぼかし

中央値ぼかしフィルター

背景の平坦化

平らな背景

等しい値への線

カラー関数

飽　和

ヒストグラム機能

FFT

自動FFT干渉フィルター

IFイメージ登録

独自のRaw形式にする

処　理

画像のサイズ変更

画像ジオメトリ

画像を回転

カットオフ

補助線で画像を回転

正しい見方

正しい画像のゆがみ

プラネット

パノラマ

画像をシフト

画像サイズ x2

ピクセル演算

乗算値

除算値

下限で値を切り捨てる

上限で値をカットオフ

ノイズを追加

シャープフィルター

ガウシアンシャープニング

反復ガウスシャープニング

星を小さくする

デコンボリューション

ぼかしフィルター

カラーノイズフィルター

ノイズフィルター

ウェーブレットノイズフィルター

ガウスぼかしフィルター

中央値ぼかしフィルター

背景の平坦化

手動背景グラデーション削除

変数のフラット化

カラー関数

飽　和

CIELAB明度+コントラスト

ビデオ

デインターレース画像

ベイヤー補間

汚れない

特殊フィルター

DDP

Larson-Sekaninaフィルター

アンシャープマスキング

スタートレールをデコンボリューションする

JPEGアーティファクトの削減

FFT

1D周波数フィルター

2D周波数フィルター

その他の機能

テキストとフレームを挿入

ピクセルラインを図として表示

画像結合

手動オフセットで画像結合

設　定

保存

数学

画像表示

ヘルプ

画像登録

バッチ処理

ヒント

情報